Probleme mit der Servolenkung

Diskutiere Probleme mit der Servolenkung im Skoda Fabia I Forum Forum im Bereich Skoda Forum; Hallo, ich habe schon diverse Forenbeiträge zu diesem Thema gelesen bin aber noch auf keine Lösung für mein Problem gestoßen. Ich habe einen...

  1. #1 wosa1230, 17.02.2017
    wosa1230

    wosa1230

    Dabei seit:
    17.02.2017
    Beiträge:
    4
    Zustimmungen:
    3
    Hallo,

    ich habe schon diverse Forenbeiträge zu diesem Thema gelesen bin aber noch auf keine Lösung für mein Problem gestoßen.

    Ich habe einen Fabia 6y2 Bj.2001 1.9SDI

    Das Problem ist, dass die Lenkunterstützung zeitweise ausfällt.

    Ich habe bereits den Kabelbaum, die Verschraubungen der Streifensicherungen und die Massepunkte untersucht und nichts gefunden. Ich habe auch schon eine Austausch Pumpe (TRW) verbaut. Der Fehlerspeicher der Pumpe ist leer. Ich habe mir mit vcds lite die Messwertblöcke der Pumpe angesehen (Strom, Spannung, Drehrate des Lenkrades). Die Spannung an der Pumpe ist zwischen 14,1Volt unbelatet und 13,6 Volt belastet. Am Endanschlag der Lenkung ist der Strom ca 50A kann ich aber nicht genau sagen.

    Aufgefallen ist, wenn das Lenkrad gedreht wird und die Pumpe nicht anspringt ist die Drehrate bei 0°/s.

    Wenn die Pumpe anspringt sehe ich auch den entsprechenden Wert der Drehrate.

    Meine Folgerung - Drehratensensor kaputt. Das Problem dabei ist, dass ich den Drehratensensor mittlerweile auch getauscht habe. Das Problem ist aber trotzdem wieder aufgetreten.

    Mittlerweile bin ich mit meinem Latein am Ende.

    Ich hoffe jemand kann mir weiterhelfen.

    Im Voraus schonmal danke für Antworten
     
  2. matt

    matt

    Dabei seit:
    02.11.2004
    Beiträge:
    1.664
    Zustimmungen:
    256
    Ort:
    bei München
    Fahrzeug:
    Skoda Superb II Combi 2.0 TDI, 125 kW, MJ 2015 + Seat Ibiza 6L 1.4 16V, 55 kW, MJ 2005
    Was ist mit der Verkabelung?
     
  3. #3 wosa1230, 17.02.2017
    wosa1230

    wosa1230

    Dabei seit:
    17.02.2017
    Beiträge:
    4
    Zustimmungen:
    3
    Ich habe mir die Kabel von der Batterie bis zur Pumpe und die Masseleitung angesehen und keine Korrosion bemerkt. Vorsorglich habe ich die Kontakte der Versorgungsleitung und der Massepunkte der Baterie und der Servopumpe gelöst und mit feinem Schleifpapier bearbeitet und mit kontaktspray wieder zusammen gebaut. Ich habe auch den Kabelbaum freigelegt und genauer inspiziert. Die Kabel waren zwar feucht aber die Isolierung noch nicht aufgequollen. Ich hab auch speziell die CAN Leitung (orange verdrillte Leitung) bis hinter die Spritzwand untersucht und nichts gefunden. Die Kabel vom Drehratensensor habe ich auch untersucht der ist aber ohnehin neu. Ich habe mir die Kontakte der Pumpe angesehen und die sehen auch gut aus. Ich bekomme auch mit dem Diagnosegerät eine Verbindung zum Steuergerät der Pumpe.
     
  4. #4 mrbabble2004, 17.02.2017
    mrbabble2004

    mrbabble2004

    Dabei seit:
    10.08.2010
    Beiträge:
    3.278
    Zustimmungen:
    621
    Ort:
    Bad Lobenstein
    Fahrzeug:
    Fabia I RS
    Werkstatt/Händler:
    Autohaus Räthel
    Kilometerstand:
    190
    Tausch mal die Blattsicherungen auf der Batterie... hatten wir schon sehr oft, dass die ganz feine Haarrisse hatten, die man nicht gesehen hat... einen Versuch ist es wert, wenn sonst alles gut aussieht...


    Mit freundlichen Grüßen
     
  5. farmer

    farmer

    Dabei seit:
    14.06.2009
    Beiträge:
    369
    Zustimmungen:
    32
    Ort:
    Darmstadt
    Fahrzeug:
    Yeti 2.0 4x4 DSG
    Kilometerstand:
    160000
    Du hast da ja schon sehr viele Tests durchgeführt. Mit Drehratensensor meinst du den Lenkwinkelsensor?
    Ich hatte damals an meinem Fabia I mal Situationen in denen die Servo deutlich leichter und manchmal deutlich schwerer ging.
    Der Sensor wurde getauscht und dann lief es wieder tutti.
     
  6. #6 wosa1230, 18.02.2017
    wosa1230

    wosa1230

    Dabei seit:
    17.02.2017
    Beiträge:
    4
    Zustimmungen:
    3
    Hallo, danke für eure Beiträge. Ich hab die Sicherung gesten noch ausgetauscht. Leider ohne Veränderung.
    Den Lenkwinkelsensor der die Drehrate misst habe ich auch schon getauscht. Ich befürchte dass entweder die Austauschpumpe nicht richtig funktioniert oder der neue Sensor.

    Hat jemand eine Ahnung wie die Steckerbelegung des Sensors aussieht? Liefert der einen Analogen oder Digitalen Wert?
     
  7. matt

    matt

    Dabei seit:
    02.11.2004
    Beiträge:
    1.664
    Zustimmungen:
    256
    Ort:
    bei München
    Fahrzeug:
    Skoda Superb II Combi 2.0 TDI, 125 kW, MJ 2015 + Seat Ibiza 6L 1.4 16V, 55 kW, MJ 2005
    Er meint den Drehratensensor, da die Karre keinen Lenkwinkelsensor hat (außer er hat ESP).

    Ich schätze mal, dass es sich um einen Inkrementalgeber handelt, d.h. digitales Eingangssignal in das Steuergerät. Wenn der Sensor und die Verkabelung i.O. sind und das Steuergerät 0 °/s anzeigt, dann muss wohl der Eingang am STG im Arsch sein. Kalte Lötstelle vielleicht?
     
  8. #8 wosa1230, 09.03.2017
    wosa1230

    wosa1230

    Dabei seit:
    17.02.2017
    Beiträge:
    4
    Zustimmungen:
    3
    Falls es jemanden interessiert, ich habe das Problem gefunden. Das Problem war der Nachbau Lenkwinkelsensor den ich verwendet habe. Der funktioniert nach einem anderen Messprinzip (optisch) ist an den 4 Lichtschranken im Sensor zu erkennen. Ich habe mittlerweile einen Originalen besorgt (184 Euro im Austausch) der funktioniert kappazitiv ( Ist an den lackierten Kupfer Feldern auf einer Seite im Schlitz des Sensors zu erkennen ). Das herauszufinden hat mich viel Mühe gekostet.

    Falls noch jemand das Problem hat dann sollte man auf jeden Fall einen originalen Sensor verbauen.

    Man kann die richtige Funktion mir einem Diagnosegerät herausfinden. Man muss dazu den Messwertblock der Drehwinkelgeschwindigkeit im Pumpensteuergerät auslesen. Beim korrekten Sensor erhält man auch bei niedrigen Drehgeschwindigkeit ein Signal. Beim falschen Sensor erhält man nur bei schnellem drehen ein sprungartiges Signal.



    Die Bilder zeigen den falschen Sensor. Man erkennt die 4 Lichtschranken. Die grün lackierten Kupferflächen sind durchgehend
     

    Anhänge:

    dathobi, Michaw und mrbabble2004 gefällt das.
  9. #9 mrbabble2004, 09.03.2017
    mrbabble2004

    mrbabble2004

    Dabei seit:
    10.08.2010
    Beiträge:
    3.278
    Zustimmungen:
    621
    Ort:
    Bad Lobenstein
    Fahrzeug:
    Fabia I RS
    Werkstatt/Händler:
    Autohaus Räthel
    Kilometerstand:
    190
    Danke für die Rückmeldung! :thumbup:


    Mit freundlichen Grüßen
     
  10. farmer

    farmer

    Dabei seit:
    14.06.2009
    Beiträge:
    369
    Zustimmungen:
    32
    Ort:
    Darmstadt
    Fahrzeug:
    Yeti 2.0 4x4 DSG
    Kilometerstand:
    160000
    Prima, Problem gelöst. Lag ich mit meinem Tip ja richtig..
     
Thema:

Probleme mit der Servolenkung

Die Seite wird geladen...

Probleme mit der Servolenkung - Ähnliche Themen

  1. Columbus und Iphone 8 mit iOS 11.2.2 Probleme mit dem USB Anschluss

    Columbus und Iphone 8 mit iOS 11.2.2 Probleme mit dem USB Anschluss: Hallo Forum, seit einigen Tagen habe ich ein Iphone 8 mit dem neuesten Betriebssystem und ich möchte, wie mit meinem alten sechser Modell, dass...
  2. Ausfall Servolenkung Sicherheitssperre aktiv

    Ausfall Servolenkung Sicherheitssperre aktiv: Hallo, nach Parklichtbetrieb über Nacht war die Batterie leer. Schon 4 5 mal passiert. Fabia3 Kombi Bj 15, 1 L, 3 Zylinder Benziner. Batterie...
  3. Probleme 2.0 TDI, PD, 170 PS, BMN-Motor, Dieselpartikelfilter

    Probleme 2.0 TDI, PD, 170 PS, BMN-Motor, Dieselpartikelfilter: Liebe Mitglieder des Forums, ich verfolge mit großem Interesse hier den Austausch von Erfahrungen und Hilfestellungen. Somit ist mir auch...
  4. skoda radio hat probleme mit handyverbindung

    skoda radio hat probleme mit handyverbindung: hallo zusammen, seit kurzem (1-2 wochen) habe ich probleme mit der freisprecheinrichtung. Das Radio sucht immer nach dem Handy, was es dann...
  5. Welche typischen Probleme gibt es?

    Welche typischen Probleme gibt es?: Moin Leute! Ich überlege momentan den folgenden Fabia Drive 1.2 TSI Probe zu fahren. Da ich generell kaum Ahnung von Autos habe (außer ein...