Probleme mit der Heizung

Dieses Thema im Forum "Skoda Fabia I Forum" wurde erstellt von 63Michael, 30.10.2002.

  1. #1 63Michael, 30.10.2002
    63Michael

    63Michael Guest

    Hi Leute

    Bei meinem Fabi hab ich das Problem, dass meine Heizung schon bei einer Rasterstellung über "Null" viel zu warm ist. Ich kann dann nur ganz kalte, oder eben viel zu warme Luft in mein Auto lassen. Das Problem tritt allerdings nicht immer, aber schon relativ häufig auf. Hat jemand schon ähnliche Erfahrungen gemacht, oder 'ne Idee, woran das liegen könnte?

    P.S.: Mein Fabi hat manuelle Klimaanlage
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Joker1976, 30.10.2002
    Joker1976

    Joker1976

    Dabei seit:
    11.06.2002
    Beiträge:
    1.759
    Zustimmungen:
    4
    Ort:
    Kreis Karlsruhe 76661 Philippsburg Deutschland
    Fahrzeug:
    O2 RS 2.0TDI 170PS Combi EZ´08 43500km | Roomster Style Plus Edition 1.2TSI 105PS EZ´10 1200km
    Werkstatt/Händler:
    Jäger&Keppel, Speyer
    Bei dem alten Mercedes meiner Eltern wurde die Heizung über Unterdruck geregelt. Als der Unterdruckschlauch der "Kaltluft" defekt bzw verstopft war kam nur noch "Warmluft" aus der Lüftung. Die Temperatur, die man einstellt ergibt sich ja aus einem bestimmten Verhältnis der Kaltluft zur Warmluft. Bleibt die Kaltluft komplett weg, kommt logischerweise nur noch Warmluft.

    ...vielleicht ist das bei dir auch so?!? Weiß nicht, wie das bei Skoda funktioniert...

    Gruß, Andy
     
  4. #3 63Michael, 30.10.2002
    63Michael

    63Michael Guest

    @ Joker

    Bei mir kommt schon noch kalte Luft, aber nur auf der kältesten Stellung. Bei einem Klick weiter kommt es dann schon sehr warm, aber es wird noch ein bisschen wärmer wenn ich voll aufdrehe.
     
  5. Andi

    Andi Guest

    die klimaanlage im fabia ist soweit ich weiss halbautomatisch. heisst, dass die klima automatisch auf die engestellte temperatur geregelt wird, das gebläse jedoch manuell geregelt werden muss.

    das von dir beschriebene problem könnte also durchaus damit zusammenhängen. stellst du die klima zum beispiel auf 22 grad, und schaltest gebläse und klima ein, im auto sind aber nur 15 grad, so heizt dein fabi was geht bis die temperatur 22 grad erreicht hat. erst dann wird die heizluft-temperatur automatisch zurückgeregelt. wenn du das gebläse auf 1 hast heizt das ding natürlich auch ewig was die heizung hergibt.

    versuch doch mal die klima auszuschalten, oder die temperatur etwas niedriger einzustellen. du müsstest dann auch mit der hand am gebläse spüren, dass die gebläsetemperatur niedriger wird, wenn die eingestellte innen-temperatur erreicht ist.

    sollte das helfen freu dich! dann wars nur ein "user-faliure" :zwinker: sonst würde ich vielleicht mal die werkstatt aufsuchen.

    gruss andi
     
  6. #5 63Michael, 30.10.2002
    63Michael

    63Michael Guest

    @andi

    Erstmal danke für den Tip. Aber, nur noch mal zur Sicherheit, die Klima ist ausgeschaltet, wenn ich mein Auto beheizen will. Ich hoffe, das ist in meinem ersten Posting auch so rübergekommen, ansonsten entschuldige bitte, dass ich so ungenau war.
    Ich hab auch schonmal die Klima eingeschaltet, als es mir zu heiß aus der Lüftung kam (Außentemp. ca 7°C), dann kam es auch kühler (so wie ich den Regler eigestellt habe). Aber ich kann ja nicht permanent die Klimanalage laufen lassen, das kostet ja ne Menge Sprit.
     
  7. #6 olbetec, 30.10.2002
    olbetec

    olbetec

    Dabei seit:
    22.04.2002
    Beiträge:
    1.897
    Zustimmungen:
    0
    Ort:
    24568 Kaltenkirchen bei HH
    Fahrzeug:
    Fabia I RS EZ04/05 und Octavia II 2.0TDI Elegance EZ11/06 mit wirklich allen orderbaren Extras...
    Werkstatt/Händler:
    Autohaus Kath
    Kilometerstand:
    160000
    Hi,
    hatte auch schon das Problem. Habe in dem Grundeinstellungsmodus (mit Diagnose) meine Drosselklappen (zur internen Luftführung) neu justiert, geht automatisch. Danach ging's wieder. Wenn das nicht funzt, ist hardwaremäßig ein Steller oder ein Schlauch o. dergleichen defekt...
    Munter bleiben
    OlBe
     
  8. Jack

    Jack Guest

    Hallo Michael !!!

    Das von dir beschriebene Problem trat auch bei mir so in etwa auf.Nach Fehlerauslesen wurde bei meinem Fabia Combi 2.0 ein Fehler des Servomotors der für die Einstellung der Temperatur verantwortlich sein soll(Aussage von Werkstatt)festgestellt und dann neu einjustiert.Momentan funktioniert es noch,aber ich konnte dann z.B. nicht mehr kalt stellen ,es kam nur heisse Luft,egal welche Stellung der Heizungsregler hatte .Erst nachdem ich den Motor abgestellt habe und neu startete, dann kam wieder kalte Luft und ich konnte vernünftig die Temp.einstellen!

    Fabia Combi 2.0 Elegance mit halbautomatischer Klimareglung
     
  9. #8 63Michael, 06.11.2002
    63Michael

    63Michael Guest

    Erst mal danke für die Antworten.

    Heute war ich in der Werkstatt, nachdem ich 120 km rumgefahren bin und die Heizung eigentlich einwandfrei lief. Zu meinem Glück konnte der Mechaniker den gennanten Fehler nachvollziehen (hat aber 'ne Weile dafür gebraucht), weil ich schon befürchtet hab, dass man aufgrund des berühmten Vorführeffekts nichts feststellen kann. Ausserdem hat er fesgestellt, dass, wenn man die Heizung auf kalt stellt, sie auch kalt bläst, stellt man sie dann auf wärmer, kommt es wärmer und dann auf einmal deutlich wärmer als man eingestellt hat. Stellt man sie dann kälter bleibt es warm. Sie wird erst dann wieder kühler wenn man den Regler auf ganz kalt stellt. Danach kann man die Heizung wieder auf die gewünschte Stufe stellen und es kommt wieder mit der Temperatur raus, die man haben will (Anm. von mir: zumindest eine Weile).
    Das Auslesen des Fehlerspeichers hat keine Unregelmäßigkeiten ergeben. Es wurde eine neue Grundeinstellung durchgeführt und auf der Heimfahrt ging die Heizung auch einwandfrei (wie den ganzen Tag heute auch). Mir wurde in der Werkstatt gesagt, dass die ganze Lüftungsreglereinheit getauscht werden muss, falls das Problem weiterhin auftritt. Naja, schaun wir mal wie's wird.

    MfG Michael

    PS.: Mir wurde gesagt, dass die Klimaanlage bei Aussentemperaturen unter 5 oder 3? Grad nicht funktioniert auch wenn das Lämpchen im Schalter leuchtet. Nur mal so zur Info.
     
  10. #9 63Michael, 28.11.2002
    63Michael

    63Michael Guest

    So, nachdem meine Heizung nach kurzer Zeit wieder nicht richtig lief, blieb mir nur noch die Möglichkeit, die Lüftungsreglereinheit tauschen zu lassen. Ich war gestern in der Werkstatt und habe mein Auto heute repariert wieder gekriegt und jetzt funktioniert alles wieder so, wie es soll. Die Heizung reagiert jetzt sehr genau auf jede kleine Verstellung am Temperaturregler und hält nun auch die Temp. die ich einstelle. Ich hoffe mal, dass das auch so bleibt und ich nicht in ein paar Wochen schonwieder was dran machen lassen muss, weil sonst wirds echt nervig.

    Gruß Michael
     
  11. #10 Andre H., 10.12.2002
    Andre H.

    Andre H.

    Dabei seit:
    09.11.2001
    Beiträge:
    636
    Zustimmungen:
    1
    Ort:
    Lemgo
    Fahrzeug:
    BMW 120d Cabrio
    Kilometerstand:
    114000
    Mir ist aufgefallen, dass man den Stellmotor der Drosselklappe bei Änderung des Temperatur/Heizreglers tatsächlich hören kann.

    Stellt mal den Motor und die Lüftung ab und verstellt dann den Temperatur/Heizregler - Ihr werdet dann ein leises Surren hören, ähnlich dem der Leuchtweitenregulierung hören.

    Mein Problem ist nun, das dieses Geräusch nicht gleichmäßig bei jeder Änderung des Reglers zu hören ist?
    Normalerweise müsste sich doch die Drosselklappe bei jeder Veränderung des Reglers verstellen. Tut es bei mir aber nicht.

    Wenn der Regler auf "kalt" steht, und ich ihn langsam um jeweils 1/4 Richtung "warm" stelle, dann hört das Surren bei der Hälfte auf (also auf 12 Uhr), auch wenn ich den Regler auf "heiß" stelle.
    ...nicht immer tritt dies auf, nur manchmal. (?) - teils ist das Surren auch erst ab der Mittelstellung zu hören und davor dann nicht...

    Könntet Ihr mal bei Euch testen, ob dieses Surren bei jeder Verstellung des Temp/Heizreglers ausnahmslos zu hören ist?!

    Danke schon einmal.

    Viele Grüße
    André
     
  12. Rene21

    Rene21

    Dabei seit:
    15.11.2001
    Beiträge:
    371
    Zustimmungen:
    4
    Ort:
    Greiz / Vogtland
    Fahrzeug:
    Octavia 2 RS Combi EZ 11/2006
    Werkstatt/Händler:
    Kein Skoda Vertragshändler mehr, seit 5 Jahren glücklich!
    Kilometerstand:
    327500
    Ist ja nicht schlecht, was Ihr da so erzählt.
    Ich dachte ímmer, die regelung würde über einen bowdenzug gemacht. Na ja, bevor ich die nachträgliche Klima drin hatte, funkt. die Heizung einwandfrei. Sie hat sich auch automatisch eingestellt, wenn es z. B. draussen kälter wurde. (wie im Handbuch steht). Aber nach der Klima einbau stellte ich fest, das der Drehschalter nun schwerer geht, (wie halt ein Bowdenzug) und ich immer die Temp nachstellen muss. Ab so ca. -3Grad muß ich voll auf Warm schalten. Wenn die Temp. weiter absinkt, dann wird der Innenraum nicht mehr richtig warm. (je kälter es draussen wird, um so kälter wird es auch drinne).
     
  13. Benni

    Benni

    Dabei seit:
    08.11.2001
    Beiträge:
    1.487
    Zustimmungen:
    0
    Ort:
    Deutschland; Braunschweig
    Ist doch normal.
    Die Klappe wird ja automatisch gesteuert um eine Temperatur zu regulieren, darum verhält sie sich nicht analog zum Drehschalter.

    Wenn -10° ist wird die klappe bei 18 grad einstellung trotzdem schon auf voll heizen stehen, und wenn die temp erreicht ist regelt die elektronik die klappe wieder auf mehr kaltluft.

    Alles eine frage der logik *g*.

    Benni
     
  14. #13 Andre H., 10.12.2002
    Andre H.

    Andre H.

    Dabei seit:
    09.11.2001
    Beiträge:
    636
    Zustimmungen:
    1
    Ort:
    Lemgo
    Fahrzeug:
    BMW 120d Cabrio
    Kilometerstand:
    114000
    @ Benni

    Wenn aber doch die Klimaanlage ausgeschaltet ist, funktioniert das mit der Temperatureinstellung nicht (dachte ich bis her immer).

    Liege ich da nun falsch? Wird auch bei ausgeschalteter Klimaanlage (die bei diesen Temperaturen ja eh nicht funktioniert) trotzdem auf die Temperatur geheizt, die auf dem Regler steht?

    Grüße
    André
     
  15. #14 olbetec, 10.12.2002
    olbetec

    olbetec

    Dabei seit:
    22.04.2002
    Beiträge:
    1.897
    Zustimmungen:
    0
    Ort:
    24568 Kaltenkirchen bei HH
    Fahrzeug:
    Fabia I RS EZ04/05 und Octavia II 2.0TDI Elegance EZ11/06 mit wirklich allen orderbaren Extras...
    Werkstatt/Händler:
    Autohaus Kath
    Kilometerstand:
    160000
    JA, auch wenn die A/C ausgeschaltet ist, wird geregelt. Wildes rumdrehen am Temperatur-Stellrad überflüssig... (sonst hätte man sich auch die ungefähren Temperaturangaben sparen und einfach nur rot/blau kennzeichnen können)
    Es wird lediglich ein gewisses Mitdenken (IQ80 müßte ausreichen...) gefordert, die Kälte-/HeizLEISTUNG über den Lüfter zu steuern. Und wenn man die Luftführung bedienen kann, gibts auch keine beschlagenen Scheiben mehr... (und die Fußmatten schimmeln dann auch nicht mehr...)
    Und für die Leute unter IQ80 hilft halt nur noch die Climatronic... (aber selbst die ist manchen noch nicht gut genug...)
    Munter die Scheiben mit Streifenmuster freigewischt
    OlBe
     
  16. #15 Andre H., 10.12.2002
    Andre H.

    Andre H.

    Dabei seit:
    09.11.2001
    Beiträge:
    636
    Zustimmungen:
    1
    Ort:
    Lemgo
    Fahrzeug:
    BMW 120d Cabrio
    Kilometerstand:
    114000
    Mmmh...im alten Forum wurde genau das Gegenteil behauptet -
    nämlich das die Temperatur NUR bei eingeschalteter A/C geregelt wird.

    LINK:Automatische Temperaturregelung

    Bin jetzt irgendwie etwas durcheinander.

    Grüße
    André
     
  17. #16 olbetec, 11.12.2002
    olbetec

    olbetec

    Dabei seit:
    22.04.2002
    Beiträge:
    1.897
    Zustimmungen:
    0
    Ort:
    24568 Kaltenkirchen bei HH
    Fahrzeug:
    Fabia I RS EZ04/05 und Octavia II 2.0TDI Elegance EZ11/06 mit wirklich allen orderbaren Extras...
    Werkstatt/Händler:
    Autohaus Kath
    Kilometerstand:
    160000
    Vielleicht habe ich Glück und ab einem bestimmten Klimaanlagen-Steuergerät wirds auch bei ausgeschalteter Anlage geregelt. Wenn ich auf 22°C einstelle, kommts anfangs heiß (wenn der Motor warm ist) und dann, wenn der Innenraum warm ist, lau, also geregelt...
    Auch im Sommer (A/C aus) wird nur so viel nachgeheizt, wie nötig ist und dann wird die Temperatur der ausströmenden Luft zurückgeregelt.
    Werde mich noch mal zwecks Überprüfung mit Diagnose dranhängen...

    Mein Gerät:
    Address 08
    Protocol: KW1281
    Controller: 6Y0 820 045
    Component: Klimaanlage X0760
    das "X0760" ist die Softwareversion...
    Codierung und WSC wird bei mir nicht angezeigt (weiß nicht warum?).

    Munter nachgeschaut
    OlBe
     
  18. #17 olbetec, 12.12.2002
    olbetec

    olbetec

    Dabei seit:
    22.04.2002
    Beiträge:
    1.897
    Zustimmungen:
    0
    Ort:
    24568 Kaltenkirchen bei HH
    Fahrzeug:
    Fabia I RS EZ04/05 und Octavia II 2.0TDI Elegance EZ11/06 mit wirklich allen orderbaren Extras...
    Werkstatt/Händler:
    Autohaus Kath
    Kilometerstand:
    160000
    Sodele,
    habs nachgeschaut, beim Starten (Kühlwasser -6,0°C, Außentemp -10,5°C, Innen -2,0°C) , Klappensteuerung ist auf 235, also fast voll aufgerissen.
    Nach 12km Fahrt zur Maloche Kühlwasser auf 67°C, Innen 20.5°C, Temperatursteller auf 22°C (nix gestellt), Klappensteuerung auf 189 also weniger geworden.
    Ergo: er regelt...
    Munter gefröstelt
    OlBe
     
  19. #18 Andre H., 12.12.2002
    Andre H.

    Andre H.

    Dabei seit:
    09.11.2001
    Beiträge:
    636
    Zustimmungen:
    1
    Ort:
    Lemgo
    Fahrzeug:
    BMW 120d Cabrio
    Kilometerstand:
    114000
    @olbetec

    Das ist doch mal eine präzise Aussage!

    Ich habe das ja schon länger vermutet, da ich weder im Winter noch im Sommer den Regler groß verändern muss (immer so zwischen 20°C und 22°C)...

    Danke das Du Dir so viele Mühe gemacht hast.

    Viele Grüße
    André
     
  20. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  21. #19 Saugdiesel, 12.12.2002
    Saugdiesel

    Saugdiesel Guest

    Hallo

    Es ist bei mir auch so wie von olbe tec beschrieben. bei ausgeschalteter A/C regelt er auch, habe nur festgestellt das meine klappe scheinbar ab un an auch mal nicht will. stelle ich auch voll kalt und später dann wieder auf ein stück warm ( 22 grad) will es ab un an nicht warm werden ( auch früh wenn weit unter 22 Grad und motor schon warm) stellt man dann kurz auf voll warm und dann wieder zurück auf 22 dann kommts gleichmässig warm aus den gittern und bei steigender innentemt regelt er auch zurück. dieses phänomen ist aber sehr selten deswegen in die werkstatt lohnt nicht....
    Mfg Mario-
     
  22. Benni

    Benni

    Dabei seit:
    08.11.2001
    Beiträge:
    1.487
    Zustimmungen:
    0
    Ort:
    Deutschland; Braunschweig
    Hm das ich erst ganz auf warm schalten muss hab ich auch beobachtet, aber vieleicht war ich auch einfach zu ungeduldig zu warten, hab je nur einmal kurz gefühlt obs warm kommt, vieleicht braucht er immer ne denkpause um zu erkennen das er regeln muss.
     
Thema: Probleme mit der Heizung
Besucher kamen mit folgenden Suchen
  1. superb ii heizung bläst kalte luft

Die Seite wird geladen...

Probleme mit der Heizung - Ähnliche Themen

  1. Probleme mit POIbase und Amundsen

    Probleme mit POIbase und Amundsen: Hallo, ich habe mir gestern meine Navi Software aktualisiert, was auch funktionierte. Jetzt wollte ich mir noch nützliche Update´s auf das Navi...
  2. 230V Steckdose - Probleme mit Einschaltstrom

    230V Steckdose - Probleme mit Einschaltstrom: Ich habe mir nach langem Überlegen nun endlich eine Kompressorkühlbox zugelegt. Gabs bei Amazon etwas vergünstigt und dank Weihnachten kann man ja...
  3. Heizung quietscht...

    Heizung quietscht...: Der Luftmotor von der Heizung quietsch ab und zu. Wie kann ich es schmieren? Skoda 120LS.
  4. Kennt jemand Probleme mit Getriebestütze/Drehmomentstütze?

    Kennt jemand Probleme mit Getriebestütze/Drehmomentstütze?: Wie schon oben erwähnt wollte ich mal lauschen ob jemand schon mal von solchen Problemen gehört/selber erfahren hat? Wie äußert sich ein solcher...
  5. Elektrik Probleme mit Anhängerkupplung

    Elektrik Probleme mit Anhängerkupplung: Hallo Community Wir haben seit 5 Jahren einen Skoda Fabia 1.2 TSI mit einer abnehmbaren Anhängerkupplung. Die Anhängerkupplung wurde bei der...