Probleme mit dem Radio/Navi Amundsen+

Diskutiere Probleme mit dem Radio/Navi Amundsen+ im Skoda Superb II Forum Forum im Bereich Skoda Forum; Hallo zusammen, möchte euch heute mal über mein Problem mit dem Amundsen+ berichten. Fzg ist Mj.2012 Prod. 26 KW/2011. Also,es fing vor ca....

  1. #1 HansEmil, 16.08.2013
    HansEmil

    HansEmil

    Dabei seit:
    31.01.2011
    Beiträge:
    30
    Zustimmungen:
    1
    Ort:
    HN-Ngt
    Fahrzeug:
    SC Elegance 2.0 TDI 125 KW
    Werkstatt/Händler:
    ASW Heilbronn / AutoCenter Benz Laupheim
    Kilometerstand:
    35009
    Hallo zusammen,

    möchte euch heute mal über mein Problem mit dem Amundsen+ berichten.

    Fzg ist Mj.2012 Prod. 26 KW/2011.

    Also,es fing vor ca. einem halben Jahr damit an,dass das Radio die gespeicherten Sender aus unerfindlichen Gründen zwei mal verloren hatte.

    Habe das Ganze dann bei der Inspektion mal angesprochen,worauf ein Update eingespielt wurde,welches das Problem aber nicht behob.

    Nach Anfrage meines :) bei Skoda wurde das Radio auf Garantie gewechselt und seit dem ist das Finden von gespeicherten Sendern zu einem

    Glücksspiel geworden.

    Mal zeigt es die gespeicherten Sender beim Einschalten an und man sieht auch in der Senderliste die Speichernummern.

    Beim nächsten Einschalten sind dann die Speicherungen verschwunden aber in der Senderliste sind diese noch enthalten.

    Beim nächsten Einschalten kann es passieren,dass die Speicherungen wieder da sind oder aber alles geleert ist.

    Mal zeigt das Radio in der Senderliste TP und Reg.-Sender an,manchmal auch nicht.

    Ausserdem ist mir aufgefallen,dass ich die Lautstärke um zwei bis drei Stufen höher stellen muss wie beim alten Radio und das Teil bei Entfall der

    gespeicherten Sender,Probleme mit der Empfangsqualität zeigt.

    Darüber hinaus ist mir noch aufgefallen,dass mit der aktuellen Software,bei ausgeschaltetem Gerät,in der MFA keine Richtungsanzeige mehr angezeigt

    wird (Uhrzeitanzeige springt an diese Stelle),sondern nur noch nach einschalten des Radios.

    Vielleicht gibt es hier noch einige User mit dieser Problematik!

    Ich habe nun einen neuen Termin mit meinem :) ausgemacht,wo er versuchen möchte,dass sich ein Techniker von Skoda das ganze mal über

    Datenleitung genauer anzusehen.

    Gruss Jürgen
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Weyoun

    Weyoun

    Dabei seit:
    08.06.2013
    Beiträge:
    236
    Zustimmungen:
    0
    Ort:
    Chemnitz
    Fahrzeug:
    Skoda Superb II Combi - TDI 2.0 DSG 170 PS - Baujahr 2013
    Werkstatt/Händler:
    Skoda Melzer
    Kilometerstand:
    41000
    Hi!

    Ich kann leider nichts hilfreiches beisteuern, dafür ein Problem, dass ich mit meinem 3 Wochen gefahrenen Superb II hatte (EZ 06/2012 als Tageszulassung): Auf der Rückfahrt vom Urlaub war das Navi (zuerst funktionierte es tadellos) auf einmal stumm (der Ton blieb aus, es wurde nur das Radio bei den geplanten Ansagen etwas leiser). Die visuelle Routenführung lief aber weiterhin fehlerfrei. Dachte zuerst, es wäre etwas im Setup verstellt, aber die Ansagelautstärke war auf "12", was schon ziemlich laut ist. Und dann kam auch parallel zu diesem Problem kein Ton mehr bei der Musikwiedergabe via per Bluetooth gekoppeltem iPod touch. Das Aus- und Wiedereinschalten während der Fahrt hat nichts gebracht (Das Navi schaltet sich ja nicht wirklich ab, es wird nur das Display ausgeschaltet). Erst nach der Rast auf dem Autobahnparkplatz und Abziehen des Zündschlüssels sowie anschließendem Neustart war der Fehler verschwunden.

    Bin mal gespannt, ob sich der Fehler wiederholt. Wenn ja, ist es ein Fall für die Werksgarantie (ich hoffe mal, ein Software-Update reicht aus).

    Gruß, Martin
     
  4. #3 cyverboy2, 26.08.2013
    cyverboy2

    cyverboy2

    Dabei seit:
    03.02.2013
    Beiträge:
    42
    Zustimmungen:
    0
    Hi,

    das "Problem", das bei mir zum Glück keins war, hatte ich auch schon mal. Ich bin nämlich während einer Navi-Durchsage auf die Lenkrad-Lautstärkeregelung gekommen und hab die Ansage stumm gedreht. Bei der nächsten fälligen Ansage ist es mir dann aufgefallen und ich hab mich kurz gewundert, wieso das Navi nichts mehr sagt, aber das Radio leiser wird. Zufälligerweise hab ich ein paar Tage zuvor in der Bedienungsanleitung genau diesen Punkt gelesen und bei der nächsten Ansage wieder am Lautstärkeregler gedreht und ta-da: die liebliche Stimme war wieder vorhanden :)

    Vielleicht lags bei dir ja auch daran!
     
  5. Weyoun

    Weyoun

    Dabei seit:
    08.06.2013
    Beiträge:
    236
    Zustimmungen:
    0
    Ort:
    Chemnitz
    Fahrzeug:
    Skoda Superb II Combi - TDI 2.0 DSG 170 PS - Baujahr 2013
    Werkstatt/Händler:
    Skoda Melzer
    Kilometerstand:
    41000
    Glaube ich eher nicht, denn im Setting stand zum einen, dass die Ansagelautstärke zum einen nach wie vor bei "12"stand (ziemich laut) und zum anderen hat weder die LS-Regelung per Lenkrad noch per Volume-Regler direkt am Navi etwas gebracht (nur das Radio ist dann lauter oder leiser geworden). zudem war ja auch der angeshlossene iPod auf einmal stumm (via Bluetooth verbunden). Nur der komplette Ausbetrieb (Zündschlüssel ziehen) konnte das Problem lösen.

    Ich beobachte das weiter und werde beim nächsten mal die Werkstatt aufsuchen (bin dort eh demnächst wegen der Nachrüstung der Standheizung sowie ggf. der vorderen Einparksensoren).

    Gruß, Martin
     
  6. ArneH

    ArneH

    Dabei seit:
    06.03.2013
    Beiträge:
    102
    Zustimmungen:
    1
    Hi Martin,

    ich finde die Lösung von cyverboy2 gar nicht so abwegig, ich bin da auch ein paar Mal drauf hereingefallen... Das Verstellen der Lautstärke am Lenkrad betrifft ja nur während einer Ansage das Navi.. also in dem moment wo das Radio leiser wird musst du am Lenkrad an der lautstärke schrauben.. ;-)

    Allerdings sprechen die anderen Phänomene die du schreibst eher doch für einen defekt.. Ausprobieren würde ich das aber in jedem Fall mal bevor der Kundendienst über dich lacht.. :-P


    Gruß

    Arne
     
Thema: Probleme mit dem Radio/Navi Amundsen+
Besucher kamen mit folgenden Suchen
  1. Probleme Radio Amundsen

    ,
  2. Skoda radio navigation amundsen

    ,
  3. skoda radio amundsen

    ,
  4. navi amundsen schaltet automatisch aus,
  5. probleme mit skoda amundsen update,
  6. skoda octavia navi amundsen schaltet sich ab,
  7. amundsen senderliste,
  8. navi amundsen im superb ist immer wo anders,
  9. skoda radio amundsen verstellt sich automatisch,
  10. radio amundsen probleme,
  11. skoda amundsen problem,
  12. probleme navi skoda octavia,
  13. lautstärke navigation skoda
Die Seite wird geladen...

Probleme mit dem Radio/Navi Amundsen+ - Ähnliche Themen

  1. Navi Pois für Bolero im Fabia 3

    Navi Pois für Bolero im Fabia 3: Hallo alle zuammen, also meine frage ist wie bekomme ich die Pois auf Bolero drauf? erstellten usb stick mit den daten habe ich gemacht. beim...
  2. Fabia III Amundsen Update 2017-1 und 2017-2

    Amundsen Update 2017-1 und 2017-2: Hallo ich haben einen neuen Fabia 3 mit Amundsen navigation. Ich sehe, das es das Update "ECE 1 2017" und "ECE 2 2017" gibt. Muss ich beide...
  3. Der Combi wurde mit falschem Radio (dem kleinen) geliefert... Nachrüstung ohne Probleme möglich?

    Der Combi wurde mit falschem Radio (dem kleinen) geliefert... Nachrüstung ohne Probleme möglich?: Huhu, ich habe mir eine Skoda Fabia Combi style edition bestellt. Nach 5 Monaten hätte ich ihn heute haben können... nur hat er jetzt das kleine...
  4. Allgemein Wird Amundsen auch größer?

    Wird Amundsen auch größer?: Oft gelesen, ab 22 KW wird Columbus automatisch mit 9" Displaygröße geliefert, wie ist es eigentlich mit Amundsen? Mein Kodiaq wird wahrscheinlich...
  5. Privatverkauf Radio Bolero aus Octavia 1Z

    Radio Bolero aus Octavia 1Z: Hallo, ich hab nach Radiowechsel ein Bolero ausm Octavia 1Z, BJ2009 zu verkaufen. Was das Bolero kann und hat, brauche ich wahrscheinlich nicht...