Probleme mit dem iceLink

Dieses Thema im Forum "Car-Hifi / Navi / App Forum" wurde erstellt von joseffe, 06.09.2005.

  1. #1 joseffe, 06.09.2005
    joseffe

    joseffe Guest

    Hallo zusammen,

    seit gestern bin ich besitzer eines Fabia COmbi mit Symphony CD. Ich habe mir bereits im Vorfeld für meinen iPod einen iceLink besorgt. Dieser wurde gestern direkt vor Ort eingebaut.

    Nachdem ich dann den iPod in Betrieb nehmen wollte, wurde kein "Wechsler" oder irgendwas erkannt. Mehrfaches drücken der CD-Taste bewirkte nix. Muss man, wie schon gelesen, den Wechsler Anschluß vom Händler freischalten lasse, oder ist das Teil einfach nur defekt??

    Kurz vorm Verzweifeln...

    Danke für Eure Auskunft,
    joseffe
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. fetzig

    fetzig Guest

    Hallo,

    das Thema interessiert mich auch!
    Würde meinen iPod mini auch gerne an das Symphony anschliesen, aber hat wohl noch niemand versucht.
    Falls Du irgendwo Infos darüber findest, lass es mich bitte wissen.

    Grüße
    fetzig
     
  4. #3 joseffe, 06.09.2005
    joseffe

    joseffe Guest

    Doch, wenn Du danach im Forum suchst, dann findest Du erfolgreiche Versuche.

    Allerdings habe ich konkret das Problem, dass ich einen iceLink mit der Software 2.01 laufen habe. Es verhält sich aber so, als wäre kein Gerät angeschlossen, ich kann nicht in den Wechsler-Modus gelangen...

    Bitte helfen!

    Danke,
    joseffe
     
  5. #4 TorstenW, 06.09.2005
    TorstenW

    TorstenW Guest

    Moin,

    Blöde Frage: Ist das zusätzliche Massekabel vom IceLink richtig angeschlossen worden? DIREKT an Masse?
    Wenn nicht, bekommt der IceLink keine Masse und kann nicht funktionieren, da der NF-Eingang am Radio nur eine "schwimmende" Masse hat.

    Falls die Masse dran ist und es trotzdem nicht funzt, kann es sein, dass das Radio umcodiert werden muss (vom :freuhuepf: mit dem Diagnosegerät).

    Wie? Da muss ich an "Theresias" verweisen......

    Ruf' mal laut, dann hilft er Dir bestimmt! :gruenwink:

    Grüße
    Torsten
     
  6. #5 joseffe, 06.09.2005
    joseffe

    joseffe Guest

    Kleiner Nachtrag noch:

    Ich habe bei maxxcount gelesen, dass man die Batterie komplett abklemmen und wieder anschliessen muß. Ich glaube nicht, dass der Skoda-Händler dass gemacht hat, da es in der Original-Anleitung (die ich hatte) nicht explizit steht.

    Kann dass hier jemand bestätigen, dass es ohne abklemmen nicht geht(quasi als init für das Radio)? Dann wäre das vielleicht die Lösung.

    nochmals danke,
    joseffe
     
  7. #6 Tschechentrecker, 06.09.2005
    Tschechentrecker

    Tschechentrecker Guest

    Moin,

    ich habe weder beim Symphony CD noch bei der Cassetten-Version irgendwas freischalten müssen, damit am Wechsler-Anschluß ein solcher erkannt wurde. Die Werkstatt hatte mir das zuvor auch bestätigt.

    Selbst die im Internet kursierenden Wechsler-Fake-Elektroniken werden immer zuverlässig als Wechsler erkannt.

    Carsten
     
  8. #7 TorstenW, 06.09.2005
    TorstenW

    TorstenW Guest

    Moin,

    Das Abklemmen der Batterie ist als reine Vorsichtsmassnahme bei Schaltarbeiten vorgeschrieben.
    Mit dem Reset des Radios hat das nichts zu tun!
    Da bräuchtest Du nur den Stecker vom Radio abziehen oder mal kurz die Radiosicherung rausmachen, das wäre viel einfacher...

    Grüße
    Torsten
    PS: Vielleicht doch "nur" das Massekabel vergesen? :wow:
     
  9. #8 joseffe, 06.09.2005
    joseffe

    joseffe Guest

    Vielleicht,

    ich hab's ja extra den Skoda-Heini machen lassen, damit ich nix vergesse... Jetzt muss ich doch selber schauen - naja, ersma Entriegelungs-Werkzeug besorgen...

    Danke für Eure Tips,
    joseffe
     
  10. fetzig

    fetzig Guest

    Stimmt,hast recht da gibt es ein paar Beiträge.
    Hab vorher nur im Fabia Forum gesucht. :rolleyes:

    Eigentlich wollte ich den Einbau beim Händler machen lassen, wegen Garantie usw. aber die haben noch nie etwas vom Anschluss eines iPods an das Autoradio gehört, geschweige denn von iceLink.

    Ich glaub, das lass ich lieber.
    fetzig
     
  11. #10 TorstenW, 07.09.2005
    TorstenW

    TorstenW Guest

    Moin,

    @fetzig

    Warum? :bigeyes:
    Das ist >eigentlich< total easy anzuschliessen!
    Nur EIN Stecker, der am Radio angesteckt wird und der zusätzliche Massedraht, der angeschlossen wird. Thats it!
    Sollte nicht länger als 'ne halbe Stunde dauern, mit Radioausbau und "Loch" im Handschuhfach.

    Grüße
    Torsten
     
  12. fetzig

    fetzig Guest

    Hi Torsten,

    wenns irgendwann mal Probleme mit der Bordelektronic gibt und der Händler stellt meinen selbstgemachten Umbau fest, ist nichts mit Garantieleistungen.

    Genauso wie beim eigenmächtigen Einbau eines Fremdradios mit Hilfe von irgendwelchen Adaptern.
    Solange das der autorisierte Fachbetrieb macht, ist alles okay.

    So wars jedenfalls beim Fabia meiner Frau, wo nach dem Einbau eines Blaupunktradios die Safefunktion (heist das so?) der Zentralverriegelung nicht mehr ging.
    Hängt bei den Autos heutzutage irgendwie alles an einem Faden.
    Haben die bei dem damaligem Händler durch einen anderen Adapter aber wiederhingekriegt.
    Ein durchgeschossenes Steuergerät behandeln die sicher nicht so kulant.

    Grüße
    fetzig
     
  13. #12 joseffe, 09.09.2005
    joseffe

    joseffe Guest

    Hi,

    ich sehe das ähnlich, nur das ich zusätzlich nicht genau wusste, wo das Kabel zum Cradle durchzuführen ist.

    Tatsächlich hat der Skoda-Heini aber vergessen, das Massekabel anzuschliessen! Also danke für Eure Tips!

    Ich habe es also nun angeschlossen und es tut einwandfrei -> perefkter Sound...

    Nur habe ich im SetUp-Menu keine Möglichkeit (Menupunkt "update-iceLink" fehlt). auf die aktuelle Firmware upzugraden (von 2.01 auf 2.10). Hat da jemand eine Idee, warum Menupunkte "einfach" fehlen? Vielleicht doch die falsche Hard-/Software?

    1000 Dank,
    joseffe
     
  14. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  15. #13 TorstenW, 12.09.2005
    TorstenW

    TorstenW Guest

    Moin,

    Also Jungs, wenn ich das hier so lese, komme ich gleich auf "Betriebstemperatur!"

    Von wegen "autorisierter Fachbetrieb". Da lachen ja die Hühner! Der "Skoda-Heini" passt da schon eher!
    Ich will nicht alle Werkstätten über einen Kamm scheren, aber wenn ich den Anlass dieses Threads lese, dann kann mich ein sogenannter "Fachbetrieb" mal kreuzweise!
    Zu dämlich, einen Stecker, der auch noch exakt für das Gerät passt! reinzustecken und einen separaten Massedraht, der dran ist anzuschliessen..... (Vergessen; HAHA!) :kotzwuerg: Und DAFÜR auch noch Geld zu verlangen.... :schuss:
    Ich spreche auch nicht von dem Einbau mit "irgendwelchen" Adaptern, sondern von Zulieferfirmen gekauften ZUGELASSENEN Adaptern. Diese werden zum grossen Teil auch von den "anerkannten Fachbetrieben" verbaut. Und nichts Anderes!
    Das Problem beim Fabia mit dem Anschluss von Fremdradios, wo dann die Bordelektronik spinnt (ist Pin 5, der Safe-Anschluss, der muss ab), da kann ich Dir mindestens 5 "anerkannte Fachbetriebe" nennen, die die gleiche Sch..... fabriziert haben. (nimm mal die "Suchen-Funktion im Forum, Du wirst Staunen...)
    Ich habe in meinen Octi auch die komplette FSE/PDA-Navi selbst eingebaut. Beim ersten Werkstattbesuch wollte mir der Meister den gleichen Schwachsinn erzählen vonwegen keine Garantie mehr auf die gesamte Elektronik... :blabla:
    Ich habe ihm dann erklärt, dass ich 1. über 8 Jahre profimässig solche FSE in Fahrzeuge eingebaut habe und damit garantiert wesentlich mehr als sein "Starmechaniker" und es sich 2. ausserdem um eine e1-geprüfte, zugelassene FSE handelt, die obendrein nur am Radio und an der Betriebsspannung angeschlossen ist. DADURCH stirbt kein Steuergerät oder spinnt irgendwas im Auto!
    Wir sind jetzt wieder "Freunde"! Die Werkstatt ist, nebenbei gesagt, Klasse!

    Grüße
    Torsten
     
  16. fetzig

    fetzig Guest

    Tja Torsten,

    dann kann man dich nur beglückwünschen zu deiner Werkstatt.
    Ausserdem können die einem doch viel Erzählen bei späteren Garantiefällen, widerlegen kann das höchstens ein kostenverursachender neutraler Gutachter.

    Aus eigener Erfahrung weiss ich, das einige Berater und auch Verkäufer gar nicht richtig zuhören und auf die Wünsche der Kunden überhaupt nicht eingehen.
    Da wird aus Bequemlichkeit schnell mal gesagt, geht nicht.
    Und das beileibe nicht nur bei Skoda, auch alle anderen Hersteller wollen nur den üblichen Ramsch so schnell wie möglich verkaufen.
    Ausserdem ist man als Fabiakäufer eh nur Kunde zweiter Klasse, da werden Werkstatttermine kurzerhand schon mal um 4 Wochen verschoben (das müssen Sie verstehen, ist ja schlieslich Urlaubszeit).

    Schade, wenn man mal endlich dem Ziel des persönlich perfekten Autos ein Stück näher gerückt zu sein scheint, macht einem die Erfahrung mit dem Händler oder des Kundendienstes einen Strich durch die Rechnung.

    Grüße
    fetzig
     
Thema:

Probleme mit dem iceLink

Die Seite wird geladen...

Probleme mit dem iceLink - Ähnliche Themen

  1. Probleme mit Navi

    Probleme mit Navi: Ich habe gerade mal "leichte" Probleme mit meinem AMUNDSEN-Navi. In den letzten 6 Wochen spinnt das Teil immer mehr. Begonnen hat es damit, daß...
  2. Probleme mit POIbase und Amundsen

    Probleme mit POIbase und Amundsen: Hallo, ich habe mir gestern meine Navi Software aktualisiert, was auch funktionierte. Jetzt wollte ich mir noch nützliche Update´s auf das Navi...
  3. 230V Steckdose - Probleme mit Einschaltstrom

    230V Steckdose - Probleme mit Einschaltstrom: Ich habe mir nach langem Überlegen nun endlich eine Kompressorkühlbox zugelegt. Gabs bei Amazon etwas vergünstigt und dank Weihnachten kann man ja...
  4. Kennt jemand Probleme mit Getriebestütze/Drehmomentstütze?

    Kennt jemand Probleme mit Getriebestütze/Drehmomentstütze?: Wie schon oben erwähnt wollte ich mal lauschen ob jemand schon mal von solchen Problemen gehört/selber erfahren hat? Wie äußert sich ein solcher...
  5. Elektrik Probleme mit Anhängerkupplung

    Elektrik Probleme mit Anhängerkupplung: Hallo Community Wir haben seit 5 Jahren einen Skoda Fabia 1.2 TSI mit einer abnehmbaren Anhängerkupplung. Die Anhängerkupplung wurde bei der...