Octavia III Probleme mit dem Columbus

Diskutiere Probleme mit dem Columbus im Car-Hifi / Navi / App Forum Forum im Bereich Skoda Forum; Hallo Gemeinde, Ich bin neu hier im Forum, bin 29 und komme aus Sachsen. Ich fahre derzeit einen stahlgrauen O3 RS Combi und bekomme im Januar...

  1. #1 LiPa0602, 17.11.2017
    LiPa0602

    LiPa0602

    Dabei seit:
    17.11.2017
    Beiträge:
    8
    Zustimmungen:
    0
    Hallo Gemeinde,

    Ich bin neu hier im Forum, bin 29 und komme aus Sachsen. Ich fahre derzeit einen stahlgrauen O3 RS Combi und bekomme im Januar den S3 sportline geliefert.

    Ich habe seit Ende des Sommers das Problem, dass sich bei kühleren Temperaturen (gefühlt unter 10°C) mein Columbus selbstständig macht. Wenn ich früh zur Arbeit fahre und das Auto kalt ist, macht sich das Columbus im linken Displaybereich selbstständig und tätigt eigenmächtig Eingaben.

    Beim Menüpunkt "Radio" wird zum Beispiel der Sender in Pfeilrichtung nach LINKS verstellt, diese Eingabe lässt sich aber durch die Lenkradtasten überstimmen. Schwieriger wirds beim Menüpunkt Navigation, da wird z.B. die Zielführung zum letzten Ziel aktiviert (Button "neues Ziel" ist ebenfalls ganz LINKS im Display...)
    Auch wird beim Navi gern die Karte "verschoben". Ich kann diese Eingaben auch manuell nicht überstimmen. Das Display reagiert absolut überhaupt nicht auf irgendeine Eingabe.

    Das witzige ist, sobald ich 10-15 Minuten gefahren bin und sich das Fahrzeug erwärmt, erledigt sich das Problem JEDES MAL von selbst. Ich kann dann meinen gewünschten Radiosender wieder einstellen und auch die Karte wieder zentrieren und bedieden.

    Also generell scheint das Problem nur bei kalten Aussentemperaturen in Verbindung mit längerer Standzeit (mehrere Stunden) des Fahrzeugs aufzutreten.

    Hat irgendwer schon mal so etwas Ähnliches gehört bzw. ist vielleicht sogar selbst betroffen?

    Ich hab mal noch ein Bild von der aktuellen Software angehängt.

    Noch paar Daten zum Auto:
    RS3 Kombi RS stahlgrau, Benzin 220, gebaut Ende 2014, jetzt knapp 80.000 auf der Uhr und angekreuzt hab ich damals eigentlich alles ausser Leder, DSG und ACC.
     

    Anhänge:

  2. #2 behemot, 17.11.2017
    behemot

    behemot

    Dabei seit:
    03.03.2016
    Beiträge:
    484
    Zustimmungen:
    90
    Ich vermute, da drückt der Rahmen aufs Display am Rand. Bei Temperaturunterschieden dehnen/ziehen sich Materialien aus/zusammen. Drum geht's über 10° weg. Ist wohl zu straff eingebaut.
     
  3. miTo82

    miTo82

    Dabei seit:
    16.09.2017
    Beiträge:
    47
    Zustimmungen:
    17
    Ort:
    Kaiserslautern
    Fahrzeug:
    Octavia III 2.0 TDI DSG
    Gerade Anfang der Woche selbst erlebt: Morgens zur Arbeit gefahren und unterwegs noch zwei Kollegen aufgesammelt. Als ich stehen geblieben bin um die beiden einsteigen zu lassen hat sich plötzlich das Radio um 3 Sender "nach links" gewechselt. Ich konnte auch kurz sehen, dass die Pfeiltaste auf dem Display dabei grün hinterlegt war (also genau so als wenn man mit dem Finger drauf drückt). Ich hab dann über das Display wieder zurückgeschaltet.

    Seit dem ist das Problem aber nicht mehr aufgetaucht.
     
  4. #4 LiPa0602, 17.11.2017
    LiPa0602

    LiPa0602

    Dabei seit:
    17.11.2017
    Beiträge:
    8
    Zustimmungen:
    0
    Danke für die Antworten. Ich habe leider erst zu spät gesehen, dass das Thema anscheinend nicht nur mich betrifft und dass es hier im Forum schon einen Thread gibt der das Problem exakt gleich beschreibt. Dort wird auch erwähnt, dass das Problem bekannt ist und evtl. durch ein SW Update zu beheben ist.

    Werde heute mal beim freundlichen anrufen.
     
  5. #5 Mitch_XL, 17.11.2017
    Mitch_XL

    Mitch_XL

    Dabei seit:
    03.11.2014
    Beiträge:
    95
    Zustimmungen:
    18
    Ort:
    Raum Karlsruhe
    Fahrzeug:
    Octavia Combi III Elegance 1.8TSI
    Das Thema kommt mir bekannt vor: Klick
     
Thema: Probleme mit dem Columbus
Besucher kamen mit folgenden Suchen
  1. skoda columbus probleme

    ,
  2. skoda columbus reagiert nicht

    ,
  3. skoda octavia naviproblem

    ,
  4. skoda navi columbus probleme,
  5. octavia columbus Erfahrung,
  6. octavia III radio Lenkradbedienung Problem ,
  7. probleme skoda octavia columbus,
  8. Touch screen funktioniert nicht immer skoda octavia 5e Columbus navi,
  9. Touch screen funktioniert nicht immer skoda octavia 5e Columbus ,
  10. ovctavia columbus absturz 207,
  11. skoda columbus kälteProblem
Die Seite wird geladen...

Probleme mit dem Columbus - Ähnliche Themen

  1. Business Columbus Telefone entfernen

    Business Columbus Telefone entfernen: Moin zusammen, Kann mir jemand erklären wie ich die Telefone im System gelöscht bekomme. Ist das Business columbus aus 2019 ohne Drehknöpfe....
  2. Octavia III Columbus (MIB 2.5) Display mit Amundsen-Headunit

    Columbus (MIB 2.5) Display mit Amundsen-Headunit: Guten Morgen, ich habe da mal einen vielleicht seltsam anmutenden Gedankengang. Ist es ohne irgendwelche Programmierungen möglich, dass Display...
  3. Umrüsten Amundsen auf Columbus - Facelift 2020

    Umrüsten Amundsen auf Columbus - Facelift 2020: Hallo, kann man von einem Amundsen (BJ 06/2019) auf das Columbus umrüsten? Falls ja welche Teilenummern braucht man? Es geht um einen Skoda...
  4. Octavia III Columbus Aktualisierung "Online-Service nicht verfügbar"

    Columbus Aktualisierung "Online-Service nicht verfügbar": Hallo zusammen, bis vor rund 1 1/2 Wochen funktionierte alles, jetzt kann ich keine POI's mehr über das Skoda Connect-Portal zwar erstellen, aber...
  5. Superb II Probleme mit Columbus Navi und Subwoofer

    Probleme mit Columbus Navi und Subwoofer: Hallo liebe Forengemeinde, Ich habe ein Columbus Navi und folgende Komponenten verbaut um einen Subwoofer laufen zu lassen: - Quadlock Hi/Low...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden