Octavia III Probleme mit Bolero und Android Auto

Diskutiere Probleme mit Bolero und Android Auto im Car-Hifi / Navi / App Forum Forum im Bereich Skoda Forum; Hallo zusammen, ich habe die Hoffnung, dass mir einer von euch bei meinem Problem helfen kann oder mir zumindest den ein oder anderen Tipp geben...

  1. Seggel

    Seggel

    Dabei seit:
    06.09.2016
    Beiträge:
    3
    Zustimmungen:
    0
    Fahrzeug:
    Octavia III 2.0 TDI DSG
    Hallo zusammen,

    ich habe die Hoffnung, dass mir einer von euch bei meinem Problem helfen kann oder mir zumindest den ein oder anderen Tipp geben kann. Über die Suche war es mir nicht möglich was passendes zu finden, und ach ansonsten im Web halten sich Beträge dazu stark in Grenzen.

    In meinem O3, BJ2016 ist ein Bolero Soundsystem verbaut (mit dem neuen, größeren Display).
    Teilenummer: 5Q0035842B
    Hardware: H30
    Software: 0353

    Zum Smartphone:
    Modell: Oneplus X
    Android: 5.1.1
    Android Auto aktuellste Version

    Mein Problem ist:
    Ich habe immer wieder Verbindungsabbrüche bei Android Auto zu meinem Smartphone. Teilweise scheinen diese willkürlich zu sein, teilweise ist es aber definitiv auch Standortabhängig, also wo ich gerade fahre.
    Es gibt auf meiner täglichen Pendlerstrecke eine Stelle an der jeden Tag die Verbindung zu Android Auto abbricht. Es gibt aber aus meiner Sicht nichts auffälliges an der Stelle. Netzempfang ist, kein Tunnel, keine Induktionsschleifen im Asphalt zu sehen, usw.

    Da ich leider momentan nicht die Möglichkeit habe, eine anderes Android Gerät zu testen, habe ich es zunächst mit verschiedenen USB Kabeln versucht, leider ohne Erfolg.
    Das nächste war, nach Updates für das Bolero zu suchen. Laut Update-Portal von Skoda gibt es aber keine aktuellere Firmware.

    Hat jemand ähnliche Erfahrungen und/oder vielleicht eine Lösung oder Tipps um das Problem in den Griff zu bekommen?

    Viele Dank für eure Hilfe
     
  2. #2 Oyko Miramisay, 06.09.2016
    Oyko Miramisay

    Oyko Miramisay

    Dabei seit:
    21.02.2016
    Beiträge:
    990
    Zustimmungen:
    316
    Ort:
    Mecklenburg Vorpommern
    Fahrzeug:
    Superb III Combi 1.8 TSI Active
    Wackelt das Kabel bei einer Bodenwelle?
     
  3. Seggel

    Seggel

    Dabei seit:
    06.09.2016
    Beiträge:
    3
    Zustimmungen:
    0
    Fahrzeug:
    Octavia III 2.0 TDI DSG
    Nein. Ich hab auch schon versucht gezielt am Kabel zu wackeln und zu ziehen, dabei passiert nichts, hält also.
     
  4. #4 phiomet, 08.09.2016
    phiomet

    phiomet

    Dabei seit:
    13.08.2015
    Beiträge:
    588
    Zustimmungen:
    255
    Ort:
    Wien
    Fahrzeug:
    Skoda Fabia III Combi Style 1,2 TSI 110 PS Race blau metallic
    Werkstatt/Händler:
    Porsche Wien Donaustadt
    Kilometerstand:
    36000
    Ha, bin doch nicht der Einzige mit dem Problem. Stürzt bei dir das Bolero ab oder ist einfach die Verbindung weg?

    Gesendet von meinem XT1572 mit Tapatalk
     
  5. Seggel

    Seggel

    Dabei seit:
    06.09.2016
    Beiträge:
    3
    Zustimmungen:
    0
    Fahrzeug:
    Octavia III 2.0 TDI DSG
    Nur die Verbindung bricht ab. Manchmal alle zwei Minuten, manchmal nur ganz sporadisch.
    Das Bolero läuft sauber weiter, ich kann im Regelfall auch unmittelbar das Smartphone neu verbinden.

    Kann vielleicht jemand im Forum was zu der Firmware-/Hardware-Version meines Boleros sagen? Gibt es da Aktualisierungen?

    Ich muss unbedingt versuchen ein anderes Android Gerät zum Testen zu bekommen.
     
  6. #6 phiomet, 09.09.2016
    phiomet

    phiomet

    Dabei seit:
    13.08.2015
    Beiträge:
    588
    Zustimmungen:
    255
    Ort:
    Wien
    Fahrzeug:
    Skoda Fabia III Combi Style 1,2 TSI 110 PS Race blau metallic
    Werkstatt/Händler:
    Porsche Wien Donaustadt
    Kilometerstand:
    36000
    Ach, was mir noch einfällt: solltest du USB-Debugging anhaben, unbedingt ausschalten!

    Außerdem macht ein Kabel echt viel aus. Ich habe mehrere Kabel, allerdings alles billigere, bis ich dann mal Anker verwendet habe, die laufen besser.
     
    Fabiadreifahrer gefällt das.
  7. Yordan

    Yordan

    Dabei seit:
    08.07.2016
    Beiträge:
    58
    Zustimmungen:
    14
    Fahrzeug:
    Octavia III Combi, 110kW TSI
    USB-Debugging ist so ein Thema. Oft wird die Aktivierung bei Verbindungsproblemen empfohlen. Aber ein Versuch der jeweils anderen Einstellung schadet ja nicht.
     
  8. #8 Mr.Noke, 10.09.2016
    Mr.Noke

    Mr.Noke

    Dabei seit:
    02.08.2016
    Beiträge:
    58
    Zustimmungen:
    33
    Ort:
    Dortmund
    Fahrzeug:
    Fabia III Combi "Joy" 81kw
    Werkstatt/Händler:
    Feser Lauf
    Kilometerstand:
    8800
    Zwischen meinem Bolero und dem per Smartlink (AndroidAuto) verbundenen Galaxy S5mini kommt es auch immer mal wieder zu Verbindungsabbrüchen. Aber bisher nicht öfter als einmal pro Stunde und da das Infotainment flüssig weiter läuft habe ich das Handy im Verdacht ev. mit dem ein oder anderen Datenprotokoll mal nicht schnell genug zu sein...
     
  9. #9 phiomet, 10.07.2017
    phiomet

    phiomet

    Dabei seit:
    13.08.2015
    Beiträge:
    588
    Zustimmungen:
    255
    Ort:
    Wien
    Fahrzeug:
    Skoda Fabia III Combi Style 1,2 TSI 110 PS Race blau metallic
    Werkstatt/Händler:
    Porsche Wien Donaustadt
    Kilometerstand:
    36000
    Update zu meinem Gerät. Habe seit einigen Wochen das OnePlus Fünf mit USB C. Seit dem keinen einzigen Absturz mehr

    Gesendet von meinem ONEPLUS A5000 mit Tapatalk
     
Thema: Probleme mit Bolero und Android Auto
Besucher kamen mit folgenden Suchen
  1. skoda bolero android auto

    ,
  2. android auto mit Skoda Rapid Bolero

    ,
  3. octavia smartlink stürzt ständig ab

    ,
  4. 5q0035842b,
  5. skoda bolero update hardware h30 auf h40,
  6. skoda bolero harware h30 software 363,
  7. skoda bolero hardware version,
  8. s5 mini bolero,
  9. bolero android auto,
  10. bolero verbindungsprobleme
Die Seite wird geladen...

Probleme mit Bolero und Android Auto - Ähnliche Themen

  1. Detailfragen zu Smartlink+ / Android Auto

    Detailfragen zu Smartlink+ / Android Auto: Hallo zusammen, ich habe Anfang Dezember einen Superb Combi Style als Firmenwagen bestellt. Dabei habe ich bewusst auf ein eingebautes Navi...
  2. Ich glaube mein Auto hasst mich...

    Ich glaube mein Auto hasst mich...: Hallo Leute! Ich war am Freitag unterwegs, Ziel lag gut 100km von zuhause weg. Kurz vor dem Ziel kam dann auf einmal die EPC-Leuchte und...
  3. Neues Auto: 120L ´88

    Neues Auto: 120L ´88: Gestern hab ich zugeschlagen und einen M in meiner Lieblings-Farbe gekauft. Mal schauen ob er bei mir bleibt, aber mein Gehirn hatte sofort "Haben...
  4. Fabia III SmartLink in Kombination mit Bolero im Sondermodell „Drive“

    SmartLink in Kombination mit Bolero im Sondermodell „Drive“: Moin Moin, Ich habe gestern einen Fabia Combi „DRIVE“ gekauft - der das Bolero (MIB2) verbaut hat. Laut Liste hat der Wagen kein...
  5. Probleme 2.0 TDI, PD, 170 PS, BMN-Motor, Dieselpartikelfilter

    Probleme 2.0 TDI, PD, 170 PS, BMN-Motor, Dieselpartikelfilter: Liebe Mitglieder des Forums, ich verfolge mit großem Interesse hier den Austausch von Erfahrungen und Hilfestellungen. Somit ist mir auch...