Probleme mit Android Handy und Telefonie

Diskutiere Probleme mit Android Handy und Telefonie im Skoda Octavia IV Forum Forum im Bereich Skoda Forum; Hallo zusammen, ich habe meinen O4 RS TDI jetzt seit Anfang April und durchweg Probleme beim Telefonieren über mein Android 11 (aktuellste...

HaikoH

Dabei seit
08.04.2018
Beiträge
14
Zustimmungen
2
Ort
Leipzig
Fahrzeug
Octavia IV RS TDI 4x4 | ex Fabia II RS 1.4 TSI | ex Fabia I 1.2 HTP
Hallo zusammen,

ich habe meinen O4 RS TDI jetzt seit Anfang April und durchweg Probleme beim Telefonieren über mein Android 11 (aktuellste Software-Version) Smartphone. (Columbus Plus)

Wenn Android Auto (über WLAN) verbunden ist, wird der Call aufgebaut und auch in Auto-Display angezeigt, aber es geht kein Ton, weder Mikrofon noch Lautsprecher.
Wenn ich Android Auto aus lasse und das Telefon nur per Bluetooth mit dem Auto verbunden ist, zeigt das Autodisplay kurz nach dem Beginn des Rufaufbaus an, dass Bluetooth getrennt wurde, das Handy hingegegen zeigt weiter an, dass es verbunden ist und sendet daher Audio über Bluetooth und es ist ebenso nix zu hören. Trenne ich dann Bluetooth am Handy, geht das Gespräch dann sauber aber eben übers Telefon.

Wer hat ähnliche Probleme und wer kennt ggf. eine Lösung?
Mit dem iPhone habe ich es noch nicht getestet, aber da ist ja eh alles anders.

Danke
 
Zuletzt bearbeitet:

McLocke

Dabei seit
17.12.2020
Beiträge
224
Zustimmungen
91
Ort
Oer-Erkenschwick
Fahrzeug
O4 Combi 2.0TDI DSG FE „Sportpaket“ MJ21
Hast du die ca. 5 verschiedenen Vorgehensweisen aus dem CarHiFi Forum schon mal probiert, die dir über die Suchfunktion angezeigt werden... Es gibt da allein zum O4 mindestens drei eigene Threads zu den Problemen zwischen MIB und AA...
 

HaikoH

Dabei seit
08.04.2018
Beiträge
14
Zustimmungen
2
Ort
Leipzig
Fahrzeug
Octavia IV RS TDI 4x4 | ex Fabia II RS 1.4 TSI | ex Fabia I 1.2 HTP
Hallo McLocke. Ich finde zwar jede Menge Probleme anderer Nutzer mit dem O4 und dem Infotainment, aber keinen, der genau mein Problem hat, geschweige denn eine Lösung. Kannst du mir ggf. die Namen der Threads nennen, die du meinst? Danke
 

McLocke

Dabei seit
17.12.2020
Beiträge
224
Zustimmungen
91
Ort
Oer-Erkenschwick
Fahrzeug
O4 Combi 2.0TDI DSG FE „Sportpaket“ MJ21
Also erstmal fehlt noch die Angabe zu deinem Handy...
(Hersteller, Entwickleroptionen aktiviert usw)

Dann ist die Frage ob die AA Version die aktuelle ist und wie es aussieht wenn du AA und dein Handy via Kabel mit dem MIB verbindest.

Grundsätzlich würde ich das Handy aus dem Auto nochmal löschen und auch das Auto aus dem Handy (also in den Verbindungseinstellungen) und im Anschluss das Handy mal Schritt für Schritt so connecten wie es die Anleitung vorsieht. (Zuerst die normale Verbindung für Bluetooth einrichten, dann die Einrichtung für AA machen)

Für AndroidAuto gilt
die nötigen Einstellung in den Entwickleroptionen müsste glaube Drahtlosprojektion lauten...
Zudem musst du im Handy auch einstellen, dass mobile Daten weiter genutzt werden wenn du via WLAN verbunden bist...
du könntest auch nochmal in den Audio Einstellungen deines Handy schauen bzw was für die Medienwiedergabe bei externen Lautsprechern eingestellt ist.
 

HaikoH

Dabei seit
08.04.2018
Beiträge
14
Zustimmungen
2
Ort
Leipzig
Fahrzeug
Octavia IV RS TDI 4x4 | ex Fabia II RS 1.4 TSI | ex Fabia I 1.2 HTP
Ich habe eine Xiaomi Mi A3 mit Android 11 (auf Basis Android One, also kein MIUI oder anderes OEM-OS, es ist ein Stock Android), Google Play Update vom 01.03.2021, Entwickleroptionen sind aktiviert, aber das Telefon würde Android Auto auch so unterstützen.
Android Auto verwendet die Version 6.2.610914

Ich teste mal via Kabel, aber selbst wenn das geht würde es das Problem im kabellosen Betrieb ja nicht lösen. Gelöscht und neu verbunden hatte ich es schonmal, leider ohne Erfolg. Ich teste es aber nochmal erstmal nur Bluetooth zu verbinden ohne AA.

Die Option "Drahtlosprojektion" habe ich in den Entwickleroptionen nicht (mehr) - vermutlich, weil das Telefon das eben auch so schon kann.
 

McLocke

Dabei seit
17.12.2020
Beiträge
224
Zustimmungen
91
Ort
Oer-Erkenschwick
Fahrzeug
O4 Combi 2.0TDI DSG FE „Sportpaket“ MJ21
Ich teste mal via Kabel, aber selbst wenn das geht würde es das Problem im kabellosen Betrieb ja nicht lösen. Gelöscht und neu verbunden hatte ich es schonmal, leider ohne Erfolg. Ich teste es aber nochmal erstmal nur Bluetooth zu verbinden ohne AA.
Klappt das aber auch nicht mit Kabel, dann liegt es wohl an deinem Handy. Hast du die Möglichkeit ein zweites Gerät mal auszuprobieren?

Mit meinem alten Huawei P30 Pro mit Android10 ging telefonieren und Audio ohne Probleme... war zwar Kabelgebundenen wenn AndroidAuto aber sonst keine Einschränkungen
 

UwB66

Dabei seit
11.02.2021
Beiträge
22
Zustimmungen
3
Hallo,

es liegt nicht an deinem Handy. Ich habe das auch und lange gebraucht bis ich
gemerkt habe das hier wohl die Skoda Software das Problem ist.

Wenn Du nur über Android-Auto telefonierst oder Anrufe annimmst, wird es zu
99.9% immer gehen.
Nimmst du aber das Skoda-Menue zum Telefonieren, welches ja vom Homescreen erreichbar ist,
fällt der Ton meist nach dem 2. Anruf aus.

Dieser Fehler wurde in der Werkstatt mit mehren Handy´s reproduziert.
Ob und wann der Fehler behoben wird konnte mir da natürlich niemand sagen.

Beim Iphone / Carplay kann es diesen Fehler NICHT geben, da es dieses Menue
gar nicht gibt. Dort wird man, wenn "Man" oder "Frau" im Homescreen ist und das '
Telefonsymbol tippt, auf die Nutzung Carplay verwiesen.

b.t.w.
Das passiert auch bei Bluetooth only Verbindung oder per Kabel.

VG
Uwe
 

OctiLava

Dabei seit
11.01.2021
Beiträge
117
Zustimmungen
46
Ort
Berlin
Fahrzeug
Octavia 4 Combi iV
Werkstatt/Händler
Autohaus Koch Berlin
Kilometerstand
700
Grundsätzlich würde ich das Handy aus dem Auto nochmal löschen und auch das Auto aus dem Handy (also in den Verbindungseinstellungen) und im Anschluss das Handy mal Schritt für Schritt so connecten wie es die Anleitung vorsieht.
Hierbei nicht den Fehler machen (so wie ich...), auch das Auto bzw. dessen FIN aus der Skoda Connect App zu löschen, nur um nochmal ganz "safe" von vorne zu beginnen. Das führt nämlich dazu, dass sämtliche Einstellungen verloren gehen, die man bis dahin für alle Nutzer im Auto gemacht hat dann mühselig wieder herstellen darf.
 

SkodaHansi

Dabei seit
30.01.2021
Beiträge
61
Zustimmungen
15
Einfachste ist Android Connect nicht zu nutzen , bei mir funktioniert Bluetooth einwandfrei ( bisher immer reibungslos verbunden ) , das reicht mir völlig aus , brauche nicht noch Google Dienste im Auto was eh ein Navi besitzt.
Problem gelöst ! Ist im VW Konzern schlicht weg nicht zu gebrauchen dieses Smart Connect via Apple & Android !
 

McLocke

Dabei seit
17.12.2020
Beiträge
224
Zustimmungen
91
Ort
Oer-Erkenschwick
Fahrzeug
O4 Combi 2.0TDI DSG FE „Sportpaket“ MJ21
Diese Verallgemeinerung ist ja Quatsch... Schon allein für alle, die nur 1 Jahr kostenlos livetraffic haben macht die Einbindung der Handys Sinn bei der Navigation...

für alle Geschäftsleute die im Auto an calls teilnehmen müssen und Termine organisieren oder schnell Geschäftsadresse eingeben müssen, nimmt das viel Zeit ab...

und auch dein letzter Satz ist Quatsch... in meinem Octavia und auch in vielen anderen funktionierte sowohl AndroidAuto als auch Apple CarPlay problemlos und hat mir schon mehrfach ermöglicht während der Fahrt geschäftlich interagieren zu können, ohne dafür das Auto anhalten zu müssen, weil ich sonst das Handy oder den Laptop in die Hand nehmen musste...
 
#
Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren

Saint20

Dabei seit
22.02.2021
Beiträge
66
Zustimmungen
8
Mir tut es leid für alle die mit Wireless car connect Probleme haben.
bei meinen o4 läuft es in Verbindung mit einem iPhone ohne Probleme und bereitet mir sehr viel Freude.
Ich würd nicht drauf verzichten wollen und es war für mich damals auch ein Kaufgrund!
 

Seb81

Dabei seit
07.12.2020
Beiträge
18
Zustimmungen
5
Mein Samsung S10 verbindet sich zuverlässig per AndroidAuto Wireless mit meinem Columbus, GoogleMaps funktioniert wie es soll. Habe SW 1803
Ich schaffe es jedoch nicht, per Spracheingabe über den Google Assistenten eine WhatsApp-Nachricht zu senden. Der Befehl „ WhatsApp Nachricht an NAME“ wird erkannt, aber beantwortet mit „Die App ist nicht installiert“. Auf dem Handy funktioniert die App aber einwandfrei.
Wie kann ich WhatsApp über AndroidAuto Wireless nutzen?
 
Thema:

Probleme mit Android Handy und Telefonie

Probleme mit Android Handy und Telefonie - Ähnliche Themen

Samsung S9+ keine WLAN-Verbindung zum Infotainment Swing: Hallo, seit kurzem bin ich Besitzer von einem O4 mit dem Infotainment Swing. Seit einigen Tagen versuche ich jetzt mein Samsung S9+ über WLAN...
Telefon-Rufaufbau via BT erst nach zweiter Anwahl: Hallo Zusammen, ich habe mir nach einigen Jahren mit meinem Rapid SB (Bj. 04.2014), endlich ein neues Smartphone zugelegt. Soweit war alles...
Octavia III Amundsen MIB 2: Kein abgehendes Telefonieren bei Android Auto: Ich beobachte ein mehr als merkwürdiges Problem: Wenn mein Smartphone per USB mit dem Auto verbunden ist und Android Auto läuft, kann ich nicht...
Detailfragen zu Smartlink+ / Android Auto: Hallo zusammen, ich habe Anfang Dezember einen Superb Combi Style als Firmenwagen bestellt. Dabei habe ich bewusst auf ein eingebautes Navi...
Superb I Navi DX mit China-Radio oder etwaigen 2DIN-Radio ersetzen: Hallo zusammen, habe leider zu diesem Thema keine Anleitung gefunden, daher poste ich mal meine Erfahrungen und einen kleinen Wissenstransfer...
Oben