Probleme Apple CarPlay seit Update (08.09.2020)

Diskutiere Probleme Apple CarPlay seit Update (08.09.2020) im Skoda Octavia IV Forum Forum im Bereich Skoda Forum; Hallo zusammen, bis vor wenigen Tagen hat die Verbindung zum O4 sowohl per Kabel als auch wireless mehr oder minder gut funktioniert. Seit dem...

  1. #1 Nico203, 11.09.2020
    Nico203

    Nico203

    Dabei seit:
    12.05.2018
    Beiträge:
    8
    Zustimmungen:
    1
    Hallo zusammen,

    bis vor wenigen Tagen hat die Verbindung zum O4 sowohl per Kabel als auch wireless mehr oder minder gut funktioniert.

    Seit dem Update verbindet sich das Handy zwar initial zuverlässig mit dem Wagen - und ich kann auch Musik (bspw. via Spotify) abspielen ... sobald ich allerdings manuell den Titel wechsle (bspw. Podcast A zu Podcas B), hört man ein ganz kurzes Knacken - und der Audiokanal ist stumm. Anzeige funktioniert noch, Titel läuft auch weiter.

    Wechsle ich innerhalb von CarPlay danach beispielsweise von Spotify zu Googlemaps, bleibt der Bildschirm schwarz. Danach habe ich keine Möglichkeit mehr CarPlay zu nutzen. Sporadisch hilft der Neustart des Columbus - in einigen Fällen funktioniert es erst bei der nächsten Autofahrt wieder ... das Fehlerbild ist aktuell zu 100% reproduzierbar.

    Hardware: iPhone11, O4 FirstEd., Canton

    Hat das auch von Euch schon jemand beobachtet ... oder vielleicht sogar eine Lösung parat?

    Vielen Dank
    Nico
     
  2. #2 Zangaro, 15.09.2020
    Zangaro

    Zangaro

    Dabei seit:
    14.08.2020
    Beiträge:
    28
    Zustimmungen:
    18
    Fahrzeug:
    O4 Combi First Edition 2,0 TDI DSG MJ21
    Hallo,

    ich habe gerade zum ersten Mal CarPlay ausprobiert. Alles läuft soweit gut. Die Verbindung wurde schnell hergestellt und ich konnte alle Apps problemlos benutzen. Ich habe momentan noch einen alten 6S Apfel. Morgen werde ich das alles mal länger testen. Sorry, helfen kann ich dir gerade leider nicht.

    Gruß
    Tobi
     
  3. #3 jensw, 15.09.2020
    Zuletzt bearbeitet: 15.09.2020
    jensw

    jensw

    Dabei seit:
    16.12.2003
    Beiträge:
    68
    Zustimmungen:
    7
    Fahrzeug:
    Octavia IV Limousine 1.5 TSI ACT
    Hallo,

    welche iOS-Version hast du denn drauf? Hatte die letzte Zeit auch ab und an Probleme mit CarPlay. Da blieb dann der Bildschirm nach dem Verbinden schwarz. Konnte mit einem Restart des Columbus bislang jedes Mal behoben werden. Bin mir aber nicht sicher wo das Problem liegt. Muss nicht unbedingt das Auto sein. Zeitlich (erstes Auftreten an das ich mich erinnere) passt das nämlich bei mir eher zum Update auf iOS 13.7.

    Viele Grüße
    Jens
     
  4. #4 Nico203, 16.09.2020
    Nico203

    Nico203

    Dabei seit:
    12.05.2018
    Beiträge:
    8
    Zustimmungen:
    1
    @jensw: ich hatte die 13.7 drauf - habe mich jetzt - um alle Fehlerquellen auszuschließen - jetzt mal als Beta für die 14.0 registriert. Der Fehler besteht noch immer ... allerdings habe ich mit der neuen Version auch Fahrten bei denen es fehlerfrei läuft (die Minderheit). Es scheint aber durchaus einen Einfluss zu haben.
     
  5. #5 KSHC-Tobi, 17.09.2020
    KSHC-Tobi

    KSHC-Tobi

    Dabei seit:
    21.08.2020
    Beiträge:
    7
    Zustimmungen:
    0
    Fahrzeug:
    Skoda Octavia IV First Edition 1,5 TSI
    Hallo zusammen,

    hier mal meine Erfahrung mit CarPlay: Insgesamt läuft es eigentlich sehr gut. Einen schwarzen Bildschirm bekomme ich nur selten, wenn bekomme ich diesen aber kaum weg. Ich hoffe das wurde mit IOS 14 gelöst. Aktuell habe ich aber weiterhin folgendes Problem: Wenn ich über Spotify Musik höre und dann auf Pause drücke oder Laura nutze, stoppt Spotify und ich muss CarPlay öffnen um wieder Musik abzuspielen. Ist zwar kein riesengroßen Problem aber nervt auf dauer etwas. Im Display verschwindet dann auch das Albumcover und es wird nur ein Playbutton angezeigt, welcher allerdings keinen Effekt mehr hat.

    Viele Grüße
    Tobi
     
Thema:

Probleme Apple CarPlay seit Update (08.09.2020)

Die Seite wird geladen...

Probleme Apple CarPlay seit Update (08.09.2020) - Ähnliche Themen

  1. Swing Infotainment System und Apple CarPlay Probleme

    Swing Infotainment System und Apple CarPlay Probleme: Hallo Community, ich fahre einen IV Kombi 2.0 TDI DSG Ambition mit Swing Infotainment System. Die Kompatibilität zwischen Swing und Apple CarPlay...
  2. Apple CarPlay Probleme

    Apple CarPlay Probleme: Moin ich habe seit 2019 den Fabia. Ich habe mir nachträglich das Apple CarPlay aufspielen lassen und nun habe ich das Problem das die Audio...
  3. Superb III Apple Car Play: Probleme seit iOS 11.3

    Apple Car Play: Probleme seit iOS 11.3: Hi, an die Applenutzer unter euch: hat sonst noch jemand massive Probleme mit Apple CarPlay seit dem Update des Handys auf iOS 11.3? Bei imir...
  4. Probleme mit Apple Car Play am Columbus

    Probleme mit Apple Car Play am Columbus: Hallo, ich habe seit August einen Scout TDI DSG und da auch das Columbus dazu genommen. Nun habe ich 2 Fragen: 1.) Ich habe manchmal/oft das...
  5. Columbus (MIB2): Probleme mit Bluetooth und Apple CarPlay

    Columbus (MIB2): Probleme mit Bluetooth und Apple CarPlay: ich habe seit Freitag meinen Octi. Hab erst mein iPhone 6 (iOS 8.4) per BT verbunden, danach das selbe Handy meiner Frau. Danach CarPlay...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden