Problem: USB+AUX mit Amundsen+ beim Spaceback

Diskutiere Problem: USB+AUX mit Amundsen+ beim Spaceback im Skoda Rapid Forum Forum im Bereich Skoda Forum; Hallo, ich habe vor kurzem mein Spaceback mit Navi erhalten. Serienmäßig ist bei dem Spaceback ein USB und AUX Anschluss oberhalb des Ablagefachs...

  1. rk29

    rk29

    Dabei seit:
    09.02.2014
    Beiträge:
    5
    Zustimmungen:
    0
    Hallo,
    ich habe vor kurzem mein Spaceback mit Navi erhalten. Serienmäßig ist bei dem Spaceback ein USB und AUX Anschluss oberhalb des Ablagefachs in der Mittelkonsole enthalten. Im Handbuch steht, dass iPods und MP3 Player unterstützt werden. Ich bekomme es aber nicht hin, dass das Radio Geräte über USB oder AUX erkennt. Ich habe via USB ein Stick angeschlossen → negativ und mein iPhone → negativ. Und selbst über den AUX spielt das Radio nichts ab.
    Beim Amundsen habe ich aber noch einen zweiten AUX Anschluss am Gerät selber. Dieser funktioniert problemlos.
    Was kann ich falsch gemacht haben? Unter externe Quellen wurde kein Gerät erkannt.
    MfG,
     
  2. #2 Sir-Goofy, 09.02.2014
    Sir-Goofy

    Sir-Goofy

    Dabei seit:
    22.06.2013
    Beiträge:
    99
    Zustimmungen:
    3
    Fahrzeug:
    Rapid
    Kilometerstand:
    15000
    Hey

    falsch machen kann man da eigendlich nix bei mir geht alles ohne groß rum zu fummeln. Würde einfach zum Händler fahren.
     
  3. #3 Bennoman, 09.02.2014
    Bennoman

    Bennoman

    Dabei seit:
    03.01.2014
    Beiträge:
    1.486
    Zustimmungen:
    55
    Ort:
    12679 Berlin
    Fahrzeug:
    Skoda Rapid Spaceback Style Plus 1.4 DSG Green Tec
    Werkstatt/Händler:
    Paul`s Garage
    Kilometerstand:
    26000
    Japp... Händler. Lädt denn das iPhone am USB? Wenn nicht, ist der nicht am Radio angeschlossen. Also ab zum :)
     
  4. rk29

    rk29

    Dabei seit:
    09.02.2014
    Beiträge:
    5
    Zustimmungen:
    0
    Hallo,
    bei dem USB Problem lag es bei mir am falsch formatierten Stick. Das Radio unterstützt wohl kein NTFS, sondern nur FAT. Ein in FAT formatierter Stick mit Musik hat einwandfrei funktioniert.
    Und bei dem AUX Problem habe ich den falschen Eingang im Radio gewählt. Der obere AUX ist AUX und der untere gehört zum MDI Eingang. Nachdem ich dies meinem Radio mitgeteilt habe, hat auch der zweite AUX Eingang funktioniert.

    Jetzt bleibt bei mir aber immer noch 1 Problem. Und zwar meint die Bedienungsanleitung, dass ich mein iPhone am USB Anschluss verwenden kann.
    Jedoch sagt mir mein iPhone 5 "Dieses Zubehör wird vom iPhone nicht unterstützt". Ich habe das original Apple Datenkabel verwendet und ein weiteres von Belkin. Beides mit dem gleichen Ergebnis. Oder benötige ich ein spezielles Kabel.
    Ich habe es auch in einem weiteren Rapid probiert, das Ergebnis war aber auch hier das Gleiche.

    Habt ihr irgendwelche weiteren Tipps?
     
  5. #5 Scanner, 12.02.2014
    Scanner

    Scanner Offizieller Partner für Aufkleber/Beschriftungen

    Dabei seit:
    01.12.2002
    Beiträge:
    3.011
    Zustimmungen:
    20
    Ort:
    Schmiechen 86511 Deutschland
    du solltest auch mal über den Tellerrand (Rapid-Forum) gucken.
    Ich kann mich daran erinnern, dass Probleme von iPhone-an-USB-Verbindungen schon mal diskutiert worden sind.
    Haputsächliches Jagdrevier für solche Infos wäre hier das Car-HiFi-Navi-Unterforum.
     
  6. #6 Bennoman, 13.02.2014
    Bennoman

    Bennoman

    Dabei seit:
    03.01.2014
    Beiträge:
    1.486
    Zustimmungen:
    55
    Ort:
    12679 Berlin
    Fahrzeug:
    Skoda Rapid Spaceback Style Plus 1.4 DSG Green Tec
    Werkstatt/Händler:
    Paul`s Garage
    Kilometerstand:
    26000
    Wenn du einen größeren Stick als nen 32GB benutzen willst, sollteste auch mal in Hifi-Forum schauen. Da gibt es einen Trick, wie man 64 oder gar 128 GB zum laufen bekommt...
     
  7. #7 Walter white, 15.02.2014
    Walter white

    Walter white

    Dabei seit:
    14.02.2014
    Beiträge:
    5
    Zustimmungen:
    0
     
  8. #8 Scanner, 15.02.2014
    Scanner

    Scanner Offizieller Partner für Aufkleber/Beschriftungen

    Dabei seit:
    01.12.2002
    Beiträge:
    3.011
    Zustimmungen:
    20
    Ort:
    Schmiechen 86511 Deutschland
    was ist jetzt da Zitat und was ist Beitrag??? :wacko:
     
  9. rk29

    rk29

    Dabei seit:
    09.02.2014
    Beiträge:
    5
    Zustimmungen:
    0
    Sein Beitrag ist folgender Text, weil dies kein Zitat von mir ist, wie er es irrtümlich bezeichnet hat:
     
Thema: Problem: USB+AUX mit Amundsen+ beim Spaceback
Besucher kamen mit folgenden Suchen
  1. skoda octavia handy über USB laden kein radio

    ,
  2. skoda usb handy laden kein radio

    ,
  3. amundsen aux funktioniert nicht

    ,
  4. amundsen usb stick 32 gb problem,
  5. skoda octavia usb defekt,
  6. skoda radio amundsen usb fehler,
  7. skoda rapid spaceback sport usb anschluss Handy laden
Die Seite wird geladen...

Problem: USB+AUX mit Amundsen+ beim Spaceback - Ähnliche Themen

  1. Steuerung Schiebedach über FB beim S3 Combi

    Steuerung Schiebedach über FB beim S3 Combi: Hallo, ist jemandem schon negativ aufgefallen, daß das Schiebedach beim S3 nicht mehr mit der FB gesteuert werden kann? Weit aus dümmer ist...
  2. Octavia III Radio Swing USB -> Android Musikwiedergabe

    Radio Swing USB -> Android Musikwiedergabe: Hallo zusammen, ich wollte fragen ob jemand weiß, wie ich ein Android (6.0) über USB beim Swingradio zum laufen bekomme? ich habe kein Bluetooth!...
  3. Naviupdate Amundsen nicht verfügbar?

    Naviupdate Amundsen nicht verfügbar?: Auf der Skoda Seite steht, dass es gegen Juni ein Update geben soll. Wenn ich meine Fahrgestellnummer zum Prüfen eingebe, erscheint allerdings ein...
  4. Problem Zahnriemen

    Problem Zahnriemen: Hallo Leute, ich habe mir einen 1.9 Tdi AWX mit 179000Km geholt, der Zahnriemen wurde durch eine Skoda Vertragswerkstatt im jahr 2014 bei Km...
  5. Mäusekino bzw Elektrik Problem

    Mäusekino bzw Elektrik Problem: Hallo zusammen, nach 7 1/2 Jahren hab ich ein großes Problem mit meinem Fabia 2 EZ 1/ 2010 1.2 li Limousine. Vorrab hab ich schon das Forum...