Problem nach Türdämmen und LS wechseln Beifahrertür keine Funktion Hilfe!

Dieses Thema im Forum "Skoda Superb II Forum" wurde erstellt von Speedy72, 20.10.2013.

  1. #1 Speedy72, 20.10.2013
    Speedy72

    Speedy72

    Dabei seit:
    14.07.2013
    Beiträge:
    30
    Zustimmungen:
    0
    Fahrzeug:
    Skoda Superb Family TDI 140PS
    Hi Leute!
    Habe mich heute mal an die Beifahrertür gewagt, habe das Innenblech gedämmt und neue LS (Audiosystem Xion 200 VW) eingebaut. War eine ziemliche fummelige Sache, da ich dem beigelegten Plastelautsprecherring nicht traute und mir MDF-Ringe für die 20er LS gekauft hatte. Musste die ein wenig seitlich abschleifen, da es etwas eng war durch die großen Ringe.

    Hatte natürlich den AGT demontiert und dazu alle Stecker vom Steuergerät gezogen. Die Zündung hatte ich während des Umbaus nicht eingeschaltet. Nun nach dem ich endlich alles wieder zusammen hatte, musste ich leider feststellen, dass auf der Beifahrerseite nichts mehr geht: Boarding Spot unten, LED im Türgriff (bei Licht), Verriegelungsschalter/Öffnenschalter und Fensterheber ;(. Von der Fahrerseite funzt der Fensterheber. Hätte ich die Batterie abklemmen müssen? Das wäre blöd, da ich die LS ausprobieren musste wegen der Polung der Kabel.

    Die Fahrertür will ich nächste Woche auch noch machen, aber wenn dann gar nichts mehr geht...?! ?(

    Bringt es was, die Batterie einmal kurz abzuklemmen? Muss sich das Steuergerät irgendwie resetten? Kann doch nicht sein, dass man nicht mal 'nen Stecker abziehen kann ohne das was kaputt geht!

    Brauche dringend Antwort!!!
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 skodabauer, 20.10.2013
    skodabauer

    skodabauer

    Dabei seit:
    16.08.2004
    Beiträge:
    4.216
    Zustimmungen:
    188
    Ort:
    Land Brandenburg
    Fahrzeug:
    AUDI A4 Avant 1,8 TFSI VW Passat 35I Variant 2,0
    Kilometerstand:
    144600
    DA hast du einen Stecker nicht oder nicht richtig angesteckt.
     
  4. #3 Lutz 91, 20.10.2013
    Lutz 91

    Lutz 91

    Dabei seit:
    14.01.2013
    Beiträge:
    7.070
    Zustimmungen:
    1.158
    Ort:
    Ebb-Ngdf
    Fahrzeug:
    SIII 280PS, L&K
    Werkstatt/Händler:
    Autohaus
    Am besten beide Türen aufmachen und mit der Fahrerseite vergleichen wenn du dir nicht mehr sicher bist ... :)
     
  5. #4 Speedy72, 20.10.2013
    Speedy72

    Speedy72

    Dabei seit:
    14.07.2013
    Beiträge:
    30
    Zustimmungen:
    0
    Fahrzeug:
    Skoda Superb Family TDI 140PS
    Stecker habe ich mehrmals raus und wieder rein, sind alle richtig fest eingerastet! Also daran sollte es nicht liegen Kann doch nur am Steuergerät liegen? Von der Fahrerseite aus geht der Fensterheber ja!
     
  6. #5 skodabauer, 20.10.2013
    skodabauer

    skodabauer

    Dabei seit:
    16.08.2004
    Beiträge:
    4.216
    Zustimmungen:
    188
    Ort:
    Land Brandenburg
    Fahrzeug:
    AUDI A4 Avant 1,8 TFSI VW Passat 35I Variant 2,0
    Kilometerstand:
    144600
    Hast du mal in die Kabeldurchführung A-Säule =>Tür geschaut. Nicht das aus Zufall gerade jetzt eine Leitung gebrochen ist...
     
  7. #6 Speedy72, 20.10.2013
    Speedy72

    Speedy72

    Dabei seit:
    14.07.2013
    Beiträge:
    30
    Zustimmungen:
    0
    Fahrzeug:
    Skoda Superb Family TDI 140PS
    Das fehlt ja gerade noch! Ich werde morgen wohl mal beim :) Anfragen, ob die eine Meinung dazu haben. Oder ich teste erst mal die Sache mit dem Batterieabklemmen. Habe gerade gelesen, dass jemand beim :) war und die haben dort wegen eines Problems die beiden Batteriekabel gelöst und zusammen gehalten, danach Kabel wieder montiert. Danach sollen alle Steuergeräte zurückgestellt und Einstellungen im Boardcomputer auf Standard sein (außer Radio).
     
  8. #7 MontesCarlo, 21.10.2013
    MontesCarlo

    MontesCarlo

    Dabei seit:
    11.08.2013
    Beiträge:
    1.009
    Zustimmungen:
    8
    Ort:
    Nürnberg
    Fahrzeug:
    Fabia Monte Carlo 1.2 TSI
    Kilometerstand:
    9770
    Hast mal die Sicherungen rein und raus für die Seite??
     
  9. #8 Speedy72, 21.10.2013
    Speedy72

    Speedy72

    Dabei seit:
    14.07.2013
    Beiträge:
    30
    Zustimmungen:
    0
    Fahrzeug:
    Skoda Superb Family TDI 140PS
    Wenn ich wüsste, welche Sicherung es wäre! In der Bedienungsanleitung sind keine Sicherungen direkt für die Türen benannt (S. 223). Vielelicht Nr. 23 "Fensterheber vorn, Zentralverriegelung der vorderen Türen" oder Nr. 15 "Zentralsteuergerät - Innenleuchten" (wegen der LED im Türgriff und der Bodenleuchte in der Tür)
    Bleibt sonst nur noch Batterie abklemmen

    Edit:

    Habe eben mal die beiden Sicherungen herausgenommen, aber nur kurz. Keine Veränderung. Also muss wohl der Minuspol von der Batterie mal für eine Stunde runter. Mal sehen, ob ich das heute noch schaffe
     
  10. #9 Speedy72, 22.10.2013
    Speedy72

    Speedy72

    Dabei seit:
    14.07.2013
    Beiträge:
    30
    Zustimmungen:
    0
    Fahrzeug:
    Skoda Superb Family TDI 140PS
    War gestern mal in der Skoda-Werkstatt. Habe das Problem geschildert und die meinten, dass es eigentlich funktionieren müsste, die Batterie hätte ich nicht unbedingt abklemmen müssen. Haben dann die Batterie mal kurz abgeklemmt, hat aber nichts gebracht. Dann Auto an die Diagnose angeschlossen. Das Türsteuergerät wurde vom Diagnosesystem gefunden. Es wurden mehrere Fehler angezeigt, die sich alle löschen ließen. Hat aber alles ebenfalls nichts gebracht, danach funktionierte ebenfalls nichts an der Tür. Wir sind jetzt so verblieben, dass ich erst die Fahrertür fertig mache (aber nur mit abgeklemmter Batterie!) und dann noch mal die Türverkleidung an der Beifahrerseite abnehme und die Stecker nochmal kontrolliere. Wenn dann nichts geht, soll ich den Wagen noch mal vorstellen, die Türverkleidung lasse ich dann demontiert. Dann muss dass Steuergerät geprüft werden. Ich hoffe, das Teil ist nicht hin. Und nur vom Steckerentfernen, kann doch nicht wahr sein.

    Hunderte andere hier und in anderen Foren haben das Dämmen der Türen selbst gemacht bei ihrem Superb und keiner hatte solche Probleme!? ?(
    Falls jemand noch eine andere Idee hat, immer her damit
     
  11. #10 Speedy72, 23.10.2013
    Speedy72

    Speedy72

    Dabei seit:
    14.07.2013
    Beiträge:
    30
    Zustimmungen:
    0
    Fahrzeug:
    Skoda Superb Family TDI 140PS
    So, jetzt haben wir den Salat. Habe heute die Fahrertür gedämmt. Habe zuerst die Batterie abgeklemmt und dann mit der Fahrertür angefangen. Nachdem ich heute abend alles fertig hatte, klemmte ich die Batterie wieder an. Und: jetzt geht auf der Fahrerseite auch nichts mehr!!! Kabelstecker sind definitiv richtig am Steuergerät angeschlossen, habe es mehrmals geprüft. Alle anderen Stecker an der Türverkleidung ebenfalls, aber nichts funktioniert. Jetzt gehen nur noch die hinteren Fensterheber mit den Schaltern in den hinteren Türen. Von der Fahrerseite aus lässt sich nichts mehr bedienen.

    Was ist das für ein Müll, kann man denn nicht mal einen Stecker abziehen (selbst bei abgeklemmter Batterie) !!! :cursing: Es sind alle Stecker da, wo sie hinsollen, definitiv! Das kann doch nur ein Softwareproblem sein mit den Türsteuergeräten??? Das einzige, was nicht angeschlossen ist, ist der originale Hochtöner, da ja die neuen von Audio System über die mitgelieferte Frequenzweiche laufen. Das wird doch nicht das Problem sein?

    Wenigstens ist der Sound jetzt merklich besser :wacko:

    Habe die Batterie noch mal abgeklemmt, aber keine Veränderung.

    Hat jemand eine Idee? Werde den Wagen morgen wohl bei VW vorstellen müssen, da muss doch was mit der Diagnose zu machen sein. Oder brauche ich jemanden mit VCDS?

    Könnte echt wütend werden, etlich andere machen die gleichen Umbauarbeiten an ihrem Superb und keiner hat so einen Mist wie ich :cursing:
     
  12. #11 MontesCarlo, 24.10.2013
    MontesCarlo

    MontesCarlo

    Dabei seit:
    11.08.2013
    Beiträge:
    1.009
    Zustimmungen:
    8
    Ort:
    Nürnberg
    Fahrzeug:
    Fabia Monte Carlo 1.2 TSI
    Kilometerstand:
    9770
    Moin
    da hilft nur eins alles wieder in den Orginalzustand zu bringen um zu schauen ob der Fehler verschwindet. Wenn der Fehler weg ist würde ich die andere Seite auch gleich machen. Wenn dann wieder alle Funktionen vorhanden sind liegt es ja wohl eindeutig an dem System!!!
     
  13. #12 PatrickP, 24.10.2013
    PatrickP

    PatrickP

    Dabei seit:
    12.09.2013
    Beiträge:
    66
    Zustimmungen:
    0
    das hätte ich jetzt auch erst mal gemacht.
     
  14. #13 Speedy72, 24.10.2013
    Speedy72

    Speedy72

    Dabei seit:
    14.07.2013
    Beiträge:
    30
    Zustimmungen:
    0
    Fahrzeug:
    Skoda Superb Family TDI 140PS
    Meint ihr die originalen LS wieder einbauen? Das geht schlecht, da ich MDF-Ringe für die AS Xion 200 an's Blech geschraubt und vorher mit klebrigen Bitumendichtband versehgen habe. Außen ist schön Alubutyl drumherumgeklebt. Man könnte höchstens die originalen Lautsprecher mal anstecken, aber gehen die LS-Kabel, die vom Radio kommen auch über das Türsteuergerät ?? Mit den originalen Dingern will ich aber nicht herumfahren, die Xion 200 sind deutlich besser und klarer im Klang. Endlich richtige Höhen und gut ausreichende Mitten sowie schöne Bässe. Darauf will ich auf keinen Fall verzichten, nach der ganzen Mühe! Im Thread

    Ersatz der 8 Lautsprecher im Superb

    hat philko74 vorletztes Jahr das gleiche System in seinen Superb vorne und auch hinten verbaut, ohne Probleme hinterher. Mein Superb ist Bj. 2012, ich weiß nicht ob da schon andere Türsteuergeräte verbaut wurden als bei seinem. Vielleicht will man uns schon vorschreiben, mit welchen LS man in seinem Auto herumdüsen soll? Das wär's ja noch.

    Die XION 200 VW haben eine Frequenzweiche mit VW LS-Stecker. Bei philko74 funktioniert es ja ohne Probleme, deshalb kann ich nicht glauben, das die LS das verursachen sollen. Der Wagen steht jetzt im Autohaus, kommt morgen an die Diagnose. Ich habe dem Meister gefragt, ob der nicht (mehr) angeschlossene Originalhochtöner das alles verursachen könnte. Das verneinte er. Wäre vielleicht einen Versuch wert, die Türpappe noch mal abzunehmen und mal die Original-LS anzuschließen. Bei diesen rollenden Computern ist wahrscheinlich alles möglich :whistling:
     
  15. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  16. #14 onkel.zwieback, 24.10.2013
    onkel.zwieback

    onkel.zwieback

    Dabei seit:
    18.02.2012
    Beiträge:
    525
    Zustimmungen:
    6
    Ort:
    Düsseldorf
    Fahrzeug:
    Superb² Combi 2.0 TDI Elegance 125kW in Magnetic-Braun Metallic
    Hi Speedy,

    bei meinem Umbau hatte ich (meiner ist auch MJ 2012) die Batterie vorher abgeklemmt und erst nach Abschluß aller arbeiten wieder angeklemmt, insofern ein kleiner Unterschied zu deiner Verfahrensweise (zumindest in Bezug auf die Beifahrerseite).

    Ich bezweifle, daß dein Problem etwas mit den neuen Lautsprechern zu tun hat. Ganz bestimmt wird das auch nichts mit den MDF-Ringen oder sonstigen baulichen Veränderungen zu tun haben. Die wirken sich ja nicht auf die Türsteuerung aus (sofern du nicht aus Versehen ein Kabel gekappt hast, was ich jedoch mal ausschließe). Da du Musik hören kannst, scheint auch die Verkabelung richtig zu sein. Kann also eigentlich nur am Türsteuergerät liegen, aber das würde ich durch das Ausschlußverfahren ggf. Schritt für Schritt überprüfen.

    Viel Erfolg bei der Fehlersuche!

    Grüße
     
  17. #15 Speedy72, 25.10.2013
    Speedy72

    Speedy72

    Dabei seit:
    14.07.2013
    Beiträge:
    30
    Zustimmungen:
    0
    Fahrzeug:
    Skoda Superb Family TDI 140PS
    Jetzt geht wieder alles!
    Nach Aussage des Meisters beim :) musste nichts per Diagnose eingestellt werden. Die Türsteuergeräte wurden noch mal abgeklemmt und die Stecker wohl mit einem Presslufthammer in die Buchsen gestemmt. Jedenfalls soll einer nicht richtig drin gewesen sein. Ich hatte aber mehrmals kräftig auf die Stecker eingedrückt und etwas hin- und her bewegt, vielleicht war einer besonders äußerst schwergängig oder klemmmte. Wollte ja auch nicht mit einem Hammer auf die Stecker einschlagen, damit sie 110prozentig auch in der Buchse sitzen. Die roten Verriegelungsklipse der beiden mittleren Stecker waren ja auch eingerastet. Sehr merkwürdig das Ganze, bin aber froh, dass es jetzt wieder funzt und die Steuergeräte nicht defekt sind. Bin ja auch kein ganz unerfahrener Bastler, aber so was hatte ich noch nie. Mein vorheriger Oktavia 1 hatte mit den Jahren ja so seine Macken, die ich selbst beseitigen konnte (Wischergestänge, 2mal Führungsstück Fensterheber, Mikroschalter Türschloss, defekter Fensterheber und noch andere Sachen).

    Ich hatte eigentlich vor, in den hinteren Türen auch die LS zu wechseln und evtl. ein wenig zu dämmen. Jetzt kann ich da entspannter rangehen und notfalls mit einem Hammer nachhelfen (na lieber doch nicht mit dem Hammer ;) ), falls ich den AGT demontiere und die Steuergeräte dort abstöpseln muss. Ist leider nur ziemlich zeitaufwendig das Ganze, meine Frau erklärt mich noch für verrückt wegen der ganzen Bastelei :rolleyes: Muss ich wohl auf's nächste Jahr verschieben...
     
Thema:

Problem nach Türdämmen und LS wechseln Beifahrertür keine Funktion Hilfe!

Die Seite wird geladen...

Problem nach Türdämmen und LS wechseln Beifahrertür keine Funktion Hilfe! - Ähnliche Themen

  1. 1.8TSi Racechipfahrer hier? Suche Hilfe beim Einbau

    1.8TSi Racechipfahrer hier? Suche Hilfe beim Einbau: Die beiliegende Anleitung ist keine Hilfe. Kann mir jemand sagen, wo ich meinen Racechip anschließen muss, es ist die 1-Kanal- Version vom...
  2. Problem(Unwissen) mit TMC

    Problem(Unwissen) mit TMC: Hallo, kann man den Speicher mit den Verkehrsmedungen manuell löschen, habe in den Einstellungen gesucht jedoch nichts gefunden ?( Warum ich...
  3. Problem mit der Zentralverriegelung

    Problem mit der Zentralverriegelung: Hallo zusammen, ich habe eine Frage zu meinem "Neuen" Fabia I Kombi, Cool Edition, Baujahr 2006. Kann es sein, dass die Zentralverriegelung auf...
  4. Baterie wechseln. Skoda Superb 2 Bj. 2008 170 PS Limo.

    Baterie wechseln. Skoda Superb 2 Bj. 2008 170 PS Limo.: Hallo. Ich hab heute meine neue Baterie bekommen ( ENVA 12V 72A 680A ). Sollte für die nächsten 2 Jahre reichen. Bevor ich mit dem Umbau Maßnahme...
  5. Getriebe Problem 1.3

    Getriebe Problem 1.3: Hallo, Da bei mir in nächster Zeit ein Getriebe Wechsel ansteht möchte ich mich mal bei euch informieren ob bei dem Ausbau etwas schief gehen...