Problem mit mp3-Wiedergabe über MDI-Anschluss + USB-Stick beim Amundsen / Superb

Dieses Thema im Forum "Car-Hifi / Navi / App Forum" wurde erstellt von ArneH, 05.06.2013.

  1. ArneH

    ArneH

    Dabei seit:
    06.03.2013
    Beiträge:
    102
    Zustimmungen:
    1
    Hi Zusammen,

    vorweg: leider lässt die Suche keine 3-buchstabigen Wörter zu, daher lässt sich weder nach MDI noch nach mp3 oder USB suchen.
    Mein Problem betrift das Amundsen in meinem neuen Superb Combi (Vor-Facelift).

    Ich habe auf meinen USB-Stick einige mp3 geladen und den Stick über das MDI-Kabel angeschlossen. Zugriff auf den Stick habe ich über das Amundsen,
    einige Songs können auch gespielt werden, aber eben nicht alle! Wenn ich einen Song auswähle (egal ob über Touchscreen oder Wählrad) der nicht wiedergegeben
    werden kann, springt der Player auf den nächsten Song der wiedergegeben werden kann.

    Ist das Problem bei jemandem schon einmal aufgetaucht? Es handelt aussschließlich um mp3-Soundfiles. Als Unterschiede zwischen den Files fallen mir spontan die Herkunft
    (per Konverter von Youtube geladen vs. von CD zu mp3 konvertiert) und die Bitrate ein, wobei letzteres im Grunde ausscheidet da ich zwei songs mit 320kbit/s habe, einer läuft, der andere nicht ;-)

    An den Künstlern/songs kann es übrigens nicht liegen, wir reden hier von einem Duell Led Zepplin vs. Guns'n'roses :thumbsup:

    Danke für eure Hilfe!!

    Beste Grüße aus dem Ruhrpott

    Arne
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 psxmode, 05.06.2013
    psxmode

    psxmode

    Dabei seit:
    12.09.2012
    Beiträge:
    279
    Zustimmungen:
    3
    Ort:
    45327 Essen
    Fahrzeug:
    Škoda Superb Combi 1.4 TSI Family
    Werkstatt/Händler:
    Škoda-Zentrum Essen
    Habe zwar eine andere Konfiguration (Swing im SC mit externer Festplatte am MDI), aber ein ähnlichen Problem hatte ich auch bei konvertierten YouTube-Tracks.
    Hatte diese erst "nur" nach dem Download im Arbeitsplatz / Windows Explorer bearbeitet (Titel, Künstler...) und dann auf die externe geschoben.
    Radio hat diese nicht wiedergegeben. Nachdem ich die Tracks gescheit getagt habe, war das Problem behoben...
     
  4. ArneH

    ArneH

    Dabei seit:
    06.03.2013
    Beiträge:
    102
    Zustimmungen:
    1
    wow, da sagste was!

    hab mal schnell geguckt, die nicht funktionierenden Tracks sind tatsächlich nicht "getagt".. Interpret und Titel sind leer..

    Ich werde das mal ausprobieren und dann berichten, vielleicht mache ich das heute abend noch... melde mich!

    danke und Gruß

    Arne
     
  5. ArneH

    ArneH

    Dabei seit:
    06.03.2013
    Beiträge:
    102
    Zustimmungen:
    1
    so, jetzt versteh ich nix mehr.. ;-)

    also, der eine Song, den ich vollständig mit Informationen bestückt habe, läuft immer noch nicht. Es laufen dafür aber andere Songs, die ebenso nicht vollständig "getagt" sind.....

    Ich habe aber noch etwas festgestellt:
    Ich wähle besagten "kaputten" Song (1) an, der Player spring automatisch auf Song (3).
    Wähle ich den dazwischenliegenden song (2) aber direkt aus, wird dieser ohne Mucken abgespielt, danach Song 3

    HÄH?

    Gruß

    Arne
     
  6. #5 psxmode, 06.06.2013
    psxmode

    psxmode

    Dabei seit:
    12.09.2012
    Beiträge:
    279
    Zustimmungen:
    3
    Ort:
    45327 Essen
    Fahrzeug:
    Škoda Superb Combi 1.4 TSI Family
    Werkstatt/Händler:
    Škoda-Zentrum Essen
    Wie hast Du denn die Files getagt?
    Mit einem speziellen Programm (siehe Link oben, kann ich nur empfehlen) oder "nur" im Explorer / Arbeitsplatz?
    MP3Tag beispielsweise gibt auch noch Track-IDs mit, ohne die die Songs in manchen Playern auch nicht laufen (nicht nur im Auto).
    Und das Problem habe ich bei den YouTube-Konvertierten Files gehabt.
    Ripps von meinen CDs laufen alle wunderbar, aber auch mein CD-Ripper gibt diese Track-IDs mit.

    Was bei mir auch schon mal geholfen hat:
    Ein Album hat das radio auch nicht korrekt abgespielt, da wurden auch Songs übersprungen.
    Da ich mein Musiksammlung auch auf dem heimischen PC archiviert ist, habe ich den "beschädigten" Ordner auf der externen Festplatte komplett gelöscht und anschliessend neu aufgespielt.
    Problem gelöst.

    Vielleicht passt Dein USB-Stick auch nicht 100%ig zu den MDI-Vorgaben, die kannst Du hier einsehen.

    Da Du nichts hinsichtlich Baujahr Deines SC geschrieben hast, ggf. braucht Dein MDI auch eine Update
     
  7. ArneH

    ArneH

    Dabei seit:
    06.03.2013
    Beiträge:
    102
    Zustimmungen:
    1
    Aaah, ich hab deinen Beitrag nicht richtig gelesen.. habe NUR über den Explorer getagt.. werd das dann nochmal mit dem Prog oben ausprobieren..

    MDI-Vorgaben checke ich mal, danke für den link...

    Der Wagen ist knapp nen Monat alt, also eher unwahrscheinlich dass da direkt ein Update fällig ist, aber auch das werde ich kontrollieren...

    Danke für deine Hilfe!

    Melde mich wieder..

    Arne
     
  8. #7 psxmode, 06.06.2013
    psxmode

    psxmode

    Dabei seit:
    12.09.2012
    Beiträge:
    279
    Zustimmungen:
    3
    Ort:
    45327 Essen
    Fahrzeug:
    Škoda Superb Combi 1.4 TSI Family
    Werkstatt/Händler:
    Škoda-Zentrum Essen
    Update kannst Du Dir sparen, das gilt nur für VAG-Fahrzeuge, die BIS KW 21/2012 gebaut wurden.
    Das sollte Deinen nicht betreffen...

    Hoffe, die Tipps konnten helfen.
     
  9. ArneH

    ArneH

    Dabei seit:
    06.03.2013
    Beiträge:
    102
    Zustimmungen:
    1
    also:

    Hab mich grade mal mit meinem Laptop ins Auto gesetzt und ein bischen rumprobiert.. die 7 Songs, die nicht funktioniert haben,
    funktionieren auch weiterhin nicht, egal ob komplett getagt oder komplett ohne tags.. immer mit dem von dir genannten Programm geändert..
    An der Datei-größe kanns nicht liegen (auch wenn die betreffenden Songs jenseits der 10 MB liegen), aber ich habe halt auch andere Songs größer 10MB, ebenfalls von Youtube gezogen, und die funktionieren..
    Am Dateinamen kanns ebenfalls nicht liegen, Sonderzeichen oÄ sind da nicht drin bzw sind da jetzt nicht mehr drin.. keine Veränderung.. Zeichenlänge hab ich ebenfalls mal testweise geändert.. nix..

    Die Dateien sind auch nicht beschädigt, sie lassen sich über Handy und Mediaplayer problemlos abspielen...

    Hat noch irgendjemand eine Idee dazu?

    Gruß

    Arne
     
  10. #9 Scanner, 15.06.2013
    Scanner

    Scanner Offizieller Partner für Aufkleber/Beschriftungen

    Dabei seit:
    01.12.2002
    Beiträge:
    3.011
    Zustimmungen:
    19
    Ort:
    Schmiechen 86511 Deutschland
    variable Bitrate oder zu hohe Bitrate kann auch eine Ursache sein
     
  11. ArneH

    ArneH

    Dabei seit:
    06.03.2013
    Beiträge:
    102
    Zustimmungen:
    1
    hmm, also zu hoch kann ja egtl nicht sein da ich spielbare Songs mit höherer rate habe.. wie bekomme ich denn raus ob eine Datei eine variable Bitrate hat? und wie habe ich mir das vorzustellen??

    Gruß
    Arne
     
  12. #11 Scanner, 15.06.2013
    Scanner

    Scanner Offizieller Partner für Aufkleber/Beschriftungen

    Dabei seit:
    01.12.2002
    Beiträge:
    3.011
    Zustimmungen:
    19
    Ort:
    Schmiechen 86511 Deutschland
    Hast du eine Sound-Bearbeitungssoftware

    oder einen Wandler, bei dem du die Lame-Einstellungen (Ansteuerparameter für den mp3-Wandler vom Fraunhofer Institut) definieren kannst?
     
  13. ArneH

    ArneH

    Dabei seit:
    06.03.2013
    Beiträge:
    102
    Zustimmungen:
    1
    leider nich..
     
  14. Ewen

    Ewen

    Dabei seit:
    16.01.2014
    Beiträge:
    211
    Zustimmungen:
    2
    Um das Thema einmal aufzuwärmen.
    Meine MP3s sind alle bereits vollständig getaggt aber egal welchen USB-Stick ich anschließe, das MDI erkennt den Stick nicht.
    Beim Fahrzeug handelt es sich um einen nagelneuen Rapid mit Amundsen+ mit DAB, Bluetooth und MDI.
     
  15. #14 Scanner, 26.04.2014
    Scanner

    Scanner Offizieller Partner für Aufkleber/Beschriftungen

    Dabei seit:
    01.12.2002
    Beiträge:
    3.011
    Zustimmungen:
    19
    Ort:
    Schmiechen 86511 Deutschland
    was können deine Dateien dafür, dass der Datenträger nicht erkannt wird?
    Arbeitet das MDI korrekt?
     
  16. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  17. Ewen

    Ewen

    Dabei seit:
    16.01.2014
    Beiträge:
    211
    Zustimmungen:
    2
    Zumindest mein Iphone lässt sich aufladen. Ich vermute das mein MDI nicht korrekt funktioniert. Per Bluetooth lässt sich Musik abspielen aber nicht direkt per USB.
    Einen Ipod habe ich leider noch nicht.
    Hat sich erledigt. Stick war NTFS.
     
  18. #16 Scanner, 28.04.2014
    Scanner

    Scanner Offizieller Partner für Aufkleber/Beschriftungen

    Dabei seit:
    01.12.2002
    Beiträge:
    3.011
    Zustimmungen:
    19
    Ort:
    Schmiechen 86511 Deutschland
    sowas trau ich mich schon gar nicht mehr anzunehmen geschweige denn zu fragen
     
Thema: Problem mit mp3-Wiedergabe über MDI-Anschluss + USB-Stick beim Amundsen / Superb
Besucher kamen mit folgenden Suchen
  1. mdi wird gestartet amundsen usb

    ,
  2. skoda amundsen usb welches format

    ,
  3. skoda octavia amundsen usb formate

    ,
  4. skoda octavia mdi nicht erkannt,
  5. skoda mp3 abspielen,
  6. skoda octavia Problem mit Musik USB Stick ,
  7. usbstick abspielen multimediaanschluss skoda yeti,
  8. skoda fabia 3 musik von usb stick abspielen,
  9. Skoda fabia usb mp3 wird nicht abgespielt ,
  10. musik auf mp3 im skoda amundsen abspielen,
  11. usb wiedergabe skoda,
  12. probleme bei wiedergabe von mp3 dateien per usb im auto,
  13. skoda superb mp3 abspielen 2013,
  14. skoda amundsen usb stick,
  15. amundsen mdi anschluß,
  16. mdi musik von handy ins auto
Die Seite wird geladen...

Problem mit mp3-Wiedergabe über MDI-Anschluss + USB-Stick beim Amundsen / Superb - Ähnliche Themen

  1. Neuer Superb und neues Forenmitglied

    Neuer Superb und neues Forenmitglied: Hallo ich wollte mich dann jetzt mal hier vorstellen :D Seit dem 2.12 bin ich, zusammen mit meiner Freundin, stolzer Besitzer eines Skoda Superb....
  2. Umbau VW Helix Plug and Play Soundsystem in Skoda Superb II

    Umbau VW Helix Plug and Play Soundsystem in Skoda Superb II: Hallo Zusammen, Allg. Ich bin durch eine Tochterfirma meines freundlichen auf dieses Setting aufmerksam geworden, gedacht ist das System...
  3. Pfeifen beim Start ( Diesel )

    Pfeifen beim Start ( Diesel ): seit neuestem hab ich ein pfeifen kurz bevor der Motor startet , kennt das noch jemand bzw. ist das noch jemanden aufgefallen? Oder ist das normal...
  4. Probleme mit POIbase und Amundsen

    Probleme mit POIbase und Amundsen: Hallo, ich habe mir gestern meine Navi Software aktualisiert, was auch funktionierte. Jetzt wollte ich mir noch nützliche Update´s auf das Navi...
  5. Frage zur Niveauregelung beim Xenon

    Frage zur Niveauregelung beim Xenon: Hallo Zusammen Allmorgendlich beim Fahrzeugstart in der Garage dasselbe Schauspiel - das Xenon kalibriert sich und justiert sich horizontal und...