Problem mit Einparkhilfe

Dieses Thema im Forum "Skoda Yeti Forum" wurde erstellt von Terrex, 22.06.2015.

  1. #1 Terrex, 22.06.2015
    Zuletzt bearbeitet: 22.06.2015
    Terrex

    Terrex

    Dabei seit:
    22.06.2015
    Beiträge:
    10
    Zustimmungen:
    0
    Ort:
    RLP, Kreis Ahrweiler
    Fahrzeug:
    Skoda Yeti 2.0TDI 4x4
    Hallo Liebe Community

    Ich habe mich hier angemeldet, in der Hoffnung, dass ihr mir bei einem Problem weiterhelfen könnt.

    Es handelt sich um einen Skoda Yeti, 2.0TDI 4x4, EZ 02/2010, Schaltgetriebe, Naviradio "Amundsen", Licht und Sichtpaket (sry, wenn dass bei Skoda anders heißt, aber ich persönlich komme aus dem VW-Lager :)), originale PDC, Climatronic der meinem Vater gehört.

    Das Fahrzeug hat folgendes Problem:
    Beim Einlegen des Rückwärtsganges "startet" die PDC nicht mehr. Weder erscheint die Abstandsanzeige im Radiodisplay (Naviradio: Amundsen), noch kommt der Quittierungston, dass die PDC aktiviert wurde, bzw. ertönt das gewohnte piepsen (wenn man sich einem Objekt nähert) nicht. Die Rückfahrscheinwerfer leuchten allerdings. Laut Diagnose ist der Tongeber (also das Teil, welches das "piepsen" erzeugt) defekt. Wir haben auch schon einen neuen gekauft, allerdings kennen wir den Einbauplatz nicht. Diesbezüglich war ich auch schonmal bei VW, ob die den Einbauplatz kennen. Lt. denen Sitz der Signalgeber im Kofferaumbereich (ermittelt durch Eingabe der Teilenummer im E*KA und dann anhand der Skizze im Programm abgeleitet). Ein anderer Skoda Mitarbeiter meinte, dass er in der A-Säule sitzt.

    Was eventuell noch wichtig zu erwähnen wäre: Schon vor dem endgültigen "Defekt" trat sporadisch folgendes Problem auf: Wenn man vom R-Gang wieder in einen der Vorwärtsgänge geschaltet hatte, konnte man die Lautstärke des Radios nicht regeln. Sprich, das Auto dachte anscheind irgendwie, dass der R-Gang noch eingelegt ist. Nur durch erneutes einlegen des Rückwärtsganges, in Kombination mit ein wenig "rumrühren" des Schalthebels und wieder zurück in den 1.Gang lief das wieder.

    Ich persönlich dachte ja immer, dass eventuell irgend ein Kontakt am Schalthebel/Schaltgestänge nicht ok wäre und der Wagen nicht merkt, dass der R-Gang eingelegt wurde. Diese These müsste allerdings durch das leuchten der Rückfahrscheinwerfer widerlegt werden, oder ?

    Nun zur eigentlichen Frage: Kennt einer dieses Problem, bzw. eine dazugehörige Lösung ? Bzw. sofern es wirklich nur durch den Tongeber verursacht wird, wo sitzt der nun wirklich ?

    Ich bedanke mich schon mal im Vorraus bei allen, die sich durch meinen doch etwas ausführlichen Text gelesen haben, und hoffe auf eine Rege Diskussion, bzw. nach Möglichkeit natürlich auch einen Lösungsvorschlag ;).

    Wenn ich irgendwie im falschen Bereich gepostet habe, bitte ich um Entschuldigung, bzw. eine entsprechende Verschiebung.

    Mit freundlichen Grüßen,

    Terrex
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Robert78, 22.06.2015
    Zuletzt bearbeitet: 22.06.2015
    Robert78

    Robert78

    Dabei seit:
    21.05.2010
    Beiträge:
    4.486
    Zustimmungen:
    448
    Ort:
    Bayern
    Fahrzeug:
    Octavia 3 Combi Joy 1,6 CR 5-Gang im schönen Raceblau
    Werkstatt/Händler:
    bin bei der Besten die ich bisher kennengelernt habe geblieben
    Kilometerstand:
    4200
    Den Tongeber, also Lautsprecher, kannst du selber ganz leicht prüfen.
    Einfach mal ins Hauptmenü der MFA (Bordcomputer) gehen. Die untere Wippe an der Stirseite des Wischerhebels oder die Taste am Multifunktionslenkrad länger drücken. Danach unter Einstellungen - Assistenten - PDC auswählen. Dort kannst du Lautstärke und Tonhöhe einstellen. Wenn du da was hörst kann es der Lautsprecher selbst nicht sein.


    Da du ja schon mal das Problem mit dem Radio hattest würde ich den Fehler eher im Bereich des Steuergeräts bzw. CAN Bus vermuten. Zuerst hat er ja den Rückwärtsgang "behalten" und jetzt merkt er nicht mehr das er drin ist.
    Die Rückfahrscheinwerfer werden vermutlich unabhängig bzw. mit einem anderen Steuergerät angesprochen.
     
  4. Terrex

    Terrex

    Dabei seit:
    22.06.2015
    Beiträge:
    10
    Zustimmungen:
    0
    Ort:
    RLP, Kreis Ahrweiler
    Fahrzeug:
    Skoda Yeti 2.0TDI 4x4
    Hi Robert78,

    vielen Dank für deine schnelle Antwort. Das mit dem Menü werde ich mal testen. Die Theorie mit dem Steuergerät/CAN-Bus hatte ich auch schonmal in Betracht gezogen. Allerdings wollte ich das erstmal "außer Acht" lassen, da das ja dann richtig ins Geld geht ;(.

    Edit: Achja, weißt du zufällig auf welcher Seite in der A-Säule ? Ich würde ja auf Fahrerseite tippen :).

    MfG

    Terrex
     
  5. #4 Robert78, 22.06.2015
    Robert78

    Robert78

    Dabei seit:
    21.05.2010
    Beiträge:
    4.486
    Zustimmungen:
    448
    Ort:
    Bayern
    Fahrzeug:
    Octavia 3 Combi Joy 1,6 CR 5-Gang im schönen Raceblau
    Werkstatt/Händler:
    bin bei der Besten die ich bisher kennengelernt habe geblieben
    Kilometerstand:
    4200
    Hat das Auto deines Vaters Abbiegelicht?
    Wenn ja gehen beide Nebelscheinwerfer wenn das Abblendlicht an ist beim einlegen des Rückwärtsganges an.

    Zudem schaltet die Climatronic, wenn sie auf Auto steht, in den Umluftbetrieb sobald der Rückwärtsgang eingelgt wurde. Letzteres kannst du zwar an der Kontrolleuchte nicht sehen, wenn du aber das Radio aus hast hörst du die Umluftklappe evtl. beim einlegen des Rückwärtsganges. Kannst auch so mal auf Umluft schalten damit du das Geräusch kennen lernst.

    Umluftklappe und Nebler könnten dir also evtl. auch bei der Suche bzw. dem ausschleißen behilflich sein.
     
  6. Terrex

    Terrex

    Dabei seit:
    22.06.2015
    Beiträge:
    10
    Zustimmungen:
    0
    Ort:
    RLP, Kreis Ahrweiler
    Fahrzeug:
    Skoda Yeti 2.0TDI 4x4
    Nochmals vielen Dank Robert78 !

    Also das Auto müsste Abbiegelicht haben. Zumindest geht immer die Kurveninnere Nebelleuchte an, wenn man durch eine Kurve fährt. Multifunktionslenkrad hat das Auto auch. Ich werde das mal alles so testen, bzw. an meinen Vater weiter leiten. Ich wohn nämlich nicht mehr daheim, und muss das dann alles via Telefon weiterleiten. Mal schauen, ob das was wird :D.

    Wenn diese ganzen Funktionen gewährleistet sind, ist das dann schon mal ein gutes Zeichen, dass das Steuergerät/der CAN-Bus keinen defekt hat ? Klingt es denn für dich überhaupt realistisch, dass der kleine Tongeber solch einen Fehler schmeißt, dass das ganze Steuergerät verwirrt ist ?
    Wobei ich kenne auch Beispiele aus meinem Beruf, dass ein defekter Router schon mal einen ISDN Anschluss/Port totlegen kann.

    Wie gesagt, ich werde das mal alles testen, bzw. testen lassen und dann mal wieder berichten.

    MfG

    Terrex
     
  7. Terrex

    Terrex

    Dabei seit:
    22.06.2015
    Beiträge:
    10
    Zustimmungen:
    0
    Ort:
    RLP, Kreis Ahrweiler
    Fahrzeug:
    Skoda Yeti 2.0TDI 4x4
    Sry für den Doppelpost

    Also, ich habe alle aufgelisteten Dinge mal testen lassen. Im Einstellungsmenü kann man lt. meinem Vater wohl nur zwischen 3-4 bei der "hinteren Lautstärke" wählen, bzw. ist kein Ton hörbar. Also der Tongeber, bzw. ein damit zusammen hängendes Bauteil scheinen wirklich defekt zu sein.

    Die vorderen Nebler schalten sich beim Einlegen vom R-Gang ein, bzw. ist das klacken der Climatronic hörbar. Beides wurde auf Auto-Stellung des Lichtes und direkt auf Abblendlichtstellung getestet. Was noch zu erwähnen wäre: Beide Funktionen konnten nur bei laufenden Motor positiv bestätigt werden. Nur mit Zündung ging beides nicht. Ich bin ja immer davon ausgegangen, dass die Funktionen auch nur mit Zündung funktionieren sollten, dem war dann wohl doch nicht so :).

    Falls noch jemand Anregungen/Hilfestellungen/Tipps/Lösungsvorschläge zu bieten hat, immer her damit ;).

    Achja, PDC Reset via MFA wurde natürlich schon mal probiert ;).

    MfG

    Terrex
     
  8. #7 steinwolf, 22.06.2015
    Zuletzt bearbeitet: 22.06.2015
    steinwolf

    steinwolf

    Dabei seit:
    08.06.2010
    Beiträge:
    53
    Zustimmungen:
    0
    Fahrzeug:
    Yeti 1,4 TSI Ambition Plus Edition mattobraun
    lt. Teilekatalog sitzt der Tongeber (für die hintere PDC) wirklich im Kofferraumbereich.
    Kann ich nach meinem Hörgefühl auch so bestätigen.(vermutlich sitzt der auf der Beifahrerseite hinten rechts).
     
  9. Terrex

    Terrex

    Dabei seit:
    22.06.2015
    Beiträge:
    10
    Zustimmungen:
    0
    Ort:
    RLP, Kreis Ahrweiler
    Fahrzeug:
    Skoda Yeti 2.0TDI 4x4
    Genau das gleiche Bild hatte ich mir damals auch zusammen mit dem Kerl vom VW-Teiledienst angesehen und kam zur ziemlich gleichen Schlussfolgerung. Mhm, jetzt haben wir wieder 2 Votes für A Säule und 2 für hinten :S.

    Also der Yeti meines Vaters hat ebenfalls nur hinten eine PDC. Möglicherweise sitzt bei der Ausführung mit nur einer hinteren PDC die ganze Sache auch wirklich hinten und bei Vorne+Hinten PDC das ganze wiederrum in der A-Säule.

    Wir wollen halt auch nicht auf Verdacht die Verkleidung entfernen, vorallem, wenn die Gefahr besteht, dass die Haltenasen brechen.

    Bei meinem Golf sitzt er nämlich auch hinten links, wenn ich mich recht entsinne.
     
  10. #9 steinwolf, 22.06.2015
    steinwolf

    steinwolf

    Dabei seit:
    08.06.2010
    Beiträge:
    53
    Zustimmungen:
    0
    Fahrzeug:
    Yeti 1,4 TSI Ambition Plus Edition mattobraun
    Hi Terrex,
    mein Yeti hat PDC vorn und hinten. Der Tongeber für vorn sitzt lt. Teilekatalog mittig im Armaturenbrett. Laut Gehör hätte ich auf die vorderen Lautsprecher getippt. Der Tongeber für die hinteren Sensoren kommt defnitiv von hinten --> also auf jeden Fall zwei Tongeber.
     
  11. Terrex

    Terrex

    Dabei seit:
    22.06.2015
    Beiträge:
    10
    Zustimmungen:
    0
    Ort:
    RLP, Kreis Ahrweiler
    Fahrzeug:
    Skoda Yeti 2.0TDI 4x4
    Also doch lieber hinten suchen. Vielen Dank steinwolf !

    Bei meinem Golf müsste der Tongeber einfach nur unter Abdeckung, wo die Hutablage aufliegt, befestigt sein, wenn ich mich recht entsinne. Jetzt müsste man nur mal wissen, wo dieser genau im Yeti sitzt. Ob der auch nur irgendwo drunter befestigt ist oder doch eher noch hinter einer Verkleidung "versteckt".

    Ich hab jetzt auch nochmal ein wenig im Internet gelesen und dabei noch Ausführungen gefunden, wo der Tongeber/Piepser hinter der B-Säule sitzen soll :wacko:. Ging dabei um die Fahrzeuge Roomster und Octavia. Könnte diese Einbauposition beim Yeti auch zutreffen ?

    MfG

    Terrex
     
  12. #11 ringo1100, 22.06.2015
    ringo1100

    ringo1100

    Dabei seit:
    28.03.2011
    Beiträge:
    534
    Zustimmungen:
    11
    Fahrzeug:
    Yeti TSI 1,4 Rosso-Brunello
    Der Yeti kann, je nach Modell, 2 Buzzer haben. Für die vorderen Sensoren unter dem Armaturenbrett, für die hinteren Sensoren in der linken Seitenwand Kofferraum.
    Das Steuergerät sitzt hinter der rechten Seitenwand Kofferraum.
     
  13. #12 Robert78, 22.06.2015
    Robert78

    Robert78

    Dabei seit:
    21.05.2010
    Beiträge:
    4.486
    Zustimmungen:
    448
    Ort:
    Bayern
    Fahrzeug:
    Octavia 3 Combi Joy 1,6 CR 5-Gang im schönen Raceblau
    Werkstatt/Händler:
    bin bei der Besten die ich bisher kennengelernt habe geblieben
    Kilometerstand:
    4200
    Schön das der Tip mit der Tonauswahl im MFA geholfen hat.
    Habe die obige Aussage mit der A-Säule gerade rausgenommen. Da hat sich mein Gehör beim Ersatzwagen vor 2 Wochen wohl getäuscht.
     
  14. #13 steinwolf, 23.06.2015
    steinwolf

    steinwolf

    Dabei seit:
    08.06.2010
    Beiträge:
    53
    Zustimmungen:
    0
    Fahrzeug:
    Yeti 1,4 TSI Ambition Plus Edition mattobraun
    Habe heute morgen mal "probegehört". Der Tongeber sitzt im Bereich des Kofferraumes. Leider konnte ich nicht heraushören, ob links oder rechts (da summt alles).
    Ich würde dann mal der Aussage von ringo1100 und dem Bild lt. Teilekatalog vertrauen und links hinter der Kofferraumverkleidung anfangen zu suchen.
     
  15. Terrex

    Terrex

    Dabei seit:
    22.06.2015
    Beiträge:
    10
    Zustimmungen:
    0
    Ort:
    RLP, Kreis Ahrweiler
    Fahrzeug:
    Skoda Yeti 2.0TDI 4x4
    Vielen Dank Leute, dass ihr euch nochmal so rege an der Diskussion beteiligt und mit helfenden Worten geäußert habt. Ich werde das alles so weit an meinen Vater weiterleiten und dann kann der mal zusammen mit seinem KFZ'ler die Verkleidung abmachen.

    MfG

    Terrex
     
  16. #15 roadghost, 25.06.2015
    roadghost

    roadghost

    Dabei seit:
    17.02.2014
    Beiträge:
    817
    Zustimmungen:
    45
    Ort:
    Kreis Kleve
    Fahrzeug:
    Superb Combi 1.8 TSI
    Werkstatt/Händler:
    Autohaus Minrath Moers
    Kilometerstand:
    104000
    Also beim Superb sitzt der Piepser in unmittelbarer Nähe zum PDC-Stg, würde mich wundern wenn es beim Yeti anders wäre - Stichwort Kabel = Kosten !

    Soll ich mal für dich im ElSa gucken wo der ist ? Brauche dazu die Daten vom Auto !

    Gruß
     
  17. Terrex

    Terrex

    Dabei seit:
    22.06.2015
    Beiträge:
    10
    Zustimmungen:
    0
    Ort:
    RLP, Kreis Ahrweiler
    Fahrzeug:
    Skoda Yeti 2.0TDI 4x4
    Hi roadghost,

    wie gesagt, da das Auto meinem Vater gehört und der sich nicht drum scherrt, wie die Ausstattungslinie o.ä. heißt, kann ich dir leider nur die Daten nennen, die ich noch so im Kopf habe.

    Zitat:"Es handelt sich um einen Skoda Yeti, 2.0TDI 4x4, EZ 02/2010, Schaltgetriebe, Naviradio "Amundsen", Licht und Sichtpaket (sry, wenn dass bei Skoda anders heißt, aber ich persönlich komme aus dem VW-Lager :)), originale PDC (nur hinten !), Climatronic, Multifunktionslenkrad"

    Wäre echt cool von dir, wenn du mal im offiziellen System nachschauen könntest. Theoretisch müsste es doch auch eine Art Einbauanleitung geben, für eventuelle Reperaturen.

    Ich war heute auch nochmal mit meinem Auto bei VW zwecks TÜV-Untersuchung. Während dessen hatte ich mich mit dem Kerl aus der Elektronikabteilung unterhalten. Der meinte auch, dass der Tongeber auf der linken (Fahrer) Seite sitzt.

    Wie gesagt, würde dein Angebot trotzdem gern wahrnehmen, um nochmal auf Nummer sicher gehen zu können.

    MfG

    Terrex
     
  18. #17 roadghost, 25.06.2015
    roadghost

    roadghost

    Dabei seit:
    17.02.2014
    Beiträge:
    817
    Zustimmungen:
    45
    Ort:
    Kreis Kleve
    Fahrzeug:
    Superb Combi 1.8 TSI
    Werkstatt/Händler:
    Autohaus Minrath Moers
    Kilometerstand:
    104000
    Also, laut ElSa sitzt das AHK-STG auf der FS und das PDC-STG auf der BFS, ich kann leider in der Übersicht nicht erkennen wo der Warnsummer sitzt, aaber ich vermute mal neben dem STG, also Beifahrerseite.

    Gruß
     
  19. #18 steinwolf, 26.06.2015
    steinwolf

    steinwolf

    Dabei seit:
    08.06.2010
    Beiträge:
    53
    Zustimmungen:
    0
    Fahrzeug:
    Yeti 1,4 TSI Ambition Plus Edition mattobraun
    Hallo Terrex,
    im Nachbarforum "http://www.yetiforum.de" gibt es einen Beitrag über die Nachrüstung der originalen PDC.
    http://www.yetiforum.de/wbb3/index....ensoren-nachruesten/?postID=156868#post156868

    dort steht in einer PDF:
    Warnsummer für Einparkhilfe hinten einbauen.
    Der Warnsummer für hinten befindet sich rechts Oben unter Formhimmel deswegen die Haltegriffe und B-, C-, D-Säulen-Verkleidung oben auf rechte Seite ausbauen und Formhimmel hinten absenken. Danach der Warnsummer mit zwei knöpfnieten befestigen und Kabel nach unten verlegen.


    Somit wieder eine Stimme mehr für hinten rechts. Aber die Lage des Summers soll jetzt nicht hinter der Kofferraumseitenverkleidung sein (wo das Steuergerät sitzen soll) sondern weiter oben am Dachhimmel.
    Jetzt wird es aber nebulös ?(
     
  20. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  21. #19 dathobi, 26.06.2015
    dathobi

    dathobi

    Dabei seit:
    13.01.2008
    Beiträge:
    20.219
    Zustimmungen:
    715
    Kilometerstand:
    114500
    Warum schaltet man nicht die PDC ein und geht nach Hinten? Dann sollte es sehr gut wahrnehmbar sein und man kann es auch lokalesieren...
     
  22. #20 roadghost, 26.06.2015
    roadghost

    roadghost

    Dabei seit:
    17.02.2014
    Beiträge:
    817
    Zustimmungen:
    45
    Ort:
    Kreis Kleve
    Fahrzeug:
    Superb Combi 1.8 TSI
    Werkstatt/Händler:
    Autohaus Minrath Moers
    Kilometerstand:
    104000
    Weil, wie der TS ja schreibt, die PDC nicht mehr piept und der Warnpiepser augenscheinlich defekt ist.
     
    frami gefällt das.
Thema: Problem mit Einparkhilfe
Besucher kamen mit folgenden Suchen
  1. pdc im mfa anzeigen yeti

    ,
  2. pdc hinten beim skoda yeti baujahr 2013 zeigtt nur bild an

    ,
  3. skoda superb wo sitzt tongeber

    ,
  4. skoda octavia tongeber,
  5. Skoda Yeti Einparkhilfe Anzeige kommt nicht,
  6. pdc spinnt bei laufenden motor,
  7. einparksensor yeti,
  8. skoda yeti einparkhilfe hinten,
  9. einparkhilfe defekt tüv 2015,
  10. Tongeber PDC Superb,
  11. tongeber pdc fabia
Die Seite wird geladen...

Problem mit Einparkhilfe - Ähnliche Themen

  1. Problem(Unwissen) mit TMC

    Problem(Unwissen) mit TMC: Hallo, kann man den Speicher mit den Verkehrsmedungen manuell löschen, habe in den Einstellungen gesucht jedoch nichts gefunden ?( Warum ich...
  2. Problem mit der Zentralverriegelung

    Problem mit der Zentralverriegelung: Hallo zusammen, ich habe eine Frage zu meinem "Neuen" Fabia I Kombi, Cool Edition, Baujahr 2006. Kann es sein, dass die Zentralverriegelung auf...
  3. Getriebe Problem 1.3

    Getriebe Problem 1.3: Hallo, Da bei mir in nächster Zeit ein Getriebe Wechsel ansteht möchte ich mich mal bei euch informieren ob bei dem Ausbau etwas schief gehen...
  4. Problem in der Elektrik / Leuchtenausfall

    Problem in der Elektrik / Leuchtenausfall: Hey Leute, Ich habe ein Problem. Fahre einen Octavia II 1,6l TDI von Oktober 2011. Seit einigen Tagen leuchtet Beleuchtungskontrolllampe und im...
  5. Problem mit Heckklappe Superb II - Fehlerliste?

    Problem mit Heckklappe Superb II - Fehlerliste?: Moin zusammen, bin neu hier und habe bisher leider keinen passenden Thread zu meinem Problem gefunden..... Die Heckklappe meines Superb II Combi...