Fabia II Problem mit Amundsen Radio

Diskutiere Problem mit Amundsen Radio im Car-Hifi / Navi / App Forum Forum im Bereich Skoda Forum; Hallo zusammen, ich fahre einen Skoda Fabia Combi RS BJ 2010 und habe dort ein normales Amundsen Radio mit Navi verbaut. Zusätzlich habe ich...

G-Ork

Dabei seit
14.05.2017
Beiträge
5
Zustimmungen
0
Hallo zusammen,

ich fahre einen Skoda Fabia Combi RS BJ 2010 und habe dort ein normales Amundsen Radio mit Navi verbaut. Zusätzlich habe ich diesen MDI Anschluss auf der Beifahrerseite.

Seit ca. 2 Monaten fahre ich das Auto ohne Probleme und war bis auf die recht tiefe Position des Radios auch stets zufrieden mit allen Multimediafunktionen.

Seit heute habe ich nun plötzlich ein nerviges Problem mit meinem Radio.
Beim Starten der Zündung geht das Radio nicht wie bisher automatisch an.
Beim manuellen Starten des Radios funktioniert das Radio und das Navi dann weitestgehend.
Wenn ich die Zündung des Autos ausmache und den Schlüssel abziehe, bleibt das Radio weiter an.
Nach ca. 30 Minuten Fahrt und laufendem Radio geht das Radio auf einmal aus. Lässt sich aber sofort wieder Starten.
Was auf einmal nicht mehr funktioniert:
- die Lenkradbedienung von Lautstärke oder Sendern (Als hätten die Tasten keine Funktion mehr)
- das Erkennen eines angeschlossenen USB Sticks am MDI Anschluss (ging bis gestern noch und der gleiche Stick hängt noch dran)

Ich habe das Radio bereits auf Werkseinstellungen zurückgesetzt und sämtliche Startvariationen durchprobiert. Mit USB-Stick, ohne Stick, mit Navi SD-Karte, ohne Karte usw...

Hat jemand ne Idee was ich noch probieren könnte oder wie ich das Problem behebe?
Bin etwas ratlos und habe noch keine vergleichbaren Probleme bei Google gefunden :(

Beste Grüße
 

MrSmart

Dabei seit
13.12.2014
Beiträge
4.091
Zustimmungen
993
Ort
Hamburg
Fahrzeug
Fabia² RS
Werkstatt/Händler
Skoda Autohaus
Kilometerstand
115000
Es hört sich nach einem Problem mit der Spannungsversorgung von Klemme 15 an. D.h., das Radio erkennt nicht, dass Dein Auto läuft.
Sicherung sind ALLE in Ordnung? Schau mal nach der Sicherung 19 und 1 (S-Kontakt) & 35 (Klemme 15).
Hast Du mal den Fehlerspeicher auslesen?
 
Zuletzt bearbeitet:

G-Ork

Dabei seit
14.05.2017
Beiträge
5
Zustimmungen
0
Hallo,
danke schon mal für die Idee! Klingt auf jeden Fall logisch, dass irgendwie die "Verbindung" fehlt zwischen Zündung und Radio. Wenn die Zündung aus ist, geht das Radio auch nach 30 Minuten automatisch aus oder?

Sicherung 19 und 35 sehen "leider" gut aus. Sicherung 1 steckt gar nichts drin.
Was hat es mit Klemme 15 auf sich? Ist das Sicherung Nr. 35 oder nochmal was anderes?

Fehlerspeicher kann ich nicht selbst auslesen, habe kein entsprechendes Kabel.
 

MrSmart

Dabei seit
13.12.2014
Beiträge
4.091
Zustimmungen
993
Ort
Hamburg
Fahrzeug
Fabia² RS
Werkstatt/Händler
Skoda Autohaus
Kilometerstand
115000
Richtig.
Ob, das Radio über S-Kontakt (wird gerne genutzt um sich die Radiostellung am Zündschloss zu sparen) oder Klemme 15 (geschaltete Spannung) erweckt wird weiß ich leider nicht. Aus diesem Grund hatte ich Dir beides genannt.
Tausche mal die Sicherungen zur Sicherheit gegen einfach eine Andere aus dem Sicherungskasten (bitte gleich Stärke verwenden). Ansonsten Radio raus und Spannungsversorgung prüfen, nicht, dass das Radio einen Defekt hat.
 

G-Ork

Dabei seit
14.05.2017
Beiträge
5
Zustimmungen
0
Die Sicherungen habe ich heute mal getauscht, leider ohne Erfolg.

Radio ausbauen und Spannung prüfen usw. geht mir dann doch glaube ich etwas zu weit und es bleibt wohl nur die Werkstatt.
Ich habe zwar eine Gebrauchtwagengarantie, aber die schließt das Radio als Bauteil aus. Vielleicht kann ich es ja aber noch irgendwie so drehen, dass ja nicht das Radio defekt ist, sondern die Verbindung zwischen Zündung und Radio. Dann greift die vielleicht ja sogar...
 

MrSmart

Dabei seit
13.12.2014
Beiträge
4.091
Zustimmungen
993
Ort
Hamburg
Fahrzeug
Fabia² RS
Werkstatt/Händler
Skoda Autohaus
Kilometerstand
115000
Ich habe bei mir mal darauf geachtet und das Radio geht erst beim Abziehen des Zündschlüssels aus. D.h., das Radio ist über den S-Kontakt geschaltet. Eventuell ist ein Teil des Zündschlosses defekt.
 

G-Ork

Dabei seit
14.05.2017
Beiträge
5
Zustimmungen
0
Also hier mal die (Zwischen)- Lösung:

Gestern Abend ist es mit dem Problem so weit gekommen, dass im Auto gar nichts mehr ging. Nicht mal die Zentralverriegelung hat mehr funktioniert. Beim Zündung drehen hat das Display nur geflimmert und die Heckscheibenwischer sind ganz langsam gegangen, obwohl der Schalter aus war.
Der Motor sprang gar nicht an.

Also ADAC gerufen und der nette Mann hat festgestellt, dass die Batterie komplett leer war. Er hat sie dann etwas aufgeladen und alles hat wieder funktioniert. Ich bin direkt zur Werkstatt und die konnten dort gar nichts feststellen und haben nur die Batterie vollgeladen. Die hat auch noch 90% Kapazität und hat nichts zu bemängeln. Mit der vollen Batterie funktioniert alles wieder zu 100%.

Es war halt die Vermutung, dass durch die generell sehr niedrige Ladung der Batterie und überwiegende Kurzstrecken die gesamte Elektronik spinnt.
Hoffen wir halt, dass das Problem jetzt behoben ist.

Ansonsten muss ich wohl direkt zu Skoda, die das Steuergerät prüfen müssen.
 

MrSmart

Dabei seit
13.12.2014
Beiträge
4.091
Zustimmungen
993
Ort
Hamburg
Fahrzeug
Fabia² RS
Werkstatt/Händler
Skoda Autohaus
Kilometerstand
115000
Auch eine Möglichkeit und die Höhe des Ruhestroms ist ok?
 

G-Ork

Dabei seit
14.05.2017
Beiträge
5
Zustimmungen
0
Ruhestrom war absolut in Ordnung. Nur auf einem Messgerät gab es etwas ungewöhnliche "Sprünge". Ich glaube das war eine Spannungsmessung an der Batterie bei laufendem Motor. Der Wert war so bei 13,x und die Nachkommastelle ist zwischen 0,60 und ,90 gesprungen, was wohl nicht so normal ist. Bin aber kompletter Laie und hab es nicht so ganz verstanden, was es überhaupt war :)
 
#
Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren

MrSmart

Dabei seit
13.12.2014
Beiträge
4.091
Zustimmungen
993
Ort
Hamburg
Fahrzeug
Fabia² RS
Werkstatt/Händler
Skoda Autohaus
Kilometerstand
115000
Die niedrige Ladespannung hängt mit dem Batterieladezustand und den eingeschalteten Verbrauchern zusammen. Also weiterfahren und beobachten. ;)
 
Zuletzt bearbeitet:

turrican944

Dabei seit
06.10.2011
Beiträge
1.160
Zustimmungen
82
Ort
Bargfeld
Fahrzeug
Octavia 1z 2.0 TDI 4x4, Octavia 1z 1.6 TDI, Porsche 944 S3
Werkstatt/Händler
ich
Kilometerstand
245000
Moin
Fehlerspeicher auslesen, du hast irgendwo einen Fehler im Fahrzeugbus wenn das Radio nicht an bzw. aus geht. Es gibt keine Zündungsplus Kabel wie früher, diese infos bekommt das Radio über den Fahrzeugbus oder in deinem Fall ebend nicht. Entweder hat der Bus ein Problem oder die Info Zündung ist an kommt nicht in den Bus. Da sollte sich aber etwas im Fehlerspeicher finden.
Oder dein Radio ist defekt und spricht nicht mehr mit dem Auto, aber auch das bekommt man durch auslesen heraus.

Da deine Batterie auch leer war kann es durchaus ein Problem im Fahrzeug Bus geben, das ggf. einige Steuergeräte (zumindest Zeitweise) nicht schlafen gehen und dir die Batterie leer saugen.
Ich würde einfach mal den Fehlerspeicher auslesen.
 
Thema:

Problem mit Amundsen Radio

Problem mit Amundsen Radio - Ähnliche Themen

Karoq MIB 3 Problem Senderlogo: Hallo, vielleicht hat ja jemand eine Idee... !? Der neue Karoq meiner Frau hat das Radio Bolero allerdings bereits MIB 3. Grundsätzlich nicht...
Probleme mit Pumpkin Radio: Servus zusammen, ich benötige bitte eure fachliche Hilfe zu meinem Problem. Ich habe bereits gegoogelt und einiges gelesen, daraufhin einiges...
Problem mit CAN-BUS nach Radio-Austausch Skoda Fabia III: Hallo zusammen, ich habe mich auf das Experiment China-Radio eingelassen und mir folgendes Radio bestellt...
Octavia III Skoda Amundsen 2015 - mp3 Dateien und Ordner durcheinander nach gewisser Zeit: Hallo zusammen, mein Skoda Octavia III ist Baujahr 2015 und es ist ein Amundsen eingebaut. Leider macht der USB Anschluss Probleme. Ich habe...
Yeti Skoda Yeti 2015 Swing Radio Bluetooth Musiksteuerung Möglichkeiten: Hallo liebe Skoda-Gemeinde. Ich besitze einen Skoda Yeti Bj. 2015, der mit dem Swing Autoradio geliefert wurde. Gleich zum Problem bzw. meiner...

Sucheingaben

skoda fabia combi ii radio vorlaufknopf hängt

,

skoda fabia radio defekt amundsen

Oben