Problem Gasannahme S100

Diskutiere Problem Gasannahme S100 im Skoda Vorgängermodelle / Oldtimer Forum Forum im Bereich Skoda Forum; Hallo Leute. Hab da 'n kleines Problemchen mit der Gasannahme bei meinem S100.. Standgas läuft einwandfrei - nur wenn das Gaspedal VOLL...

  1. corvin

    corvin

    Dabei seit:
    28.10.2006
    Beiträge:
    11
    Zustimmungen:
    0
    Ort:
    Leipzig
    Hallo Leute.

    Hab da 'n kleines Problemchen mit der Gasannahme bei meinem S100..
    Standgas läuft einwandfrei - nur wenn das Gaspedal VOLL durchgetreten wird verschluckt er sich. Hab das mal beobachtet wenn ich den Luftfilter abnehme - bin der Meinung das er bei vollem durchtreten zu viel Kraftstoff bekommt und sich dran verschluckt... Wenn man das Pedal langsam bis Ende durchtritt geht's, nur eben bei ruckartigem nicht.. Hab bisher nur Einstellmöglichkeiten für's Standgas gefunden - aber wie bekomme ich die Kraftstoffmenge bei Volllast reguliert - und geht das überhaupt (oder lieber ne kleinere Düse einbauen)???
    Naja, vielleicht hat ja jemand Ideen..
     
  2. #2 Der_Holgi, 08.11.2006
    Der_Holgi

    Der_Holgi

    Dabei seit:
    15.11.2004
    Beiträge:
    33
    Zustimmungen:
    0
    Ort:
    Zella- Mehlis
    Fahrzeug:
    O2 Combi Elegance TDi 77 kW
    Werkstatt/Händler:
    AH Käppler Großwaltersdorf
    Kilometerstand:
    157000
    Hallo,

    wenn der Luftfilter schon ab war:
    Funktioniert denn die Beschleunigerpumpe? Das ist die Düse, die nach oben aus dem Vergasergehäuse herausragt. Beim zügigen schnellen Gasgeben (kannst Du ja direkt am Vergaser machen) sollte hier direkt Kraftstoff eingespritzt werden. Passiert das nicht, verschluckt sich der Motor tatsächlich - aber nicht wegen zu viel, sondern zu wenig Kraftstoff.
    Kommt aus der Düse nichts raus, hilft nur (teilweises) Zerlegen des Vergasers und Reinigung - wahrscheinlich hat sich aber nur eine Wasserblase unten im Gehäuse festgesetzt und sorgt für die Verstopfung. Das ist ohnehin meine Vermutung, da jetzt in der kühleren Jahreszeit doch mehr mit Kondenswasserbildung zu rechnen ist. Das Wasser kann aber auch schon im Tank sein - da hilft dann nur ablassen und Leitung durchpusten...

    Beim Vergaserzerlegen unbedingt merken, welche Düse wohin kommt!

    Grüße aus Thüringen
     
  3. corvin

    corvin

    Dabei seit:
    28.10.2006
    Beiträge:
    11
    Zustimmungen:
    0
    Ort:
    Leipzig
    Danke erstmal..
    Also aus der Düse kam definitiv nix raus..
    Hab den Vergaser jetzt zerlegt, gereinigt und durchgepustet. Also wenn's nun nicht funzt muß wohl mal'n Spezialist ran - die Beschleunigerdüse ist jetzt frei (aber war die vorher wirklich zu?!?). Werd's nachher mal einbauen und testen.. Zum Glück hab ich vorher Fotos gemacht wo welche Düse sitzt. Da sieht ja fast keine Sau durch.. Naja, werd dann nachher Infos geben..
     
  4. corvin

    corvin

    Dabei seit:
    28.10.2006
    Beiträge:
    11
    Zustimmungen:
    0
    Ort:
    Leipzig
    Tja, war'n absoluter Tiefschlag... Die Düse ist frei, aber es kommt immer noch nix raus.. Kann man das noch irgendwie einstellen?? Schätze ich muß das Ding mal jemand in die Finger drücken der Ahnung von hat..
    ;-(
     
  5. Redfun

    Redfun

    Dabei seit:
    25.07.2005
    Beiträge:
    2.806
    Zustimmungen:
    241
    Ort:
    Drayton (Hampshire, UK)
    Fahrzeug:
    Škoda 100, Felicia 1.6 GLX( bis 16.1.13) Citigo Elegance, 5 door, 75bhp Green Tec
    Werkstatt/Händler:
    Sparshatts of Fareham
    Kilometerstand:
    59950
    Schau mal , ob der Stutzen, der von der Kraftstoffpumpe den sprit in den Vergaser liefert, also hinten am Vergaser sitzt, dicht ist. Kann sein, dass de da Verlust hast. Haste Original S100 Vergaser drinne oder irgendwas geflicktes vom Vorbesitzer ? Eigentlich ist der unkaputtbar, meiner ist seit dreissig Jahren drin und zuverlässig. Besorg Dir das DDR Selbsthilfebuch S100 oder Ich fahre einen Skoda da steht ne Menge nützliches drin. Kann dir im Moment nur leider nichts raussuchen, weil meine S100 Literatur in Deutschland liegt.Müsste antiquarisch aber zu bekommen sein.Bin auf Bilder gespannt, kannDir von meinem per email auch was schicken. Viel spass beim schrauben. Gruss Steffen
     
  6. #6 SkodaSteffen, 10.11.2006
    SkodaSteffen

    SkodaSteffen

    Dabei seit:
    06.10.2005
    Beiträge:
    173
    Zustimmungen:
    1
    Ort:
    Leipzig
    Fahrzeug:
    S 100 Bj.1976 mit H- Zulassung, S 120L 5Gang Bj. 1985 mit H- Zulassung, Skoda Praktik EZ 2013
    Werkstatt/Händler:
    Selber schrauben, KFZ- Technik Jens Herkommer
    Hallo,

    wenn das Injektorrohr frei ist und trotzdem kein Benzin eingespritzt wird, wenn das Gaspedal flott betätigt wird, wird sehr wahrscheinlich die Membran der Beschleunigerpumpe "kaputt" sein. Warum die Anführungsstriche? Weil man mit etwas Fingerspitzengefühl die Pumpe wieder hin bekommt. Das zu beschreiben, führt hier zu weit, dann schick bei Interesse mal ne PN. Ansonsten stimmt die Erklärung, dass der Motor zu wenig Sprit bekommt, vorausgesetzt, die Düsenbestückung stimmt. Leider wurden da oft laienhafte "Tuningmassnahmen" durchgeführt, mit dem Erfolg, dass der Spritverbrauch steigt oder der Motor aussetzt oder absäuft, wegen zuviel Sprit.

    Gruß

    Steffen
     
  7. #7 Der_Holgi, 10.11.2006
    Der_Holgi

    Der_Holgi

    Dabei seit:
    15.11.2004
    Beiträge:
    33
    Zustimmungen:
    0
    Ort:
    Zella- Mehlis
    Fahrzeug:
    O2 Combi Elegance TDi 77 kW
    Werkstatt/Händler:
    AH Käppler Großwaltersdorf
    Kilometerstand:
    157000
    Hallo,

    jetzt ich nochmal:
    obwohl ich zum letzten Mal so ca. 1990 eine S100- Vergaser zerlegt habe, schließe ich mich meinem Vorschreiber an:
    Wenn die Düse OK ist, ist's die Pumpe selber. 'ne Membran ist das ja eigentlich nicht so richtig (jedenfalls bei dem Ding was ich hatte): der Pumpenstößel sah ja mehr wie eine umgeklappte Blumenblüte aus - deswegen geht ja der Kraftstoff auch durch die Lamellen durch, wenn der Stößel nur mäßig schnell betätigt wird. Eventuell ist eine Lamelle abgebrochen (kann passieren, wenn bei der Montage nicht aufgepasst wird).

    Ansonsten auch meine Erfahrung: Der Jikov- Vergaser an sich ist unkaputtbar! Ich weiß nicht mehr, wie oft ich das Ding zerlegt und wieder zusammengebaut habe - zum Schluss kannte ich dann jede Düse schon mit dem Vornamen...

    Der Tip mit dem Reparaturhandbuch ist gut; ich kann mich entsinnen, dass auch die Einstellprozedur (Standgas etc.) gut beschrieben und bebildert war.

    Grüße aus Thüringen
     
  8. #8 lf-service, 11.11.2006
    lf-service

    lf-service

    Dabei seit:
    09.02.2004
    Beiträge:
    90
    Zustimmungen:
    0
    Ort:
    Chemnitz 09119
    Fahrzeug:
    Fabia Combi 1,4 16V
    Werkstatt/Händler:
    Reimport / freie Werkstatt
    Kilometerstand:
    119800
    Setze dich bitte mit mir per E-Mail in Verbindung damit ich dir die Beschreibungen aus dem Buch " Wie helfe ich mir selbst" zusenden kann.
    Für das Hochladen sind die 6 PDF-Dateien zu groß. aber als E-Mail Anhang geht es.

    Lothar
     
  9. corvin

    corvin

    Dabei seit:
    28.10.2006
    Beiträge:
    11
    Zustimmungen:
    0
    Ort:
    Leipzig
    Vielen Dank für Eure Antworten!
    Hat mir sehr geholfen. Hab jetzt die Pumpe zerlegt und siehe da, es hat nur der Kolben geklemmt.. Lamellen sind alle in Ordnung! Jetzt funzt die Sache wieder. Naja, wer weiß wie lange das gute Stück gestanden hat, aber DAS passiert mir kein zweites mal..
    Jetzt ist nur noch eine Sache zu klären:
    Der Vorbesitzer muß die Düse der Beschleunigungspumpe verbogen haben - wohin zielt nun genau der Spritzstrahl??? Wenn mir das jetzt noch einer genau sagen kann bin ich zum Thema Vergaser erstmal wunschlos glücklich. Zielt der auf eine Wandung, auf die Drosselklappe oder gar genau in den Ansaugkrümmer???
    Danke schon mal im vorraus..
    :bluemchen:
     
  10. #10 Der_Holgi, 14.11.2006
    Der_Holgi

    Der_Holgi

    Dabei seit:
    15.11.2004
    Beiträge:
    33
    Zustimmungen:
    0
    Ort:
    Zella- Mehlis
    Fahrzeug:
    O2 Combi Elegance TDi 77 kW
    Werkstatt/Händler:
    AH Käppler Großwaltersdorf
    Kilometerstand:
    157000
    Hallo,

    erstmal schön, dass die Pumpe wieder funktioniert.

    Der Kraftstoffstrahl sollte den Ansaugtrichter ungefähr mittig treffen; also nicht irgendwo oberhalb des Vergasergehäuses auftreffen. Die Funktion muss also auch bei abgenommenem Luftfilter gegeben sein.
    Der Unterdruck im Ansaugtrakt reißt den Kraftstoff dann schon mit und verteilt diesen ordentlich.

    <Klugscheiss ein>:
    Übrigens: Da die Beschleunigerpumpe (im Gegensatz zum elektronischen Gaspedal) immer in Betrieb ist, kann man den Motor ziemlich schnell zum absaufen bringen - wenn er nicht läuft. Es werden ja doch jedesmal erkleckliche Mengen eingespritzt... Auch der Kraftstoffverbrauch selbst kann durch kräftiges und häufiges Durchtreten sehr negativ beeinflusst werden.
    <Klugscheiss aus>

    Grüße aus Thüringen
     
  11. corvin

    corvin

    Dabei seit:
    28.10.2006
    Beiträge:
    11
    Zustimmungen:
    0
    Ort:
    Leipzig
    Aha. Also durch den Zerstäuber durch und dann mittig gegen die Drosselklappe? Ich versuch das dann morgen mal. Hab das schon mitbekommen das der beim Pumpen mit dem Pedal ordentlich was einspritzt.. Aber zum Glück noch nich abgesoffen. Na gut, dann vielen Dank erstmal wieder für den Tip.

    :wink:
     
Thema: Problem Gasannahme S100
Besucher kamen mit folgenden Suchen
  1. skoda s100 beschleunigerpumpe stößel

Die Seite wird geladen...

Problem Gasannahme S100 - Ähnliche Themen

  1. Problem mit Verkehrsschild Erkennung

    Problem mit Verkehrsschild Erkennung: Hallo an Alle, ich bin ziemlich unzufrieden mit der Verkehrsschild Erkennung per Kamera in meinem Oktavia RS: Ich meine, die Verkehrsschilder, die...
  2. Octavia III Problem Radio

    Problem Radio: Hallo! Um mich hier wieder zu fragen. Ich habe ein Problem mit dem Autoradio. Columbus in Octavia 3,2013 Niemand weiß, was los ist. Es gibt...
  3. Kodiaq Parksensor Problem

    Kodiaq Parksensor Problem: Hallo Leute da ich mit meinem Kodiaq DSG ein Problem mit dem Parksensor habe, möchte ich euch dies einmal beschreiben. Mein linker Sensor vorne...
  4. Automatik (Tiptronic) Problem 2.8 v6

    Automatik (Tiptronic) Problem 2.8 v6: Hallo zusammen, wir haben letzte Woche unseren neuen, gebrauchten Superb 2.8 v6 Automatik (115.000 km gelaufen und Scheckheftgepflegt direkt bei...
  5. Neue Yeti Fahrer und schon ein Problem

    Neue Yeti Fahrer und schon ein Problem: Guten Tag l, iebe Yeti Fahrer, gestern haben wir unseren gebrauchten Yeti aus 2011 beim Händler abgeholt. Eigentlich sollte er unseren 28 Jahre...