Plötzlicher Ausfall Frontscheibenwischer – „Fehlercode 77“

Diskutiere Plötzlicher Ausfall Frontscheibenwischer – „Fehlercode 77“ im Skoda Roomster Forum Forum im Bereich Skoda Forum; Hallo zusammen, leider konnte ich in den Foren keine ergiebige Antwort auf mein Problem mit meinem Skoda Roomster 1.2 TSI (BJ 2011) finden:...

  1. Mate

    Mate

    Dabei seit:
    23.02.2016
    Beiträge:
    4
    Zustimmungen:
    0
    Fahrzeug:
    Skoda Roomster 1,2 TSI - 77kW - Mopf
    Hallo zusammen,

    leider konnte ich in den Foren keine ergiebige Antwort auf mein Problem mit meinem Skoda Roomster 1.2 TSI (BJ 2011) finden:

    Während der Fahrt fällt der Frontscheibenwischer sporadisch aus. Egal ob der Wischerhebel auf Intervall oder einer der folgenden Wischstufen respektive Dauerbetrieb gestellt ist. Begleitend dazu leuchtet die Warnlampe „Lampenausfall“ auf.

    Wird am Wischarm „gerüttelt“ so springt der Wischer manchmal an aber manchmal aber leider auch nicht. Sprich ein mechanisches Problem (Gestänge / Motor) kann m.E. ausgeschlossen werden. Zudem der Fehler immer wieder und sporadisch wie oben angeführt auftritt.

    Wie in den anderen ähnlichen Fällen hier und in anderen Foren beschrieben, funktionieren der Heckscheibenwischer und die Scheibenwischanlage (vorne und hinten) ohne Probleme. Sicherung ist auch keine defekt.

    Ich habe inzwischen beim Freundlichen 2-mal den Fehlerspeicher auslesen lassen:
    Beim 1. Mal ohne Ergebnisse, da Fehler nicht mehr vorlag. Beim 2. Mal mit folgenden Ergebnissen:
    Bordnetz-Elektronik 1:
    * Fehlercode 1758 / Bremslichtlampe à Funktion fehlerhaft
    * Fehlercode 77 / Scheibenwischer-Endschalter à Funktion fehlerhaft

    --> D.h. Wackelkontakt im Scheibenwischerschalter? m.E. unwahrscheinlich. Warum aber die Verbindung mit dem Aufleuchten „Lampenausfall“?

    Da das Problem wie beschrieben mal sporadisch auftritt und dann manchmal viele Wochen gar nicht (trotz Wischerbetriebs); sich nun aber die Ausfälle häufen, meine Frage an das Forum nach einer möglichen Lösung des Problems.

    Bevor ich nun zum Freundlichen fahre und der das Bordnetzsteuergerät (auf Verdacht für teuer Geld) austauscht, würde mich Eure Meinung / Erfahrung mit dem Problem interessieren.

    Freue mich über Eure Antworten.
    Mate
     
  2. #2 dathobi, 23.02.2016
    dathobi

    dathobi

    Dabei seit:
    13.01.2008
    Beiträge:
    24.257
    Zustimmungen:
    1.369
    Fahrzeug:
    Roomster 2007 Citigo 2017
    Wieso soll das Bordnetzsteuergerät getauscht werden wenn der Fehler auf den Schalter zurückzuführen ist? Der Schalter kann sehr wohl ein Wackler haben...und ist garantiert erst mal das günstigste, was man tauschen kann.
     
  3. Mate

    Mate

    Dabei seit:
    23.02.2016
    Beiträge:
    4
    Zustimmungen:
    0
    Fahrzeug:
    Skoda Roomster 1,2 TSI - 77kW - Mopf
    Hallo dathobi,
    vielen Dank für die rasche Antwort.

    Mir ist nur nicht klar, warum das Problem immer in Verbindung dem Aufleuchten von "Lampenausfall" auftritt. Deshalb meine Vermutung in Richtung BNSG.
    Du würdest also erst mal nach dem Scheibenwischermotor / Anschlüsse schauen und ggf. "tauschen"? An den Endschalter komme ich ja so einfach wohl nicht ran... oder? Roomster_front_hinten.JPG Roomster_front.JPG
     
  4. #4 dathobi, 24.02.2016
    dathobi

    dathobi

    Dabei seit:
    13.01.2008
    Beiträge:
    24.257
    Zustimmungen:
    1.369
    Fahrzeug:
    Roomster 2007 Citigo 2017
    Wie kommst Du jetzt auf Wischermotor?
     
  5. #5 Octi_TDI, 24.02.2016
    Octi_TDI

    Octi_TDI

    Dabei seit:
    18.05.2009
    Beiträge:
    909
    Zustimmungen:
    232
    Fahrzeug:
    Octavia RS TDI MJ2017
    Werkstatt/Händler:
    AH Hüttel
    Kilometerstand:
    10.001
    Der Endlagenschalter ist im Wischermotor, nicht im Scheibenwischerhebel :whistling:
     
  6. #6 dathobi, 24.02.2016
    dathobi

    dathobi

    Dabei seit:
    13.01.2008
    Beiträge:
    24.257
    Zustimmungen:
    1.369
    Fahrzeug:
    Roomster 2007 Citigo 2017
    Wieso jetzt ein Endlagenschalter?
     
  7. Keks95

    Keks95

    Dabei seit:
    29.01.2014
    Beiträge:
    6.442
    Zustimmungen:
    1.182
    Ort:
    Ottweiler
    Fahrzeug:
    Audi A3 Sportback Facelift 2.0 TDI 103kW
    Werkstatt/Händler:
    Gekauft: Carpark Nürnberg
    Kilometerstand:
    115000
    Steht im 1. post bei den fehlerspeichereinträgen, benutzt bitte die passenden fachworte, sonst gibts hier bald ein durcheinander :D für mich klingt das auch merkwürdig mit dem lampenausfall, ist die bremslichtlampe denn dann wirklich tot? Da biste ja bisher garned weiter drauf eingegangen
     
  8. #8 dathobi, 24.02.2016
    dathobi

    dathobi

    Dabei seit:
    13.01.2008
    Beiträge:
    24.257
    Zustimmungen:
    1.369
    Fahrzeug:
    Roomster 2007 Citigo 2017
    Jepp...jetzt auch gesehen...dann eben für kleines Geld den Motor Austauschen.
     
  9. Mate

    Mate

    Dabei seit:
    23.02.2016
    Beiträge:
    4
    Zustimmungen:
    0
    Fahrzeug:
    Skoda Roomster 1,2 TSI - 77kW - Mopf
    Hallo Keks95,
    nein, es fällt keine Lampe aus bzw. es ist auch keine Lampe defekt. Das ist ja das Komische.
    Das Problem mit dem Ausfall des Scheibenwischers tritt immer und ausschließlich in Verbindung mit dem Aufleuchten der Warnlampe auf...

    Ich hatte mich im 1. Post verschrieben. Es ist der "Scheibenwischer-Endschalter"...
    Werde am WE dann mal den SW-Motor näher anschauen bzw. ausbauen. Mal sehen, viel. ist es ja wirklich nur ein Wackelkontakt oder "nur" der SW-Motor
    Danke und Grüße
     
  10. Mexxin

    Mexxin

    Dabei seit:
    27.03.2008
    Beiträge:
    2.517
    Zustimmungen:
    50
    Ort:
    Wien-Umgebung
    Fahrzeug:
    Roomster Scout 1.9 TDI-DPF
    Kilometerstand:
    80008
    Tausch mal den Motor wie bereits empfphlen. Ich denke, der "Lampenfehler" ist ein Folgefehler, der mit dem Tausch mitverschwinden wird. Hier kommt die "Sensorik" etwas durcheinander. Manche Dinge werden ja nur von Zuständen abgeleitet und haben keinen extra Sensor....

    Step by Step: zuerst die eindeutigen Fehler beheben und dann schauen, was bleibt :D
     
  11. #11 skodabauer, 25.02.2016
    skodabauer

    skodabauer

    Dabei seit:
    16.08.2004
    Beiträge:
    4.554
    Zustimmungen:
    316
    Ort:
    Land Brandenburg
    Fahrzeug:
    AUDI A4 Avant 1,8 TFSI VW Bora 1,9 TDI 74 KW
    Kilometerstand:
    144600
    Tritt der Fehler immer auf wenn du kurz vorher die Waschanlage für den Heckwischer betätigt hast?
     
  12. Mate

    Mate

    Dabei seit:
    23.02.2016
    Beiträge:
    4
    Zustimmungen:
    0
    Fahrzeug:
    Skoda Roomster 1,2 TSI - 77kW - Mopf
    Es war tatsächlich der Wischermotor (bei Amazon von MS Autoteile für ca. 51 €).
    Die Lampe leuchtet aber bei Regen nach wie vor. komisch...
     
Thema:

Plötzlicher Ausfall Frontscheibenwischer – „Fehlercode 77“

Die Seite wird geladen...

Plötzlicher Ausfall Frontscheibenwischer – „Fehlercode 77“ - Ähnliche Themen

  1. Ausfall Servolenkung Sicherheitssperre aktiv

    Ausfall Servolenkung Sicherheitssperre aktiv: Hallo, nach Parklichtbetrieb über Nacht war die Batterie leer. Schon 4 5 mal passiert. Fabia3 Kombi Bj 15, 1 L, 3 Zylinder Benziner. Batterie...
  2. Plötzlich mehr Verbrauch

    Plötzlich mehr Verbrauch: Hallo, folgendes Problem...vielleicht kann ja jmd. helfen: 1.2 TSI, 81 KW fahre täglich die gleiche Strecke (50km) - und habe seit gut 4...
  3. Ausfall Sensoren für Spur und Abstand

    Ausfall Sensoren für Spur und Abstand: Moin, moin, bei meinem Firmenwagen Superb 2017 sind bei den ersten Graupelschauern sämtliche Frontsensoren ausgefallen. Weder Spurassistent noch...
  4. ABS-Leuchte & Fehlercode P0138 (OBS)

    ABS-Leuchte & Fehlercode P0138 (OBS): Hallo zusammen, in meinem Fabia 1 leuchtet seit zwei Tagen immer wieder kurz (für 10-15km) die ABS-Leuchte - beim Auslesen aber kein Fehlercode....
  5. Fehlercode 01639 Aufprallsensor, Seitenairbag, Beiferseite hinten

    Fehlercode 01639 Aufprallsensor, Seitenairbag, Beiferseite hinten: Hallo zusammen, Und zwar geht bei meinem Skoda Octavia RS Baujahr 2007 ständig die Airbagleuchte mit dem obengenannten Fehlercode auf. Ich habe...