PLA schaltet sich ab

Diskutiere PLA schaltet sich ab im Skoda Superb II Forum Forum im Bereich Skoda Forum; Ich fahre einen S II Kombi TDI L&K DSG 4x4 von 2014. Er hat einige Funktionen, die ich bisher noch nie benutzt habe, wie z.B. den...

  1. Gazdok

    Gazdok

    Dabei seit:
    07.07.2015
    Beiträge:
    62
    Zustimmungen:
    5
    Ich fahre einen S II Kombi TDI L&K DSG 4x4 von 2014. Er hat einige Funktionen, die ich bisher noch nie benutzt habe, wie z.B. den Parklenkassistenten - also automatisches Parken.
    Ich wollte ihn diese Woche ausprobieren, aber nach dem Parklücke finden und der Anweisung, den Rückwärtsgang einzulegen, schaltet er sich ab.
    Ich weiß nicht ober er noch nie funktioniert hat, seit ich das Auto habe, oder ob ich ihn wegkodiert habe, da ich ich einige Dinge dazukodiert habe. Habe einen Scan gemacht und mir STG 10 und STG 76 einmal herauskopiert:

    Adressword : 10 - J791 PARKHILFE PLA
    VAG Nr. SW: 3T0919475D HW: 4H0919475E
    SW Version 0005
    # Codierung 141104
    ASAM: UDS, EV_EPHVA2CAS46X0000 001003
    DATASET:
    >>> Keine Fehler gefunden

    Adressword : 76 - J791 PARKHILFE PLA
    VAG Nr. SW: 3T0919475D HW: 4H0919475E
    SW Version 0005
    # Codierung 141104
    ASAM: UDS, EV_EPHVA2CAS46X0000 001003
    DATASET:
    >>> Keine Fehler gefunden

    Kann irgend jemand mit einem ähnlichen SII und VCP / VCDS einmal seinen Autoscan zum Vergleich anhängen.
    Ist der PLA ausser in STG 19 noch irgendwo mit eingehängt?
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Patzi

    Patzi

    Dabei seit:
    16.04.2012
    Beiträge:
    224
    Zustimmungen:
    18
    Ort:
    Hirschberg/Saale Thüringen
    Fahrzeug:
    Superb 2.0TDi Combi
    Kilometerstand:
    1300
    Bei mir schauts so aus (hab PLA nachgerüstet)...
    S II Kombi EZ 8/15
    - TDI (Schalter)
    - ohne 4x4
    - mit Hängerkupplung abnehmbar
    - keine Rückfahrkamera
    - OPS Anzeige

    Adresse 10: Einparkhilfe 2 (J791) Labeldatei: DRV\3T0-919-475-V2.clb
    Teilenummer SW: 3T0 919 475 E HW: 4H0 919 475 E
    Bauteil: PARKHILFE PLA H06 0009
    Revision: -------- Seriennummer: 56261328902459
    Codierung: 158202
    Betriebsnr.: WSC 12345 123 12345
    ASAM Datensatz: EV_EPHVA2CAS46X0000 002001
    ROD: EV_EPHVA2CAS46X0000.rod
    VCID: 3F8AF216A66B0CC664-806A

    Kein(e) Fehlercode(s) gefunden.
     
  4. Gazdok

    Gazdok

    Dabei seit:
    07.07.2015
    Beiträge:
    62
    Zustimmungen:
    5
    Danke Patzi.
    Wo mußtest Du / hast Du die PLA nach dem Einbau sonst noch angemeldet oder irgendwelche Häkchen gesetzt?
     
  5. Patzi

    Patzi

    Dabei seit:
    16.04.2012
    Beiträge:
    224
    Zustimmungen:
    18
    Ort:
    Hirschberg/Saale Thüringen
    Fahrzeug:
    Superb 2.0TDi Combi
    Kilometerstand:
    1300
    Naja. Da ich es nachgerüstet hab war's etwas mehr was zu codieren war.
    Auf jedenfalls musste das "neue" Steuergerät im Gateway angemeldet werden.
    Versuch es aber mal über die Suchfunktion. Das Problem mit der Abschaltung gab's schonmal.

    Gesendet von meinem HTC One_M8 mit Tapatalk
     
  6. Gazdok

    Gazdok

    Dabei seit:
    07.07.2015
    Beiträge:
    62
    Zustimmungen:
    5
    Weiß jemand, ob die Steuerhilfe - STG 44 - die PLA torpedieren kann? Vor etlichen Monaten habe ich über VCP eine andere Lenkkennlinie eingespielt.
    Die Lenkung macht keine Probleme, aber ich habe seit kurzem in der Lenkhilfe eine eigenartige Fehlermeldung, daß keine Verindung zum STG für den Spurhalteassistenten besteht. Ich habe keinen Spurhaltesassistenten soweit ich weiß. Ich habe den soweit ich weiß auch nirgendwo aktiv kodiert. Snap_2016.03.14_00066_11.jpg
     

    Anhänge:

  7. #6 fireball, 18.03.2016
    fireball

    fireball

    Dabei seit:
    27.10.2014
    Beiträge:
    6.862
    Zustimmungen:
    2.278
    Ort:
    Viernheim
    Fahrzeug:
    Octavia II RS TDI DSG FL (2011) @ ~215PS
    Kilometerstand:
    186000
    Lenkhilfe ist definitiv relevant, weil dort angegeben werden muss, dass PLA / SPH verbaut sind. Evtl. hast Du dich da vertan. Ansonsten noch ABS wegen der anderen Sensoren hinten.
     
  8. Gazdok

    Gazdok

    Dabei seit:
    07.07.2015
    Beiträge:
    62
    Zustimmungen:
    5
    Problem gelöst!!
    Der Fehler lag in einem fehlenden Haken in STG 03, Byte 17 Bit 0. Ich weiß nicht, was dieses Bit genau macht, da VCP keine Dokumentation bereit stellt.
    Die Info war von einem Bastler in VWVortex, der die PLA nachgerüstet hatte.
    Selbst mein Händler schien nur wild Haken zu löschen und Funktionen auszuschalten.
     
  9. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  10. #8 fireball, 25.03.2016
    fireball

    fireball

    Dabei seit:
    27.10.2014
    Beiträge:
    6.862
    Zustimmungen:
    2.278
    Ort:
    Viernheim
    Fahrzeug:
    Octavia II RS TDI DSG FL (2011) @ ~215PS
    Kilometerstand:
    186000
    Und im ABS Block war kein Fehler abgelegt?
     
  11. Gazdok

    Gazdok

    Dabei seit:
    07.07.2015
    Beiträge:
    62
    Zustimmungen:
    5
    Absolut nichts.
    Die einzigen Haken / Adaptationen, die ich gesetzt habe, waren die, um das XDS an- und einzustellen und Hill Hold control. Selbst der erste Autoscan an diesem Superb ist fehlerfrei und Byte17 hat eine gerade Zahl, also Bit0 nicht gesetzt.
     
Thema:

PLA schaltet sich ab

Die Seite wird geladen...

PLA schaltet sich ab - Ähnliche Themen

  1. Übergabe beim freundlichen wie läuft Sie ab?

    Übergabe beim freundlichen wie läuft Sie ab?: Mal ne Frage an die, die Ihren Bären schon haben. Wie ist die Übergabe beim freundlichen gelaufen?? Ausführlich, schnell? Wie lange hats gedauert....
  2. Columbus gibt keinen Ton mehr ab, Steuergerät defekt, Reparatur?

    Columbus gibt keinen Ton mehr ab, Steuergerät defekt, Reparatur?: Hallo zusammen, ich brauch Hilfe, seit einiger Zeit gibt mein Columbus nur noch sehr sporadisch Töne über die normalen Boxen wieder. Nur die...
  3. Der Winter in Schl.-Holstein ist ab heute offiziell beendet

    Der Winter in Schl.-Holstein ist ab heute offiziell beendet: ....weil ich de Sommerreifen aufgezogen habe:thumbsup:. Sowohl der Rapid als auch der C3 meiner Frau laufen ab heute wieder auf...
  4. Start-Stopp System schaltet zu früh ab

    Start-Stopp System schaltet zu früh ab: Hallo, der Thread hier hat ja schon einige Probleme des Start-Stopp Systems aufgeführt. Als Lösung wurde dann meistens das komplette Abschalten...
  5. Skoda Fabia II Bremsen vorne nutzen sich zu schnell ab

    Skoda Fabia II Bremsen vorne nutzen sich zu schnell ab: Hallo, ich habe bei mir das Problem, dass sich bei meinem Skoda Fabia II BJ 2008 die Vorderbremsen viel zu schnell abnutzen. Verbaut sind nun ATE...