Phantomeinspeisung kontrollieren

Diskutiere Phantomeinspeisung kontrollieren im Car-Hifi / Navi / App Forum Forum im Bereich Skoda Forum; Hallo zusammen, ich habe einen Octavia I von 2004 mit orginalem Autoradio Symphony CD. Seit einiger Zeit habe ich Probleme mit dem dem...

pittiplatsch4567

Dabei seit
11.02.2011
Beiträge
12
Zustimmungen
0
Ort
Chemnitz
Fahrzeug
Skoda Octavia I Combi TDI1.9 90PS
Hallo zusammen,
ich habe einen Octavia I von 2004 mit orginalem Autoradio Symphony CD. Seit einiger Zeit habe ich Probleme mit dem dem Radio-Empfang. Selbst lokale Sender kann ich nur sehr schlecht bzw. gar nicht empfangen. Ich habe schon in vielen Beiträgen nachgelesen und gelernt, dass mein Auto (wahrscheinlich) am Antennenfuß einen Antennenverstärker hat, welcher über das Antennenkabel mit 12V DC versorgt werden muss.
Nun habe ich nachgeforscht und kann diese 12V am Antennenausgang des Radios nicht messen. Eine Phantomeinspeisung habe ich natürlich nicht, da ja orginal Radio. Nun habe ich auch schon weiter geforscht und die Radiocodierung ausgelesen: "00405". Laut Beschreibung unter http://de.openobd.org/skoda/rns.htm#radio5 sollte damit eigendlich Spannung am Antenneneingang des Radios anliegen, denke ich.
Nun bin ich ein bisschen Ratlos und will eigendlich nicht wahrhaben, dass mein Radio defekt sein soll!

Ist meine Annahme erst einmal richtig, dass ich die Spannung bei abgezogener Antenne am Antenneneingang des Radios messen können müsste?
Was könnte ich noch ausprobieren?
Hat jemand schon einmal das gleiche Problem gehabt und gelöst?

Ausserdem habe ich ein bisschen bedenken zu viel aus zu probieren, weil ich den Radio Code nicht habe und bisher immer wieder auf die Lernfunktion des Radios zurückgreifen musste, wenn ich mal den Stromstecker des Radios gezogen hatte. Wenn ich ein anderes Radio probiere, muss ich dann zum Freundlichen und mir den Code meines orgialen Radios sagen lassen, damit es wieder funktioniert?

Ich hoffe jemand kann mir helfen! Danke sagt André
 

ArJoLaWe

Dabei seit
30.03.2009
Beiträge
597
Zustimmungen
1
Ort
63225 Langen
Fahrzeug
Roomster 1.6i mit Eibach ProKit
Kilometerstand
55000
pittiplatsch4567 schrieb:
Wenn ich ein anderes Radio probiere, muss ich dann zum Freundlichen und mir den Code meines orgialen Radios sagen lassen, damit es wieder funktioniert?
Normalerweise nicht, denn das Radio "erkennt" sein altes Auto wieder und meldet sich dann über den CAN-BUS beim Bordcomputer an.
Den Code braucht man nur, wenn das Radio in ein anderes Auto eingebaut wird.

Aber: hast Du schon mal den Antennenfuß (und damit den Antennenverstärker) geprüft?
Beim Roomster ist das eine bekannte Krankheit: Wasser dringt in den Fuß ein und die Platine oxidiert....

Gruß,
Arnd
 

pittiplatsch4567

Dabei seit
11.02.2011
Beiträge
12
Zustimmungen
0
Ort
Chemnitz
Fahrzeug
Skoda Octavia I Combi TDI1.9 90PS
Hallo,
nein, den Antennenverstärker habe ich noch nicht geprüft. Bisher hatte ich noch keine Zeit den Himmel ab zu bauen.
Ich denke aber nicht, dass der Verstärker die Ursache ist. Denn auch bei kaputtem Verstärker müsste das Radio die 12V DC an den Antennenausgang anlegen, denke ich.
Wenn ich die Zeit finde, dann kann ich ja trotzdem den Verstärker kontrollieren. Erkennt man an dem Verstärker optisch, ob dieser OK ist?

Gruß, André
 

ArJoLaWe

Dabei seit
30.03.2009
Beiträge
597
Zustimmungen
1
Ort
63225 Langen
Fahrzeug
Roomster 1.6i mit Eibach ProKit
Kilometerstand
55000
Ich denke schon, dass man das erkennen kann:
Ein Bild von einem weggerosteten Verstärker findest Du hier!
Da wurde das Problem mal im Roomy-Forum besprochen.

Aber ich gebe Dir recht: Erst solltest Du feststellen ob das Radio den Strom bereitstellt....
Mit welchem Meßgerät hast Du gemessen?

Gruß,
Arnd
 

pittiplatsch4567

Dabei seit
11.02.2011
Beiträge
12
Zustimmungen
0
Ort
Chemnitz
Fahrzeug
Skoda Octavia I Combi TDI1.9 90PS
Hi,
ich habe ein ganz normales Digitalmultimeter (noname) verwendet. Ich kann mir nicht vorstellen dass mein Messgerät falsch misst, zumal ich auch mal Probehalber am Stromversorgungsstecker die 12V gemessen habe.

Gruß, André
 

pittiplatsch4567

Dabei seit
11.02.2011
Beiträge
12
Zustimmungen
0
Ort
Chemnitz
Fahrzeug
Skoda Octavia I Combi TDI1.9 90PS
Hallo zusammen,
ich bin einen Schritt weiter!
Nach etwas grübeln habe ich noch einmal einen Test gemacht: Ich habe den Fehlerspeicher des Radios gelöscht (Da stand ja auch schon ein Fehler bzgl. Antenne im Speicher bevor ich mit Probieren begonnen hatte) und dann noch einmal die Spannung am Antenneneingang gemessen. Plötzlich lag da Spannung an. Zwar nur für einige Sekunden nach dem Löschen des Fehlerspeichers, aber die Spannung war da. Nach diesen Sekunden war dann die Spannung wieder weg und dafür wieder der Fehler im Speicher.
Gemessen habe ich zwar keine 12V sondern nur 10,4V, aber das spricht ja dafür, dass der Verstärker defekt ist, also einen Kurzschluss hat und damit die Spannung zusammen bricht. Und irgendwie finde ich es auch iO, dass das Radio in folge dessen, dass da ein zu hoher Strom fließt die Einspeisung für den Verstärker abschaltet.
Einen Fehler des Antennenkabels, also einen Kurzschluss im Kabel schließe ich an dieser Stelle erstmal aus!

Nun noch die Frage: Was kauft man denn da am besten für eine Antenne inkl. Antennenfuß? Kann mir jemand die Orginal Teilenummer geben? Oder hat vielleicht jemand Erfahrung mit einer guten Antenne eines Drittanbieters? Sind Haifischflossen empfehlenswert?
Ausserdem benötige ich dann auch noch eine ANleitung zum Tasuch des Antennenfuß. Ich hoffe mal, dass ich nicht das ganze Antennenkabel im Auto mittauschen muss. Weiss das jemand sicher?

Grüße, André
 

Scanner

Offizieller Partner für Aufkleber/Beschriftungen
Dabei seit
01.12.2002
Beiträge
3.022
Zustimmungen
27
Ort
Schmiechen 86511 Deutschland
hast du denn Empfang, wenn du ein Stück Draht (Antennenersatz) in den Anschluß klemmst?
Ist ein Kurzschluß auf der Antennenleitung?
Wenn nein, wie viel mA wird gezogen, wenn du dort 12V anlegst? (ACHTUNG mit Kondensator vom Antenneingang trennen !!! )
Geht dann der Empfang?
Wenn es nur an der Spannungseinspeisung liegen sollte und du keine Garantie mehr auf dem Radio hast,
dann würd ich mir selbst eine Phantomeinspeisung realisieren ...

Heinz
 

pittiplatsch4567

Dabei seit
11.02.2011
Beiträge
12
Zustimmungen
0
Ort
Chemnitz
Fahrzeug
Skoda Octavia I Combi TDI1.9 90PS
Hallo,
eine "gefriemelte" Phantomeinspeisung habe ich am WoEnd schon mal getestet gehabt. Die hat keine Verbesserung ergeben. Das Radio hat aber Empfang (nicht sahne, aber geht so), wenn man zB den Finger auf den Antenneneingang am Radio legt (Da ist man dann selbst die Antenne). Auch wenn ich die Probe vom Multimeter ran halte ist der Radioempfang da.
Das Radio ist es auf jeden Fall nicht! Entweder das Kabel oder der Verstärker. Die Ströme habe ich jetzt noch nicht gemessen. Das kann ich ja nochmal probieren. Ansonsten werde ich das Kabel noch mal durchmessen, wenn ich am Verstärker das Kabel ab habe. Da dürfte ja dann kein Durchgang zwischen Ader und Schirmung sein.
Grüße, André
 
#
Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren

pittiplatsch4567

Dabei seit
11.02.2011
Beiträge
12
Zustimmungen
0
Ort
Chemnitz
Fahrzeug
Skoda Octavia I Combi TDI1.9 90PS
Hallo zusammen,
das Problem ist gelöst! der Radioempfang ist wieder in Ordnung.
Ich habe mir beim örtlichen Autoradiospezialisten eine neue Antenne gekauft, die er mir empfohlen hat. Diese ist baugleich hatte aber einen anderen Stecker, so dass ich noch einen Adapter für das Antennenkabel brauchte. Alles eingebaut .. nun funzt der Radioempfang wieder!
Das Ganze hat 60€ + ca 1,5h Arbeit gekostet. Bei der Arbeitszeit ist aber auch ne Menge Blindleistung dabei .. dem geschuldet, dass ich noch nie den Himmel am Auto demontiert hatte und erstmal "forschen" musst. Ist aber ganz simpel.

Grüße, André
 
Thema:

Phantomeinspeisung kontrollieren

Sucheingaben

blind einspeisung autoradio funktion

,

kfz antennenkabel octavia 1u5

,

blind einspeisung antennenverstärker

,
phantomeinspeisung wieviel leistung
Oben