Pfeifen in der Leitung

Dieses Thema im Forum "Car-Hifi / Navi / App Forum" wurde erstellt von gifnoc, 18.05.2003.

  1. gifnoc

    gifnoc Guest

    Hallo allerseits,

    gestern war es soweit mein neuer MP3 Player wurde vom Postboten vorbei gebracht. Hier ein Bild: http://www.dension.com/repablak/dmp3a_kepek.dw?nyelv_id=2.

    Nun wollte ich eigentlich berichten wie zufrieden ich bin (kommt noch) wenn da nicht ein kleines Problem wäre.
    Den Strom hab ich mir am Iso-Stecker des Radios geholt. Im Stand mit ausgeschaltetem Motor funktioniert auch alles soweit. Allerdings wenn der Motor an ist, hab ich auf meinen Lautsprechern ein akustisches Feedback meines Gaspedals??? Hört sich an als wenn man das Turbo-Geräusch von aussen nach innen verlegt hätte.

    Aufbau: Octaiva/Kombi, Symphony CD Radio, FM-Modulator, Mp3-Player am FM-Modulator, Strom für FM-Modulator vom Iso-Stecker.

    Durch's Rumprobieren meine ich ausschließen zu können, dass es an den Chinch-Kabeln liegt. Habe den MP3-Player an ein externes Akkupack angeschlossen und kein Pfeiffen mehr, alles sauber, kommt also nicht von den Audioanschlüssen.
    Das Pfeiffen ist jedoch da wenn ich den Zigarettenanzünder unter der Armlehne für den Player benutze.

    Wenn ich richtig liege und es wirklich am Strom liegt, gibt es irgendwo eine Stelle von der ich den Strom abzapfen kann, ohne das ich den Turbo im Radio hab?? In einem anderen Thread hat jemand ein ähnliches Problem mit einem TV-Tuner.....
    Gibt es Strom-Filter für 12 Volt?? Einsatz eines Spannunswandlers für 230 V da dem Player noch ein entsprechender Adapter beigefügt ist?

    Hoffe euch fällt was ein.
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Sillek

    Sillek

    Dabei seit:
    16.04.2003
    Beiträge:
    1.315
    Zustimmungen:
    3
    Ort:
    Kamenz/München
    Fahrzeug:
    Skoda Superb Combi, 2,0 TDi 125kw 6-Gang
    Werkstatt/Händler:
    Autohaus Kamenz
    Kilometerstand:
    59800
    Von Helix gibt es so einen kleinen Spannungsfilter schau mal hier http://www.audiotec-fischer.de/ und dann unter Produkte CAP 33 Endstörkondensator das Teil kann dir helfen... und günstig beziehen kannst du das unter www.blackundschmid.de und sag einfach das du von mir weiterempfohlen wurdest..... (Silvio Octavia RS München)

    Grüsse Sillek :headbang:
     
  4. gifnoc

    gifnoc Guest

    Danke für den Tip!! Werd aber erstmal die Händler hier vor Ort abklappern, zwecks einfacherem zurückgeben, falls es nicht funktionieren sollte.

    Ciao
     
  5. #4 octavius, 20.05.2003
    octavius

    octavius

    Dabei seit:
    14.01.2002
    Beiträge:
    1.505
    Zustimmungen:
    1
    Ort:
    Berlin
    hallo, bei mir ist das Pfeifen nur sehr leise, daher habe ich mich noch nicht darum gekümmert.
    Du solltest mal folgendes tun (Filtergekaufe etc. spare Dir erstmal):

    Wenn es so ist, dass der Player mit Batterie ohne Pfeifen
    funktioniert, dann schließe doch DIREKT an die MP3-Spannungsversorgung einen Elko (Elektrolytkondensator an). Du musst ein möglichst großes Exemplar nehmen: ab 1000 mikro Farad.
    Die + Seite des Kondensators an +12V und die andere Seite an Masse. Der Kondensator muss auch für die Spannung zugelassen sein (also möglichst 15V Kondensator wg. Spannungsspitzen.
    Selbiger Kondensator bildet dann für die NF einen totalen Kurzschluss! Den Kondensator in irgendwas einpacken, damit er mit der Automasse keinen Kurzschluss macht.

    Ich bin bei mir noch nicht ran, weil meine +12V direkt am Stecker liegen und den muss ich erstmal irgendwie vernünftig anzapfen, da ich kein Freund von Kabelabzweigquetschern bin.
     
  6. Sillek

    Sillek

    Dabei seit:
    16.04.2003
    Beiträge:
    1.315
    Zustimmungen:
    3
    Ort:
    Kamenz/München
    Fahrzeug:
    Skoda Superb Combi, 2,0 TDi 125kw 6-Gang
    Werkstatt/Händler:
    Autohaus Kamenz
    Kilometerstand:
    59800
    Hi Octavius,

    Genau das ist ja so ein Teil das du zwischen das Plus legst... nur halt mit 33000 MikroFarad.....

    und mit Überspannungsschutz

    Grüsse Sillek
     
  7. fawel

    fawel Guest

    Wenn Pfeifen hast dann würde ich erstmal testen ob der Massepunkt in Ordnung ist und ob die Chinch Kabel nicht gestört werden. Leg mal welche frei durchs Auto, vielleicht liegen die ja neben einem Kabel was stört...
     
  8. #7 octavius, 20.05.2003
    octavius

    octavius

    Dabei seit:
    14.01.2002
    Beiträge:
    1.505
    Zustimmungen:
    1
    Ort:
    Berlin
    Hi Sillek, aber das musst Du doch nicht bei Car-Hifi kaufen. Da kostet es bestimmt 10 Euro und mehr.

    So ein Elko kostet im Elektronikladen 50 cent, sofern man das Teil nicht rumzuliegen hat. Und einen Überspannugnsschutz braucht man da nicht unbedingt,
    da die Spannungspitzen sofort vom Elko niedergemacht werden. Den Rest regelt die Elektronik vom MP3.

    Wenn man unbeding einen haben will, dann reichen auch 2 antiseriell geschaltetet Zehner-Diaden für 16 Volt mit einem kleinen Vorwiderstand.
     
  9. gifnoc

    gifnoc Guest

    @fawel
    wie schon gesagt an den Chinch liegts eher nicht

    @octavius
    habe heute nochmal mit einem Elektro-Menschen gesprochen, der hat mir auch vorgeschlagen das ganze erstmal mit einer Diode und nachfolgendem Elko auszuprobieren. Bekomm die Teile vorerst von ihm geliehen, werd sehen ob's klappt.
     
  10. #9 sk_fav781, 20.05.2003
    sk_fav781

    sk_fav781 Guest

    Bevor es gleich ein Entstörfilter ist, hier ein paar Tipps:

    Problem:
    Ein laut hörbares Pfeifen aus den Lautsprechern, sobald man den Motor anmacht.

    Ursache :

    Dieses Pfeifen ist die sogenannte “Restwelligkeit”. Die Bordspannung von ca. 12.8V Gleichspannung wird mit einem Trafo, der Lichtmaschine erzeugt. Diese liefert prinzipbedingt jedoch nur Wechselspannung, welche in der Lichtmaschine noch “gleichgerichtet” wird.
    Diese Glättung geschieht durch Toleranzen in der Fahrzeug-Produktion mehr oder weniger erfolgreich und ist zudem in einem gewissem Maß auch noch Lastabhängig.
    Durch die zusätzliche Belastung mit Verstärkern, einem eventuell nicht optimalen Massepunkt der Anlage (oder sogar noch mehrere Massepunkte!!!) und einer vielleicht nicht sehr sorgfältigen Kabelverlegung können diese Spannungsspitzen sich “in die Anlage einschleichen” und werden durch die Verstärker hörbar gemacht.

    Lösung:

    1. Sind die Stromkabel zusammen mit den Cinchkabeln verlegt?

    Schnellstens möglichst weit auseinander legen (min. 20cm).

    2. Ist der Massepunkt fest verschraubt und gut gewählt?

    Ein guter Masspeunkt ist z.B. ein Originalpunkt des Fahrzeugherstellers oder sollte an einem tragenden Rahmenteil gewählt werden. Auf keinen Fall am Batteriepol Masse holen, sondern lieber am Karosseriepunkt, an dem die Batterie auch angeklemmt ist. (Bei Strombedarf über 60A auf jeden Fall auch das Massekabel von Batterie zur Karosserie überprüfen und ggfs. durch ein stärkeres (min. wie Pluskabel zzgl. 20mm² für Fahrzeugelektronik) oder mehrere ersetzen.)
    Außerdem sollte er sehr gut verschraubt und mit Beilagscheibe und Sprengring gesichert sein.
    Unter der Schraube sollte auf jedenfall der Lack für maximal guten Kontakt abgeschliffen werden (Nach dem festschrauben aber wieder lackieren, damit nichts rostet!!!).

    3. Sind die Kabel sorgfältig verlegt?

    - Strom und Cinch getrennt
    - Cinch entfernt von Originalkabelsträngen und Steuergeräten
    - keine extremen Knicke oder Aufschürfungen des Mantels durch scharfe Metallkanten
    - Sind alle Stecker (z.B. im Radioschacht) isoliert?

    4. Liegen Passivweichen evtl. direkt auf dem Sicherungskasten?

    - Große Passivbauteile sind sehr anfällig auf induktive Störungen und sollten keinesfalls in der Nähe von großen Stromkabeln oder Steuergeräten festgemacht werden.

    Wenn alles nichts hilft:

    Lass dir von einem Fachhändler helfen.
     
  11. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  12. #10 octavius, 20.05.2003
    octavius

    octavius

    Dabei seit:
    14.01.2002
    Beiträge:
    1.505
    Zustimmungen:
    1
    Ort:
    Berlin
    gifnoc

    poste dann bitte Deine Erkenntnisse!
     
  13. gifnoc

    gifnoc Guest

    Hallo allerseits,

    nach diversem "rumprobieren" ist folgendes rausgekommen:
    Es lag wohl an den unterschiedlichen Massepunkten, denn wenn am FM-Modulator die Masse der Antenne mit dazu kam, waren die Störgeräusche richtig dominant.
    Da mir das ganze schließlich zu blöd wurde und ich ohnehin gemerkt habe, dass ich mit meinem alten Kenwood ein viel besseres Klangbild bekommen habe trotz Serienlautsprecher, habe ich mir das Kenwood 4024 für 156,- Teuros bestellt und einen Aux-In Adapter zum Radio und siehe da, kein Pfeiffen, kein Piepsen und der Sound kommt noch dazu volluminöser rüber.

    In diesem Sinne trotzdem DANKE für eure Tips. :beifall:
     
Thema: Pfeifen in der Leitung
Besucher kamen mit folgenden Suchen
  1. spannungsfilter diode elko

Die Seite wird geladen...

Pfeifen in der Leitung - Ähnliche Themen

  1. Pfeifen beim Start ( Diesel )

    Pfeifen beim Start ( Diesel ): seit neuestem hab ich ein pfeifen kurz bevor der Motor startet , kennt das noch jemand bzw. ist das noch jemanden aufgefallen? Oder ist das normal...
  2. Pfeifen beim O3 ab ca 130km/h

    Pfeifen beim O3 ab ca 130km/h: Hallo Leute, Vorweg > die suche habe ich verwendet :-) und leider nix gefunden.?( Ich habe einen O3 2.0TDI von 2013 und dieser hat mittlerweile...
  3. Pfeifen bei ca 100km/h

    Pfeifen bei ca 100km/h: Ich war heute auf der Autobahn unterwegs max 100 - 130km/h ca 140km lang. ca 5km vor meiner Abfahrt war ein Stück ca 100km/h im 7 Gang, da ist mir...
  4. Pfeif und Schleif Geräusch aus Motorraum 1.6 Diesel, Combi

    Pfeif und Schleif Geräusch aus Motorraum 1.6 Diesel, Combi: Hallo ich habe einen Skoda Octavia 1.6 Diesel Combi Baujahr 2015, also knapp 1 Jahr alt. Seit etwa einem halben Jahr habe ich ein Pfeif und...
  5. RS Tsi leichtes Pfeifen normal?

    RS Tsi leichtes Pfeifen normal?: Hallo, mir ist heut das erste mal aufgefallen, dass es von vorne zwischen 2,5k und 4k Umdrehungen ein wenig pfeifft. Ist das normal oder muss ich...