Öl-Warnlampe trotz nachgefülltem Öl...

Dieses Thema im Forum "Skoda Octavia I Forum" wurde erstellt von Planitzer, 14.01.2012.

  1. #1 Planitzer, 14.01.2012
    Planitzer

    Planitzer

    Dabei seit:
    13.08.2004
    Beiträge:
    51
    Zustimmungen:
    7
    Ort:
    Zwickau / Ingolstadt
    Fahrzeug:
    Octavia Combi L&K 1.9 TDI
    Werkstatt/Händler:
    Autohaus Mueller, Zwickau
    Kilometerstand:
    370500
    ...und vom Freundlichen fern der Heimat erstmal die Auskunft daß der Schalter des Motorhaubenschlosses in Ordnung ist, aber die dort anliegende Spannung zu gering ist. Daher erkennt das Steuergerät nicht daß die Haube geöffnet wurde, und somit bleibt der Hinweis "Ölstand prüfen" im Display. Ölstand selbst paßt und auch sonst wurde kein Fehler im Fehlerspeicher gefunden. Sie würden halt den Kabelstrang öffnen und prüfen wollen, was dann eben mit den entsprechenden Kosten verbunden ist.

    Somit die Frage in die Runde, gab es schon mal jemanden mit einem ähnlichen Problem? Vielleicht gibt es ja jemanden der weiß an welcher Stelle man zu erst schauen sollte wenn es eben nicht die Kontakte bzw. der Schalter des Haubenschlosses sind? Und könnte man die "Einspeisung" auch überbrücken um erstmal nur den Fehler zurückzusetzen?

    Danke schon mal für Hinweise.
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Smokie51, 14.01.2012
    Smokie51

    Smokie51

    Dabei seit:
    12.08.2010
    Beiträge:
    132
    Zustimmungen:
    0
    Ort:
    Meschede 59872 Deutschland
    Fahrzeug:
    Octavia I RS 1.8T 20V 154 KW+
    Kilometerstand:
    236000
    Klingt mir nach Microschalter im Haubenschloss.
     
  4. #3 Planitzer, 15.01.2012
    Planitzer

    Planitzer

    Dabei seit:
    13.08.2004
    Beiträge:
    51
    Zustimmungen:
    7
    Ort:
    Zwickau / Ingolstadt
    Fahrzeug:
    Octavia Combi L&K 1.9 TDI
    Werkstatt/Händler:
    Autohaus Mueller, Zwickau
    Kilometerstand:
    370500
    Danke erstmal für die Nachricht. Der Mikroschalter war ja auch die erste Vermutung vom Freundlichen, gerade bei BJ. 2002. Aber der Schalter ist in Ordnung, hab ich gestern selbst noch mal durchgemessen. Allerdings kommen gerade mal 1,5 Volt "Steuerspannung" gegen Masse gemessen am Mikroschalter an. Und das dürfte dann wohl zu wenig sein um die Meldung vom Ölstand zu löschen.
     
  5. #4 SkodaviaNK, 15.01.2012
    SkodaviaNK

    SkodaviaNK

    Dabei seit:
    31.08.2009
    Beiträge:
    412
    Zustimmungen:
    0
    Ort:
    Meiningen
    Fahrzeug:
    Skoda Octavia 1,8 20v slx
    Werkstatt/Händler:
    ......privat
    Kilometerstand:
    95000
    Also ich würde erst mal die öl druckschalter prüfen... Wenn die öldruck schalter defekt sind zeigts auch das öl lämpchen...

    Gesendet von meinem GT-I9100 mit Tapatalk
     
  6. doggy

    doggy

    Dabei seit:
    26.12.2005
    Beiträge:
    21
    Zustimmungen:
    0
    Ort:
    Budapest/Dunaharaszti
    Fahrzeug:
    Skoda Fabia I / 1.4 16V 74 KW AUB
    Kilometerstand:
    180500
    Kann man die Meldung per OBD aus dem Motorsteuergerät nicht löschen?
     
  7. #6 Octarius, 21.01.2012
    Octarius

    Octarius

    Dabei seit:
    30.10.2011
    Beiträge:
    8.847
    Zustimmungen:
    862
    Ort:
    Westerwald
    Fahrzeug:
    Octavia II 2.0 TDI
    Zeigt er denn bei geöffneter Haube dieses auch im Display an?
     
  8. OciMan

    OciMan

    Dabei seit:
    20.01.2008
    Beiträge:
    3.057
    Zustimmungen:
    19
    Ort:
    MD
    Fahrzeug:
    Octavia ² FL Combi Ambiente/Piaggio Zip
    Werkstatt/Händler:
    AH Wunderlich Berlin
    Kilometerstand:
    101000 / 22500
    Die geben gerne mal den Geist auf, hatte ich damals auch Ölstand war i.O. und trotzdem hat das Lämpchien fleissig geleuchtet.
     
  9. #8 Rene RS, 22.01.2012
    Rene RS

    Rene RS

    Dabei seit:
    03.09.2011
    Beiträge:
    118
    Zustimmungen:
    0
    Ort:
    Markgröningen/Ludwigsburg
    Fahrzeug:
    1U RS
    Kilometerstand:
    185000
    Um hier einige Missverständnisse mal auszuräumen.
    Der TE meinte wohl die "Gelbe" Ölstandswarnlampe und nicht die "Rote" Öldruckwarnlampe.

    @TE
    Verfolge mal das Kabel was vom Haubenschloß zur Karosse geht.
    Da kommt irgendwann noch eine Steckverbindung.Ist diese i.O dann kannst du nur noch weiter gehen und das Kabel checken ob irgendwo ein Schaden ist.

    @doggy
    Wieso willst das aus dem Mstg löschen?
    Manche Leute scheinen ja wohl die Meldung zu brauchen.
    Was passiert wohl wenn die Meldung nicht mehr kommt?
    Dann kommt die rote Lampe und das kann dann schon zu spät sein
     
  10. #9 thuglord, 22.01.2012
    thuglord

    thuglord

    Dabei seit:
    26.10.2009
    Beiträge:
    453
    Zustimmungen:
    0
    Ort:
    Westerhausen bei Quedlinburg
    Fahrzeug:
    Skoda Octavia TDI 140HP
    Werkstatt/Händler:
    Jahnsmüller Gernrode
    Kilometerstand:
    257016
    ...was doggy wohl meinte ist den Fehler zu löschen nicht die Warnfunktion ansich...
     
  11. #10 Rene RS, 22.01.2012
    Rene RS

    Rene RS

    Dabei seit:
    03.09.2011
    Beiträge:
    118
    Zustimmungen:
    0
    Ort:
    Markgröningen/Ludwigsburg
    Fahrzeug:
    1U RS
    Kilometerstand:
    185000
    Was für einen Fehler denn?
     
  12. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  13. #11 Planitzer, 23.01.2012
    Planitzer

    Planitzer

    Dabei seit:
    13.08.2004
    Beiträge:
    51
    Zustimmungen:
    7
    Ort:
    Zwickau / Ingolstadt
    Fahrzeug:
    Octavia Combi L&K 1.9 TDI
    Werkstatt/Händler:
    Autohaus Mueller, Zwickau
    Kilometerstand:
    370500
    Also "Motorhaube offen" oder so zeig er halt auch nicht an. Der Schalter "schließt" wenn man die Haube öffnet, und das ist auch am Stecker dem Schloßträger messbar. Allerdings kommt dort halt (fast) keine Spannung aus dem Kabelstrang an. Den ersten Teil des Kabelstrangs hab ich mir schon angesehen und nix an beschädigung gefunden. Jetzt müßte halt der linke Scheinwerfer raus um weiter zu kommen, was bei Xenon ja nicht ganz so einfach ist. Mein freundlicher meinte das kommt alles aus dem Bereich hinter dem Kombiinstrument, so daß man vielleicht auch da erstmal "brücken" könnte um festzustellen ob der Fehler nun irgendwo im Kabelstrang liegt oder am Steuergerät des Kombiinstruments. Was dann ja auch nicht eben toll wäre. Vielleicht ist auch einfach der Massekontakt hinter dem Kombiinstrument etwas oxidiert. Nur war es mir an diesem Wochenende etwas zu frisch und nass um draußen zu schrauben.

    Und ja, ist die gelbe Art des Hinweises mit dem Ölkännchen. Oldruckschalter wurde ja auch schon überprüft und ist i.O.
     
  14. doggy

    doggy

    Dabei seit:
    26.12.2005
    Beiträge:
    21
    Zustimmungen:
    0
    Ort:
    Budapest/Dunaharaszti
    Fahrzeug:
    Skoda Fabia I / 1.4 16V 74 KW AUB
    Kilometerstand:
    180500
    Versuch' mal die Batterie abzuklemmen, da sollte sich die Fehlermeldung automatisch löschen. Wenn das Ölniveau danach immer noch zu niedrig ist oder der Niveauschalter kaputt wäre, kommt die Meldung angeblich nach 100 Km wieder.
    Ein Versuch wär's wert....
     
Thema: Öl-Warnlampe trotz nachgefülltem Öl...
Besucher kamen mit folgenden Suchen
  1. microschalter im motorhaubenschloss defekt öl anzeige

Die Seite wird geladen...

Öl-Warnlampe trotz nachgefülltem Öl... - Ähnliche Themen

  1. öl verbrauch 1.8 TSI

    öl verbrauch 1.8 TSI: Hallo allen Ich hab mall eine frage Wir haben uns in august einem Skoda Superb Combi 1.8 TSI gekauft Jetzt hore und lese ich viele problemen das...
  2. Öl Norm VW 508.00 um 509.00 im Anmarsch. ..

    Öl Norm VW 508.00 um 509.00 im Anmarsch. ..: Bald trifft es Skoda.. Castrol ganz vorne mit dabei seit Juli 2016...
  3. Welches Öl nehmen?

    Welches Öl nehmen?: Hallo Leute, bei mir steht in 2 Wochen die nächste Inspektion an und da wollte ich mir wie immer ÖL bestellen und dieses dann mitbringen. Jetzt...
  4. Allgemein Kein Internetzugang über Columbus-WLAN trotz 3G-Verbindung

    Kein Internetzugang über Columbus-WLAN trotz 3G-Verbindung: Hallo zusammen, ich bin neu hier und hab mir mittlerweile einen Wolf sowohl im Forum als auch im Internet gesucht ...und bin schön langsam...
  5. Geringe Spurtreue trotz Achsvermessung

    Geringe Spurtreue trotz Achsvermessung: Guten Abend zusammen, ich habe eine kurze Frage. Im Zuge des Wechsels des AGR Ventils musste die Werke auch an den Achsträger. Somit stand nach...