Octavia II u. Zenec MC5600 mit Rückfahrkamera

Dieses Thema im Forum "Skoda Octavia II Forum" wurde erstellt von romittel, 02.08.2010.

  1. #1 romittel, 02.08.2010
    romittel

    romittel

    Dabei seit:
    26.10.2009
    Beiträge:
    7
    Zustimmungen:
    0
    Ort:
    Österreich
    Fahrzeug:
    Skoda Octavia Combi Pacco TDI
    Hallo!

    Ich habe einen Octavia II Kombi. Ich habe mir vor einiger Zeit das Zenec MC5600 eingebaut, das auch tadellos funktioniert. Nun habe ich eine Zenec Rückfahrkamera zusätzlich eingebaut und auch genau nach Anleitung angeschlossen. Jedoch ist es mir bis dato noch nicht gelungen ein Bild der Rückfahrkamera auf dem Zenec MC5600 zu sehen.
    Die Firma Zenec hat auf zweimalige Anfragen über die Support-Mailadresse nicht reagiert - die legen wohl keinen Wert auf zufriedene Kunden :cursing: .

    Vielleicht hat ja jemand von euch einen Tipp für mich wo der Fehler liegen könnte bzw. was ich noch versuchen könnte.
    Was mir noch einfallen würde ist, dass ganz einfach die Kamera kaputt ist.

    Ich danke jedenfalls für alle Antworten.

    lg
    romittel
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Berndtson, 02.08.2010
    Berndtson

    Berndtson

    Dabei seit:
    03.02.2009
    Beiträge:
    2.606
    Zustimmungen:
    7
    Ort:
    Deutschland
    Fahrzeug:
    Yeti, 110 kw, Joy
    Werkstatt/Händler:
    Online gekauft
    Kilometerstand:
    1000
    Moin.
    Hast du den richtigen Eingang benutzt?
     
  4. #3 romittel, 02.08.2010
    romittel

    romittel

    Dabei seit:
    26.10.2009
    Beiträge:
    7
    Zustimmungen:
    0
    Ort:
    Österreich
    Fahrzeug:
    Skoda Octavia Combi Pacco TDI
    Ja, ich hab's anschliessend sogar an allen vorhandenen Videoeingängen mehrmals versucht, da ich selbst nicht mehr sicher war, ob ich den richtigen Eingang genommen habe. Ich habe auch den Strom durchgemessen, der sollte auch bis zur Kamera vorhanden sein. Das Radio selbst zeigt mir in dem Menü wo die ganze angeschlossene Hardware angezeigt wird, das Symbol für die Rückfahrkamera nur "ausgegraut" an, ich denke dass diese aus welchem Grund auch immer nicht erkannt wird.

    lg
     
  5. #4 Berndtson, 02.08.2010
    Berndtson

    Berndtson

    Dabei seit:
    03.02.2009
    Beiträge:
    2.606
    Zustimmungen:
    7
    Ort:
    Deutschland
    Fahrzeug:
    Yeti, 110 kw, Joy
    Werkstatt/Händler:
    Online gekauft
    Kilometerstand:
    1000
    Dann denke ich mal, das kein Signal ankommt. Entweder ist die Signalleitung unterbrochen, die Kamera defekt oder die Stromzufuhr zur Kamera. Hast du die Kamera über die Rückfahrscheinwerfer angebunden?
     
  6. #5 romittel, 02.08.2010
    romittel

    romittel

    Dabei seit:
    26.10.2009
    Beiträge:
    7
    Zustimmungen:
    0
    Ort:
    Österreich
    Fahrzeug:
    Skoda Octavia Combi Pacco TDI
    Das kein Signal kommt, habe ich mir schon gedacht, da ja die Kamera auch nicht im Menü des MC5600 aufscheint. Aus diesem Grund habe ich ja auch den Strom bis zur Kamera durchgemessen. Angeschlossen habe die Kamera direkt auf dem dafür vorhandenen Anschluss des MC5600.
    Meine Vermutung ist halt, dass die Kamera defekt ist, obwohl ich dies eigentlich nicht glauben kann, da ich sie neu aus der Originalverpackung genommen habe und angeschlossen habe, leider funktioniert es halt nicht so wie es soll.

    lg
     
  7. #6 ArJoLaWe, 02.08.2010
    ArJoLaWe

    ArJoLaWe

    Dabei seit:
    30.03.2009
    Beiträge:
    597
    Zustimmungen:
    1
    Ort:
    63225 Langen
    Fahrzeug:
    Roomster 1.6i mit Eibach ProKit
    Kilometerstand:
    55000
    Nur so zur Sicherheit:
    Du hast die Kamera auch im Setup-Menu "angemeldet"?
    Da gibt es: "Normal", "gespiegelt" und "aus".

    Gruß,
    Arnd
     
  8. #7 romittel, 02.08.2010
    romittel

    romittel

    Dabei seit:
    26.10.2009
    Beiträge:
    7
    Zustimmungen:
    0
    Ort:
    Österreich
    Fahrzeug:
    Skoda Octavia Combi Pacco TDI
    Hallo und danke,

    ja, das hab ich auch schon mit den verschiedensten Einstellungen versucht, leider kein Erfolg.

    lg
     
  9. #8 ThomasB., 02.08.2010
    ThomasB.

    ThomasB.

    Dabei seit:
    01.02.2006
    Beiträge:
    825
    Zustimmungen:
    59
    Ort:
    Dortmund
    Fahrzeug:
    Octavia Combi RS 5E 2.0 TSI DSG
    Dann bleibt ja nicht mehr viel übrig... :sleeping:
     
  10. #9 mattheis, 02.08.2010
    mattheis

    mattheis

    Dabei seit:
    15.03.2007
    Beiträge:
    309
    Zustimmungen:
    0
    Ort:
    Hessen 63128 Dietzenbach Deutschland
    Fahrzeug:
    O2 RS CR DSG TDI
    Werkstatt/Händler:
    Autohaus Kemmer Rödermark
    Kilometerstand:
    62000
    Hallo !

    Das Problem ist bekannt und ich kann Dir sagen die Kamera ist in Ordnung,
    das Problem besteht darin das die Signale nicht am Can Bus anliegen,
    weil vorher kein Navi installiert war.
    Fahre zu Skoda und lass folgendes am Steuergerät programmieren und dann
    funktioniert es zu 100%.

    Steuergerät 19 - Byte 03 - Bit 3 (Navigation) auf ENABLED.

    MFG

    Andi
     
  11. #10 romittel, 09.08.2010
    romittel

    romittel

    Dabei seit:
    26.10.2009
    Beiträge:
    7
    Zustimmungen:
    0
    Ort:
    Österreich
    Fahrzeug:
    Skoda Octavia Combi Pacco TDI
    Danke an alle, die bisher versucht haben mir zu helfen.

    Ich war heute bei meinem Händler und dieser hat versucht die Freischaltung, wie von mattheis angeregt, durchzuführen.

    Leider sind diese Punkte im Steuergerät gesperrt, er konnte nicht zugreifen. Er wird jedenfalls beim Importeur (ich bin aus Ö) rückfragen wie es denn gehen könnte und ruft mich dann an.

    Ich halte euch auf dem laufenden.

    lg
    romittel
     
  12. #11 romittel, 12.08.2010
    romittel

    romittel

    Dabei seit:
    26.10.2009
    Beiträge:
    7
    Zustimmungen:
    0
    Ort:
    Österreich
    Fahrzeug:
    Skoda Octavia Combi Pacco TDI
    Hallo an alle, wie versprochen das Ergebnis.

    Das wichtigste zuerst, die Kamera funktioniert. Ich war bei bei meinem Händler, der nun das Steuergerät richtig programmieren konnte. Die Kamera funktionierte trotzdem noch nicht. Da ich nun mit meinem Latein am Ende war und mittlerweile festgestellt habe, dass es die Firma ACR doch auch in meiner Nähe gibt, bin ich dorthin gefahren. Der sehr nette Mechaniker hat das Problem innerhalb von 5 Minuten gelöst. Die Kamera war am Videoausgang statt am Videoeingang angesteckt. Ich war zwar der Meinung, dass ich alle verfügbaren Anschlüsse probiert habe, aber dies ist der beste Beweis, dass man auch die einfachsten Lösungen bei Nichterfolg zumindest 2x probieren sollte, anstatt anzufangen kompliziert zu denken. Na ja, man lernt nie wirklich aus.
    Nach Auskunft des Mechanikers sollte die Kamera auch ohne Umprogrammieren des Steuergerätes funktionieren, da das Steuergerät nur für das Umschalten auf den Bildschirm bei Einlegen des Retourganges zuständig ist.

    Danke jedenfalls nochmals an alle, die sich bemüht haben, mir bei der Lösung zu helfen.

    lg
    romittel
     
  13. #12 ReDLinK, 12.08.2010
    ReDLinK

    ReDLinK

    Dabei seit:
    13.07.2009
    Beiträge:
    63
    Zustimmungen:
    0
    Ort:
    Magdeburg 39118 Deutschland
    Fahrzeug:
    Skoda Octavia II Combi
    Kilometerstand:
    47000
    darf ich ma fragen wie du die kamera eingebaut hast?! ich möchste nämlich selber mal eine bei mir einbauen habe bei mir auch das MC5600 drin.

    wäre cool wenn du mal nen bild schickst weil ich habe bis jetzt noch keine richtige lösung gefunden wie und wo ich am besten lang gehen könnte wenn ich mir mal eine kaufen würde.
     
  14. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  15. #13 romittel, 12.08.2010
    romittel

    romittel

    Dabei seit:
    26.10.2009
    Beiträge:
    7
    Zustimmungen:
    0
    Ort:
    Österreich
    Fahrzeug:
    Skoda Octavia Combi Pacco TDI
    Die Kamera hab ich in die Stoßstange eingebaut. Ein Loch gebohrt, Kamera rein und das wars. Ich habe eine Kamera von Zenec genommen, die ZE-RVC20DT. Dies war eine sehr günstige Lösung und ich hab auch in diversen Tests sehr gute Kritiken über die Kamera gelesen.
    Nachdem ich ja jetzt endlich auch ein Bild von der Kamera sehe, kann ich nur sagen, dass das Bild tadellos ist, ich kann auch inzwischen den Abstand ganz gut einschätzen obwohl das ein bisschen gewöhnungsbedürftig ist.
    Ein Foto kann ich dir morgen machen.

    lg
    romittel
     
  16. #14 ReDLinK, 13.08.2010
    ReDLinK

    ReDLinK

    Dabei seit:
    13.07.2009
    Beiträge:
    63
    Zustimmungen:
    0
    Ort:
    Magdeburg 39118 Deutschland
    Fahrzeug:
    Skoda Octavia II Combi
    Kilometerstand:
    47000
    jo danke mach mal ;-) und wo bist du mir den kabeln lang gegangen bzw. wei bist du ins auto rein gekommen?
     
Thema: Octavia II u. Zenec MC5600 mit Rückfahrkamera
Besucher kamen mit folgenden Suchen
  1. rückfahrkamera funktioniert nicht im Octavia

    ,
  2. rückfahrkamera octavia 2

    ,
  3. zenec rückfahrkamera octavia

Die Seite wird geladen...

Octavia II u. Zenec MC5600 mit Rückfahrkamera - Ähnliche Themen

  1. Privatverkauf Orig. Skoda Octavia III Alu Winterkompletträder / Dunlop Winter Sport 5 - 205/55 R16

    Orig. Skoda Octavia III Alu Winterkompletträder / Dunlop Winter Sport 5 - 205/55 R16: Verkaufe einen Komplettradsatz mit Dunlop Winter Sport 5 auf original Skoda Alufelgen "Star" inkl. Radnarbendeckel in der Dimension 205/55 R16...
  2. Octavia III Diktiergerät über Freisprecheinrichtung

    Octavia III Diktiergerät über Freisprecheinrichtung: Hallo Zusammen, ich bin beruflich viel unterwegs und würde unterwegs gerne ein paar Gedanken über ein Diktiergerät festhalten. Ich will keine...
  3. Umbau VW Helix Plug and Play Soundsystem in Skoda Superb II

    Umbau VW Helix Plug and Play Soundsystem in Skoda Superb II: Hallo Zusammen, Allg. Ich bin durch eine Tochterfirma meines freundlichen auf dieses Setting aufmerksam geworden, gedacht ist das System...
  4. Rückfahrkamera nachrüsten

    Rückfahrkamera nachrüsten: Hallo zusammen, Weiss jemand von euch ob es möglich ist beim Superb III die Rückfahrkamera nachzurüsten? Und falls ja, was es in etwa kosten...
  5. auf eimal ABS/ESC u. Reifendruckkontrollle an

    auf eimal ABS/ESC u. Reifendruckkontrollle an: Heute nachmittag nach der Arbeit kurz nach starten des Wagen ging zuerst die ABS/ESC Warnazeige an, direkt danach die Reifendruckkontrolle und...