O1: Komfortelektrik spinnt

Diskutiere O1: Komfortelektrik spinnt im Skoda Octavia I Forum Forum im Bereich Skoda Forum; Hi zusammen, bei meinem L&K spinnt die Komfortelektrik. Die Fernbedienung, Schiebedach, alle Fensterheber und der Zigarettenanzünder...

Cordi

Moderator
Moderator
Dabei seit
10.11.2001
Beiträge
9.644
Zustimmungen
2.037
Ort
MV
Fahrzeug
O1 L&K TDI, A4 B8, 1er Cabrio G60, T5 Business
Kilometerstand
420.087
Hi zusammen,
bei meinem L&K spinnt die Komfortelektrik.
Die Fernbedienung, Schiebedach, alle Fensterheber und der Zigarettenanzünder funktionieren nicht mehr.
Wenn ich manuell vorne links oder an der Heckklappe aufschließe (VR ohne Schloss), gehen nur die Tür VL oder eben die Heckklappe auf, ohne aber die ZV zu betätigen.
Drücke ich jedoch auf den "ZV-Schalter" in der Tür, geht die ZV wiederum.

Was ich bisher ergebnislos versucht habe:
- kein Kabelbruch in der Tür/ Türdurchführung
- beim Fehler auslesen antwortet das Komfortsteuergerät nicht
- Komfortsteuergerät ausgetauscht

Muss das neue Steuergerät ggf. angelern werden? Konnte dazu nichts finden.

Hat einer eine Idee was es noch sein könnte?
 

Robert78

Dabei seit
21.05.2010
Beiträge
10.653
Zustimmungen
3.240
Ort
Bayern
Fahrzeug
Octavia 3 Combi Joy 1,6 TDI + Seat Ibiza V FR 1,0 TSI 85kW
Werkstatt/Händler
"ein Guter"
Kilometerstand
64000
Hast du dir auch die Steckverbindungen vom Komforsteuergerät genau angeschaut? Neben dem Steuergerät selbst ist das auch eine häufige Fehlerquelle beim O1 (meist in Verbindung mit Wassereinbruch).

Wenn ich mich recht erinnere (aber ohne Gewähr) muss das Komfortsteuergerät schon codiert werden. Es weis ja sonst nicht was alles verbaut ist.
 

Cordi

Moderator
Moderator
Dabei seit
10.11.2001
Beiträge
9.644
Zustimmungen
2.037
Ort
MV
Fahrzeug
O1 L&K TDI, A4 B8, 1er Cabrio G60, T5 Business
Kilometerstand
420.087
Die Steckverbindungen sehen alle super aus, daran kann es leider auch nicht liegen. Werde kommende Woche nochmal das 1552 anschließen und gucken, ob nun wenigstens eine Kommunikation stattfindet.
Codierung muss ich mich dann nochmal schlaulesen...
 

Cordi

Moderator
Moderator
Dabei seit
10.11.2001
Beiträge
9.644
Zustimmungen
2.037
Ort
MV
Fahrzeug
O1 L&K TDI, A4 B8, 1er Cabrio G60, T5 Business
Kilometerstand
420.087
So, heute das VAG 1552 angeschlossen und das Steuergerät antwortet leider nach wie vor nicht.
Hat noch jemand eine Idee was ich nun noch tun kann? Um es zu Codieren muss es ja aber mit mir sprechen, also muss der Fehler ja irgendwo anders liegen.

Ist das ggf. separat irgendwie abgesichert? Sicherungen hab ich nun noch nicht geprüft. Aber eigentlich dürfte doch dann die ZV via Türschalter dann auch nicht funktionieren oder?

Innenbeleuchtung geht übrigens auch nicht, sowohl vorne als auch die Leseleuchten vorne und hinten.
 

fireball

BOFH
Moderator
Dabei seit
27.10.2014
Beiträge
13.832
Zustimmungen
5.329
Ort
Viernheim
Fahrzeug
Octavia II RS TDI DSG FL (2011) @ ~235PS
Kilometerstand
260.062
Hmm... Alle(!) Sicherungen geprüft? Wenn ich das richtig in Erinnerung habe, gibts da mehr als eine fürs KSG. Jenachdem welche da ggf. durch ist, fallen nur Teilfunktionen aus.
 

BerndV

Dabei seit
20.03.2016
Beiträge
664
Zustimmungen
73
Ort
Ummendorf/Börde
Fahrzeug
Superb II 2.0 TDI Exclusive Bj/Mj 2015
Werkstatt/Händler
...
Kilometerstand
150000+
Anlernen musst Du da nix, Codieren schon, Sicherungen prüfen ist aber schon das erste was man macht.
Konntest Du denn eine Diagnose der anderen Stg machen oder hast Du das nicht versucht?
 

Cordi

Moderator
Moderator
Dabei seit
10.11.2001
Beiträge
9.644
Zustimmungen
2.037
Ort
MV
Fahrzeug
O1 L&K TDI, A4 B8, 1er Cabrio G60, T5 Business
Kilometerstand
420.087
Ich hab jetzt alle Sicherungen raus gehabt, sind alle in Ordnung. Oder gibts noch mehr als die links im Armaturenbrett?
Ich hab mir jetzt auch nochmal das Türsteuergerät bzw. dessen Stecker und Pins angesehen - auch alles einwandfrei.

Interessant ist auch, dass die ZV (ohne Heckklappe) über den Schlüssel zwischendurch wieder ging, dann wieder nicht. Ebenso via Knopf in der Tür.

Alle anderen Steuergeräte ließen sich wie gewohnt abfragen.
 

Octavia20V

Dabei seit
13.01.2010
Beiträge
4.128
Zustimmungen
676
Ort
Freyburg/Unstrut
Fahrzeug
Skoda Octavia RS Ford Transit Connect
Werkstatt/Händler
bin meine eigene Werkstatt
Kilometerstand
108560
Man bräuchte nun evtl nen Schaltplan un man müsste mal messen ob Spannung dort ankommt wo sie ankommen soll un dann muss man eben die verkabelung prüfen.War das KSG neu oder gebraucht?
 

Cordi

Moderator
Moderator
Dabei seit
10.11.2001
Beiträge
9.644
Zustimmungen
2.037
Ort
MV
Fahrzeug
O1 L&K TDI, A4 B8, 1er Cabrio G60, T5 Business
Kilometerstand
420.087
Ich vermute auch fast das es nun nur noch irgendwo nen Kabelbruch sein kann.
Da hab ich ja richtig Lust zu...

Das neue KSG war ein Gebrauchtes. Aber das Fehlerbild war nach dem Tausch ja unverändert.
 

Octavia20V

Dabei seit
13.01.2010
Beiträge
4.128
Zustimmungen
676
Ort
Freyburg/Unstrut
Fahrzeug
Skoda Octavia RS Ford Transit Connect
Werkstatt/Händler
bin meine eigene Werkstatt
Kilometerstand
108560
Naja nich das das gute gebrauchte auch hopps is,aber bevor wir das abschreiben,wäre das mit dem messen das sinnvollste,es sollten ja ne 30 un ne 15 anliegen,nur an welchen Pin's ist die Frage wenn die voraussetzungen sind un auch die 31 gut vorhanden ist,kommt spannung an,dann muss man eben noch messen ob se auch wieder rauskommt.....ist doch ganz einfach wenn man die arbeit nicht hat:D
 

BerndV

Dabei seit
20.03.2016
Beiträge
664
Zustimmungen
73
Ort
Ummendorf/Börde
Fahrzeug
Superb II 2.0 TDI Exclusive Bj/Mj 2015
Werkstatt/Händler
...
Kilometerstand
150000+
Hab gerade festgestellt das ich "nur" SLP's ab Bj 2001 habe.
Von der Sache her musst Du am KSG-Stecker das Kabel von Kl 30 (Dauerplus) finden (im SLP den ich hab ist das der 23polige Stecker und dort Pin 20) und den Massepunkt hinter dem KI nachsehen ob dort alles i.O. ist.
Ich gehe mal davon aus das es hier hakt, denn ansonsten wäre das KSG in der Diagnose ansprechbar.
Bild vom KSG wäre vielleicht noch hilfreich.
Ich suche auch noch mal mein Zeug durch ob ich den SLP für das Bj finde.
 

fireball

BOFH
Moderator
Dabei seit
27.10.2014
Beiträge
13.832
Zustimmungen
5.329
Ort
Viernheim
Fahrzeug
Octavia II RS TDI DSG FL (2011) @ ~235PS
Kilometerstand
260.062
Oder gibts noch mehr als die links im Armaturenbrett?
Im Motorraum gibts noch die E-Box mit einer Hauptsicherung für den Innenraum - aber frag mich bitte nicht, was da alles dranhängt...
 

Octavia20V

Dabei seit
13.01.2010
Beiträge
4.128
Zustimmungen
676
Ort
Freyburg/Unstrut
Fahrzeug
Skoda Octavia RS Ford Transit Connect
Werkstatt/Händler
bin meine eigene Werkstatt
Kilometerstand
108560
Was hängt da alles dran:D
 

BerndV

Dabei seit
20.03.2016
Beiträge
664
Zustimmungen
73
Ort
Ummendorf/Börde
Fahrzeug
Superb II 2.0 TDI Exclusive Bj/Mj 2015
Werkstatt/Händler
...
Kilometerstand
150000+
Zündungsplus liegt wohl auf Sicherung 6, zumindest in dem Plan den ich hab und Dauerplus ist mit über die Leseleuchte abgesichert.
Damit würde ich erst mal loslegen.
 

Cordi

Moderator
Moderator
Dabei seit
10.11.2001
Beiträge
9.644
Zustimmungen
2.037
Ort
MV
Fahrzeug
O1 L&K TDI, A4 B8, 1er Cabrio G60, T5 Business
Kilometerstand
420.087
So, einige Wochen gingen ins Land, am Fehlerbild hat sich nichts geändert.
Heute habe ich endlich mal wieder die Zeit gefunden, eine weitere Fehlereingrenzung vorzunehmen.
Am KSG lag keine Spannung an, Masse hat es. Dann habe ich nochmal alle Sicherungen, die irgendwie in Frage kommen (alles was eben ausgefallen ist) nicht nur sichtgeprüft, sondern durchgemessen. Und siehe da: eine 10A Sicherung war durch, die die ZV absichert - schon komisch, da die ZV ja aber ging...
Dann die Sicherung getauscht und zack, das KSG klackt, Innenbeleuchtung ist an. Auch die Fensterheber gingen. Bis ich die ZV betätigte, dann kam die Sicherung erneut.
Es liegt somit irgendwo an der ZV (egal ob mit Schlüssel oder via Schalter innen betätigt).

Mal gucken wann ich wieder die Zeit finde weiter zu suchen. Erstmal muss ich mir paar neue Sicherungen besorgen :D
 

Octavia20V

Dabei seit
13.01.2010
Beiträge
4.128
Zustimmungen
676
Ort
Freyburg/Unstrut
Fahrzeug
Skoda Octavia RS Ford Transit Connect
Werkstatt/Händler
bin meine eigene Werkstatt
Kilometerstand
108560
Evtl kabel angescheuert/eingeklemmt Faltenbalg?
 

BerndV

Dabei seit
20.03.2016
Beiträge
664
Zustimmungen
73
Ort
Ummendorf/Börde
Fahrzeug
Superb II 2.0 TDI Exclusive Bj/Mj 2015
Werkstatt/Händler
...
Kilometerstand
150000+
Mit intakter Sicherung mal den Fehlerspeicher ausgelesen?
Man sollte da zumindest sehen welches TSG sich nicht meldet.
 

fireball

BOFH
Moderator
Dabei seit
27.10.2014
Beiträge
13.832
Zustimmungen
5.329
Ort
Viernheim
Fahrzeug
Octavia II RS TDI DSG FL (2011) @ ~235PS
Kilometerstand
260.062
Hmnaja... wenn die FH (alle?) gehen, wirds kein Problem eines TSG sein denk ich.

Mein Ansatz wäre: erstmal alle Türen elektrisch trennen an den Kupplungsstationen und dann mal gucken ob die Sicherung noch fliegt beim Drücken der FFB... damit bekommt man zumindest schonmal eingegrenzt obs im Kabelbaumbereich im Innenraum hängt oder an einer Tür... Wobei man da evtl bissel aufpassen muss, die Fahrertür hat ja noch eine gewisse extra-Bedeutung (abschließen geht ja nicht wenn die Tür geöffnet ist, da wird evtl. Rückmeldung fehlen)...

Aber zumindest ist ja jetzt mal eine Grundlage da um das ganze Thema weiter einzugrenzen :)
 
#
Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren

Cordi

Moderator
Moderator
Dabei seit
10.11.2001
Beiträge
9.644
Zustimmungen
2.037
Ort
MV
Fahrzeug
O1 L&K TDI, A4 B8, 1er Cabrio G60, T5 Business
Kilometerstand
420.087
Hier ging es auch mal wieder weiter. Mit neuen Sicherungen bewaffnet konnte ich es soweit eingrenzen, dass eben diese nur beim Zusperren der ZV geflogen ist.
Die weitere Eingrenzung wollte ich dann jemandem überlassen, der etwas mehr mit KFZ-Elektrik vertraut ist. Vorher wollte ich allerdings - wie auch von @fireball vorgeschlagen die betroffene Tür eingrenzen. Tja, und plötzlich geht wieder alles wie es soll, ohne dass ich irgendetwas verändert habe.

Ein weiteres Kuriosum: Ich hatte ein weiteres Fehlerbild, was augenscheinlich mit dem KSG aber nicht in Zusammenhang steht. Sobald ein Anhänger an der AHK angeschlossen war (also Stecker in der Steckdose natürlich), gingen hinten am Fahrzeug und am Anhänger keine Blinker mehr, auch Warnblinklicht nicht. Mit zwei Anhängern sowie Fahrradträgern getestet.
Nachdem nun aber das Komfortsystem wieder fehlerfrei arbeitet, gehen auch die Blinker mit Anhänger wieder...
 
Thema:

O1: Komfortelektrik spinnt

O1: Komfortelektrik spinnt - Ähnliche Themen

ZV und Fensterheber stören sich gegenseitig: Guten Abend liebe Skoda Fans, meine Freundin besitzt einen Fabia II Ez 2009. Der besitzt nur vorne El. Fensterheber. Sie hat ein Problem was hier...
Heckklappe lässt sich nicht mehr öffnen - Super 3U 2006 2.8 V6: Ich grüße euch liebe Community, auch unter der Gefahr dass das schon mal ein Thema war, erläutere ich trotzdem erneut mein Problem, da ich dazu...
Fabia 1 Bj. 2003 Zentralverriegelung spinnt: Bei meinem Fabia spinnt die Zentralverriegelung. Immer wieder gingen sie Türen ohne Zutun auf und zu. Das Problem ist, dass die rechte Seite...
Beifahrertüre geht nicht mehr auf: Hallo, meine Beifahrertüre entriegelt nicht mehr. - Versucht hab ich ess mit der Fernbedienung, - mit dem manuellen Aufschließen der Fahrertüre...
Zentralverriegelung ohne Funktion: Heyho miteinander! Ich bin ein absoluter Auto-Laie, daher entschuldigt bitte etwaige Ungenauigkeiten, falsche Formulierungen oder fehlende...

Sucheingaben

octavia 1z komfortelektrik

,

superb komfortelektrik

Oben