Navi DX bekommt kein Strom mehr bzw. über ISO bekomme ich keinen Strom

Diskutiere Navi DX bekommt kein Strom mehr bzw. über ISO bekomme ich keinen Strom im Skoda Superb I Forum Forum im Bereich Skoda Forum; Hallo zusammen, first Post yay! Habe seit Januar einen Superb I mit Navi DX. Letzte Woche wollte sich das Navi/Radio nicht mehr einschalten. Als...

  1. #1 preezer, 26.05.2019
    preezer

    preezer

    Dabei seit:
    26.05.2019
    Beiträge:
    20
    Zustimmungen:
    10
    Fahrzeug:
    Superb I 2.8l V6
    Kilometerstand:
    185k
    Hallo zusammen,

    first Post yay!

    Habe seit Januar einen Superb I mit Navi DX. Letzte Woche wollte sich das Navi/Radio nicht mehr einschalten.
    Als EX-BMW-Fahrer erster Gedanke - gut das Navi ist kaputt und neues holen.

    Naja, habe mir ein Pumpkin bestellt und warte noch darauf. Bin nun auf den Gedanken gekommen mal das Navi am Labornetzteil anzuschließen und siehe da es geht. Bin jetzt ist Auto gegangen und habe den Strom beim ISO-Stecker geprüft und nun hat sich rausgestellt -> 0V.

    Sicherung 37 und 5 lt. Betriebsanleitung habe ich geprüft und funktionieren.

    Jetzt bin ich etwas hilflos und habe schon in der Suche geschaut, aber leider nix brauchbares gefunden.

    Vllt. hat jemand von euch den Magic-Tipp :)

    Viele Grüße aus Bayern
     
  2. #2 MrSmart, 26.05.2019
    MrSmart

    MrSmart

    Dabei seit:
    13.12.2014
    Beiträge:
    3.007
    Zustimmungen:
    651
    Ort:
    Hamburg
    Fahrzeug:
    Fabia² RS
    Werkstatt/Händler:
    Skoda Autohaus
    Kilometerstand:
    85000
    Kommt an beiden Leitungen keine Spannung an? Gegen welche Masse hast Du die Spannung geprüft? Hast Du die Masse am ISO-Stecker geprüft?
     
  3. #3 preezer, 01.06.2019
    preezer

    preezer

    Dabei seit:
    26.05.2019
    Beiträge:
    20
    Zustimmungen:
    10
    Fahrzeug:
    Superb I 2.8l V6
    Kilometerstand:
    185k
    Vielen Dank für deine Antwort. Hat sich tatsächlich schon erledigt. Hab mir die Sache genauer angesehen, beim ISO-Stecker wurden zwei Kabel abgezweigt + und - und die gingen ins Handschuhfach und im Handschuhfach wiederum gab es bei mir oben einen Schalter der umgelegt war. Habe diese nochmal umgelegt und habe wieder Strom. Ende vom Lied -> leider Pfusch vom Vorgänger, dennoch funktioniert jetzt alles.
     
    IFA und MrSmart gefällt das.
Thema:

Navi DX bekommt kein Strom mehr bzw. über ISO bekomme ich keinen Strom

Die Seite wird geladen...

Navi DX bekommt kein Strom mehr bzw. über ISO bekomme ich keinen Strom - Ähnliche Themen

  1. Tagfahrlicht geht nicht mehr an

    Tagfahrlicht geht nicht mehr an: Hallo Zusammen, vor geraumer Zeit wollte ich die Standart Birnen vom Tfl durch LED Birnen ersetzen. Leider habe ich mich vorher nicht schlau...
  2. Soundmodul defekt kein Ton mehr vom Radio

    Soundmodul defekt kein Ton mehr vom Radio: Moin zusammen, es kann sein das es dieses Thema schon gibt und ich es überlesen habe bei den 1.777.678 Seiten hier im Forum. Habe 2016 nen...
  3. OBDeleven und angezeigte Softwareversionen bzw. Updates

    OBDeleven und angezeigte Softwareversionen bzw. Updates: Hallo zusammen, weiß jemand von euch wie zuverlässig die Update-Erkennung von OBDeleven ist bzgl. der Software der Steuergeräte? Beim Durchgucken...
  4. Bootloop Problem beim Columbus Navi

    Bootloop Problem beim Columbus Navi: Hallo, ich möchte nur den Leuten mitteilen, die ein Problem mit Ihrem Navi haben (started andauernd neu und gibt sonst keinen Ton von sich), dass...
  5. AHK Octavia III nachgerüstet : elektr. Heckklappe funktioniert nicht mehr

    AHK Octavia III nachgerüstet : elektr. Heckklappe funktioniert nicht mehr: Hallo liebe Community, bei unserem Octavia III RS haben wir eine Westaflia AHK mit E-satz nachgerüstet. Alles richtig codiert, laut Tester. Wenn...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden