Nachrüstung eines PLA (Parklenkassistent) im Octavia² 1Z

Diskutiere Nachrüstung eines PLA (Parklenkassistent) im Octavia² 1Z im Skoda Octavia II Forum Forum im Bereich Skoda Forum; Denk ich nicht.. da der Sensor nicht tickert wenn man mit dem Finger drauf geht.. meine Vermutung das die Spannungsversorgung im STG. Ne Macke...

  1. #461 master-d, 17.02.2019
    master-d

    master-d

    Dabei seit:
    13.03.2010
    Beiträge:
    458
    Zustimmungen:
    32
    Ort:
    Merseburg
    Fahrzeug:
    Octavia Combi Elegance 1.8TSI
    Werkstatt/Händler:
    Ich selbst
    Kilometerstand:
    135000
    Denk ich nicht.. da der Sensor nicht tickert wenn man mit dem Finger drauf geht.. meine Vermutung das die Spannungsversorgung im STG. Ne Macke haben könnte.. ist der Sensor ab kommen die 12 Volt, mit angeklemmten Sensor hab ich noch nicht gemessen was da passiert..oder bin ich da auf dem Holzweg.. das das tickern durch die Signalleitung realisiert wird?
     
  2. Cairus

    Cairus

    Dabei seit:
    02.04.2012
    Beiträge:
    4.069
    Zustimmungen:
    524
    Ort:
    Österreich/Stmk/Graz
    Fahrzeug:
    Skoda Octavia 1Z5 Elegance 1.4TSI
    Kilometerstand:
    125000
    Im Grunde ist egal wann der Kanal schlapp macht. Wenn er mit Sensor einbricht und die Spannung verliert aber der Sensor links geht, bleibt nur der Kanal.

    Wenn die Zuleitung und Stecker passen vorausgesetzt.
     
  3. #463 master-d, 17.02.2019
    master-d

    master-d

    Dabei seit:
    13.03.2010
    Beiträge:
    458
    Zustimmungen:
    32
    Ort:
    Merseburg
    Fahrzeug:
    Octavia Combi Elegance 1.8TSI
    Werkstatt/Händler:
    Ich selbst
    Kilometerstand:
    135000
    Zuleitung passt.. am Stecker kommt Masse und Spannung an. Signalleitung passt auch, alles mehrfach durchgemessen.
    Werde ich mich mal auf die Suche nach einen Spender machen.. der mir seins zum testen leiht.. hab da 2 im Bekanntenkreis.. ein Eos und ein Sharan
     
  4. #464 Cairus, 17.02.2019
    Zuletzt bearbeitet: 17.02.2019
    Cairus

    Cairus

    Dabei seit:
    02.04.2012
    Beiträge:
    4.069
    Zustimmungen:
    524
    Ort:
    Österreich/Stmk/Graz
    Fahrzeug:
    Skoda Octavia 1Z5 Elegance 1.4TSI
    Kilometerstand:
    125000
    Dann testen. Steuergerät richtig codiert? Abs auch? Lenkung auch?
     
  5. #465 master-d, 17.02.2019
    master-d

    master-d

    Dabei seit:
    13.03.2010
    Beiträge:
    458
    Zustimmungen:
    32
    Ort:
    Merseburg
    Fahrzeug:
    Octavia Combi Elegance 1.8TSI
    Werkstatt/Händler:
    Ich selbst
    Kilometerstand:
    135000
    ABS ist kodiert, Lenkung auch. Pla soweit da was zu kodieren war auch. ABS Sensoren ebenfalls die anderen Verbaut.. sonst geht es ja nicht.
    Momentan geht nix... weder PDC noch PLA... werde mal schauen ob ich an die STG´s komme
     
  6. #466 fireball, 17.02.2019
    fireball

    fireball
    Moderator

    Dabei seit:
    27.10.2014
    Beiträge:
    11.462
    Zustimmungen:
    4.093
    Ort:
    Viernheim
    Fahrzeug:
    Octavia II RS TDI DSG FL (2011) @ ~215PS
    Kilometerstand:
    235500
    Hab ichs missverstanden? Der Fehler wandert doch beim Umstecken der Sensoren mit, oder?
     
  7. Cairus

    Cairus

    Dabei seit:
    02.04.2012
    Beiträge:
    4.069
    Zustimmungen:
    524
    Ort:
    Österreich/Stmk/Graz
    Fahrzeug:
    Skoda Octavia 1Z5 Elegance 1.4TSI
    Kilometerstand:
    125000
    Wieso?

    Der rechte Sensor hinten geht hinten links aber der linke geht rechts net.
    Also Fehler immer rechts.
     
  8. #468 master-d, 17.02.2019
    master-d

    master-d

    Dabei seit:
    13.03.2010
    Beiträge:
    458
    Zustimmungen:
    32
    Ort:
    Merseburg
    Fahrzeug:
    Octavia Combi Elegance 1.8TSI
    Werkstatt/Händler:
    Ich selbst
    Kilometerstand:
    135000
    Richtig.. Fehler ist nur rechts...
     
  9. #469 fireball, 17.02.2019
    fireball

    fireball
    Moderator

    Dabei seit:
    27.10.2014
    Beiträge:
    11.462
    Zustimmungen:
    4.093
    Ort:
    Viernheim
    Fahrzeug:
    Octavia II RS TDI DSG FL (2011) @ ~215PS
    Kilometerstand:
    235500
    Ah okay... Dann missverstanden. Dann wäre das einfachste, erstmal den Kanal umzupinnen am Stecker vom Steuergerät. Das würde ja schonmal Kabelsatz oder Steuergerät ausschließen.
     
  10. #470 master-d, 17.02.2019
    master-d

    master-d

    Dabei seit:
    13.03.2010
    Beiträge:
    458
    Zustimmungen:
    32
    Ort:
    Merseburg
    Fahrzeug:
    Octavia Combi Elegance 1.8TSI
    Werkstatt/Händler:
    Ich selbst
    Kilometerstand:
    135000
    Also hinten rechts... ausdünnen.. und da den linken einplanen.. und umgedreht.. das würde dann wenn der Fehler dann links ist.. auf Steuerteil deuten, oder wenn der Fehler rechts bleibt.. Kabelbaum.. wobei die Kabel ja messtechnisch i.o. sind..aber werde das mal prüfen
     
  11. #471 MiRo1971, 20.02.2019
    MiRo1971

    MiRo1971

    Dabei seit:
    02.04.2009
    Beiträge:
    4.274
    Zustimmungen:
    132
    Ort:
    Peine
    Fahrzeug:
    Octavia² Combi RS 2.0 CR TDI DPF in Candy-Weiß
    Werkstatt/Händler:
    Do it yourself
    Kilometerstand:
    228400
    Ganz blöde Frage, welchen Kabelquerschnitt hast du genommen?
    Es ist ganz wichtig, das es 0,35qmm sind!
     
  12. #472 master-d, 21.02.2019
    master-d

    master-d

    Dabei seit:
    13.03.2010
    Beiträge:
    458
    Zustimmungen:
    32
    Ort:
    Merseburg
    Fahrzeug:
    Octavia Combi Elegance 1.8TSI
    Werkstatt/Händler:
    Ich selbst
    Kilometerstand:
    135000
    Kabelbäume 0,35 und zwischendurch ein Stück 0,5. Daran kann es aber nicht liegen, wenn ich unter 0,35 gegangen wäre... okay, dann evtl.... aber ein dickeres Kabel schadet nie...
    Zumal die anderen Seiten ja alle Funktionieren. Sogar die linke, wo ich ausschließlich 0,5 genommen hab, bis auf ein kleines Stück am PDC Stecker selbst und die Rep Leitung am Stg.
     
  13. BerndV

    BerndV

    Dabei seit:
    20.03.2016
    Beiträge:
    454
    Zustimmungen:
    44
    Ort:
    Ummendorf/Börde
    Fahrzeug:
    Superb II 2.0 TDI Exclusive Bj/Mj 2015
    Werkstatt/Händler:
    eigen/GWZH
    Kilometerstand:
    129000+
    Signalstörung durch Querschnittwechsel von 0,35 auf 0,5 oder auch anders herum ist nicht auszuschließen!
    Ich würde das zu erst bereinigen.
     
  14. #474 master-d, 21.02.2019
    master-d

    master-d

    Dabei seit:
    13.03.2010
    Beiträge:
    458
    Zustimmungen:
    32
    Ort:
    Merseburg
    Fahrzeug:
    Octavia Combi Elegance 1.8TSI
    Werkstatt/Händler:
    Ich selbst
    Kilometerstand:
    135000
    Bei einer sauberen Verlötung..??? Dann müsste der werksseitige Pfusch auch stören.. was die da im Kabelbaum gemurkst haben.. alleine die Plus und Masse.... Verbindung möchte ich das echt nicht nennen.. ehr ne Quetschung..
     
  15. #475 master-d, 23.02.2019
    master-d

    master-d

    Dabei seit:
    13.03.2010
    Beiträge:
    458
    Zustimmungen:
    32
    Ort:
    Merseburg
    Fahrzeug:
    Octavia Combi Elegance 1.8TSI
    Werkstatt/Händler:
    Ich selbst
    Kilometerstand:
    135000
    So, hinten ist jetzt fehlerfrei. ( Kann man keinem erzählen, statt Pin 6 hab ich Pin 1 genommen)

    Aber vorn macht mich Irre, die seitlichen (PLA) wenn sie ab sind, kommt Unterbrechung Kurzschluss nach Masse, (logisch) stecke ich sie an, kommt auf beiden seiten Defekt.

    Spannung un Masse i.o. Signalleitung auch richtig eingepinnt, Sensoren tickern, aber STG meldet defekt..
    Stecke ich sie an, lösche den Fehler.. geht es gefühlt 2 Sekunden.. dann Fehler..

    Adresse 10: Einparkhilfe 2 (J791) Labeldatei:| DRV\3AA-919-475.clb
    Teilenummer SW: 3AA 919 475 S HW: 4H0 919 475 E
    Bauteil: PARKHILFE PLA H06 0043
    Revision: -------- Seriennummer: 56201416700417
    Codierung: 158001
    Betriebsnr.: WSC 73430 790 00999
    ASAM Datensatz: EV_EPHVA2C000000000 002014
    ROD: EV_EPHVA2C000000000.rod
    VCID: 4BD6AF7DE25CB71270-801E

    2 Fehlercodes gefunden:
    1111556 - Geber für Einparkhilfe vorne links Seite
    B10F6 04 [009] - defekt
    bestätigt - geprüft seit letzter Löschung
    Umgebungsbedingungen:
    Fehlerstatus: 00000001
    Fehlerpriorität: 3
    Fehlerhäufigkeit: 1
    Verlernzähler: 28
    Kilometerstand: 152197 km
    Datum: 2019.02.23
    Zeit: 12:25:49

    1112836 - Geber für Einparkhilfe vorne rechts Seite
    B10FB 04 [009] - defekt
    bestätigt - geprüft seit letzter Löschung
    Umgebungsbedingungen:
    Fehlerstatus: 00000001
    Fehlerpriorität: 3
    Fehlerhäufigkeit: 1
    Verlernzähler: 28
    Kilometerstand: 152197 km
    Datum: 2019.02.23
    Zeit: 12:25:48


    und hier mit abgezogenen Sensoren

    Samstag,23,Februar,2019,12:53:01:39335
    VCDS Version: PCI 18.9.0 läuft auf Windows 10 x64
    www.VCDSpro.de

    Adresse 10: Einparkhilfe 2 Labeldatei: DRV\3AA-919-475.clb
    Steuergerät-Teilenummer: 3AA 919 475 S HW: 4H0 919 475 E
    Bauteil und/oder Version: PARKHILFE PLA H06 0043
    Codierung: 058001
    Betriebsnummer: WSC 73430 790 00999
    ASAM Datensatz: EV_EPHVA2C000000000 002014 (VW46)
    ROD: EV_EPHVA2C000000000.rod
    VCID: 4BD6AF7DE25CB71270-801E
    2 Fehlercodes gefunden:

    1111572 - Geber für Einparkhilfe vorne links Seite
    B10F6 14 [009] - Unterbrechung/Kurzschluss nach Masse
    bestätigt - geprüft seit letzter Löschung
    Umgebungsbedingungen:
    Fehlerstatus: 00000001
    Fehlerpriorität: 3
    Fehlerhäufigkeit: 1
    Verlernzähler: 28
    Kilometerstand: 152197 km
    Datum: 2101.14.29
    Zeit: 12:52:20

    1112852 - Geber für Einparkhilfe vorne rechts Seite
    B10FB 14 [009] - Unterbrechung/Kurzschluss nach Masse
    bestätigt - geprüft seit letzter Löschung
    Umgebungsbedingungen:
    Fehlerstatus: 00000001
    Fehlerpriorität: 3
    Fehlerhäufigkeit: 1
    Verlernzähler: 28
    Kilometerstand: 152197 km
    Datum: 2101.14.29
    Zeit: 12:52:19
     
  16. #476 master-d, 24.02.2019
    master-d

    master-d

    Dabei seit:
    13.03.2010
    Beiträge:
    458
    Zustimmungen:
    32
    Ort:
    Merseburg
    Fahrzeug:
    Octavia Combi Elegance 1.8TSI
    Werkstatt/Händler:
    Ich selbst
    Kilometerstand:
    135000
    So kleines Update und ein Hoffnungsschimmer.
    Habe jetzt mal von einen alten Kabelbaum einen Stecker ausgepinnt für einen normalen PDC und diesen vorn links angebaut. dort einen normalen PDC drauf, siehe da.. der linke Fehler ist weg..
    Kann einer nur so viel Pech haben das die erneuten PLA PDC defekt sind, obwohl neu. "Hersteller" Metzger...

    Hab dann testweise mal Plus und Minus am rechten PLA umgepinnt, da meldet der Fehlerspeicher wenn der PLA Sensor dran ist, Kurzschluss nach Plus.
    Ich gehe mal davon aus, das die PLA ne Macke haben, werde morgen erneut welche Ordern.. die jetzigen gehen Retoure.

    Mit normalen PDC wird es ja nicht funktionieren??? Oder???
     
  17. Cairus

    Cairus

    Dabei seit:
    02.04.2012
    Beiträge:
    4.069
    Zustimmungen:
    524
    Ort:
    Österreich/Stmk/Graz
    Fahrzeug:
    Skoda Octavia 1Z5 Elegance 1.4TSI
    Kilometerstand:
    125000
    Angeblich schon
     
  18. #478 master-d, 25.02.2019
    master-d

    master-d

    Dabei seit:
    13.03.2010
    Beiträge:
    458
    Zustimmungen:
    32
    Ort:
    Merseburg
    Fahrzeug:
    Octavia Combi Elegance 1.8TSI
    Werkstatt/Händler:
    Ich selbst
    Kilometerstand:
    135000
    Habe mir jetzt noch mal welche von "Vemo" bestellt.. die kommen morgen, die "Metzger" gehen als "Defekt" zurück...

    werde berichten...
     
  19. #479 master-d, 26.02.2019
    Zuletzt bearbeitet: 26.02.2019
    master-d

    master-d

    Dabei seit:
    13.03.2010
    Beiträge:
    458
    Zustimmungen:
    32
    Ort:
    Merseburg
    Fahrzeug:
    Octavia Combi Elegance 1.8TSI
    Werkstatt/Händler:
    Ich selbst
    Kilometerstand:
    135000
    So an der Stelle gebe ich auf..
    2 nagelneue funktionierende Sensoren.. werden als defekt gemeldet. Stecke ich auf normale PDC um ist der Speicher sauber..
    Bleibt doch nur das STG.. übrig.. aber warum??
    Geht kein "OPS" bei mir?? Ist es das Falsche STG??
     
  20. BerndV

    BerndV

    Dabei seit:
    20.03.2016
    Beiträge:
    454
    Zustimmungen:
    44
    Ort:
    Ummendorf/Börde
    Fahrzeug:
    Superb II 2.0 TDI Exclusive Bj/Mj 2015
    Werkstatt/Händler:
    eigen/GWZH
    Kilometerstand:
    129000+
    Das Steuergerät ist das richtige, im S2 bei mir ist unter HW das gleiche angegeben.
    Bauteil und/oder Version: PARKHILFE PLA H06 0043 --> bei mir PARKHILFE PLA H06 0005
    Codierung: 058001 --> bei mir 158202 (muß ja nicht übereinstimmen)
     
Thema: Nachrüstung eines PLA (Parklenkassistent) im Octavia² 1Z
Besucher kamen mit folgenden Suchen
  1. taster pla 2.0 pinbelegung

    ,
  2. 3aa919475s coding

    ,
  3. 1z0919281b

    ,
  4. 3aa919475s,
  5. golf 6 pla 2.0 nachrüsten,
  6. golf 6 pla 2.0,
  7. pinbelegung pdc sensor,
  8. Octavia 1Z PDC Pinbelegung,
  9. j533 gateway h27,
  10. pdc sensor anschlussbelegung,
  11. nachrüstung pla,
  12. mib steckerbelegung vw touran 5t,
  13. VW PDC Sensor kabelbelegumg,
  14. pdc sensor 3 pole belegung,
  15. Vw pdc pinout,
  16. octavia 1z taster,
  17. Skoda 1z PDC sensor,
  18. Golf 6 PLA 2.0 Teileliste,
  19. pdc belegung,
  20. VW pdc sensor pinbelegung ,
  21. octavia 1z pdc Steuergerät Belegung,
  22. vw jetta mk6 pla kit wiring harness,
  23. vw pdc sensor 3 polig belegung,
  24. octavia 1z sitzheizung hinten schaltplan,
  25. manual pdc octavia golf
Die Seite wird geladen...

Nachrüstung eines PLA (Parklenkassistent) im Octavia² 1Z - Ähnliche Themen

  1. (China-)Navi nachrüsten: ja/nein/vielleicht?

    (China-)Navi nachrüsten: ja/nein/vielleicht?: Guten Morgen in die Runde, im F2 meiner Freundin (Bj. 2009) werkelt ein Swing. Soweit, so schlecht. Ihr geht mittlerweile der Saugnapf an der...
  2. Suche Skoda Octavia 1z5 Spiegelblinker rechts mit Umfeldbeleuchtung

    Skoda Octavia 1z5 Spiegelblinker rechts mit Umfeldbeleuchtung: Hallo Community, ich bin auf der Suche nach einem Spiegelblinker rechts mit Umfeldbeleuchtung. Für einen Skoda Octavia 1z5 BJ2005. Bei mir...
  3. Sportliche AGA für Octavia RS (III 5E)

    Sportliche AGA für Octavia RS (III 5E): Hallo, fahre aktuell einen Octavia RS III 5E (230 PS, aktuelles Facelift) mit MTM-Upgrade auf 300 PS und einer Bastuck AGA & Downpipe... Der...
  4. EA 189 Update / Vertrauensbildende Maßnahme nach selbständiger AHK Nachrüstung

    EA 189 Update / Vertrauensbildende Maßnahme nach selbständiger AHK Nachrüstung: Hallo, ich hab mir vor kurzen einen Fabia II Combi 1.2 TDI Greenline BJ 2013 gekauft und eigenhändig eine AHK nachgerüstet um damit einen...
  5. Fabia II, Bj. 2010, Kurzheck: Rückfahrkamera nachrüsten

    Fabia II, Bj. 2010, Kurzheck: Rückfahrkamera nachrüsten: Werte Gemeinde. Ich würde gerne bei dem Fabia meiner Gattin (Fabia II, Bj. 2010, Kurzheck) eine Rückfahrkamera nachrüsten. Bei dem vielfältigen...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden