Nach Lenkradtausch funktioniert Medienwechseltaste seltsam

Dieses Thema im Forum "Skoda Octavia II Forum" wurde erstellt von CMR, 12.08.2015.

  1. CMR

    CMR

    Dabei seit:
    25.06.2012
    Beiträge:
    342
    Zustimmungen:
    7
    Ort:
    Baden-Württemberg
    Fahrzeug:
    Opel Astra G CC 1,2 16V, Skoda Octavia II 1,2 TSI Family
    Da ich nach der Inspektion und HU in meiner ehemaligen Werkstatt das Auto mit beschädigten Lenkrad auf der linken Seite (Bild6) zurückbekommen hatte sowie mit der Begründung, daß der Schaden schon älter ist, habe ich mir ein neues 3-Speichen-Lenkrad besorgt und eine neue Werkstatt gesucht.

    Heute wurde nun das Lenkrad getauscht und alle Tasten funktionieren bis auf die rechts zum Wechseln der Medienquelle (Taste mit den Kreis). Die funktioniert nicht so wie sie soll. Wenn ich Radio höre und ich drücke die, passiert gar nichts. Wenn ich CD oder AUX anhabe und ich drücke die Medienwechseltaste, dann wechselt es zurück zum Radio aber dann passiert auch nichts weiter beim weiteren Drücken.
    Es scheint also irgendein Signal beim Drücken der Taste anzukommen aber wohl nicht das richtige. Kann es sein, daß zwar die Medienwechseltaste verbaut ist aber das Bedienelement fürs Telefon ist bzw. die Verkabelung und deshalb ein falsches Signal gesendet wird bzw. nur eins zum aufs Radio wechseln?
    Es wurde in der Werkstatt nach Fehlern gesucht mit Auslesen und auch in Odis geschaut ob man da was "umprogrammieren" kann aber leider nichts gefunden.
    Auf meinen Vorschlag wurden auch die Bedienelemente vom alten Lenkrad getestet und da soll es auch nicht mehr so funktioniert haben wie früher. Ich habe das aber nicht gesehen und weß nicht ab welcher Stelle die Kabel bei diesem Test abgezogen worden sind, weil vom rechten Bedienelement geht erstmal ein Kabel nach links und dann nach unten ein weiteres und die sind alle abziehbar.
    Weiß jemand wo man da was umstellen kann bzw. was der Fehler ist oder hat jemand eine VCDS Programmierung oder hat es mir da irgenein Steuergerät beschädigt oder ein Pin verbogen? Meine Vermutung geht in die Richtung, daß das Bedienelement Signale fürs Telefon aussendet aber mit elektrischen Dingen stehe ich auf Kriegsfuß.
    Vielen Dank im Voraus für Hilfe und Antworten.
     

    Anhänge:

    • 5.jpg
      5.jpg
      Dateigröße:
      353,1 KB
      Aufrufe:
      42
    • 6.jpg
      6.jpg
      Dateigröße:
      226,6 KB
      Aufrufe:
      40
  2. AdMan

    Schau mal hier: (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. CMR

    CMR

    Dabei seit:
    25.06.2012
    Beiträge:
    342
    Zustimmungen:
    7
    Ort:
    Baden-Württemberg
    Fahrzeug:
    Opel Astra G CC 1,2 16V, Skoda Octavia II 1,2 TSI Family
    Heute hatte ich mal eine CD mitgenommen.
    Wenn ich eine CD im Radio Swing habe und dann die Medienwechseltaste drücke, springt es von CD zum Radio und beim nochmaligen Drücken wieder zur CD zurück.
    Wenn ich bei AUX mein Handy angeschlossen habe über die AUX-Buchse, dann kann ich mit der Taste am Lenkrad nur zum Radio wechseln aber beim nochmaligen Drücken passiert nichts.
    Wenn weder CD noch AUX angeschlossen bzw eingelegt sind und ich am Radio die Media taste drücke, dann komme ich ja zum AUX und wenn ich dann die Taste am Lenkrad drücke, dann springt es zum Radio zurück.
    ist das die richtige Funktionsweise der Medienwechseltaste am Lenkrad? Die Anleitung gibt da nicht soviel her und das würde bedeuten, daß alles rchtig funktioniert.
    Kann bitte jemand testen ob es bei einem Multifunktionslenkrad mit Medienwechseltaste und dem Radio Swing genauso funktioniert wie bei mir beschrieben weil ich in Erinnerung hatte, da die Medienwechseltaste immer funktioniert egal ob eine CD eingelegt ist oder nicht und man dort zwsichen AUX und Radio hin- und herspringen kann?
    Vielen Dank im Voraus
     
Thema:

Nach Lenkradtausch funktioniert Medienwechseltaste seltsam

Die Seite wird geladen...

Nach Lenkradtausch funktioniert Medienwechseltaste seltsam - Ähnliche Themen

  1. Octavia II Columbus bringt Fehler und funktioniert einwandfrei

    Columbus bringt Fehler und funktioniert einwandfrei: Hallo zusammen, ich habe in meinem Octavia 1Z ein Columbus mit DAB+ verbaut. Freisprechen, Radio etc funktioniert alles einwandfrei, dennoch...
  2. Seltsames TFL Verhalten

    Seltsames TFL Verhalten: Halli Hallo Hallöle :D, da ich selber einfach nichtmehr weiter weiß, wende ich mich jetzt mal an Euch. Und zwar geht es um meinen Octavia II...
  3. Webasto nachgerüstet mit ipcu. innengebläse funktioniert nicht!

    Webasto nachgerüstet mit ipcu. innengebläse funktioniert nicht!: Hallo bräuchte eure hilfe. Habe eine gebrauchte Webasto tt C gekauft die in mein skoda octavia II combi tdi rs bj2008 eingebaut. heizgerät...
  4. Lichtschalter ausbauen, Mechanismus funktioniert nicht mehr

    Lichtschalter ausbauen, Mechanismus funktioniert nicht mehr: Hi Zusammen, ich möchte den Lichtschalter ausbauen – wie es funktioniert mit dem Reindrücken – Drehen – Rausziehen weiß ich schon. Leider hat es...
  5. Heizung funktioniert nicht so wie sie soll.

    Heizung funktioniert nicht so wie sie soll.: Hallo Leute, habe seit kurzem bei meinem 3.6er das Problem mit der Heizung im Innenraum. Beim Beginn der Fahrt kommt nach kurzer Zeit warme Luft...