Nach FSE-Einbau leuchtet das Airbag-Symbol!

Dieses Thema im Forum "Car-Hifi / Navi / App Forum" wurde erstellt von ReiseMike, 19.06.2004.

  1. #1 ReiseMike, 19.06.2004
    ReiseMike

    ReiseMike Guest

    Hallo, ich wollte nach den vielen Anregungen hier im Forum meine FSE von Hama schön ohne Kabelsalat verlegen. Daher habe ich mir den Orginal-FSE-Unterbau besorgt und mich mit dem Werkzeug zum kleinen Liebling begeben: Handschuhfach ab, Strom von Radio abgenommen und alles schön mit vielen Haltepunkten und Schaumstoff verlegt.

    Alles schön geklappt. Die FSE schaltet nun mit der Zündung ein und das Cockpit schaut aus wie beim Orginaleinbau. NUR: Bei der Testfahrt ging plötzlich das Airbag-Symbol nicht mehr aus. :wow:

    Dachte erst, ich hätte den Schalter nicht richtig zusammengeklickt und habe daher nochmal alles aufgemacht (mit der Übung geht's doch gleich viel schneller). Aber, der Stecker war ok und er reagiert auch. Wenn ich den Airbag abschalte, kommt auch die Airbag-Off-Lampe. Die Amatur-Warnung bleibt aber stur an.

    Kann es sein, dass ich einen Fehleintrag im Steuergerät verursacht haben, als ich versehentlich bei abgezogenen Schalter die Zündung angemacht habe? Hat jemand ein paar beruhigende Worte für den hilflosen Bastler?

    Übrigens nehme ich den Strom von Pin 4 des Radio's. Die Störung auf dem CAN-Strang wurden doch bei Anschluß von Pin 3 verursacht oder darf der geschaltete Strom nicht verwendet werden? Verhalten ändert sich auch nicht, wenn ich alle Stecker ohne Verbindung lasse, also eigentlich den Orginal-Zustand wiederherstelle.

    Gruß ReiseMike

    P.s.: Habe beim Umbau meine Kamera vollgeknippst. Wenn ich weiß was ich falsch gemacht habe werde ich vielleicht noch eine kleinen Doku schreiben.
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 a0020527, 19.06.2004
    a0020527

    a0020527 Guest

    tja Mike du wirst wohl um ein Besuch beim Skoda Vertragshändler deines Vertrauen nicht drum herum kommen,um der sporadischen Fehler löschen zu lassen.

    MfG
     
  4. rawei

    rawei

    Dabei seit:
    27.08.2003
    Beiträge:
    270
    Zustimmungen:
    0
    Ort:
    OberCARSdorf/Saxn
    Fahrzeug:
    Skoda Octavia Combi & Skoda 1203/TAZ1500
    Werkstatt/Händler:
    Skoda Hüttel
    @reisemaik - genau das gleiche problem hatte ich nach der verlegen der kabel für die ls auch und die kabel waren defintiv dran.

    2 möglichkeiten die du mal kontrollieren solltest:

    1. schalter die per vag-com auf deinen fehlerspeicher und schaue mal nac bzw. lösche ihn und mit glück ist der fehler weg und wenn nicht möglichkeit 2

    2. kontrolliere alle sicherungen, bei mir war eine defekt die dieses problem verursachte

    gruss rawei
     
  5. #4 ReiseMike, 19.06.2004
    ReiseMike

    ReiseMike Guest

    Sicherungen sind ne Möglichkeit, dass kann ich kontrollieren, bevor ich dann einen weiteren Test in Sachen Kundenfreundlichkeit bei meinem Händler abfahre.

    VAG-COM habe ich leider keinen, dass muss schon mein freundlicher Mechaniker für mich ans Auto karren.

    rawei: War nach dem Wechsel der Sicherung der Fehler bei dir weg oder musste trotzdem noch der Fehlerspeicher gelöscht werden?

    Danke erstmal für die Tipps.

    ReiseMike
     
  6. #5 skoddi81, 20.06.2004
    skoddi81

    skoddi81

    Dabei seit:
    10.04.2003
    Beiträge:
    231
    Zustimmungen:
    0
    Ort:
    Wolfen/Deutschland
    Dadurch das Du den Schalter zum Abschalten des Beifahrerairbags abhattest und eventuell die Zündung mal angeschaltest hast, hat das Steuergerät nen Fehler gespeichert,weil keine Kommunikation mit dem Schalter möglich war. Ist also nichts schlimmes! Einfach beim Freundlichen löschen lassen.
     
  7. #6 Power Feli, 20.06.2004
    Power Feli

    Power Feli Guest

    hallo

    probiers mal mit kurzen Batterie abklemmen,dann sollte der Fehler auch gelöscht sein.


    Gruß Power Feli
     
  8. #7 ReiseMike, 20.06.2004
    ReiseMike

    ReiseMike Guest

    Danke schon mal für die beruhigenden Tipps. :anbeten:

    Hab heute Besuch, daher wird's wohl nichts mehr werden mit dem Batterie-Test.

    Werde morgen mal beim Händler anrufen. Eigentlich wäre mir auch ein entsprechender Fehlerhinweis, den man dann getrost löschen kann lieber als das Überbügeln mit der Batterieabschaltung. Es könnte halt doch das ein oder andere Leben an der Airbag-Funktion hängen :-)

    Die Batterie-Lösung kann ich ja im Hinterkopf behalten, wenn mein Händler ne zu lange Warteliste hat. Melde mich wieder bei einem Ergebnis.

    Mike
     
  9. #8 skoddi81, 20.06.2004
    skoddi81

    skoddi81

    Dabei seit:
    10.04.2003
    Beiträge:
    231
    Zustimmungen:
    0
    Ort:
    Wolfen/Deutschland
    Batterie abklemmen würd ich lassen!!! Dann haste noch mehr Fehler im Fehlerspeicher! Fahr zum Freundlich!!!Der liest den Fehlerspeicher aus und löscht ihn. Dauert maximal solange wie Du für ne Tasse Kaffee brauchst. So ist es jedenfalls in meinem Autohaus!
     
  10. #9 olbetec, 21.06.2004
    olbetec

    olbetec

    Dabei seit:
    22.04.2002
    Beiträge:
    1.897
    Zustimmungen:
    0
    Ort:
    24568 Kaltenkirchen bei HH
    Fahrzeug:
    Fabia I RS EZ04/05 und Octavia II 2.0TDI Elegance EZ11/06 mit wirklich allen orderbaren Extras...
    Werkstatt/Händler:
    Autohaus Kath
    Kilometerstand:
    160000
    Das Abklemmen der Batterie verursacht keine Fehlereinträge, nur dann, wenn man danach die Zündung einschaltet...
    Und wer am Airbag arbeitet (Schlüsselschalter), ohne das Masseband der Batterie entfernt zu haben, arbeitet sowieso jenseits von Gut und Böse...
    Ein Fehlereintrag, sei er auch nur sporadisch bleibt im Airbag-Stg., auch ein Abklemmen der Batterie löscht da nichts (@power feli: bei welchem VAG-Steuergerät hast Du das denn schon mal so gemacht oder beobachtet???). Und ein Aufleuchten des AIrbag-Symbols sagt, daß etwas drin stehen muß, und der Airbag nicht funktionssicher sein könnte...
    Munter bleiben
    OlBe
     
  11. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  12. #10 ReiseMike, 21.06.2004
    ReiseMike

    ReiseMike Guest

    :sonne: Juhu, die Airbag-LED hat wieder Ruh :-))

    Mein Händler hat wieder einen Pluspunkt in meiner internen Kundenservice-Wertung bekommen und ich einen gelöschten Fehlerspeicher:

    01228 036
    Schlüsselschalter Abschaltung Airbag,
    Beifahrerseite-E224
    Unterbrechung
    sporadisch

    00589 032
    Zünder 1 für Aibag (Beifahrerseite)-N31
    Widerstandswert zu groß
    sporadisch

    01218 032
    Zünder Seitenairbag Beifahrerseite-N200
    Widerstandswert zu groß
    sporadisch

    Fehler gelöscht und nun geht's wieder normal. :fahren: Danke nochmal für eure Hilfe! :anbeten:

    olbetec: "Und wer am Airbag arbeitet (Schlüsselschalter), ohne das Masseband der Batterie entfernt zu haben, arbeitet sowieso jenseits von Gut und Böse..."
    => Kann mich beherschen am Airbag zu fummeln, wollte nur das Handschuhfach abbauen. :unschuldig: Bei mir geht es nur vollständig ab, wenn ich den Airbag-Schalter herausnehme und dabei Schloß und Kabel trenne. Soll man hierfür wirklich vorher die Batterie abklemmen? In den ganzen Anleitungen mit der Demontage habe ich das nirgends gefunden. Ich sehe meinen Fehler in der Zündungsschaltung bei abgezogenem Schloß, sonst eigentlich nicht.

    Gruß Mike
     
  13. #11 olbetec, 21.06.2004
    olbetec

    olbetec

    Dabei seit:
    22.04.2002
    Beiträge:
    1.897
    Zustimmungen:
    0
    Ort:
    24568 Kaltenkirchen bei HH
    Fahrzeug:
    Fabia I RS EZ04/05 und Octavia II 2.0TDI Elegance EZ11/06 mit wirklich allen orderbaren Extras...
    Werkstatt/Händler:
    Autohaus Kath
    Kilometerstand:
    160000
    Bei grundsätzlich allen Arbeiten an der elektrischen Anlage ist die Batterie am Masseband zu trennen und gegen unbeabsichtigten Kontakt zu sichern...
    Und alle Leitungen vom un zum Airbagsteuergerät - und das ist auch der Schlüsselschalter - gehören zum Airbagsystem... Dort gilt diese Vorgehensweise besonders... Ihr arbeitet schließlich mit Sprengstoffen...Die sind nicht nur Laut (Knalltrauma) sondern im günstigen Fall auch "aua"...
    Und beim Anklemmen des Massebandes ist KEINER im Auto...
    Munter sich an gewisse Grundregeln der Arbeitssicherheit gewöhnt
    OlBe
     
Thema:

Nach FSE-Einbau leuchtet das Airbag-Symbol!

Die Seite wird geladen...

Nach FSE-Einbau leuchtet das Airbag-Symbol! - Ähnliche Themen

  1. Airbag Leuchte nach Navi Tausch

    Airbag Leuchte nach Navi Tausch: Hi, habe bei mir das Navi getauscht und dabei leider die Airbag Leuchte abgezogen! Nun ... jetzt weiß ich es leider, die Airbag-leuchte im...
  2. Xenon leuchtet nur noch schwach orange

    Xenon leuchtet nur noch schwach orange: Guten Morgen, seit heute morgen ist mir aufgefallen das mein rechter Xenon-Scheinwerfer nicht mehr weiß sondern nur noch orange leuchtet....
  3. 1.8TSi Racechipfahrer hier? Suche Hilfe beim Einbau

    1.8TSi Racechipfahrer hier? Suche Hilfe beim Einbau: Die beiliegende Anleitung ist keine Hilfe. Kann mir jemand sagen, wo ich meinen Racechip anschließen muss, es ist die 1-Kanal- Version vom...
  4. Beifahrer-Airbag Lampe leuchtet lange

    Beifahrer-Airbag Lampe leuchtet lange: Hallo, hab ein Problem bzw. eine Frage. bei meinem Skoda leuchtet die Passenger On Lampe sehr Lange (knapp 30-40 sec.) Wie lange sollte sie...
  5. Schaltknauf Rapid Kauf und Einbau

    Schaltknauf Rapid Kauf und Einbau: Hallo zusammen, mein Leder-Schaltknauf (Joy) hat leider eine kleine Stelle an dem die obere Schicht abgerieben ist und ich überlege ihn zu...