Mythos Heckscheibenwischer

Diskutiere Mythos Heckscheibenwischer im Skoda Superb II Forum Forum im Bereich Skoda Forum; Guten Morgen liebe Community, Ihr müsst mir mal weiter helfen, letztes Jahr wo es im Sommer so heiß war, hatte mein Heckscheibenwischer im...

  1. #1 Netter-Mann, 18.10.2019
    Netter-Mann

    Netter-Mann

    Dabei seit:
    27.06.2014
    Beiträge:
    32
    Zustimmungen:
    3
    Ort:
    Alfeld
    Fahrzeug:
    SuperB 1,4L SKN Tuning 163PS
    Kilometerstand:
    175000
    Guten Morgen liebe Community,

    Ihr müsst mir mal weiter helfen, letztes Jahr wo es im Sommer so heiß war, hatte mein Heckscheibenwischer im Betrieb solche komischen Geräusche gemacht, als ob etwas schwer geht, okay durch die Wärme dehnt sich Material aus und geht dann etwas schwerfälliger, das war meine Erklärung. Der lief im Winter bis anfangs des Sommer dieses Jahres ohne Probleme.

    Irgendwann ging er mal nicht aber dann auf einmal wieder, okay das Auto stand direkt in der Sonne, wenn es tagsüber bei der Wärme nicht ging, ging der Heckscheibenwischer dann Abends oder am Morgen. Ich schob es wieder auf der Wärme. Dann ging der Wischer jedes Mal wenn ich die Zündung angemacht habe, was die die automatische Wischfunktion ist, aber diese war sonst 1x in der Woche oder so ähnlich.
    Seit knapp 2-3 Wochen geht der Heckscheibenwischer nicht mehr und ich wollte den Motor mal ausbauen. Vor gut einer Woche ging er auf einmal während der der Fahrt an und als ich die Scheibe zusätzlich mit der Waschfunktion sauber gemacht habe, bliebt der Wischer nach 2-3 Min stehen, aber am nächsten tag fuhr er wieder zurück in seien Grundsellung.

    Gestern Morgen auf dem Weg zur Arbeit ging der Heckscheibenwischer ohne Probleme die ganze Fahrt über (35min) ich stellte das Auto ab und als ich nach 9 Stunden heim gefahren bin, ging der Heckscheibenwischer wieder nicht mehr. Heute lief er ohne Probleme …….

    Was könnte es sein, die Sicherung im Sicherungskasten ist Okay, diese habe ich kontrolliert.

    - Steuerung-Relais ???
    - Überhitzungsschutz am Motor ???
     
  2. #2 Robert78, 18.10.2019
    Robert78

    Robert78

    Dabei seit:
    21.05.2010
    Beiträge:
    10.653
    Zustimmungen:
    3.228
    Ort:
    Bayern
    Fahrzeug:
    Octavia 3 Combi Joy 1,6 TDI + Seat Ibiza V FR 1,0 TSI 85kW
    Werkstatt/Händler:
    "ein Guter"
    Kilometerstand:
    64000
    Den Wischer hochklappen und einschalten. Dann mal schauen ob du mit der Hand die Bewegung unterstützen kannst bzw. er dann den Rest von alleine macht.

    Ist das der Fall kannst du ein Problem der Ansteuerung vom Auto bzw. einen Kabelbruch auf der Strecke eher ausschließen. Läuft er dann nicht kommt vermutlich das Signal nicht immer an. Dann solltest du zuerst die Kabeldurchführung in der Heckklappe kontrollieren.

    Dann geht es eher in Richtung Motor und den Endpositionen darin die festlegen ob er läuft oder nicht.

    Hier auch mal ein ähnliches Thema. Dort gibt es weitere Infos mit einem Link in Post #15 zu einer Anleitung.
    https://www.skodacommunity.de/threads/heckscheibenwischer-bleibt-auf-halber-strecke-stehen.127561/

    Das ganze typische Forumsgedöns von Leuten die sich nicht von allen helfen lassen wollen bitte einfach ausblenden. Das ist leider keine Seltenheit hier.
     
  3. #3 BlueShadow89, 18.10.2019
    BlueShadow89

    BlueShadow89

    Dabei seit:
    17.11.2017
    Beiträge:
    281
    Zustimmungen:
    75
    Ort:
    Rodgau
    Fahrzeug:
    Škoda Superb II Combi 3.6 vFL
    Also ich würde als erstes auf die Kabeldurchführung in der heckklappe tippen. Die unregelmäßig auftretenden Symptome sprechen dafür. Bei unserem Corsa waren jetzt alle Adern in der Durchführung absoliert (kabelummantelung war an allen Adern weggescheuert oder so) . Das hat sich sich auch nur am Scheibenwischer hinten bemerkbar gemacht.

    Bei meinem Superb war der Wischermotor hinten defekt. Da hat er dann an einer Stelle festgehangen und hat teilweise lautstarke vibrierende Geräusche gemacht. Ein kurzer schubs und er lief weiter. Das ein defekter Wischermotor aber solch komisch Symptome zeigt wie bei dir halte ich jedoch für unwahrscheinlich.
     
  4. #4 Robert78, 18.10.2019
    Robert78

    Robert78

    Dabei seit:
    21.05.2010
    Beiträge:
    10.653
    Zustimmungen:
    3.228
    Ort:
    Bayern
    Fahrzeug:
    Octavia 3 Combi Joy 1,6 TDI + Seat Ibiza V FR 1,0 TSI 85kW
    Werkstatt/Händler:
    "ein Guter"
    Kilometerstand:
    64000
    Daher ja einfach den Test machen und den Wischer von Hand unterstützen.
    Schreibst ja selber das es bei dir was gebracht hat.

    Und das ist die einfachste und schnellste Lösung ganz ohne Werkzeug oder was zu zerlegen um den Fehler evtl. schon mal einzugrenzen auf die Zuleitung oder den Motor bzw. dessen Endschalter im inneren.
     
  5. #5 Netter-Mann, 18.10.2019
    Netter-Mann

    Netter-Mann

    Dabei seit:
    27.06.2014
    Beiträge:
    32
    Zustimmungen:
    3
    Ort:
    Alfeld
    Fahrzeug:
    SuperB 1,4L SKN Tuning 163PS
    Kilometerstand:
    175000
    Hallo,
    erst einmal vielen Dank für die Ratschläge, heute auf dem Heimweg ging er Wischer einband frei und als ich Abends noch einmal weg gefahren bin auch. Komisch, werde aber die Kabeldurchführung mal checken, denke auch das ein Kabel abgescheuert ist.
    Zudem fing die Woche der Schließ-Mechanismus des Tankdeckels an zu spinnen, hängt der ggf. mit dem Wischerzusammen, also ich meine Masse oder so.
     
  6. #6 Netter-Mann, 30.10.2019
    Netter-Mann

    Netter-Mann

    Dabei seit:
    27.06.2014
    Beiträge:
    32
    Zustimmungen:
    3
    Ort:
    Alfeld
    Fahrzeug:
    SuperB 1,4L SKN Tuning 163PS
    Kilometerstand:
    175000
    Hallo liebe Community,
    der Spuck geht weiter, die ganze Wochen bis Ende KW 43 ging der Wischer ohne Ausnahmen, am Freitag dann auf einmal nicht mehr, da habe ich die Kabeldurchführung an der Heckklappe kontrolliert. Links sind ein Dutzend dünnere Kabel und Rechts ist nur ein dickes Braunes Kabel, was wohl auf die Masse hindeutet. Ich habe keinen Defekt an den Kabels feststellen können.

    Nach dem Zusammenbau ging der Wischer wieder nicht. Montags ging der wieder ohne Probleme bis heute Morgen, erst lief er einwandfrei, er hatte es sogar etwas schwere da etwas Raureif auf der Scheibe war…. Auf der Fahrt zur Arbeit ging er auch , bis ich ihn erneut anmachen wollte da ging er wieder nicht, aber ich meinte ein Geräusch von hinten wahrgenommen zu haben, nun will ich erstmal die Verkleidung abbauen und den Motor kontrollieren, weiß jemand wo es da eine Anleitung gibt wie man die Verkleidung ausbaut ohne Schaden zu machen???
     
  7. #7 Robert78, 30.10.2019
    Robert78

    Robert78

    Dabei seit:
    21.05.2010
    Beiträge:
    10.653
    Zustimmungen:
    3.228
    Ort:
    Bayern
    Fahrzeug:
    Octavia 3 Combi Joy 1,6 TDI + Seat Ibiza V FR 1,0 TSI 85kW
    Werkstatt/Händler:
    "ein Guter"
    Kilometerstand:
    64000
    Hast du denn überhaupt schon mal probiert den Wischer mit der Hand zu unterstützen?
     
  8. #8 Toxicatpc, 30.10.2019
    Toxicatpc

    Toxicatpc

    Dabei seit:
    27.04.2016
    Beiträge:
    510
    Zustimmungen:
    73
    Ort:
    Bleicherode
    Fahrzeug:
    Superb II FL, 2.0TDI 125KW
    Das nicht so sehr kompliziert.
    1. Torxschraube von der Gümmizuziehhilfe raus drehen.
    2. die Plastikabdeckung um die Scheibe muss zuerst runter, wenn die Klappe offen ist erst unten ( quasi Oberkante Scheibe) ablösen, ist alles nur geklipst. Dann die U-Plastikabdeckung nach unten ziehen. Die ist an der Trennstelle zum großen Abdeckungsteil dran gesteckt.
    3.Dann kann man das große Abdeckungsteil abnehmen, an der Trennstelle ist links und rechts noch ein Plastikstift drin, den man herausziehen muss.
    Der Rest ist wieder nur geklippst.
    Achtung, beim großen Teil sind die Stecker von der Leuchten noch dran, also beim Lösen nicht Zuviel Gewalt ausüben. Die Stecker können dann aber ohne Probleme gelöst werden.
     
  9. Gazdok

    Gazdok

    Dabei seit:
    07.07.2015
    Beiträge:
    162
    Zustimmungen:
    13
    Die Kabel für den Heckwischer sind Grün / Weiß und Grün / Rot.
     
  10. #10 Netter-Mann, 15.01.2020
    Netter-Mann

    Netter-Mann

    Dabei seit:
    27.06.2014
    Beiträge:
    32
    Zustimmungen:
    3
    Ort:
    Alfeld
    Fahrzeug:
    SuperB 1,4L SKN Tuning 163PS
    Kilometerstand:
    175000
    Hallo alle zusammen,

    Bitte entschuldigt die späte Antwort, ich habe mich damit abgefunden das mein Heckscheibenwischer nicht geht also wollte ich auf besseres Wetter warten.
    Nach 2 Monaten ging der Wischer wieder auf einmal und das sogar eine Woch lang……Nun war ich richtig neugierig.
    Im Internet habe ich mir ein Video zur Demontage angeschaut hier wird es sehr gut erklärt wie man das Gestänge entfernt.

    Ich habe von außen alles abgebaut und sauber gemacht, anschließend habe ich Silikon-Öl in das Aufnahme am Motor gespritz, siehe Foto und dann den Motor länger Zeit so laufen lassen und dabei immer wieder etwas Silikon-Öl angewendet.

    Nun geht der Wischer und wen er mal nicht geht , dann geht es nach kurzer Zeit, da der Motor zu Anlaufen wohl etwas mehr Strom benötigt.

    Die Motoren sind sehr anfällig und sollten öfters mal gefettet werden, das Steht in dieversen Foren, diese Motoren sin noch in vielen anderen Automobil-Hersteller verbaut.

    Wenn er wieder herum zickt, dann werde ich den Motor mal komplett ausbauen und neu fetten, aber ich hoffe das Silikon-Öl erspart mir das.



    [​IMG][/URL
    ]


    [​IMG][/URL
    ]
     
    Toxicatpc gefällt das.
  11. #11 Netter-Mann, 22.02.2020
    Netter-Mann

    Netter-Mann

    Dabei seit:
    27.06.2014
    Beiträge:
    32
    Zustimmungen:
    3
    Ort:
    Alfeld
    Fahrzeug:
    SuperB 1,4L SKN Tuning 163PS
    Kilometerstand:
    175000
    Hallo liebe Skoda Community,
    eine Woche nach meinen letzten Post, ging der Wischer wieder nicht :cursing: und seitdem auch nicht mehr ;(.
    Heute kam ich endlich mal dazu die Verkleidung zu demontieren und mir den Motor anzuschauen.
    Also es liegen 12V am Motor an.
    Ich habe den Motor komplett zerlegt und gesäubert, mit einen 12V Trafo lief er ohne Probleme, habe erst direkt am Motor (siehe Bild 1) angeschlossen und später draußen am Gehäuse (siehe Bild 2 , hier einfach 12V anhalten und der Motor dreht direkt.
    Aber wenn 4 Leitungen ankommen und es aber nur 2 an den Motor geht, wozu braucht man 2 Steuerleitungen??

    [​IMG]

    [​IMG]

    [​IMG]

    Nun kann ich den Fehler weiter eingrenzen :
    1. Steuerstromkreis Kabelbruch Heckklappe
    2. Steuereinheit am Motor
    3. Schalter am Lenkrad defekt (Wischwasser hinten geht aber)

    Natürlich habe ich die Sicherung heute noch mal kontrolliert. Kennt sich jemand mit den Steuerstromkreisen aus???


    PS: Wollte erst in die Werkstatt , aber die kamen mir so doof und gaben mir das Gefühl das sie den Auftrag nicht wollen....
     
  12. #12 Netter-Mann, 07.03.2020
    Netter-Mann

    Netter-Mann

    Dabei seit:
    27.06.2014
    Beiträge:
    32
    Zustimmungen:
    3
    Ort:
    Alfeld
    Fahrzeug:
    SuperB 1,4L SKN Tuning 163PS
    Kilometerstand:
    175000
    Gelöst 8o8o8o8o Endlich :whistling:
    Erstmal vielen Dank für die Unterstützung in form von Fragen, Informationen und mögliche Fehlerquellen.
    Ca. 1.5 Wochen nach meinen letzten Post ging der Wischer wieder für ein paar Tage, ich habe dann jedes mal die Kofferraumklappe geöffnet und wie blöd an der Kabeldurchführung gewackelt (und das morgens um 05:30, was wohl die Nachbarn gedacht haben), der Wischer lief dann aber immer noch, also habe ich einen Kabelbruch ausgeschlossen.
    Neuen Motor bei A***** bestellt und heute eingebaut, alles Top.

    War der Fehler also die Steuerplatine am Wischermotor, der Motor an sich geht ja...…

    Hier mal ein Vergleich Skoda Links VS Febi Bilstein Rechts

    [​IMG]

    [​IMG]


    Habe mir zur besseren Demontage der Verkleidung einen BGS 180x25 Kunststoff-Keil zugelegt, diese 9,-€ sind eine gute Invention für die Zukunft.
     
    Katrin2102 gefällt das.
  13. #13 Rudi M, 08.03.2020
    Zuletzt bearbeitet: 08.03.2020
    Rudi M

    Rudi M

    Dabei seit:
    21.04.2012
    Beiträge:
    30
    Zustimmungen:
    12
    Fahrzeug:
    Oktavia II Combi 1,4 TSI Baujahr 06.2011 Fabia III Combi 1,2 TSI Baujahr 2017
    [​IMG]


    Das Problem ist meistens diese zwei im Kunstoff Kanal vom Motor zur Elektronik führenden Blechstreifen die auf den zwei Lötstellen oben links angelötet sind. Diese Lötstellen bekommen durch die Erschütterungen beim Heckklappen zuschlagen Haarrisse und dadurch geht der Motor manchmal nicht. Diese habe ich nachgelötet ,und seit dem geht der Wischer einwandfrei. Übrigens tritt dieser Fehler bei fast allen Skoda Modellen auf die diesen Wischer verbaut haben.
     
    Katrin2102, fireball, Blacky1974 und 3 anderen gefällt das.
  14. #14 Katrin2102, 01.09.2020
    Katrin2102

    Katrin2102

    Dabei seit:
    01.09.2020
    Beiträge:
    3
    Zustimmungen:
    0
    Hallo zusammen,
    auch ich habe das seltene Phänomen, dass er nur sporadisch funktioniert. Ich habe mich ein bischen eingelesen und frage mich, was ich selbst als Laie machen kann.
    Zusätzliche Probleme:
    - Kein Wischwasser
    - 3. Bremslicht immer wieder "defekt" (Laut Bordcomputer), obwohl Birne gewechselt.

    Ich bin kein Hobbybastler aber ich traue mir durchaus zu, selbst Handanzulegen ;), ein gewisses Verständnis habe ich.
    Es wäre toll, wenn ihr mir etwas helfen könntet. Ich wäre Euch sehr dankbar.

    Erster Tipp:
    Den Wischer hochklappen und einschalten. Dann mal schauen ob du mit der Hand die Bewegung unterstützen kannst.

    Keine Funktion.

    Zweiter Tipp:
    Sicherung überprüfen.
    ausgetauscht aber immernoch keine Funktion.

    Ich würde die Verkleidung abnehmen. Bin etwas unsicher wo ich ansetzen muss. Gibt es ein Bebilderung?


    Vielen Dank im Voraus!
    Liebe Grüße
    Katrin
     
  15. #15 Toxicatpc, 01.09.2020
    Zuletzt bearbeitet: 01.09.2020
    Toxicatpc

    Toxicatpc

    Dabei seit:
    27.04.2016
    Beiträge:
    510
    Zustimmungen:
    73
    Ort:
    Bleicherode
    Fahrzeug:
    Superb II FL, 2.0TDI 125KW
    Ähm, wenn die 3. Bremsleuchte immer mal aussetzt und hinten auch kein Wischwasser ankommt, könnten vlt auch einfach die Kabel Leitungen in der Durchführung zwischen Heckklappe und Karosserie beschädigt/gebrochen sein?

    Edit: Eine bebilderte Anleitung gibt es nicht.

    1. Torxschraube von der Gümmizuziehhilfe abmachen.
    2. die Plastikabdeckung um die Scheibe muss zuerst runter, wenn die Klappe offen ist erst unten ( quasi Oberkante) ablösen, ist alles nur geklipst. Dann die U-Plastikabdeckung nach unten ziehen. Die ist an der Trennstelle zum großen Abdeckungsteil dran gesteckt.
    3.Dann kann man das große Abdeckungsteil abnehmen, an der Trennstelle ist links und rechts noch ein Plastikstift drin, den man herausziehen muss. Wenn man das größere Teil anzieht, muss man aufpassen das man es abfängt damit man nicht die Kabel für die Beleuchtung beschädigt oder gar abreißt.
    Der Rest ist wieder nur geklipst.

    Das abmachen der Verkleidung ist kein Hexenwerk, aber man braucht schon Kraft, aber keine Gewalt.
     
    fireball gefällt das.
  16. #16 Katrin2102, 01.09.2020
    Katrin2102

    Katrin2102

    Dabei seit:
    01.09.2020
    Beiträge:
    3
    Zustimmungen:
    0
    Hallo Toxicatpc,
    danke für Deine Antwort. Ich mache mich heute abend mal dran, und schau, dass ich die Verkleidung abbekomme.
    Und natürlich schau ich mir auch direkt die Kabel an, ob ich was Auffälliges sehe.

    Danke!
    Lieben Gruß
    Katrin
     
  17. #17 Katrin2102, 22.09.2020
    Katrin2102

    Katrin2102

    Dabei seit:
    01.09.2020
    Beiträge:
    3
    Zustimmungen:
    0
    Hallo,
    Also ich habe zumindest schon einmal entdeckt, dass der Schlauch für das Wasser für den Heckscheibenwischer gebrochen ist. Danke für den Tipp!
    Allerdings habe ich dort keine defekten Kabel gesehen. Das heißt, dass der Kabelbruch irgendwo anders liegen muss.
    Kann mir jemand auf einem Foto oder Zeichnung zeigen, wo es diese Steckerverbindung gibt?! Vielleicht ist dort nur ein Wackelkontakt oder ein Kabel lose. Ich hoffe es zumindest.

    Vielen Dank euch im voraus!
    Liebe Grüße
    Katrin
     
Thema:

Mythos Heckscheibenwischer

Die Seite wird geladen...

Mythos Heckscheibenwischer - Ähnliche Themen

  1. Heckscheibenwischer

    Heckscheibenwischer: Wenn ich bei eingeschaltetem Frontscheibenwischer den Rückwärtsgang einlege schaltet sich der Heckscheibenwischer zu. Wie resp. an welchem Ort...
  2. Heckscheibenwischer sinnvoll?

    Heckscheibenwischer sinnvoll?: Hallo zusammen, ich wollte mir in den nächsten 2-3 Monaten einen O4 als Limousine neu bestellen. Im Moment bin ich noch etwas unschlüssig was...
  3. Skoda Fabia 2 Combi 1.2 TSI 86 Ps Bj.2011 Heckscheibenwischer wischt einmal beim Bremsen !

    Skoda Fabia 2 Combi 1.2 TSI 86 Ps Bj.2011 Heckscheibenwischer wischt einmal beim Bremsen !: Hallo Bei meinem Skoda Fabia 2 Combi 1.2 TSI 86 Ps Bj.2011 geht der Heckscheibenwischer einmal wenn ich Bremse. Wenn ich die Tür mit der...
  4. Skoda Rapid Coupe - Ist der neue Garde nur ein Mythos?

    Skoda Rapid Coupe - Ist der neue Garde nur ein Mythos?: Hallo Ihr lieben, wie mir aus einer Quelle, die ich hier leider nicht nennen darf zugespielt wurde plant Skoda wohl angeblich ein Rapid Coupe....
  5. VERKAUFE MTB SIMPLON MYTHOS PRO um 1.299,-- (NP 2.566,--)- verkauft

    VERKAUFE MTB SIMPLON MYTHOS PRO um 1.299,-- (NP 2.566,--)- verkauft: Hallo Skoda-Freunde, ich verkaufe schweren Herzens mein fast neues Mountainbike der bekannten Marke SIMPLON in der Ausstattungsvariante MYTHOS...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden