Musikstreaming via Bluetooth auf Columbus

Dieses Thema im Forum "Skoda allgemein" wurde erstellt von thopamil, 13.01.2016.

  1. #1 thopamil, 13.01.2016
    thopamil

    thopamil

    Dabei seit:
    23.11.2015
    Beiträge:
    36
    Zustimmungen:
    6
    Ort:
    Hamburg
    Fahrzeug:
    Superb II Combi Elegance 125KW DSG
    Kilometerstand:
    153000
    Hallo zusammen,

    nach endloser Durchforstung der existierenden Threads zum Thema Bluetooth bin ich mit meinem Problem nicht fündig geworden und probiere es dann doch auf diese Weise mit einem neuen Thread.

    Folgendes Problem:
    Ich fahre einen Superb II mit eingebautem Columbus ab Werk. Ein Modul dass ein IPhone erkannt wird wurde nachgerüstet.
    Als ich Musik via Bluetooth auf dem Columbus abspielen wollte habe ich festgestellt, dass nur die Boxen auf der rechten Fahrzeugseite die Musik wiedergeben. Wenn man die Balance nach links verstellt hört man gar nichts mehr. Die Titel konnte ich trotz widersprüchlicher Aussagen hier im Forum auch über das Lenkrad weiterschalten und die Titel und Interpreten wurden ebenfalls angezeigt. Als ich mich dann versucht habe schlau zu lesen entschloss ich mich nochmal alle Verbindungen zwischen jeglichen gekoppelten und angemeldeten Telefonen zu löschen, ebenfalls die Media Palyer. Dann koppelte ich mein IPhone erneut. Als ich wieder Musik abspielen wollte klappte es ein paar Tage gar nicht, kein Ton kam heraus. Die Titel und interpreten wurden aber wieder angezeigt und skippen konnte ich am Lenkrad auch. (Nebenbei sei erwähnt, dass bei der Radiowiedergabe alles normal ist! Alle Lautsprecher geben Musik wieder.) So denn wiederholte ich den Vorgang. Wieder alles gelöscht und neu gekoppelt. Jetzt wird Musik wiedergegeben, aber wieder nur durch die rechtsgelegenen Lautsprecher. Hinzu kommt jetzt, dass ich die Lieder nicht mehr am Lenkrad weiterskippen kann und auch keine Titek und Interpretenanzeige auftaucht. Lediglich Bluetooth Audio ist im Columbus und im MaxiDot zu sehen.

    Da es aber vorher mit dem skippen und der Titelanzeige im MaxiDot und Columbus geklappt hat würde ich gerne wissen wo ich einen Fehler gemacht habe und was ich machen kann, damit die Musik endlich beidseitig abgespielt wird.

    Ich hoffe auf Eure Hilfe. Vielen Dank schonmal im Voraus für die Tipps.

    Gruß Thorben
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Den Nice, 13.01.2016
    Den Nice

    Den Nice

    Dabei seit:
    14.12.2015
    Beiträge:
    841
    Zustimmungen:
    468
    Ort:
    Karlsruhe
    Fahrzeug:
    Skoda Fabia 3 1,2 TSI DSG
    Werkstatt/Händler:
    Autohaus Gramling Karlsruhe
    Kilometerstand:
    800
    Wer hat denn welches Modul nachgerüstet?
    Ich hatte z. B. ein ähnliches Problem mit nachgerüsteter Bluetooth Einheit für Fsp und Musik.
    Hier war das Problem, dass der klinkenstecker einen Wackler hatte.
    Das würde deine Beschreibung mit dem Ton ausschließlich rechts erklären, jedoch nicht das Problem mit dem skippen via Lenkrad.

    Es lebe der Schabernack
     
  4. #3 thopamil, 13.01.2016
    thopamil

    thopamil

    Dabei seit:
    23.11.2015
    Beiträge:
    36
    Zustimmungen:
    6
    Ort:
    Hamburg
    Fahrzeug:
    Superb II Combi Elegance 125KW DSG
    Kilometerstand:
    153000
    Der Vorbesitzer hat es nachrüsten lassen. Hat ja auch alles bei mir funktioniert, bis ich mich ans neue koppeln gemacht habe wegen der rechtslastigen Akustik
     
  5. #4 Den Nice, 13.01.2016
    Den Nice

    Den Nice

    Dabei seit:
    14.12.2015
    Beiträge:
    841
    Zustimmungen:
    468
    Ort:
    Karlsruhe
    Fahrzeug:
    Skoda Fabia 3 1,2 TSI DSG
    Werkstatt/Händler:
    Autohaus Gramling Karlsruhe
    Kilometerstand:
    800
    Kannst du den sagen was genau nachgerüstet wurde? (Marke, Modell usw)

    Es lebe der Schabernack
     
  6. #5 thopamil, 13.01.2016
    thopamil

    thopamil

    Dabei seit:
    23.11.2015
    Beiträge:
    36
    Zustimmungen:
    6
    Ort:
    Hamburg
    Fahrzeug:
    Superb II Combi Elegance 125KW DSG
    Kilometerstand:
    153000
    im Moment nicht. Muss ich nochmal rausfinden.
     
  7. #6 Lamensis, 13.01.2016
    Lamensis

    Lamensis

    Dabei seit:
    12.09.2013
    Beiträge:
    875
    Zustimmungen:
    114
    Ort:
    Fuldabrück
    Fahrzeug:
    Skoda Superb² 10/2008
    Kilometerstand:
    177000
    Der Vorgänger hat vergessen das A2DP kabel von PFSE zu Columbus zu verlegen.
    Edit: gegeben dem falle es ist eine OEM FSE, einfach mal unter dem Beifahrersitz unter die schwarze Abdeckung schauen. Andernfalls kann es eigentlich nur eine fiscon sein(meines wissens nach zumindest)sonst würde im maxidot nichts angezeigt werden. Die a2dp Verkabelung sollte jedoch ähnlich sein.
     
  8. #7 NCC1701CH, 13.01.2016
    NCC1701CH

    NCC1701CH

    Dabei seit:
    25.02.2014
    Beiträge:
    561
    Zustimmungen:
    211
    Ort:
    Laufen BL
    Fahrzeug:
    Škoda Superb III Style Limousine (TDi 190PS 4x4)
    Kilometerstand:
    1
    Die ersten Steuergeräte der PFSE im Superb II vFL (jene mit rSAP-, aber ohne HFP-Unterstützung und somit nicht iPhone kompatibel), übertrugen bloss mono. Die neueren/aktuellen stereo. Hierzu fehlt aber eine Ader vom Steuergerät unter dem Beifahrersitz zum Columbus nach vorne. Diese muss nachgerüstet werden - die entsprechenden Pins sind an den Steckern bereits leer vorhanden.
    Das Fehlen der Leitung fällt beim Freisprechen (mit einem gekoppelten iPhone) nicht auf, da dies sowieso bloss mono ist.
    Wie die Leitung gezogen werden kann und welcher Pin zu nutzen ist, steht hier im Forum irgendwo - ich hab' das damals auch nachgerüstet.

    Bei deinen restlichen Problemen betreffend Titelanzeige, etc. tippe ich auf Verbindungsprobleme softwareseitig.
     
  9. #8 thopamil, 05.04.2016
    thopamil

    thopamil

    Dabei seit:
    23.11.2015
    Beiträge:
    36
    Zustimmungen:
    6
    Ort:
    Hamburg
    Fahrzeug:
    Superb II Combi Elegance 125KW DSG
    Kilometerstand:
    153000
    Moin zusammen,

    @Lamensis @NCC1701CH
    ich komme endlich mal wieder dazu mich um mein Problem zu kümmern.
    Folgend sind 2 Bilder meines Bluetooth Steuergerätes.
    Ist es möglich, dass es in dieser Version nicht möglich ist zu skippen und Ton zuhaben?
    Ich versuche nochmal ein Video von den Verbindungsproblemen zu machen.
    Außerdem konnte ich kein Anschluss für mein A2DP Kabel sehen. Aber wahrscheinlich war ich nur blind. Habt Ihr einen Tipp?
     

    Anhänge:

  10. #9 fireball, 05.04.2016
    Zuletzt bearbeitet: 05.04.2016
    fireball

    fireball

    Dabei seit:
    27.10.2014
    Beiträge:
    5.487
    Zustimmungen:
    1.752
    Ort:
    Viernheim
    Fahrzeug:
    Octavia II RS TDI DSG FL (2011) @ ~215PS
    Kilometerstand:
    180600
    Der Stecker rechts hat noch Platz.

    Hat doch schon funktioniert.

    Funktioniert ja auch, wie man sieht. Zwar nur ein Kanal, aber dazu wurde ja bereits alles gesagt: fehlende Strippe ziehen, Spass haben.


    Zu Deiner FSE mit Index K hab ich leider keine weiteren Infos, Index L unterstützt aber wohl alle Features bis evtl. auf rSAP. Angesichts des Herstellungsjahres der FSE (ab 22/2012 vermutlich) sollte Streaming und Mediakontext also kein Problem darstellen.
     
  11. #10 thopamil, 05.04.2016
    thopamil

    thopamil

    Dabei seit:
    23.11.2015
    Beiträge:
    36
    Zustimmungen:
    6
    Ort:
    Hamburg
    Fahrzeug:
    Superb II Combi Elegance 125KW DSG
    Kilometerstand:
    153000
  12. #11 fireball, 05.04.2016
    fireball

    fireball

    Dabei seit:
    27.10.2014
    Beiträge:
    5.487
    Zustimmungen:
    1.752
    Ort:
    Viernheim
    Fahrzeug:
    Octavia II RS TDI DSG FL (2011) @ ~215PS
    Kilometerstand:
    180600
    Was heisst groß? Das Kabel was Du bestellt hast wird in den vorhandenen Stecker eingepinnt.
     
  13. #12 thopamil, 05.04.2016
    thopamil

    thopamil

    Dabei seit:
    23.11.2015
    Beiträge:
    36
    Zustimmungen:
    6
    Ort:
    Hamburg
    Fahrzeug:
    Superb II Combi Elegance 125KW DSG
    Kilometerstand:
    153000
    :whistling: ah... dann ists ja klar.

    stimmt wohl, aber das Problem mit dem skippen und dem Ton ist ja, dass es nicht parallel funktioniert.

    Wenn die Geräte gekoppelt sind und ich am Handy Spotify höre und das Columbus auls Ausgabequelle habe, habe ich gar keinen Ton!
    Das Columbus zeigt aber Titel, Interpret etc. an. Skippen Play und Pause kann ich am MFL auch drücken und die Befehle funktionieren dann auch. Auch aufm Handy kann ich sehen, dass ein Titel weiter gesprungen wird.
    Um aber Ton zu haben (zur Zeit noch Mono wegen des fehlenden Kabels), muss ich auf
    die Mediataste des Columbus drücken -> oben rechts auf das Bluetooth Symbol -> dann kann ich unten zwischen Bluetooth, MDI und AUX als Quelle nochmal wählen -> wähle Bluetooth -> im Columbus und im Handy stoppt die Titelwiedergabe (als wenn ich Pause gedrückt hätte).

    Wenn ich dann auf dem Handy Play drücke wird Musik wiedergegeben (z.Z. noch Mono) und im Columbus erscheint dick in der Mitte: Bluetooth Wiedergabe
    Ich höre also nun Spotify kann aber weder Titel, Interpret, Spieldauer, etc.auf dem Columbus einsehen, noch skipppen, play o. pause bedienen weder direkt am C als auch am MFL.... :cursing:?(?(?(

    Bin damn leider etwas hilflos. Wer kann Licht ins dumkel bringen
     
  14. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  15. #13 fireball, 05.04.2016
    fireball

    fireball

    Dabei seit:
    27.10.2014
    Beiträge:
    5.487
    Zustimmungen:
    1.752
    Ort:
    Viernheim
    Fahrzeug:
    Octavia II RS TDI DSG FL (2011) @ ~215PS
    Kilometerstand:
    180600
    Spotify ist ohne Hilfsprogramme auch unter Android etwas problematisch. Probier mal nen normalen Mediaplayer, zum iPhone kann ich generell nix sagen...
     
  16. #14 thopamil, 05.04.2016
    thopamil

    thopamil

    Dabei seit:
    23.11.2015
    Beiträge:
    36
    Zustimmungen:
    6
    Ort:
    Hamburg
    Fahrzeug:
    Superb II Combi Elegance 125KW DSG
    Kilometerstand:
    153000
    werde ich mal machen. vielen Dank erstmal
     
Thema: Musikstreaming via Bluetooth auf Columbus
Besucher kamen mit folgenden Suchen
  1. skoda columbus bluetooth musik

    ,
  2. skoda columbus bluetooth streaming

    ,
  3. skoda superb a2dp kabel verlegen

    ,
  4. fiscon titel weiterschalten per lenkrad
Die Seite wird geladen...

Musikstreaming via Bluetooth auf Columbus - Ähnliche Themen

  1. RNS Columbus nachgerüstet

    RNS Columbus nachgerüstet: Hallo Leute, Meine bessere Hälfte wollte unbedingt ein neues Radio stats ihrem RNS Nexus da der Bildschirm sich wie aufgelöst hat. Nun habe ich...
  2. Columbus MP3 und Navi Anzeige - Probleme/Fragen

    Columbus MP3 und Navi Anzeige - Probleme/Fragen: Hallo ! Zum MP3 "Problem": Seit einiger Zeit zeigt das Columbus bei MP3 Files die Gesamtlaufzeit nicht mehr an: [ATTACH] Dafür steht da nun VBR -...
  3. Amundsen vs. Columbus

    Amundsen vs. Columbus: Hallo allerseits, bei der Konfiguration des Kodiaq ist die Entscheidung, welches der beiden Systeme man nehmen soll, im Vergleich zu den...
  4. Privatverkauf Superb Display 3V0 Columbus 8"

    Superb Display 3V0 Columbus 8": Verkaufe hier ein sehr gut erhaltenes Columbus Display für den Superb 3V. Man kann es benutzen um beim Amundsen das Display upzugraden, aber auch...
  5. Octavia III Columbus - Sortierung Musik SD-Card / Playlist / Genre - Tipps gesucht

    Columbus - Sortierung Musik SD-Card / Playlist / Genre - Tipps gesucht: Hallo liebe Musik-Experten hier. Seit 3 Monaten habe ich ja endlich meinen O³ mit Columbus Business Paket. Vorher hatte ich 6 Jahre meinen Ford...