Multimediaanschluss, MDI: Lesefunktion generell zu langsam ?

Diskutiere Multimediaanschluss, MDI: Lesefunktion generell zu langsam ? im Car-Hifi / Navi / App Forum Forum im Bereich Skoda Forum; Ich habe den Radio Swing drin mit MDI-Anschluss. Am MDI hängt ein USB-Stick mit 32 GB. Inhalt: 4 Verzeichnisse mit je 700 MP3-Dateien. Wenn ich...

  1. #1 orso-ch, 18.06.2012
    orso-ch

    orso-ch

    Dabei seit:
    04.09.2008
    Beiträge:
    361
    Zustimmungen:
    0
    Ort:
    Europa
    Fahrzeug:
    OC2 4x4 2.0 (CFHC) CR 170/125 DSG 395 nm
    Kilometerstand:
    55000
    Ich habe den Radio Swing drin mit MDI-Anschluss. Am MDI hängt ein USB-Stick mit 32 GB. Inhalt: 4 Verzeichnisse mit je 700 MP3-Dateien. Wenn ich auf ein anderes Verzeichnis wechsle, wird zuerst der 1. Song eingelesen bzw. abgespielt, dann der 2., der 3., 4. und so weiter bis zum 700. Song. Beim Einschalten des Radios habe ich festgestellt, dass das Radio die Songs am Anfang des Verzeichnissen sehr schnell wiedergibt. Je weiter sich das Programm ins Verzeichnis reinlesen muss, um so länger dauert es bis der Song wiedergegeben wird. Habe ich z.B. den Song Nr. 451 am Vorabend noch angehört, bevor ich den Radio durch abziehen des Schlüssels abgeschaltet habe, so sucht das Radio am andern Tag sehr lange, bis es das Lied Nr. 451 wieder findet und dort abspielt , wo es aufgehört hat. Also anders gesagt, ich starte den Radio gleichzeitig mit dem Motor, fahre von meinem Parkplatz in der Tiefgarage weg, warte kurz bis die Garagetor sich genügend geöffnet hat und fahr auf die Strasse mit 30km/h Beschränkung, Es folgt nach 100 m die 1. Strassenabzweigung und nach weitern 100 m die 2. Abzweigung, dann fahre ich noch ca. 300 m bis endlich aus dem Lautsprecher der angefangene Song vom Vortrag zu hören ist. Zeitmässig denke ich, sind dabei mehr als 2 Minuten vergangen.

    Hat jemand von euch auch Verzeichnisse von über 500 Songs? Wenn ja erlebt der Bereffende auch diese langen Lesephasen am Schluss eines Verzeichnisses oder hat mein Radio einfach einen Hardware- oder Sotware-Fehler?
     
  2. #2 Marciiii, 18.06.2012
    Marciiii

    Marciiii

    Dabei seit:
    15.02.2012
    Beiträge:
    1.770
    Zustimmungen:
    0
    Ort:
    Braunschweig
    Fahrzeug:
    Superb IIC - 2.0TSI / Fabia 2MC
    Kilometerstand:
    15555
    Also bei mir funktioniert alles gut. Mit 16gb San Disk stick.
    Vllt mal einen anderen Stick probieren.
    Evtl ist die lesegeschwindigkeit zu gering. Oder das Radio mag die Formatierung nicht.

    Nutze allerdings das Columbus.
     
  3. #3 cookie98, 18.06.2012
    cookie98

    cookie98

    Dabei seit:
    11.12.2011
    Beiträge:
    355
    Zustimmungen:
    0
    Ort:
    Minden
    Fahrzeug:
    Skoda Superb Combi 1.8 TSi
    Kilometerstand:
    7900
    Ich habe auch keine Probleme mit dem Amundsen+ und einen 32 GB sandisk USB Stick.Habe aber auch keine 500 mp3 in einen Ordner mehr als 100 sind es nicht.Da ich alles nach Sampler sortiere und die Top 100 die meisten Lieder im Ordner hat
     
  4. #4 orso-ch, 19.06.2012
    orso-ch

    orso-ch

    Dabei seit:
    04.09.2008
    Beiträge:
    361
    Zustimmungen:
    0
    Ort:
    Europa
    Fahrzeug:
    OC2 4x4 2.0 (CFHC) CR 170/125 DSG 395 nm
    Kilometerstand:
    55000
    Am Stick liegt es nicht. Habe es auch mit anderen versucht. Auch liegt es nicht an der Formatierung. Am Anfang hatt ich alle Songs (ca. 2500 Songs) in einem Verzeichnis. Es funktionierte problemlos.

    Irgenwann im letzten Sommer (Tempartaturen über 40 Grad) hat das Radio bei der Wiedergabe gestreikt. Es musste von der Batterie abgehängt werden, damit es wieder funktionierte. Seitdem habe ich das Problem, dass sich die Wartezeit erhöht, je weiter der Song im Verzeichnisses vom Anfang entfernt ist. Darum habe ich die Songs auf 4 Verzeichnisse aufteilt, um die Wartezeit bis zum Abspielen zu verringern. Vielleicht muss ich meine Songs noch auf weitere Verzeichnisse verteilen. Was aber nicht meinem Wunsch entspricht, so wenig wie möglich das Radio bedienen zu müssen. Warten wir mal, vielleicht finde ich noch eine akzeptable Lösung.
     
Thema: Multimediaanschluss, MDI: Lesefunktion generell zu langsam ?
Besucher kamen mit folgenden Suchen
  1. mdi schnittstelle langsam

Die Seite wird geladen...

Multimediaanschluss, MDI: Lesefunktion generell zu langsam ? - Ähnliche Themen

  1. MDI Anschluss im Handschufach

    MDI Anschluss im Handschufach: Suche ein Bild, wo zu erkennen ist wo der MDI Anschluss im Handschufach verbaut ist (Werksseitig). Octavia 2010. Kann mir da einer helfen?
  2. MDI/Interface

    MDI/Interface: Hallo brauche Hilfe bei der Codierung. Habe ein MDI verbaut(Bild folgt). Habe ein Swing radio. Nur erkennt er es nicht(Bild folgt) Hat jemand ne...
  3. Änderung der Temperatur am Lüftungsregler wird nur langsam umgesetzt

    Änderung der Temperatur am Lüftungsregler wird nur langsam umgesetzt: Hi bei meinem Fabia I (Baujahr 2004) ist mir mit dem Beginn der kalten Jahreszeit aufgefallen, dass eine Änderung der Temperatur am...
  4. Einparkhilfe aktiviert sich bei langsamer Vorwärtsfahrt nicht

    Einparkhilfe aktiviert sich bei langsamer Vorwärtsfahrt nicht: Hallo zusammen, mir ist aufgefallen, dass die Einparkhilfe sich bei langsamer Vorwärtsfahrt nicht aktiviert. Bei fahren in die Tiefgarage musste...
  5. Fahrgeräusch bei langsamer unebener Fahrt

    Fahrgeräusch bei langsamer unebener Fahrt: Hallo zusammen, ich habe mich neu angemeldet, weil wir erst seit wenigen Wochen überhaupt erstmals einen Skoda fahren. Wir haben einen Skoda...