Multifunktionsanzeige MFA Tod bzw. defekt

Diskutiere Multifunktionsanzeige MFA Tod bzw. defekt im Skoda Fabia II Forum Forum im Bereich Skoda Forum; Hallo ich habe hier schon nach MFA usw. Gesucht aber nichts passendes gefunden. Wir haben einen Skoda Fabia EZ 10/2009. Meine Freundin ist durch...

  1. #1 waldfrucht, 31.05.2012
    waldfrucht

    waldfrucht

    Dabei seit:
    20.04.2009
    Beiträge:
    24
    Zustimmungen:
    0
    Hallo ich habe hier schon nach MFA usw. Gesucht aber nichts passendes gefunden.
    Wir haben einen Skoda Fabia EZ 10/2009.
    Meine Freundin ist durch die Waschanlage gefahren und seither ist wohl die MFA komplett Tod. Es könnte aber vielleicht auch sein das sie vorher schon nicht ging "Frauen".
    Auch das schalten am Multifunktionshebel bringt keine Anzeige.
    Jemand sowas schon gehabt oder Erfahrungen damit?
    Da die Garantie schon abgelaufen ist könnte das sicher ein teurer Spass werden.
    Wenn nur irgendwo Wasser rein gelaufen wäre müsste das mittlerweile schon wieder trocken sein.
    Sie braucht zwar die Verbrauchsanzeige usw. nicht aber Uhrzeit wäre schon schön.

    Grüße
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 MiRo1971, 31.05.2012
    MiRo1971

    MiRo1971

    Dabei seit:
    02.04.2009
    Beiträge:
    4.228
    Zustimmungen:
    117
    Ort:
    Peine
    Fahrzeug:
    Octavia² Combi RS 2.0 CR TDI DPF in Candy-Weiß
    Werkstatt/Händler:
    AH Gebr. Schmidt in Peine
    Kilometerstand:
    155551
    Ich glaube mich zu erinnern, das es reicht, wenn du die Batterie einmal für 5 Minuten abklemmst. Wenn nicht, einfach mal zum Händler fahren und nachfragen was das sein kann.
     
  4. #3 Timeagent, 31.05.2012
    Timeagent

    Timeagent Guest

    Ich denk mal es erübrigt sich zu fragen, ob du die Sicherungen mal gecheckt hast oder?
    Wenn du die Bat abklemmst, aber bitte nicht nur Kabel ab und wieder dran, sondern so für 5-10min. Du solltest aber Sicherhaltshalber den Radiocode kennen. Muss nicht, kann aber sein das du danach gefragt wirst.

    Ich würd erstmal alle Sicherungen prüfen, bevor ich zum :) fahre. Man steht echt als Depp da, wenns nur die Sicherung war. Kombi müsste die Nr.22 sein.

    Wenns das nicht war, Fehler auslesen lassen und gut iss.
     
  5. #4 waldfrucht, 31.05.2012
    waldfrucht

    waldfrucht

    Dabei seit:
    20.04.2009
    Beiträge:
    24
    Zustimmungen:
    0
    Danke euch Sicherung war mein erster Gedanke die waren's leider nicht. Mit dem spannungslos werd ich mal testen wenn ich den Radiocode gefunden habe.
    Einzig positive ist das die Inspektionsanzeige nicht angezeigt wird da das nervt. Auch wenn wir viel Kurzstrecke fahren sehe ich es nicht ein nach 15000 Kilometer jetzt schon die zweite Inspektion zu machen. Kann mich daran erinnern das es da einen Bug gab obwohl Longlife trotzdem nach 12 Monaten die Inspektion angezeigt wurde.
     
  6. Duke

    Duke

    Dabei seit:
    08.11.2011
    Beiträge:
    2.816
    Zustimmungen:
    2
    Ort:
    Bad Wildungen
    Fahrzeug:
    Skoda Fabia II Combi TDI 66kW
    Werkstatt/Händler:
    Händler meines Vertrauens :-D
    Kilometerstand:
    3000
  7. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  8. #6 waldfrucht, 31.05.2012
    waldfrucht

    waldfrucht

    Dabei seit:
    20.04.2009
    Beiträge:
    24
    Zustimmungen:
    0
    Danke für den Link danach hatte ich nicht gesucht.

    Danke die 22 hat geholfen. Hatte sie beim ersten mal wohl nicht lange genug gezogen gehabt.

    Grüsse
     
  9. TinyT

    TinyT

    Dabei seit:
    08.12.2011
    Beiträge:
    208
    Zustimmungen:
    131
    Fahrzeug:
    Fabia II Combi 1.4 16V Superb III Combi 1.4 ACT
    Bin aufgrund des selben Problems auf diesen Thread/Unterthread gestossen und hab die Sicherung 22 auch mal gezogen und siehe da.....

    Die MFA funktioniert wieder!!!!!!!

    Danke für die Hilfe!!
     
Thema: Multifunktionsanzeige MFA Tod bzw. defekt
Die Seite wird geladen...

Multifunktionsanzeige MFA Tod bzw. defekt - Ähnliche Themen

  1. Ausrücklager defekt

    Ausrücklager defekt: Hallo, seit gestern macht die Kupplung bein treten surrende Geräusche. Die KFZ Werkstatt meint, dass ist das Ausrücklager. Muss nun die ganze...
  2. Superb II Bedienung des Telefons bzw. der Musikwiedergabe über MDI

    Bedienung des Telefons bzw. der Musikwiedergabe über MDI: Hi liebe Community. Ich stehe im Moment vor folgendem Problem: Ich habe in meinem Superb das Bolero mit der normalen FSE und AUX Schnittstelle...
  3. Kabelbaum Fahrertür defekt

    Kabelbaum Fahrertür defekt: In den zwei Winter hat der FH vorn seinen Dienst versagt. Wurde es wärmer, funktionierten sie auch wieder. Leider so nicht dieses Jahr. In der...
  4. Columbus gibt keinen Ton mehr ab, Steuergerät defekt, Reparatur?

    Columbus gibt keinen Ton mehr ab, Steuergerät defekt, Reparatur?: Hallo zusammen, ich brauch Hilfe, seit einiger Zeit gibt mein Columbus nur noch sehr sporadisch Töne über die normalen Boxen wieder. Nur die...
  5. Heckklappenschloss defekt

    Heckklappenschloss defekt: Hallo zusammen, beim Roomster meiner Frau lässt sich die Heckklappe nicht mehr schließen. Der Deckel liegt nur lose auf. Ich hab das Schloss...