MUFU Scrollrad macht Probleme

Diskutiere MUFU Scrollrad macht Probleme im Skoda Octavia III Forum Forum im Bereich Skoda Forum; Hallo, bitte steinigt micht nicht, falls es das Thema schon gibt, ich habe nix gefunden :( Das Problem ist folgendes: das rechte Scrollrad am...

  1. #1 gAm0r91, 21.12.2015
    gAm0r91

    gAm0r91

    Dabei seit:
    30.06.2015
    Beiträge:
    29
    Zustimmungen:
    10
    Fahrzeug:
    Skoda Octavia III Elegance 2.0 TDI DSG MJ 2016
    Kilometerstand:
    35000
    Hallo,

    bitte steinigt micht nicht, falls es das Thema schon gibt, ich habe nix gefunden :(

    Das Problem ist folgendes: das rechte Scrollrad am MUFU-Lenkrad (also zum durchscrollen der verschiedenen MFA Anzeigen), reagiert seit einiger Zeit nicht mehr richtig bzw. zeitweise gar nicht.
    Links die Lautstärkeregelung jedoch problemlos. Vom Gefühl her ist es aber kein mechanischer Defekt des "Rädchens", sondern ein Softwareproblem.

    Es ist nämlich so, dass wenn ich eine Raste scrolle um z.B. von der Geschwindigkeitsanzeige zur Öltemperatur zu blättern, erstmal nichts passiert - nach ein paar Minuten springt die Anzeige aber dann um. So als ob der Bordcomputer extrem ausgelastet wäre ?( Kann ich das Teil vielleicht selbst resetten oder updaten? Kennt jemand das Phänomen?

    Bin für jede Antwort dankbar :)
     
  2. #2 TinOctavia, 21.12.2015
    TinOctavia

    TinOctavia

    Dabei seit:
    19.11.2013
    Beiträge:
    2.490
    Zustimmungen:
    538
    Ort:
    Heidelberg
    Fahrzeug:
    Skoda Octavia 5E Combi 1.8 TSI ELEGANCE
    Kurz und knapp...NEIN.

    Ab zum Händler. Hast du noch Garantie? Dann erst recht.

    Ein eventuelles Update kann nur er drauf spielen.
    Falls das Rad einen mechanischen Defekt hat, muss eh der Airbag raus...erst dann könnte man die Bedieneinheit tauschen.
     
  3. #3 gAm0r91, 22.12.2015
    gAm0r91

    gAm0r91

    Dabei seit:
    30.06.2015
    Beiträge:
    29
    Zustimmungen:
    10
    Fahrzeug:
    Skoda Octavia III Elegance 2.0 TDI DSG MJ 2016
    Kilometerstand:
    35000
    Ok, dann wird es wohl darauf hinauslaufen...
    Habe gestern noch als letzten Versuch die Batterie für 30min abgeklemmt. Hat leider keine Besserung gebracht ABER mein DSG schaltet seit dem wieder deutlich sanfter :)
     
  4. MiBa82

    MiBa82

    Dabei seit:
    15.12.2014
    Beiträge:
    406
    Zustimmungen:
    103
    Das gleiche Problem hatte ich auch. Der rechte MFL Block wurde auf Garantie getauscht und gut ist...
    Also ab zum Händler! Wobei es wohl kein Softwareproblem ist.
     
    gAm0r91 gefällt das.
  5. #5 gAm0r91, 22.12.2015
    gAm0r91

    gAm0r91

    Dabei seit:
    30.06.2015
    Beiträge:
    29
    Zustimmungen:
    10
    Fahrzeug:
    Skoda Octavia III Elegance 2.0 TDI DSG MJ 2016
    Kilometerstand:
    35000
    War vorhin beim Händler, Termin im neuen Jahr steht, wird dann auch auf Garantie getauscht.
     
    MiBa82 gefällt das.
  6. #6 nancy666, 22.12.2015
    nancy666

    nancy666

    Dabei seit:
    05.11.2010
    Beiträge:
    4.925
    Zustimmungen:
    1.564
    Fahrzeug:
    Octavia III RS 2.0 TSI DSG Limo
    wie soll das zusammenhängen ?
     
  7. #7 fireball, 22.12.2015
    fireball

    fireball

    Dabei seit:
    27.10.2014
    Beiträge:
    7.423
    Zustimmungen:
    2.435
    Ort:
    Viernheim
    Fahrzeug:
    Octavia II RS TDI DSG FL (2011) @ ~215PS
    Kilometerstand:
    191000
    Psychologisch. :)
     
  8. #8 gAm0r91, 22.12.2015
    gAm0r91

    gAm0r91

    Dabei seit:
    30.06.2015
    Beiträge:
    29
    Zustimmungen:
    10
    Fahrzeug:
    Skoda Octavia III Elegance 2.0 TDI DSG MJ 2016
    Kilometerstand:
    35000
    Die angelernten Werte werden wohl zurückgesetzt. Ist jedenfalls ein Unterschied wie Tag und Nacht.
     
  9. #9 Dennis_1, 22.12.2015
    Dennis_1

    Dennis_1

    Dabei seit:
    01.04.2015
    Beiträge:
    30
    Zustimmungen:
    8
    Ich hab genau das gleiche Problem. Muss da mal auch noch einen Termin zum Austausch machen...
     
  10. MiBa82

    MiBa82

    Dabei seit:
    15.12.2014
    Beiträge:
    406
    Zustimmungen:
    103
    Soll laut einer Bekannten, die bei nem Škoda Händler arbeitet, ein bekanntes Problem sein.
     
  11. matt

    matt

    Dabei seit:
    02.11.2004
    Beiträge:
    1.494
    Zustimmungen:
    189
    Ort:
    bei München
    Fahrzeug:
    Skoda Superb II Combi 2.0 TDI, 125 kW, MJ 2015 + Seat Ibiza 6L 1.4 16V, 55 kW, MJ 2005
    Was ist da genau die Fehlerursache?
     
  12. #12 Skodani, 26.03.2016
    Skodani

    Skodani

    Dabei seit:
    13.03.2016
    Beiträge:
    14
    Zustimmungen:
    3
    Ort:
    Arbon
    Fahrzeug:
    Octavia 5E, Ambition Swiss Edition 1,4 TSI
    Kilometerstand:
    800
    Das Problem habe ich bei meinem Octavia auch seit kurzem... und das bereits vor 1200km seit Produktion! X(
    Bei mir ist das Problem das erste Mal aufgetreten, seit ich eine grosse SD-Karte im Amundsen habe mit viel Musik drauf. Vielleicht Zufall, oder doch ein Ansatz in "gAm0r91" Verdacht. Werde das mal ohne SD testen.... sonst dann auch beim Händler vorbei....
     
  13. #13 gAm0r91, 27.03.2016
    gAm0r91

    gAm0r91

    Dabei seit:
    30.06.2015
    Beiträge:
    29
    Zustimmungen:
    10
    Fahrzeug:
    Skoda Octavia III Elegance 2.0 TDI DSG MJ 2016
    Kilometerstand:
    35000
    Habe gerade mal aus Spaß beide SD Karten herausgenommen - keine Besserung. Habe in 1000km die erste Inspektion, dann kann das direkt ausgetauscht werden...
     
  14. #14 niggebatz, 01.04.2016
    niggebatz

    niggebatz

    Dabei seit:
    22.10.2008
    Beiträge:
    133
    Zustimmungen:
    1
    Ort:
    RP 67117 zuhause
    Fahrzeug:
    O3 1.4 TSI Style
    Kilometerstand:
    14800
    Willkommen im Club, hab das selbe Problem, gestern beim Händler gewesen, sei wohl ein Kabelstrang- wird bestellt und dann getauscht auf Garantie, schaun wir mal... :-)
     
  15. #15 gAm0r91, 01.04.2016
    gAm0r91

    gAm0r91

    Dabei seit:
    30.06.2015
    Beiträge:
    29
    Zustimmungen:
    10
    Fahrzeug:
    Skoda Octavia III Elegance 2.0 TDI DSG MJ 2016
    Kilometerstand:
    35000
    Wird dann bei mir am Donnerstag hoffentlich auch beseitigt :)
     
  16. #16 Rumgebastel, 01.04.2016
    Rumgebastel

    Rumgebastel

    Dabei seit:
    24.06.2010
    Beiträge:
    2.714
    Zustimmungen:
    661
    Ort:
    Chemnitz
    Fahrzeug:
    Octavia 3, 1.2 TSI, Combi
    Kilometerstand:
    42000
    Passt nicht 100pro aber habt ihr schonmal den Effekt gehabt, dass beim Scrollen die Zahlen auf den unterschiedlichen Reitern plötzlich orange waren? Nachdem der angewählte Reiter dann gesetzt ist, sieht alles wieder ganz normal aus. Ich glaube einmal hatte ichs auch, dass ich dann bspw. ne orange eingefärbte Geschwindigkeitsanzeige hatte. Ist bisher nur zwei drei Mal sporadisch passiert und war nach ausschalten der Zündung immer wieder ok aber an irgendwas scheint sich die MFA ja aufzuhängen. Vielleicht gibts sogar nen Zusammenhang zu dem Problem hier.
     
Thema: MUFU Scrollrad macht Probleme
Besucher kamen mit folgenden Suchen
  1. scrollrad skoda lenkrad

    ,
  2. scrollrad am lenkrad

    ,
  3. octavia iii drehrad spinnt

    ,
  4. octavia 3 problem multianzeige,
  5. skoda scrollrad mufu
Die Seite wird geladen...

MUFU Scrollrad macht Probleme - Ähnliche Themen

  1. HILFE! Nach wechseln der Steuerkette laufend Probleme mit dem Motor!

    HILFE! Nach wechseln der Steuerkette laufend Probleme mit dem Motor!: Hallo ... Ich fahre einen Oktavia 1Z 2.0 FSI BJ11/2006 limosine mit 175500km Ich habe vor 3Wochen meine Steuerkette+Versteller und gleich...
  2. Octavia II Ersatz für Cruise - MP3 kratzt, Bluetooth-Probleme

    Ersatz für Cruise - MP3 kratzt, Bluetooth-Probleme: Hi Community, mein erster Post hier. Mein Auto: Skoda Octavia II 06/2008 mit Cruise-Radio. Mein Problem ist folgendes: Seit einiger Zeit hat...
  3. Zwei kleine Probleme mit meinem O2

    Zwei kleine Probleme mit meinem O2: Hallo Leute, Ich habe zwei kleine Probleme mit meinem Octavia zu denen ich mal eure Hilfe benötige. 1. Wenn ich die Fahrertür öffne dann geht im...
  4. Octavia III Probleme beim verbinden mit Android Auto

    Probleme beim verbinden mit Android Auto: Hallo, ich habe gerade ein seltsames Problem bei der Einrichtung von Android Auto und einem Samsung S8. Zuerst habe ich Android Auto durch...
  5. Probleme mit Skoda Connect

    Probleme mit Skoda Connect: Hallo, ich habe nun seit 4 Tagen nen Octavia Bj. 2017 (facelift) mit Columbus und Skoda Connect. Ich habe mich registriert, angemeldet, aktiviert...