Move and fun will nicht mehr richtig

Diskutiere Move and fun will nicht mehr richtig im Skoda Citigo Forum Forum im Bereich Skoda Forum; Hallo zusammen. Ich habe folgendes Problem mit meinem Infotainement: Es navigiert fröhlich vor sich hin, jedoch spricht es nicht mehr ... Auch...

  1. #1 jessy_cando, 10.10.2015
    jessy_cando

    jessy_cando

    Dabei seit:
    10.10.2015
    Beiträge:
    2
    Zustimmungen:
    0
    Hallo zusammen.
    Ich habe folgendes Problem mit meinem Infotainement: Es navigiert fröhlich vor sich hin, jedoch spricht es nicht mehr ... Auch kann ich keine Musik mehr über mein Handy abspielen. Geh ich im Menü auf Medien kann ich an der Seite weder Radio noch Medienwiedergabe auswählen. Ausserdem schaltet das Radio nicht wie sonst auf "portable" um. Auch wird mir nicht mehr angezeigt wenn ich rückwärts fahre wie weit das Hinderniss entfernt ist. Dachte das ixh es durch ein Update wieder hingekommen aber mein System ist auf dem neusten stand. Am kuriosesten ist allerdings das der Ton und die Medienübertragung wieder funktioniert wenn ich das Gerät von der Halterung entferne.
    Ich hoffe ihr könnt mir helfen.
     
  2. #2 Superb-Bua, 10.10.2015
    Superb-Bua

    Superb-Bua

    Dabei seit:
    12.04.2013
    Beiträge:
    455
    Zustimmungen:
    79
    Hast du noch Garantie? Wenn ja, ab zum Händler
     
  3. #3 jessy_cando, 10.10.2015
    jessy_cando

    jessy_cando

    Dabei seit:
    10.10.2015
    Beiträge:
    2
    Zustimmungen:
    0
    Ja Garantie müsste ich noch haben das Gerät ist erst bisschen mehr als ein Jahr alt .. hatte gehofft das es ne simpler Lösung gibt :)
     
  4. #4 Superb-Bua, 10.10.2015
    Superb-Bua

    Superb-Bua

    Dabei seit:
    12.04.2013
    Beiträge:
    455
    Zustimmungen:
    79
    Vielleicht hat einfach nur das Teil nen Treffer ;)
    Soll sich die Werkstatt darüber Gedanken machen :P
     
  5. Takler

    Takler

    Dabei seit:
    09.10.2012
    Beiträge:
    575
    Zustimmungen:
    73
    Ich denke der Halter ist nicht vollständig auf dem Armaturenbrett eingerastet. Auch wenn es so aussieht.
    Das bedarf oft doch mehr druck als man denkt damit der richtig sitzt.
     
  6. Jopi

    Jopi

    Dabei seit:
    20.05.2007
    Beiträge:
    1.796
    Zustimmungen:
    226
    Ort:
    Alzey
    Immer mit der Ruhe!
    Erstmal Navi aus dem Halter und Halter aus dem Armaturenbrett.
    Kontakte überprüfen und ggf. reinigen.
    Falls das nichts bringt, Gerät komplett ausschalten und neu booten.
    Falls das nichts bringt, was selten der Fall sein dürfte, kann man es immer noch auf Werkseinstellungen zurücksetzen und neu aufsetzen.
    Falls das immer noch nichts bringt, kann man die Garantie immer noch in Anspruch nehmen.
    Die hier genannten Phänomene hatte ich schon x-mal und die ersten drei Maßnahmen haben bisher immer die Probleme gelöst.
    Das Ding spinnt halt ab und zu mal.
    Meiner Vermutung nach ist die Hardware zu schwach ausgelegt für die vielen Funktionen und vor allem für die Tatsache, dass das Gerät eigentlich immer nur in Standby geht, anstatt sich komplett auszuschalten. Das tut es aus dem einfachen Grund, dass es dann schneller wieder zur Verfügung steht, als wenn man jedes Mal einen Bootvorgang abwarten müsste.
    Vielleicht sollte man es einfach 1mal die Woche oder so komplett neu booten bzw. ausschalten.
     
  7. Jopi

    Jopi

    Dabei seit:
    20.05.2007
    Beiträge:
    1.796
    Zustimmungen:
    226
    Ort:
    Alzey
    Doppelposting, Browser hat nicht reagiert.
     
Thema: Move and fun will nicht mehr richtig
Besucher kamen mit folgenden Suchen
  1. skoda citygo navi spricht nicht

    ,
  2. skoda citigo navi spricht nicht

Die Seite wird geladen...

Move and fun will nicht mehr richtig - Ähnliche Themen

  1. Easy open geht nicht mehr nach Anhängerbetrieb

    Easy open geht nicht mehr nach Anhängerbetrieb: Hallo Gemeinde, bin am Wochenende längere Strecken mit Anhänger gefahren. Nun hab ich festgestellt, dass trotz Fußkick das Easy open nicht mehr...
  2. Heckklappe öffnet nicht mehr

    Heckklappe öffnet nicht mehr: Hallo zusammen, habe bei meinen Fabia 2 Kombi Bj. 2009 das Problem, dass ich die Heckklappe nicht mehr öffnen kann. Habe den Taster überprüft,...
  3. Fabia II springt beim Nachstart nicht mehr an, nur nach ewigen orgeln

    Fabia II springt beim Nachstart nicht mehr an, nur nach ewigen orgeln: Hallo, ich bin neu hier und habe natürlich (!) ein Problem mit meinem Tschecherati. Seit ca. einem Jahr nervt mein Skoda Fabia II Benzin 1.4 16...
  4. Keine Batterieabdeckung mehr beim Superb 3 1,5 TSI ?

    Keine Batterieabdeckung mehr beim Superb 3 1,5 TSI ?: Hallo, ich fahre seit 5 Wochen einen Superb 1,5 TSI. Nun ist mir aufgefallen,das die obere Batterieabdeckung entweder fehlt oder es diese nicht...
  5. Modellübergreifend Update Connect App, kein Service Partner mehr

    Update Connect App, kein Service Partner mehr: Hallo zusammen. Nach dem letzten Update der Connect App für iOS war nach Anmeldung der Service Partner weg. Allerdings ist mein Händler nun...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden