Motorsteuerung (leuchtet - leuchtet nicht)

Diskutiere Motorsteuerung (leuchtet - leuchtet nicht) im Skoda Fabia I Forum Forum im Bereich Skoda Forum; Hallo liebe Forum-Mitglieder, ich fahre einen der ersten vom Band gelaufenen Fabias 1,4 16V (Erstzulassung 01/2000). Nun habe ich mittlerweile...

  1. Condor

    Condor Guest

    Hallo liebe Forum-Mitglieder,

    ich fahre einen der ersten vom Band gelaufenen Fabias 1,4 16V (Erstzulassung 01/2000). Nun habe ich mittlerweile ca. 85.000 km auf dem Tacho und der Wagen fängt an, mir Rätsel zu stellen.

    Ungeachtet der doch recht vielen "Kinderkrankheiten", die mein Fabia mittlerweile hinter sich hat, fängt nun die Motorsteuerungsanzeige an zu leuchten. Während einer Urlaubsreise hatte ich diese Begegnung der besonderen Art zum ersten mal. Also bin ich an eine (im übrigen sehr kundenfreundliche) Skoda-Werkstatt in Bremerhaven rangefahren, wo man mir sagte, es seien nur sporadische Fehler aufgetreten. Nachdem der Fehlerspeicher (für mich völlig kostenlos) ausgelesen und gelöscht wurde, hat man mir eine gute Reise gewünscht und wieder auf den Verkehr losgelassen.

    Nun (etwa 1.000 km später) meldet sich diese verdammte Anzeige wieder, ging einige km später beim nächsten Start wieder aus, meldete sich wenige km später wieder, ging dann wieder aus u.s.w. Also bin ich zu meiner Skoda-Werkstatt im Ort. Die haben den Fehlerspeicher ausgelesen und mir erklärt, der Drucksensor (was immer das auch sein soll) sei defekt und müsste getauscht werden. Gesagt getan. Nun habe ich meinen Fabia endlich wieder aus der Werkstatt bekommen und was soll ich sagen: Das lustige Aufleuchtspiel meiner Motorsteuerungsanzeige geht munter weiter.

    Bevor ich jetzt in die Werkstatt laufe und den Meister (verbal) rund mache, würde ich gern wissen, ob ihr eine Idee habt, woran das liegen kann?

    Vielen Dank!!!
     
  2. Reiner

    Reiner

    Dabei seit:
    10.11.2001
    Beiträge:
    745
    Zustimmungen:
    0
    Ort:
    Speyer/Pfalz
    Fahrzeug:
    Skoda Fabia Combi TDI 1,9 Elegance 2001; Peugeot 206 CC HDI 2006 ; Mitsubishi Colt CAOGLXI 1992
    Kilometerstand:
    200000
    Ich würde auf Kontaktprobleme tippen.
    Wahrscheinlich gibt es an einem oder mehreren Stellen z.B. wegen Korossion Übergangswiderstände an der oder den Stromleitungen.
    Das ist insbesondere dann zu vemuten, wenn das Problem gehäuft bei bestimmten Wetterlagen (Regen, Luftfeuchtigkeit..) auftritt.
    An welchen Stellen das Problem auftritt, müßte durch die Art des Fehlereintrags herauszufinden sein. Da wäre dann wieder die Werkstatt gefragt.

    Gruß Reiner
     
  3. Condor

    Condor Guest

    @Reiner

    Leider lässt sich kein Zusammenhang zwischen der Wetterlage und der aufleuchtenden Motorsteuerungsanzeige feststellen.

    Allerdings habe ich hier im Forum schon gelesen, dass einige Probleme mit ihrem Abgasrückführungsventil (was ist das schon wieder :keineahnung: ) hatten. Wie könnte man feststellen, ob es daran liegt?

    Danke im voraus.

    Condor
     
  4. #4 Power Feli, 27.05.2003
    Power Feli

    Power Feli Guest

    halloa

    @Condor

    das AGR (Abgasrückführungsventil) hatt die aufgabe
    ein Teil der Abgase Kurz hinter den Auspuffkrümmer
    zu entnehmen um dem Krafstoff-Luft-Gemisch im Ansaugrohr wieder beizumischen und damit zum Motor zurückführen. Durch das AGR erhalten die Zylinder eine Geringe Füllung mit Krafstoff-Luft-Gemisch. Da die zurückgeführten Abgasbestandteile an der Verbrennung nicht mehr teilnehmen können,wird die Verbrennungstemperatur herabgesetzt dadurch enstehn bei der Verbrennung deutlich weniger Stickoxide (bis zu 60%).mit zunehmender Abgasrückführungsrate steigt jedoch der Gehalt der Abgase an unverbrannten CH-Verbindungen an ebenso der Verbrauch. Diese beiden Faktoren bestimmen daher die obere Grenze der AGR-rate (Max 15%-20%).bei zu hoher AGR-führung verschlechtert die die Laufruhe des Motors.in den Bereichen,in denen der Motor relativ fettes Krafstoff-Luft-Gemisch zugeführt wird bei dessen Verbrennung nur wenig Stickoxide enstehen, is die AGR-führung abgeschaltet diese Bereiche sind Warmlaufphase,leerlauf und Vollast.
    also ist eine Störung im AGR so wird auch die Motorsteuerungsanzeige angesteuert. und zusätzlich ein entsprechenden Fehlerspeichereintrag abgelegt.


    gruß power feli
     
  5. Condor

    Condor Guest

    @ Power Feli

    Vielen Dank für die Erläuterung der Funktionsweise des AGR. Da hab' ich wieder was dazugelernt.:freuhuepf:

    Ich habe aber mal im Fehlerprotokoll nachgeschaut, das vor dem Wechsel des Drucksensors erstellt wurde. Dort steht nur irgendwas von 'nicht erklärbares Signal vom Drucksensor' in Kombination mit einer mir unverständlichen Nummern- und Buchstabenabfolge. Wüsstest Du auch was der Drucksensor eigentlich für eine Funktion hat?

    Vielen Dank.

    Condor
     
  6. #6 Power Feli, 28.05.2003
    Power Feli

    Power Feli Guest

    hallo
    @Condor

    der Drucksensor ist über ein Schlauch mit den Saugrohr verbunden. Der augenblicklich herschende Saugrohrdruck wirkt auf einem Kristallchip im Drucksensor ein. je nach den Druckverhältnissen verändert sich der Widerstandswert des Kristallchips. Anhang der Widerstandsänderung und der jeweiligen Drehzahl erkennt das STG (Steuergerät) die aktuelle Belastung des Motors.

    gruß power feli
     
  7. Condor

    Condor Guest

    Hallo,

    vielen Dank für Eure Hilfe. Neben dem mittlerweile nicht mehr so lustigem Aufleuchtspiel der Motorsteuerungs-Anzeige (nächsten Di. gehts wieder mal in die Werkstatt) macht mein Fabia nun auch noch Probleme beim Starten. Allerdings nie beim ersten mal. Würge ich meinen Fabia jedoch ab (peinlich) oder mache ihn kurz nach dem Starten wieder aus, dann will er beim nächsten Anlass-Versuch einfach nicht anspringen.

    Weiß jemand Rat???

    Condor
     
  8. Condor

    Condor Guest

    @Power Feli und alle, die es interessiert

    Ich bin nochmals in der Werkstatt gewesen, wo zunächst der Drucksensor getauscht worden ist. Da das wilde Leuchten der Motorsteuerungsanzeige jedoch nicht nachgelassen hat, haben die den Fehlerspeicher nochmals ausgelesen. Und was soll ich sagen, der gleiche Fehlereintrag ("Geber für Saugrohrdruck-G71 unplausibles Signal"), obwohl ein neuer Drucksensor eingebaut war.

    *freu* und *grübel* gleichzeitig.

    *freu*, weil die erste Reparatur offenbar überflüssig war und ich, so die Zusage der Werkstatt, mein Geld hierfür wiederbekomme.

    *grübel*, weil mir der Meister sagte, dass der Fehereintrag offenbar durch Öl-Partikel verursacht wird, die durch das Saugrohr über den damit verbundenen Schlauch die Funktionsfähigkeit des Drucksensors beeinflussen. Hierfür, so der Meister, gibt es mehrere in Frage kommende Ursachen, welche er mir auch erklärte. Allerdings klangen die Lösungsmöglichkeiten ziemlich teuer und darüber hinaus, bin ich mir nicht sicher, ob hierdurch der Fehler auch wirklich beseitigt werden würde.

    So wie bisher weiterfahren könne ich wohl ohne Probleme, jedoch müsste ich regelmäßig den Ölstand kontrollieren. Im Forum habe ich aber schon gelesen, dass ein gewisser Verbrauch an Öl (lt. Skoda sogar 1l auf 1.000 km - was bei mir nie und nimmer der Fall ist) normal sei.

    Habt Ihr, insbesondere Power Feli, eine Ahnung, wie Öl an den Drucksensor geraten kann und inwiefern das normal ist oder nicht?

    Vielen Dank.

    Condor
     
  9. ?

    ? Guest

    Hmm, das mit dem Öl klingt schon merkwürdig.

    Aber noch was anderes, bei mir hat mich eine ganze Weile auch immer wieder mal die Kontrollleuchte angelächelt, grund dafür war ein defekter Temperaturgeber (wurde beim Testen der Motortemperatur mittels Diagnosegerät festgestellt), eine Fehlermeldung war allerdings nicht hinterlegt worden. Vielleicht hilft dir das ja auch weiter.

    Gruß
    Mic
     
  10. #10 Power Feli, 11.06.2003
    Power Feli

    Power Feli Guest

    Halloa

    @Condor hmm normalerweise kann da überhaupt kein
    öl hinkommen der Drucksensor(dirkekt der sensor sitzt im STG (Steuergerät) und der is mit den Saugrohr verbunden ,evt defekte kw gehäuseentlüftung.

    gruß power feli
     
Thema: Motorsteuerung (leuchtet - leuchtet nicht)
Besucher kamen mit folgenden Suchen
  1. motorsteuerungsleuchte geht nicht an

    ,
  2. motorsteuerungsanzeige leuchtet skoda

Die Seite wird geladen...

Motorsteuerung (leuchtet - leuchtet nicht) - Ähnliche Themen

  1. Nach Radlagerwechsel ABS leuchtet dauerhaft

    Nach Radlagerwechsel ABS leuchtet dauerhaft: Hallöchen @ All! Im Frühjahr sind meine Radlager vorne gewechselt worden von meinem Schrauber(freie W.). Seit dem leuchtet das ABS auf. Die...
  2. Öl Kontrolleuchte leuchtet nach Ölwechsel (vor 275 km)

    Öl Kontrolleuchte leuchtet nach Ölwechsel (vor 275 km): Hallo zusammen, wir sind seid 08.06 stolze Octavia Combi Fahrer :D Hier mal ein paar Daten: Baujahr 6/2002 (importiert aus Italien) / 1...
  3. Öllampe leuchtet auf..

    Öllampe leuchtet auf..: Hallo Skoda Community, letzte Woche leuchtete die Lampe der Ölleuchte in schönem Gelb auf, immerhin war es nicht rot. Kurze Info zu meinem Wagen:...
  4. Öldruckkontrolllampe leuchtet nicht

    Öldruckkontrolllampe leuchtet nicht: Hallo, hab letztens beim Roomster (1.2 TSI DSG, 06/2011, 18 tkm) meiner Schwiegermutter einen Ölwechsel gemacht. Dabei fiel mir auf, dass nach dem...
  5. Heckklappe schließt nicht und Kontrollampe leuchtet ab und zu.

    Heckklappe schließt nicht und Kontrollampe leuchtet ab und zu.: Hallo und gutenTag, Ich bin neu in dies Community, ein herzliches "Hallo" erst einmal.Ich liebe unseren Roomster und bis jetzt war ich immer sehr...