Motorsteuergerät defekt?

Dieses Thema im Forum "Skoda Octavia II Forum" wurde erstellt von jochenk85, 02.02.2013.

  1. #1 jochenk85, 02.02.2013
    jochenk85

    jochenk85 Guest

    nach immer wieder kehrendem sporadischem Leistungsverlust und zig Werkstattbesuchen, mit angeblichen Kabelmessungen,.... soll nun der Fehler beim Motorsteuergerät liegen, leider kann ich mich damit nicht anfreunden. Der Fehler tritt nur beim gut warmem Motor an, bei hohn drehzahlen oder nach kurzer Standzeit. bei kaltem Motor liegt kein Fehler vor. Laut fehlerspeicher ist der Positionssensor des Fahrpedals defekt, wurde aber bereits getauscht. Differenzdrucksensor aus.
    nun meine Frage, mittlerweile habe ich selbst mal nachgemessen, auffällig ist das Leitung 1 und 2 am DDS unterschiedliche wiederstände aufweisen, von 600 Ohm bis 1500 oder auch Plötzlich wieder kein Wiederstand. selbst bei ausgestecktem Motorsteuergerät ist der Wiederstand vorhanden. Soll das so sein, oder gibt es hier wohl eine (schlechte) Verbindung zwischen den zwei Leitungen? die im schlimmsten fall zum Kurzschluss führt und den Fehler auslöst?
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. twobi

    twobi

    Dabei seit:
    21.09.2007
    Beiträge:
    187
    Zustimmungen:
    4
    Ort:
    Stralsund
    Fahrzeug:
    Skoda Octavia II VFL 1,9 TDI ; Superb Combi FL ´14 2,0 TDi 170PS ; Renault 19 Cabrio 2,0 Turbo
    Gibt es öfter den Fehler.
    Da muss der Kabelbaum, besonders entlang des Motors geöffnet werden. Hier finden sich häufig angescheuerte Leitungen. Die Kabel scheuern sich auch gegeneinander auf.

    mfg Bernd
     
  4. #3 dieselschrauber, 02.02.2013
    dieselschrauber

    dieselschrauber

    Dabei seit:
    20.10.2012
    Beiträge:
    837
    Zustimmungen:
    45
    Ort:
    31535
    Fahrzeug:
    yeti
    Baujahr wär total hilfreich.....ein PD Motor nehme ich mal an.

    Durchmessesn immer vom Steuergerät. VAG hat dafür sogar extra eine Messbox. aber tauschen wohl wieder mal auf verdacht ;)

    Such dir einen VCDS User in deiner Nähe und beobachte den Pedalwertgeber.

    Meine Berufserfahrung bei Steiergeräten. Defekt nur wenn Kurzschluss oder Wassereinbruch und auch das sehr selten.

    Beim PD Motor kann es Kabeldefekte zu den PD Elementen geben, da wär dann ein neuer Kabelbaum fällig. Auch der Drucksensor für den Turbolader zeigt beim PD Motor hin und wieder nicht an das er verkehrt tickt ;)

    In diesem Sinne

    LG

    Klaus
     
  5. #4 jochenk85, 02.02.2013
    jochenk85

    jochenk85 Guest

    Bj 07, und ja PD. Wenn der fehler auftritt schwankt der Wert des 2. Positionssensors des Fahrpedals sehr stark.

    Kann der Drucksensor vom Turbo auch so einen Fehler im Steuergerät ablegen???
    Mein Vermutung nach liegt es auch an einem Kabel, da der fehler, leider nur teilweise, durch bewegen des kabelstrangs behoben werden kann.Und auch immer noch auftritt wenn das Auto volle Betriebstemperatur, bzw mit höherer Geschwindigkeit (ab 160km/h), gefahren wird.
     
  6. #5 dieselschrauber, 02.02.2013
    dieselschrauber

    dieselschrauber

    Dabei seit:
    20.10.2012
    Beiträge:
    837
    Zustimmungen:
    45
    Ort:
    31535
    Fahrzeug:
    yeti
    Gut dann gehen wir mal Geber Fahrbedal aus. In der Elektrik sind zu 80 Prozent die Steckverbindungen Verursacher, dann kommen noch 15 Prozent Kabel und der Rest sind tatsächliche Defekte.

    Stecker vom MSG abziehen und die passenden Pins suchen. Stecker zerlegen und schauen ob ggf Feuchtigkeit eingedrungen ist. Die kannst du dann mit passenden Eqiutment anzapfen (Sicherheitsnadel) und dan Ohmmeter mit Krokoklemmen an die Nadeln.

    Jetzt muss ein Wert angezeigt werden. (Ohm)

    Wenn du Wert hast Kabelbaum abgehen und bewegen Anzeige beobachten.

    Das hört sich schlimmer an als es ist.

    Bevor die nen neues MSG einbauen such dir einen User der baugleich ist und tausch mal zu Probe.

    Wenn es tatsächlich das Steuergerät ist, ausbauen und einschicken zum reparieren. Wenn es denn eine Macke hat wird es eine kalte Lötstelle sein die sie dann beseitigen. liegt so um 250

    LG

    Klaus
     
  7. #6 jochenk85, 10.02.2013
    jochenk85

    jochenk85 Guest

    Alle Messungen ergaben keinen Erfolg, leider Tritt der Fehler im Moment auch nicht mehr auf. womöglich sind jetzt alle Kabel so stark bewegt und an allen Steckern gewackelt das alle Kontakte jetzt wieder einwandfrei sind. Daher denke ich auch das es nit am MSG liegt sondern an irgendwelchen Kabeln. Mehr als auf den Fehler warten kann ich jetzt leider nicht.
     
  8. #7 thomas64, 10.02.2013
    thomas64

    thomas64

    Dabei seit:
    18.07.2012
    Beiträge:
    1.414
    Zustimmungen:
    15
    Ort:
    Franken, BY
    Fahrzeug:
    Fabia 6Y 2,0i
    Kilometerstand:
    235000
    Hallo,

    eine häufige Fehlerursache, die hier noch nicht erwähnt wurde sind die Massepunkte. (Übergangswiderstände)
    Also alle Massepunkte im Motorraum reinigen, vor allem die des Motorsteuergeräts. Anschliessend mit Wachs vor erneuter Korrossion schützen; Fehlerspeicher löschen und nochmal prüfen/fahren...

    Grüße
     
  9. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  10. #8 jochenk85, 26.02.2013
    jochenk85

    jochenk85 Guest

    Hallo,

    Massepunkte wurden auch alle überprüft, absolut nichts. Fehler ist jetzt auch seit 3 Wochen nicht mehr aufgetreten.
     
  11. #9 dieselschrauber, 26.02.2013
    dieselschrauber

    dieselschrauber

    Dabei seit:
    20.10.2012
    Beiträge:
    837
    Zustimmungen:
    45
    Ort:
    31535
    Fahrzeug:
    yeti
    Hast Du Marderschutzrohre verbaut?

    Die Wellenförmigkeit dieser Schutzrohre können durch Vibration die Kabel an und sogar durchscheuern.

    Gruß
     
Thema: Motorsteuergerät defekt?
Besucher kamen mit folgenden Suchen
  1. skoda octavia steuergerät defekt

    ,
  2. skoda fabia steuergerät defekt

    ,
  3. skoda fabia steuergerät wechseln

    ,
  4. roomster motorsteuergerät defekt,
  5. was kostet Motorsteuergerät beim Octavia ein und ausbauen,
  6. skoda fabia 6y motorsteuergerät defekt,
  7. motorsteuergerät skoda 2.0 1u5 auto reparieren,
  8. motorsteuergerät roomster,
  9. skoda octavia motorsteuergerät ausbauen,
  10. motorsteuergerät octavia 2,
  11. skoda roomster motorsteuergerät defekt,
  12. Skoda Fabia 1 9 Diesel Kabelbaum defekt,
  13. skoda oktavia steuergerät antwortet,
  14. motorsteuergerät nach kabelbruch kapitt,
  15. vag steuergerät cpu defekt 1 9tdi,
  16. skoda motorsteuergerät defekt,
  17. kabel scheuert steuergerät tdi,
  18. motorsteuergerät skoda octavia combi 1.6 tdi,
  19. skoda octavia msg defekt,
  20. motorsteuerung defekt oktavia combi,
  21. motor steuergerät roomster,
  22. steuerkasten skoda reparieren,
  23. motorsteuergeraet defekt skoda octavia,
  24. kabelbruch skoda roomster steuergerät,
  25. skoda octavia motorsteuergerät
Die Seite wird geladen...

Motorsteuergerät defekt? - Ähnliche Themen

  1. Fabia joy schon micro defekt

    Fabia joy schon micro defekt: War heute beim :) und festgestellt das das Micro defekt war .Das Auto noch kein jahr alt .sofort getauscht und freisprechen geht wieder .top Service
  2. Canton Soundsystem Lautsprecher defekt - Ersatz?

    Canton Soundsystem Lautsprecher defekt - Ersatz?: Der Tief-Mitteltöner in der Beifahrertür hat sich heute endgültig verabschiedet. Angefangen hat es mit Geräuschen, die geklungen haben, als würde...
  3. Fabia 2 Kombi 1.6TDI BJ2011 - Getriebe defekt ?

    Fabia 2 Kombi 1.6TDI BJ2011 - Getriebe defekt ?: Hoi zusammen, meine Frau hat nun 140tkm auf dem F2 1.6TDI aus dem BJ2011, Handschalter 5Gang. Seit ca.10tkm verstärkt sich ein surrendes...
  4. Datenbus Komfort defekt

    Datenbus Komfort defekt: Hallöchen, da wir seit zwei Wochen stolze Besitzer eines Fabia 3 Monte Carlo in Stahlgrau sind. Wollte ich mich hier auch gleich mal mit einem...
  5. Blind Spot Assistent - manchmal defekt

    Blind Spot Assistent - manchmal defekt: Hallo. Seit ein paar Wochen warnt der link Blind Spot Assistent vor Autos die es nicht gibt. Auf der Autobahn, mit Tempo 130, in der mittleren...