Motorprobleme beim Pickup 40kw

Dieses Thema im Forum "Skoda Favorit / Forman Forum" wurde erstellt von Stifter, 11.08.2010.

  1. #1 Stifter, 11.08.2010
    Stifter

    Stifter

    Dabei seit:
    16.07.2008
    Beiträge:
    17
    Zustimmungen:
    0
    Hi,

    seit einiger Zeit hat unser Pickup (40kw, geregelter Kat, Monotronic) ein Problem mit dem Motor.

    Er springt gut an und läuft im Stand sauber und ordentlich, aber sobald man etwas gas gibt fängt er an zu stottern.
    Ist praktisch nicht mehr fahrbar.

    Zündanlage schaut noch gut aus, Abklemmen der Lambdasonde hat keine Auswirkung,
    Zentraleinspritzung hab ich auch gereinigt, Unterdruckschläuche hab ich auch so gut es geht geprüft.

    Worauf deuten denn die Syptome hin. Eher Zündung, eher Vergaser?

    Wie kann ich die Zündanlage durchmessen?
    Mittlerweile weiß keiner mehr was da wirklich drin ist an Verteiler und Kabel usw. und vor allem nicht was da nun bei welchem Baujahr reingehört
    Da gab es ja irgendwie verschiedenen Systeme je nach Hersteller (PAL oder Bosch oder sowas).

    Wo soll ich anfangen zu suchen?

    Gruß Jan
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Timmy

    Timmy

    Dabei seit:
    09.07.2009
    Beiträge:
    1.773
    Zustimmungen:
    16
    Ort:
    15732 Schulzendorf
    Fahrzeug:
    Forman 1.3 LSi, Trabant 1.6
    Ich würde als erstes auslesen sagen, denn die Elektronik speichert die Fehler ab ;)

    Nach deiner Beschreibung könnte es der Drosselklappengeber sein. Das istz der Stecker (wenn du davor stehst) der rechts an so einen (wars 6-eckig) kleinen schwarzen, flachen Kasten am Vergaser geht. Der Teil dem Steuergerät die Stellung der DK mit und wenn der nicht geht, dann denkt das STG die ganze Zeit die DK ist im Leerlauf und wenn du Gas gibst stottert er und will auch ausgehen.
    Da ist sowas wie ein Schleifkontak(Poti) hinter.
    Lass ihn mal an und zieh den Stecker ab und gib Gas ob es dann genauso ist wie wenn du den Stecker dran hast.

    Nächste Möglichkeit die Enspritzdüse hat zu wenig Druck bzw. spritz oberhalb des Leerlaufs nicht richtig ein. Auch Stecker abziehen schauen, aber dann sollte er gleich ganz aus gehen. Könnte am Spritfilter liegen (sitzt hinten am Tank) Man kann dazu auch die Vorlaufleitung am Vergaser abziehen und den Druck prüfen indem man kurz Zündungh an macht und startet ohne das das Haupzündkabel am Verteiler ist.
    Man sieht aber auch wenn er im Leerlauf läuft und man den Luftfilterkasten ab hat und Gas gibt ob er einspritzt oder nicht.

    Die Zündung glaub ich weniger. Dann würde er auch im Stand spinnen.
     
  4. #3 Stifter, 11.08.2010
    Stifter

    Stifter

    Dabei seit:
    16.07.2008
    Beiträge:
    17
    Zustimmungen:
    0
    Hi,

    ich komme mit dem Wagen zu keiner Werkstatt mehr hin.
    Gibts da was zum Auslesen für den Bastler zu Hause oder, wie bei anderen Marken, inrgendwelche Blinkcodes?

    DK-Poti werd ich mal prüfen.

    Wieviel Druck muß im Vorlauf sein? Benzindruckmesser kan nich mir besorgen.

    Gruß Jan
     
  5. Timmy

    Timmy

    Dabei seit:
    09.07.2009
    Beiträge:
    1.773
    Zustimmungen:
    16
    Ort:
    15732 Schulzendorf
    Fahrzeug:
    Forman 1.3 LSi, Trabant 1.6
    Die Pumpe der Mono arbeitet mit ca 1,2 bar.

    Auslesen geht mit VAG-com und einem KKL mit USB. Zusätzlich braucht man aber bei Favorit noch einen Adapter auf den OBD-Stecker. Den hat mein Bruder selber gebaut. Man muß an den Stecker der oben rechts im Motorraum hinter dem Aktivkohle filter ist rangehen. Da sitzt eine Blindkappe. Man kann auch aus nem Schrottauto so einen OBD Stecker ausbauen und den richtig fest einbauen.
    Hört sich kompliziert an ist es aber nicht. An dem Stecker sind nur vier Pole zu belegen.
     
  6. #5 Helixuwe, 11.08.2010
    Helixuwe

    Helixuwe

    Dabei seit:
    27.07.2009
    Beiträge:
    685
    Zustimmungen:
    14
    Ort:
    Halle Westf. 33790 Halle Westf.
    Fahrzeug:
    Favorit Glxi, Favorit und Forman Comfort Line, Forman Silverline,Honda Helix, Vectrix 200 km Reichweite, Vectrix 80 km Reichweite City El 150 km Reichweite, Honda Lead 50er, 45er Elektroroller 80 km Reichweite Vectrix. VX-1
    Werkstatt/Händler:
    Geschenkt und mache alles selber
    Hallo Timmy, kannst du mir mal die Belegung des Steckers geben. Auf die Idee mal meinen Fehlerspeicher auszulesen bin ich noch nicht gekommen. Warum auch? Der Wagen läuft einfach super. Aber für die Zukunft wäre das nicht schlecht. Ein OBD Stecker und Programme habe ich jedenfalls was auch schon vielen Bekannten von mir geholfen hat und sogar Pfusch von Vertragswerkstätten zu Tage gefördert hat.
    Gruß Uwe
     
  7. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  8. Timmy

    Timmy

    Dabei seit:
    09.07.2009
    Beiträge:
    1.773
    Zustimmungen:
    16
    Ort:
    15732 Schulzendorf
    Fahrzeug:
    Forman 1.3 LSi, Trabant 1.6
    Wie gesagt hat mein Bruder (der Elektroniker) den Adapter aus ner alten OBD-Buchse gebaut. Ich könnte jetzt schauen an welchen PIN ich am OBD muß, aber das hat er im Kopf. Er hat mir die Kabel beschriftet so das ich weiß an welchen PIN ich am Skodastecker muß. Es sind wie erwähnt vier Drähte wovon zwei für Plus und Minus sind, die anderen beiden sind K und L Lleitung.
    Schreib ihn ma an und ich kann ein Foto machen. Ich glaub es warn 5 Pins am Skoda Stecker und der in nder mitte bleibt frei und außen ist plus und minus.

    Er ist hier auch angemeldet, kannst ihm aml ne PN schreiben:
    http://www.skodacommunity.de/user/37680-denny/
     
  9. #7 Stifter, 13.09.2010
    Stifter

    Stifter

    Dabei seit:
    16.07.2008
    Beiträge:
    17
    Zustimmungen:
    0
    Hat schon jemand die Belegung des OBD-Steckers herausbekommen?
    Ich hab vor zwei Wochen mal ne email geschrieben, aber leider noch keine Antwort erhalten.

    Vielleicht weiß es ja mitlerweile noch jemand anders.

    Gruß Jan
     
Thema:

Motorprobleme beim Pickup 40kw

Die Seite wird geladen...

Motorprobleme beim Pickup 40kw - Ähnliche Themen

  1. Keine Kontaktbilder beim Bolero

    Keine Kontaktbilder beim Bolero: Moin. Habe folgendes Problem. Seit einer Woche habe ich ein Oneplus 3T Smartphone (Android 6.0.1 über OxygenOS 3.5.3) und es funktioniert...
  2. Probleme beim DSG 7. Gang

    Probleme beim DSG 7. Gang: Hallo zusammen, ich habe heut bei meinen Neuen mit DSG gemerkt, das es im 7. Gang ruckt und auch das Drehzahlmesser leichte "Sprünge" macht,...
  3. kleiner Reflektor über der Birne beim Vorface

    kleiner Reflektor über der Birne beim Vorface: Hallo, habe mir "neue" Scheinwerfer geholt. Vom Glas her weit besser als meine aktuellen. Habe Sie noch nicht verbaut, weil Sie ein Problem...
  4. RS TSi orgelt beim starten und kalter Außentemperatur

    RS TSi orgelt beim starten und kalter Außentemperatur: Hallo, mir ist aufgefallen, dass mein TSi morgens bei den sehr kalten Temparaturen (0 Grad und weniger) etwas orgelt, wenn ich in starten will....
  5. Pfeifen beim Start ( Diesel )

    Pfeifen beim Start ( Diesel ): seit neuestem hab ich ein pfeifen kurz bevor der Motor startet , kennt das noch jemand bzw. ist das noch jemanden aufgefallen? Oder ist das normal...