Motorleuchte, Fehler1 - 17604, Fehler2 16524

Dieses Thema im Forum "Skoda Fabia I Forum" wurde erstellt von denzk, 08.07.2015.

  1. denzk

    denzk

    Dabei seit:
    08.07.2015
    Beiträge:
    17
    Zustimmungen:
    2
    Fahrzeug:
    Skoda Fabia I, 1,4 16V, 75 PS, Motorcode BBY, HSN 8004-340, BJ 02/2004
    Kilometerstand:
    150000
    Hallo,

    bin neu hier und muss das Thema neu erstellen, weil ich in der Suche nicht das richtige gefunden habe.

    Bei meinem Skoda Fabia I leuchtet die Motorleuchte. Mal leuchtet sie sofort beim Starten, manchmal aber auch während der Fahrt. Sie geht aber auch von alleine wieder aus. Also mal an, malaus.

    Ich war in der Werkstatt, Fehlermeldung Lambdasonde Heizung, Sonde 1. Fehler wurde rückgesetzt.
    Aber ich vermute, dass der Fehler wieder kommt.
    In diesem Fall würde ich gerne die Sonde reinigen, bevor ich sie wechseln lass. Wenn die Sonde nämlich kaputt wäre, würde sich der Fehler nicht von alleine zurücksetzen. Oder?!?

    Kann mir jemand sagen wo genau die Sonde 1 sitzt??

    Der Motor läuft ohne Probleme. Kein Ruckeln, keine Startprobleme oder sonstiges..

    MFG
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 skodabauer, 08.07.2015
    skodabauer

    skodabauer

    Dabei seit:
    16.08.2004
    Beiträge:
    4.216
    Zustimmungen:
    188
    Ort:
    Land Brandenburg
    Fahrzeug:
    AUDI A4 Avant 1,8 TFSI VW Passat 35I Variant 2,0
    Kilometerstand:
    144600
    Als erstes herzlich willkommen hier im Forum.
    Was wir für eine sinnvolle Hilfe benötigen sind zumindest allgemeine Angaben zum Fahrzeug bzw Motor. Also am besten den Motorkennbuchstaben posten oder wenn nicht verfügbar bitte Hubraum/Leistung/Baujahr.
    Was immer Sinn macht ist eine Softwareaktualisierung des Motorsteuergerätes von einer dazu fähigen Werkstatt. Dazu zählen erst mal die Skoda-Partner und alle anderen Werkstätten die Zugriff auf den Skoda-Server haben.
    Beim Lambdaheizungsfehler brauchst du die Sonde nicht reinigen. Den Heizkreis in Richtung Sonde bei kaltem Motor durchmessen und die Versorgungsspannung vom Steuergerät prüfen.
    Zur genauen Pinbelegung bitte o.a. Daten nachliefern.
     
  4. #3 denzk, 08.07.2015
    Zuletzt bearbeitet: 12.07.2015
    denzk

    denzk

    Dabei seit:
    08.07.2015
    Beiträge:
    17
    Zustimmungen:
    2
    Fahrzeug:
    Skoda Fabia I, 1,4 16V, 75 PS, Motorcode BBY, HSN 8004-340, BJ 02/2004
    Kilometerstand:
    150000
    Hi,

    danke für die schnelle Antwort.
    Baujahr 2005, 1,4l, 16V 75PS.

    leider hat sich mein Verdacht bestätigt. Gerade auf dem Heimweg ist die Leuchte wieder angegangen.

    - Warum muss man bei der Fehlermeldung Lambdaheizung Sonde 1 nicht reinigen?
    - Es ist doch 10 Jahre mit der gleichen Software gelaufen. Eine Softwareaktualisierung durchzuführen macht für mich kein Sinn.

    Würde es morgen früh probieren, nur leider bin ich kein KFZ Mechaniker. Bräuchte dann schon eine genauere Beschreibung :-).
    Messgerät habe ich und mit Elektrik kenne ich mich auch aus.
    Dennoch keine Ahnung welche Werte dann OK sind.
    Aber vielleicht kommt ja noch etwas von dir :)
     
  5. #4 skodabauer, 08.07.2015
    skodabauer

    skodabauer

    Dabei seit:
    16.08.2004
    Beiträge:
    4.216
    Zustimmungen:
    188
    Ort:
    Land Brandenburg
    Fahrzeug:
    AUDI A4 Avant 1,8 TFSI VW Passat 35I Variant 2,0
    Kilometerstand:
    144600
    Der Motorkennbuchstabe sollte BKY sein. Deswegen an Pin 3+5 in Richtung Sonde messen. Bei Raumtemperatur hat der Heizkreis einen Widerstand von 1-5 Ohm. Der Widerstand steigt allerdings extrem stark an wenn der Motor warm ist.
    Wenn der Widerstand nicht stimmt Sonde ersetzen.
    Zusätzlich noch die Spannungsversorgung der Lambdaheizung bei laufendem Motor prüfen. In Richtung Motorsteuergerät an den Pins 3+5 muss eine Spannung von mind.11V anliegen.
     
  6. denzk

    denzk

    Dabei seit:
    08.07.2015
    Beiträge:
    17
    Zustimmungen:
    2
    Fahrzeug:
    Skoda Fabia I, 1,4 16V, 75 PS, Motorcode BBY, HSN 8004-340, BJ 02/2004
    Kilometerstand:
    150000
    Ok
    das würde ich morgen gerne testen.
    Nur weiß ich nicht, wo Sonde mit dem Stecker genau sitzt.
    Es gibt ja 2 Sonden wenn ich mich nicht täusche.
     
  7. #6 skodabauer, 08.07.2015
    skodabauer

    skodabauer

    Dabei seit:
    16.08.2004
    Beiträge:
    4.216
    Zustimmungen:
    188
    Ort:
    Land Brandenburg
    Fahrzeug:
    AUDI A4 Avant 1,8 TFSI VW Passat 35I Variant 2,0
    Kilometerstand:
    144600
    Die Vorkatsonde findest du vor dem Motor von oben gesehen. Motoabdeckung abziehen und vor dem Motor nach unten sehen. Da sitzt die Vorkatsonde. Einfach dem Kabel Richtung Batterie testen und ggf Instandsetzung.
     
  8. denzk

    denzk

    Dabei seit:
    08.07.2015
    Beiträge:
    17
    Zustimmungen:
    2
    Fahrzeug:
    Skoda Fabia I, 1,4 16V, 75 PS, Motorcode BBY, HSN 8004-340, BJ 02/2004
    Kilometerstand:
    150000
    Danke.
    Werde mich morgen nochmal melden :-)
     
  9. #8 denzk, 09.07.2015
    Zuletzt bearbeitet: 09.07.2015
    denzk

    denzk

    Dabei seit:
    08.07.2015
    Beiträge:
    17
    Zustimmungen:
    2
    Fahrzeug:
    Skoda Fabia I, 1,4 16V, 75 PS, Motorcode BBY, HSN 8004-340, BJ 02/2004
    Kilometerstand:
    150000
    Also ich hab heute geschaut und gemessen.
    Bin aber 10 min gefahren. Musste kurz wohin.
    Und dann eine halbe Stunde gewartet und losgelegt.

    Wenn Bild 2 die Lambdasonde ist, kann ich Richtung Sonde am PIN 3 und 5 keinen Widerstand messen.
    Und Richtung Steuergerät liegen bei Zündung Ein - 7 V und laufendem Motor - 8,5 V an.

    Wenn jetzt der Heizkreis defekt ist, frage ich mich warum manchmal die Lampe auch wieder ausgeht??

    Zusätzlich habe ich ein Schlauch gefunden, dass sich gelöst hatte. Bild 1
     

    Anhänge:

    • Bild2.jpg
      Bild2.jpg
      Dateigröße:
      172,8 KB
      Aufrufe:
      31
    • Bild1.jpg
      Bild1.jpg
      Dateigröße:
      407,1 KB
      Aufrufe:
      29
  10. #9 dathobi, 09.07.2015
    dathobi

    dathobi

    Dabei seit:
    13.01.2008
    Beiträge:
    20.221
    Zustimmungen:
    715
    Kilometerstand:
    114500
    Der Schlauch ist vom Wischwasser...der löst sich fanz gerne mal.
     
  11. #10 fireball, 09.07.2015
    fireball

    fireball

    Dabei seit:
    27.10.2014
    Beiträge:
    5.384
    Zustimmungen:
    1.710
    Ort:
    Viernheim
    Fahrzeug:
    Octavia II RS TDI DSG FL (2011) @ ~215PS
    Kilometerstand:
    180600
    Ganz dumme Frage: für die Widerstandsmessung hast Du den Stecker aber schon abgezogen, ja? ;)
     
  12. #11 skodabauer, 09.07.2015
    skodabauer

    skodabauer

    Dabei seit:
    16.08.2004
    Beiträge:
    4.216
    Zustimmungen:
    188
    Ort:
    Land Brandenburg
    Fahrzeug:
    AUDI A4 Avant 1,8 TFSI VW Passat 35I Variant 2,0
    Kilometerstand:
    144600
    Wenn du nicht den BKY-Motor hast sind die Pins 1+2 die richtigen. Deswegen meine Frage nach dem Motorkennbuchstaben.

    mobil erstellt mit Tapatalk-was seit dem letzten Update wieder funktioniert
     
  13. #12 denzk, 09.07.2015
    Zuletzt bearbeitet: 09.07.2015
    denzk

    denzk

    Dabei seit:
    08.07.2015
    Beiträge:
    17
    Zustimmungen:
    2
    Fahrzeug:
    Skoda Fabia I, 1,4 16V, 75 PS, Motorcode BBY, HSN 8004-340, BJ 02/2004
    Kilometerstand:
    150000
    ich geh niochmal schauen
     
  14. #13 denzk, 09.07.2015
    Zuletzt bearbeitet: 10.07.2015
    denzk

    denzk

    Dabei seit:
    08.07.2015
    Beiträge:
    17
    Zustimmungen:
    2
    Fahrzeug:
    Skoda Fabia I, 1,4 16V, 75 PS, Motorcode BBY, HSN 8004-340, BJ 02/2004
    Kilometerstand:
    150000
    Motor BBY

    PIN 1+2 3.5 Ohm.
    Bei laufendem Motor Pin 1+2 liegen 12Volt an.

    Sonde ausgebaut und gereinigt, wobei die Sonde optisch nicht schlecht aussah
     
  15. #14 denzk, 10.07.2015
    Zuletzt bearbeitet: 12.07.2015
    denzk

    denzk

    Dabei seit:
    08.07.2015
    Beiträge:
    17
    Zustimmungen:
    2
    Fahrzeug:
    Skoda Fabia I, 1,4 16V, 75 PS, Motorcode BBY, HSN 8004-340, BJ 02/2004
    Kilometerstand:
    150000
    Habe mir ein Diagnosegerät geholt.
    Leuchte ging heute wieder an. Dann konnte ich gleich eine Diagnose durchführen.

    Fehlercode 02 (ich weiß nicht ob sich diese Zahl auf die Fehleranzahl bezieht)
    Fehler 1 16402 (im Handbuch kein Fehlertext vorhanden)
    Fehler 2 16524 (Bank1 Sonde2 keine Aktivität)(Der komplette Code im Handbuch heisst 16524 408C P 0140)

    Hat jemand ne andere Idee wegen dem 1. Fehler
     
  16. #15 skodabauer, 12.07.2015
    skodabauer

    skodabauer

    Dabei seit:
    16.08.2004
    Beiträge:
    4.216
    Zustimmungen:
    188
    Ort:
    Land Brandenburg
    Fahrzeug:
    AUDI A4 Avant 1,8 TFSI VW Passat 35I Variant 2,0
    Kilometerstand:
    144600
    Der Fehler 16402 heißt "Zuordnung Nockenwellensensor =>Kurbelwellensensor unplausibel". Dieser Fehler ist beim deinem Fabia allerdings nicht vorgesehen bzw. kann vom Steuergerät nicht gesetzt werden. Trotzdem bitte zur Sicherheit die Steuerzeiten und den Zahnriementrieb prüfen lassen.

    der Fehler 16524 ist ja eindeutig ein Verweis auf die Nachkatsonde. Hier die Heizung der Sonde prüfen. Hierzu Stecker der Sonde trennen ( den Stecker findest du unter der schwarzen "Dose" am Unterboden unter dem Beifahrersitz-also unter dem Auto ) und in Richtung Sonde an den Pins 1+2 messen.Sollwert kalt 1-5 Ohm.
    In Richtung Kabelbaum kannst du auch hier die Spannungsversorgung der Heizung prüfen. Bei Motor an muss an Pin1+2 ca. Batteriespannung anliegen.
     
  17. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  18. #16 denzk, 13.07.2015
    Zuletzt bearbeitet: 14.07.2015
    denzk

    denzk

    Dabei seit:
    08.07.2015
    Beiträge:
    17
    Zustimmungen:
    2
    Fahrzeug:
    Skoda Fabia I, 1,4 16V, 75 PS, Motorcode BBY, HSN 8004-340, BJ 02/2004
    Kilometerstand:
    150000
    Sorry,

    aber ich glaube, die 1. Fehlermedung habe ich mir falsch gemerkt. Ich hatte leider nichts zu schreiben dabei.
    Ich war mir nur sicher dass eine 4 und ne 0 irgendwo war.

    Hab die Sonde nach Kat gemessen. War I.O.

    Warte nochmal bis zur nächsten Fehlermeldung. Wenn nochmal die Sonde nach Kat angemeckert wird,
    wird die gewechselt.
    Aber wenn eine andere Fehlermeldung kommt, weiß ich echt nicht was ich machen soll. :-(

    Hab auch Motor laufen lassen und an allen Kabeln gewackelt, um zu sehen ob sich der Fehler simulieren lässt.
    Hat auch nicht geklappt.
    Irgendwie kann ich mittlerweile sagen, dass der Fehler immer im kalten Motorzustand auftritt, d.h. in den ersten 10 min.

    Melde mich dann nochmal.

    Vielen Dank Skodabauer, dass du immer Tips für mich hast!
     
  19. #17 denzk, 14.07.2015
    Zuletzt bearbeitet: 15.07.2015
    denzk

    denzk

    Dabei seit:
    08.07.2015
    Beiträge:
    17
    Zustimmungen:
    2
    Fahrzeug:
    Skoda Fabia I, 1,4 16V, 75 PS, Motorcode BBY, HSN 8004-340, BJ 02/2004
    Kilometerstand:
    150000
Thema: Motorleuchte, Fehler1 - 17604, Fehler2 16524
Besucher kamen mit folgenden Suchen
  1. skoda fabia 6y2 1.4 16v 75 ps motorkontrollleuchte vor kat Sonde

    ,
  2. motorleuchte katalysator sonde Fehler

    ,
  3. seat fehlermeldung 17604

    ,
  4. seat motor Fehler 16524,
  5. skoda fabia fehlercode 16524
Die Seite wird geladen...

Motorleuchte, Fehler1 - 17604, Fehler2 16524 - Ähnliche Themen

  1. Motorleuchte, Fehler1 - 17604 und hoher Ölverbrauch

    Motorleuchte, Fehler1 - 17604 und hoher Ölverbrauch: Hallo, kann mir jemand helfen? Habe seit einiger Zeit ein Problem mit der MKL und hohem Ölverbrauch. Hab das Auto für 2 200 Euro mit 150000km...
  2. Roomster BJ 2008 Motorleuchte ...Werkstatt findet Fehler nicht?

    Roomster BJ 2008 Motorleuchte ...Werkstatt findet Fehler nicht?: Hallo, ich bin am verzweifeln wegen unserem Roomster's. BJ 2008 Motor: 1.6 16 V Benzin Modell Scout Kilometer: 94000 Zur Vorgeschichte: 1.Die...
  3. Immer wieder Probleme mit Ruckeln in Fahrt sowie Leerlauf, Gasannahme und Motorleuchte

    Immer wieder Probleme mit Ruckeln in Fahrt sowie Leerlauf, Gasannahme und Motorleuchte: Hallo Leute, ich wende mich mal hilfesuchend an euch. Ich besitzte einen Skoda Fabia 1.2 HTP. Seit dem Kauf bei 98000 km leuchtete Ab und zu und...
  4. Fehlermeldungen: 17586; 17598 und 17604 - Lamdasonde

    Fehlermeldungen: 17586; 17598 und 17604 - Lamdasonde: Hallo, mein Fabia Bj. 04 gibt folgende Fehler aus. SKODA FABIA Combi (6Y5) 1.4 16V Steuergerät-Teilenummer: 036 997 034 Bauteil und/oder...
  5. Motorleuchte an / Anzeige bleibt auf kalt

    Motorleuchte an / Anzeige bleibt auf kalt: Nabend , fahre einen fabia 1.4 68 ps. 6Y2 Heute ist bei mir die Fehlerlampe angegangen.Habe den Code noch nicht auslesen lassen.Mir ist aber...