Motorkontrollleuchte - habt ihr noch einen Tipp?

Diskutiere Motorkontrollleuchte - habt ihr noch einen Tipp? im Skoda Fabia I Forum Forum im Bereich Skoda Forum; Hallo, ich besitze den Fabia Combi 1.4 mit 60PS, BJ 2002. Soweit so gut. Leider ist eigentlich dauerhaft die Motorkontrollleuchte an. Gewechselt...

  1. #1 roha2013, 10.08.2013
    roha2013

    roha2013 Guest

    Hallo,

    ich besitze den Fabia Combi 1.4 mit 60PS, BJ 2002. Soweit so gut. Leider ist eigentlich dauerhaft die Motorkontrollleuchte an. Gewechselt wurden schon, wegen eines anderen Problems, die Schalttafel mit dem Chip, der Temperaturfühler, die Lambdasonde nach dem KAT, Zündspule.... Die Drosselklappe wurde schon mehrfach gereinigt. Zuletzt war ich am Montag in der Werkstatt, da ich den TÜV benötigte, da wurde dann die Lambdasonde nach dem KAT und die Zündspule erneuert und die Drosselklappe gereinigt. Den TÜV habe ich bekommen, es war alles ok. Zwei Tage später geht wieder die Motorkontrollleuchte (gelb) an. Was kann das sein? Habe da jetzt schon einiges an Geld reingesteckt. Auffällig ist, das im Winter, bei Minustemperaturen, die Motorkontrollleuchte nicht einmal angegangen ist. Als es dann wärmer wurde, so ab 4 Grad, ging sie wieder an. Das AGR Ventil wurde schonmal vom Freundlichen (Skoda Werkstatt) genannt, stand aber am Montag nicht im Fehlerspeicher. Komisch ist eben, dass es im Winter, bei Minusgraden, nicht auftritt. Habt ihr da eine Idee, was es sein könnte? Evtl. Kabel, die sich ausdehnen, sobald es wärmer ist?

    Im Fehlerspeicher stand auch:

    * Klimaanlage: Fehlercode 1596
    Frisch- /Umluftklappen-Stellantrieb V154 - Funktion fehlerhaft

    und

    * Komfort: Fehlercode 1598
    Fahrbatteriespannung - Spannung fehlerhaft

    habt ihr da auch evtl. Tipps, was da das Problem ist?

    Vielen lieben Dank im Voraus für eure Hilfe.

    Ich hoffe, ich habe keine Angaben vergessen?!
     
  2. #2 dieselschrauber, 10.08.2013
    dieselschrauber

    dieselschrauber

    Dabei seit:
    20.10.2012
    Beiträge:
    1.338
    Zustimmungen:
    217
    Ort:
    31535 Neustadt am Rbg.
    Fahrzeug:
    Yeti Greenline 1.6 TDi mit AHK und Standheizung 23R6
    Kilometerstand:
    150000
    War da nicht was mit dem Massekabel.....
     
  3. #3 roha2013, 10.08.2013
    roha2013

    roha2013 Guest

    Was war denn da mit dem Massekabel? :)
    Das von der Batterie weg?

    Kann es auch (mit) an der Batterie liegen oder ist das Quatsch?
     
  4. S

    S Guest

    Hallo!

    Der 1.4 MPI hat doch gar kein AGR???

    Wurde der Kabelbaum schon überprüft, bzw. hängt dieser noch in der Mulde?
    Such mal nach Kabelbaumaktion, vielleicht wirst du dort fündig.

    MfG S
     
  5. #5 roha2013, 10.08.2013
    roha2013

    roha2013 Guest

    Hallo,

    wurde mir von der Skoda Werkstatt mal gesagt, dass das AGR Ventil auch mal getauscht werden müsste... aber als Fehler stand es nicht drin.

    Am Kabelbaum wurde, soweit ich weiß, noch nichts gemacht.
     
  6. #6 dieselschrauber, 10.08.2013
    dieselschrauber

    dieselschrauber

    Dabei seit:
    20.10.2012
    Beiträge:
    1.338
    Zustimmungen:
    217
    Ort:
    31535 Neustadt am Rbg.
    Fahrzeug:
    Yeti Greenline 1.6 TDi mit AHK und Standheizung 23R6
    Kilometerstand:
    150000
    Also wenn die MKL kommt muss es auch Fehlereinträge geben, wenn es mehrere sind sollte man nicht tauschen sondern genau prüfen. Fehlerprotokolle sind hilfreich.
     
  7. S

    S Guest

  8. #8 roha2013, 10.08.2013
    roha2013

    roha2013 Guest

    Hallo,

    danke für den Link / Tipp, ich werde morgen früh mal nachschauen, ob der Kabelbaum schon hochgehangen wurde.

    Am Montag war ich ja wegen dem TÜV in der Werkstatt.

    Da waren folgende Fehler im Speicher:

    * OBD Fehlercode P0036
    Lambdasondenheizungs-Regelung Bank 1 Sensor 2 - Stromkreis fehlerhaft

    * Motor Fehlercode 17526
    Lambdasondenheizung Bank 1 Sensor 2 - Unterbrechung im Stromkreis

    Lambdasonder NACH KAT wurde getauscht / erneuert.

    * Klimaanlage Fehlercode 1596
    Frisch- /Umluftklappen-Stellantrieb V154 - Funktion fehlerhaft

    Der Fehler stand 5 mal im Speicher, was genau ist das bzw. besagt das?

    * Komfort Fehlercode 1598 - Fahrbatteriespannung - Spannung fehlerhaft

    Evtl. ältere Batterie. Durch neue Batterie ersetzen?


    Ansonsten stand nichts im Speicher. Es wurde, wie erwähnt, die Lambdasonde gewechselt, die Zündspule und die Drosselklappe / Ansaugwege gereinigt.
    Nach dem das gewechselt wurde, wurde TÜV / AU gemacht und alles ohne Probleme bestanden.

    Zwei Tage stand der Wagen in der Garage. Dann fuhr ich normal und nach ca. 75km ging dann die Motorkontrollleuchte wieder an, während der Fahrt - ohne erkennbaren Grund. Fahre am Montag wieder zum Freundlichen, zum Fehlerspeicher auslesen.

    Evtl. sagen euch ja die Fehler etwas?

    Nach der Kabelbaumaktion werden ich morgen schauen, ob der hochgehangen wurde, kann auch was mit der Batterie sein? Ist halt komisch, dass es im Winter nie auftritt, sobald es wärmer wird, geht die Motorkontrollleuchte an.
     
  9. JensII

    JensII

    Dabei seit:
    12.02.2004
    Beiträge:
    109
    Zustimmungen:
    0
    Da einige der Einträge mit Spannung und Strom zu tun haben, könnte ich mir eine defekte Batterie oder Lichtmaschine vorstellen. Oder korrodierte Kontakte im Massebereich
     
  10. #10 roha2013, 11.08.2013
    roha2013

    roha2013 Guest

    Hallo,

    würde sich denn eine defekte Lichtmaschine anderweitig bemerkbar machen?
    Denn das Auto so läuft absolut gut, soweit ich das beurteilen kann. Zuerst fuhr er etwas unrund, nachdem die Drosselklappe und Zündspule gereinigt, bzw. getauscht wurden, fährt er wesentlich ruhiger. Sonst kann ich nichts negatives feststellen. Ich kann den Wagen problemlos starten und er fährt rund und habe am Wochenende auch eine Fahrt mit 1.000 km hinter mir (Autobahn) - alles ohne Probleme.

    An die Batterie habe ich auch gedacht oder eben dem Kabelbaum, da die Motorkontrollleuchte eben im Winter immer ausbleibt und erst angeht, wenn es wärmer wird.
     
  11. #11 petersen77, 11.08.2013
    petersen77

    petersen77

    Dabei seit:
    18.02.2010
    Beiträge:
    103
    Zustimmungen:
    0
    Ort:
    Nürnberg
    Fahrzeug:
    Skoda Fabia, 1,4l 75PS
    Kilometerstand:
    209400
    Lambdasonde vor dem Kat? Bei mir kamen ständig Fehler wegen AGR Ventil aber es war die Lambdasonde vor dem Kat.
     
  12. #12 roha2013, 11.08.2013
    roha2013

    roha2013 Guest

    Hallo,

    Lambdasonde vor dem KAT stand bisher nie im Fehlerspeicher. Aber ich fahre ja morgen zum Auslesen zum Freundlichen. :)
     
  13. #13 petersen77, 11.08.2013
    petersen77

    petersen77

    Dabei seit:
    18.02.2010
    Beiträge:
    103
    Zustimmungen:
    0
    Ort:
    Nürnberg
    Fahrzeug:
    Skoda Fabia, 1,4l 75PS
    Kilometerstand:
    209400
    Lambdasondenheizung deutet eher auf die Sonde vor dem Kat.
     
  14. #14 roha2013, 11.08.2013
    roha2013

    roha2013 Guest

    Hi,

    achso, ich dachte Bank 1 Sensor 2 bedeutet NACH KAT und Bank 1 Sensor 1 VOR KAT?
    Dann hätten sie mir ja ggfs. ein "überflüssiges" Teil eingebaut -also die Lambdasonde nach KAT?!
     
  15. #15 roha2013, 11.08.2013
    roha2013

    roha2013 Guest

    Hallo,

    wegen dem Kabelbaum: da konnte ich so nichts erkennen. Bin auch kein Schrauber, sodass ich mich da auch nicht rantraue, das zu entfernen, um freie Sicht auf den Kabelbaum zu haben. Was würde das denn in der Werkstatt ca kosten, dass die da mal nachsehen und ggfs., wenn nötig, hochbinden?
     
  16. Sparti

    Sparti

    Dabei seit:
    29.05.2011
    Beiträge:
    3.311
    Zustimmungen:
    276
    Ort:
    Hopsten
    Fahrzeug:
    Fabia² Monte Carlo Combi, 1.2 TSI 77 KW
    Werkstatt/Händler:
    Timmer Rheine
    Kilometerstand:
    91000
    Schaue mal rechts in deinem Motorraum...das sollte dann so ähnlich aussehen, wenn da eine Aktion durchgeführt wurde.
     

    Anhänge:

  17. #17 roha2013, 11.08.2013
    roha2013

    roha2013 Guest

    Hallo,

    danke, da kann ich ja so nicht drauf schauen, da ja noch etwas vorher abmontiert werden muss, um freie Sicht auf das Kabel zu bekommen. Da hatte ich ja vorhin schon geschaut. Und da ich kein Schrauber bin, "traue" ich mich da nicht ran, um das "alles" abzumontieren und anschließend wieder richtig zu montieren. Ist für die meisten von euch sicher kein Problem, aber wie gesagt, ich "traue" mich da nicht ran.
     
  18. #18 petersen77, 11.08.2013
    petersen77

    petersen77

    Dabei seit:
    18.02.2010
    Beiträge:
    103
    Zustimmungen:
    0
    Ort:
    Nürnberg
    Fahrzeug:
    Skoda Fabia, 1,4l 75PS
    Kilometerstand:
    209400
    Soweit ich weiß hat nur die Lambdasonde vor dem Kat eine Heizung, sie regelt ja und braucht gleichbleibende Bedingungen, deswegen die Heizung. Die Lambdasonde nach Kat ist eine Prüfsonde.
     
  19. #19 roha2013, 12.08.2013
    roha2013

    roha2013 Guest

    Hallo,

    heute morgen ging die Motorkontrollleuchte dann beim Starten wieder aus und blieb aus.
    Ich bin zwar dennoch zur Werkstatt gefahren, allerdings waren die hoffnungslos überfüllt und hatten das Gerät zum Auslesen nicht frei. Werde es dann morgen früh nochmal probieren bei der Werkstatt, sollte dann ja noch im Speicher stehen.
     
  20. #20 thomas64, 14.08.2013
    thomas64

    thomas64

    Dabei seit:
    18.07.2012
    Beiträge:
    1.414
    Zustimmungen:
    17
    Ort:
    Franken, BY
    Fahrzeug:
    Fabia 6Y 2,0i
    Kilometerstand:
    235000
    Bank1 Sonde 2 ist die Nachkatsonde und die hat eine Heizung.

    prüf zuerst die Pins am Sondenstecker auf Aufweitung , Oxidation...

    Bei laufenden Motor und wenn das Steuergerät die Heizung einschaltet müssen 12-14 Volt ca anliegen. PIn 1 zu Pin 2 (evtl blau/rot zu braun/weiß) Da ich keine Fzg Daten habe kann ich nichts genaues sagen. evtl Motor ATZ, AQW oder so? auf jeden Fall ein richtiger(also kein VW Motor) Tschechen Motor, oder?

    die Plusseite sollte nicht fehlerhaftsein, da die gleiche Sicherung die Sonde 1 Heizung versorgt.

    wenn die Sonde neu ist und die Plusseite mind 12Volt liefert muss eine Unterbrechung zwischen Mot SG und La Sonde vorliegen.

    Der Kabelbaum muss geprüft werden, unbedingt. Bau den Luftfilter aus, da ist nix dabei. Wo der Kabelbaum einen Bogen macht (ganz unten, Längsträger) müssen Kabel zu sehen sein! Falls alles zu ist, lass ihnn vom Fachmann vorsichtig öffnen. Dann muss man weitersehen.
     
Thema: Motorkontrollleuchte - habt ihr noch einen Tipp?
Besucher kamen mit folgenden Suchen
  1. motorkontrollleuchte klimaanlage

    ,
  2. vw polo 1.4 lambdasonde heizung

    ,
  3. Kabelbaum defekt fox

    ,
  4. polo 9n kabelbaumaktion,
  5. polo 9n fehlercode 1596 v154,
  6. polo 9n lambdasonde bank 1 heiz,
  7. skodavtdi temperatursensor motorkontrollleuchte,
  8. kabelbaum skoda octavia lambdasonde,
  9. 9n3 kabelbaum motorraum,
  10. polo 9n motorleuchte bei frost,
  11. Skoda Fabia 6y kabelbaum motorkontrolleuchte,
  12. skoda fabia motorenlampe,
  13. kabelbaum zur lambdasonde prüfen polo 9n 1.2,
  14. wenn es wärmer wird Motor-warnleuchte,
  15. vw polo 9n lambdasonde bank 1 fehler,
  16. vw polo batteriespannung fehlerhaft 1598,
  17. vw fehler 1598,
  18. klimaanlage skoda fabia motorlampe,
  19. skoda fehlercode p 1598,
  20. Fehlercode1598 Skoda,
  21. skoda fabia fwhlermeldung lamdasonde stromversorgung,
  22. skoda fabia 1 4 mpi kabelbaum unter luftfilter,
  23. spannung fehlerhaft 1598,
  24. wo sitzt das kabel für die motorkontrollleuchte,
  25. motorkontrollleuchte minustemperatur
Die Seite wird geladen...

Motorkontrollleuchte - habt ihr noch einen Tipp? - Ähnliche Themen

  1. Odyssee Motorkontrollleuchte mit Fehler P045F00

    Odyssee Motorkontrollleuchte mit Fehler P045F00: Hallo liebe Community, ich schildere mal mein aktuelles Problem mit meinem Skoda Octavia 3 (5E) Kombi 1.6 TDI 77kW (BJ 12/2013) evtl hat jemand...
  2. Wie weit habt ihr es schon mit einem Tank geschafft.

    Wie weit habt ihr es schon mit einem Tank geschafft.: Moin, Also was mich brennend interessiert ist, wie weit ihr es mit welcher Motor Getriebe Kombination geschafft habt. Bei welcher Fahrweise....
  3. Ruckelt stark - Motorkontrollleuchte leuchtet

    Ruckelt stark - Motorkontrollleuchte leuchtet: Halli hallo, ich habe seit einigen Tagen ein Problem mit meinem Octavia. Nach dem Anlassen ruckelt er sehr stark, der Motor läuft total unrund....
  4. sporadische Motorkontrollleuchte

    sporadische Motorkontrollleuchte: Hallo liebe Gemeinschaft, ich bin frisch unter die 1U Fahrer gegangen und hab direkt mal ein Problem. Ich habe das Fahrzeug von Privat erworben,...
  5. Motorkontrollleuchte Ein u dann Aus nach 6-tem Neustart / Fahrt

    Motorkontrollleuchte Ein u dann Aus nach 6-tem Neustart / Fahrt: Hallo Skoda Community, bin neu hier im Forum, um Rat zu holen von Euch. Bei meinem Skoda Octavia geht seit 2017 sporadisch die...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden