Motorkontrollleuchte AQY Motor / Was habt ihr schon unternommen?

Dieses Thema im Forum "Skoda Octavia I Forum" wurde erstellt von Corradomichi, 16.10.2012.

  1. #1 Corradomichi, 16.10.2012
    Corradomichi

    Corradomichi

    Dabei seit:
    20.09.2012
    Beiträge:
    152
    Zustimmungen:
    0
    Fahrzeug:
    Skoda Superb Combi 3.6 VR6 & Skoda Octavia Combi SLX 2.0
    Hallo,

    sicherlich gibt es hier viele User die auch einen AQY Motor 2.0 115PS fahren. Der Ärger um die Motorkontrollleuchte bleibt den meisten sicherlich auch nicht erspart.

    Wie bei mir auch. Mal an mal aus mal Batterie abgeklemmt dann wieder aus. Fehlercode ist immer 16556 - Bank1: Kraftstoffbemessungssystem System zu fett sporadisch

    Lambda Vorkat ist natürlich neu . Per VCDS LMM kontrolliert alles IO. Ölverbrauch war bisher wie bei allen AQY Motoren relativ hoch aufgrund der mangelhaften Schaftdichtungen die wohl alle AQY Motoren betreffen wie ich gelesen habe. Ich habe aber jetzt 2 Dosen Visco Stabil beim Ölwechsel mit reingeschüttet und scheinbar geht der Ölverbrauch auf ein minimum zurück. Davon erhoffe ich mir einfach das irgendwann die MKL aus geht. Denn ich denke entweder es liegt daran das der Krümmer / Sonde dauernd wieder verrußt, oder eben ein minimaler Spannungsabfall an der Sonde 1 sporadisch passiert. Letzteres habe ich durch googeln mal gelesen. VW kennt angeblich dieses Problem.

    Meine Frage ist was habt ihr alles schon unternommen um diese verdammte Lampe aus zu kriegen? Achja Begleiterscheinung ist natürlich das gelegentliche zucken des Motors. Ansonst kein höherer Verbrauch usw alles IO.

    Bin gespannt auf Antworten.
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 thomas64, 17.10.2012
    thomas64

    thomas64

    Dabei seit:
    18.07.2012
    Beiträge:
    1.414
    Zustimmungen:
    15
    Ort:
    Franken, BY
    Fahrzeug:
    Fabia 6Y 2,0i
    Kilometerstand:
    235000
    hallo,
    nebenbei: also das mit dem ölverbrauch liegt eher an den ölabstreifringen und/oder kolben.

    wenn du mit "gelegentlich zucken" verbrennungsaussetzer, also ruckeln meinst, musst du das erst mal beheben. evtl haben die kerzen durch den hohen ölverbrauch starke ablagerungen oder die zündleitungen haben beim kerzenwechsel schaden genommen.

    zu deiner leuchtenten kontrolllampe: versuchs mal mit nem neuen luftmassenmesser. aber wie gesagt, nur wenn du keine aussetzer hast!
     
  4. #3 skodabauer, 17.10.2012
    skodabauer

    skodabauer

    Dabei seit:
    16.08.2004
    Beiträge:
    4.219
    Zustimmungen:
    189
    Ort:
    Land Brandenburg
    Fahrzeug:
    AUDI A4 Avant 1,8 TFSI VW Passat 35I Variant 2,0
    Kilometerstand:
    144600
    3 wichtige Prüfungen die unterschiedlich lange dauern.
    geht schnell: Magnetventil für Aktivkohlebehälter prüfen(Funktion und Dichtheit)
    dauert länger: Kraftstoffdruckregler und Haltedruck prüfen
    dauert am längsten: Einspritzventile auf Dichtheit und Einspritzmenge prüfen
     
  5. #4 Corradomichi, 18.10.2012
    Corradomichi

    Corradomichi

    Dabei seit:
    20.09.2012
    Beiträge:
    152
    Zustimmungen:
    0
    Fahrzeug:
    Skoda Superb Combi 3.6 VR6 & Skoda Octavia Combi SLX 2.0

    Hallo,

    vielen Dank für eure Antworten. Der Motor zuckt im Leerlauf ab und zu etwas. Das haben wohl viele AQY laut "googel" und diverser Foren. LMM waren die Werte IO laut VCDS. DIe Drosselklappe habe ich gereinigt und angelernt.

    Die Zündkerzen sind neu. Die alten Kerzen haben auch nichts ungewöhnliches an sich gehabt und waren fast Rehbraun.

    Von einem Magnetventil habe ich schon einmal gelesen. Wo sitzt das genau? Wie prüfe ich das?
     
  6. #5 skodabauer, 19.10.2012
    skodabauer

    skodabauer

    Dabei seit:
    16.08.2004
    Beiträge:
    4.219
    Zustimmungen:
    189
    Ort:
    Land Brandenburg
    Fahrzeug:
    AUDI A4 Avant 1,8 TFSI VW Passat 35I Variant 2,0
    Kilometerstand:
    144600
    Zwischen Waschwasserbehälter und Kühlmittelbehälter befindet sich der AKtivkohlebehälter.Oben drauf sitzt das Ventil mit 2 Schlauchanschlüssen dran und einem Stecker. Ein Schlauchanschluss geht Richtung Motor, der andere Richtung Fahrzeugheck.
    Am besten den Schlauch abmachen der zum Heck geht und in das Ventil reinpusten( evtl kleinen Schlauch zur Hilfe nehmen). Du darfst nicht durch das Ventil durchpusten dürfen.
    Jetzt Ventil mittels VCDS antakten und dann musst du masl durchpusten können und mal nicht.So etwa in der Frequenz wie du das "klacken" des Ventils hörst.
    Wenn du nie durchpusten kannst ist das Ventil immer zu-also defekt.
    Wenn es immer offen ist ist es auch defekt, der Fehlercode wäre aber ein anderer.
    Wenn keine Diagnosetechnik zur Verfügung steht dann gleiche Prüfung bei betriebswarmen im Leerlauf drehenden Motor durchführen. Dann taktet das Motorsteuergerät das Ventil an.
     
  7. #6 Corradomichi, 21.10.2012
    Corradomichi

    Corradomichi

    Dabei seit:
    20.09.2012
    Beiträge:
    152
    Zustimmungen:
    0
    Fahrzeug:
    Skoda Superb Combi 3.6 VR6 & Skoda Octavia Combi SLX 2.0
    @ Skodabauer

    Danke für die Info. Ich habe mir gestern einmal den Filter angesehen. Das Ventil wird getacktet wie du schon geschrieben hattest. Ein Schlauch geht nach hinten zum Tank und einer hinter den Block unter die Ansaugbrücke. Der Schlauch der an den Block geht ist dicker und direckt an das Ventil. Morgen werde ich mal versuchen den Schlauch abzuziehen der zum Tank geht.

    [​IMG]
     
  8. #7 SKODA DOC, 21.10.2012
    SKODA DOC

    SKODA DOC Guest

    Mach mal das Rohr vom LMM zur Drosselklappe neu.
     
  9. #8 skodabauer, 21.10.2012
    skodabauer

    skodabauer

    Dabei seit:
    16.08.2004
    Beiträge:
    4.219
    Zustimmungen:
    189
    Ort:
    Land Brandenburg
    Fahrzeug:
    AUDI A4 Avant 1,8 TFSI VW Passat 35I Variant 2,0
    Kilometerstand:
    144600

    Na na nun mal bitte nichts durcheinander werfen. Bei einem Defekt des Ventils in dem Schlauch wäre der Fehlercode "zu mager". Wir haben hier zu fett.
    Ansonsten stimme ich Dir zu.
     
  10. #9 MarkyMan, 27.10.2012
    MarkyMan

    MarkyMan

    Dabei seit:
    22.05.2011
    Beiträge:
    89
    Zustimmungen:
    0

    Moin,


    man geht bei dem Luftrohr auch nicht zwangläufig von einer Undichtigkeit aus.Vielmehr macht bei den 2,0l und der Fehlermeldung "System zu fett"das Ventil in dem Rohr Probleme, dadurch entsteht ein falscher "Druck"im Ansaugschlauch des LMM und es kommt zu falschen Werten.

    Deswegen wird der LMM bei dem Problem immer mit dem Rohr ersetzt.

    Wichtig wäre nun bei dem Problem des Thread erstellers zu ermitteln, was genau die Sonde bzw. die LERNWERTE im MWB aussagen.Hier sollte man erstmal die Lernwerte Löschen und sich dann bei einer fahrt von 10-20 min diese anschauen(live mit gerät)wie sich die Adaption verhält.Somit kann man erkennen, wann das Motorsteuergerät die Gemischanpassung "Addaptiert".Ist dies immer der fall scheint ein "akutes"Problem des "fetten"Systems vorhanden zu sein.Wenn jedoch in der Probefahrt die Gemischanpassung aktuell nicht Adaptiert wird, kann man von einem "zeitweise" auftretendem Problem ausgehen.

    Auch die Sonden ansich in den MWB anschauen, steigt eine Sonde mal aus???Ist da sSystem genrell immer fett??etc etc...mit den MWB kann mon schon recht viel erreichen.
     
  11. #10 Corradomichi, 28.10.2012
    Corradomichi

    Corradomichi

    Dabei seit:
    20.09.2012
    Beiträge:
    152
    Zustimmungen:
    0
    Fahrzeug:
    Skoda Superb Combi 3.6 VR6 & Skoda Octavia Combi SLX 2.0
    Hallo,

    leider bin ich aus zeitlichen Gründen noch nicht dazu gekommen das Ventil zu prüfen. Es müsste doch eigentlich mit geringer Spannung anzusteuern sein richtig?


    Leider habe ich noch kein VCDS.

    Die Messwerte waren im Stand beim auslesen IO. Auch die Spannungswerte der Lambda. Ich brauche unbedingt VCDS auf die Dauer wie ich sehe ;( Eine Probefahrt mit VCDS währe das Beste...

    Das www ist voll von dem Fehler 16556 beim AQY Motor.
     
  12. #11 Corradomichi, 01.11.2012
    Corradomichi

    Corradomichi

    Dabei seit:
    20.09.2012
    Beiträge:
    152
    Zustimmungen:
    0
    Fahrzeug:
    Skoda Superb Combi 3.6 VR6 & Skoda Octavia Combi SLX 2.0
    Hallo,

    ich habe heute das besagte Ventil geprüft. Das ist IO. Nach dem ich heute die Batterie nach ca 2h wieder angeklemmt habe, war die MKL verschwunden. Dieses Phänomen hatte ich schon einmal.

    Morgen werde ich mal das Thermostet und den Kühlmittelgeber tauschen da die Motortemp von 90 Grad auf 75 Grad fällt und steigt.

    Die Symptome wie leichter unrunder Motorlauf im Leerlauf bleiben aber bestehen. Ich lese immer wieder von diversen Schläuchen die zu prüfen sind. Welche genau sind das? Jemand noch eine Idee was ich nachsehen/ prüfen kann?
     
  13. #12 Corradomichi, 04.11.2012
    Corradomichi

    Corradomichi

    Dabei seit:
    20.09.2012
    Beiträge:
    152
    Zustimmungen:
    0
    Fahrzeug:
    Skoda Superb Combi 3.6 VR6 & Skoda Octavia Combi SLX 2.0
    Hallo,

    gestern habe ich das Thermostat getauscht. Temperatur bleibt nun stramm auf 90 Grad wie sie soll. Ansonsten war die Batterie abgeklemmt gewesen danach war der Fehler verschwunden für 100km. Dann ging sie wieder an.

    Fehler ist also sporadisch denke ich ansonsten könnte ich ihn durch das abklemmen der Batterie nicht löschen richtig?
     
  14. filli

    filli

    Dabei seit:
    07.02.2007
    Beiträge:
    9
    Zustimmungen:
    0
    Ort:
    Erfurt
    Wegen den zu prüfenden Schläuchen:
    Schau dir mal die ganzen Unterdruckschläuche an. Die waren bei mir total zerbröselt.
    Einer befindet sich unter der Motorabdeckung links von der Ansaugbrücke zum Benzindruckregler (nur so ein kurzes Stück Schlauch).
    Die anderen zwei siehst du hinten über dem Bremskraftverstärker. Da sind zwei Schläuche zum Sekundärluftventil.
    Bei mir hab ich einfach beide getauscht. Das Erkennungsmerkmal ist, dass die mit Gewebe ummantelt sind. Seit dem ist bei mir wenigstens ein ziemlich nerviges Geruckel beim abtouren weg.

    Das eigenliche Problem wird sich dadurch aber vermutlich nicht lösen lassen. Als nächstes ist bei mir die erste Lambdasonde dran, die wirft immer nen sporadischen Fehler dass sie kein Signal liefert und er unter Last zu viel säuft.

    Ich vermute nur das die Fehler zur Gemsichbildung dann nicht weg sein werden. Irgendwo hier hatte ich das schonmal geschrieben:
    http://www.gerritspeek.nl/vag-com_dtc-16556.html
    Da ist ganz unten ein (angebliches) Schreiben erwähnt was auf einen Softwarefehler schließen lässt. Ich hab genau das Steuergerät mit der Softwareversion. Da man da vermutlich nicht viel machen kann außer ein neues Steuergerät werd ichs, falls die Lambdasonde die restlichen Fehler behebt, wohl einfach hinnehmen und den Fehler immer wieder löschen vorm TÜV.

    Grüße,
    filli
     
  15. #14 Corradomichi, 08.11.2012
    Corradomichi

    Corradomichi

    Dabei seit:
    20.09.2012
    Beiträge:
    152
    Zustimmungen:
    0
    Fahrzeug:
    Skoda Superb Combi 3.6 VR6 & Skoda Octavia Combi SLX 2.0
    Hallo,


    den kleinen Schlauch vom Benzindruckregler habe ich schon getauscht. Der war in der Tat defekt. Die anderen beiden schaue ich mir am Wochenende einmal an. Danke für den Tipp :!: :!:

    Dieses Schreiben was du meintest kannst du das mal kopieren? Ist alles auf holländisch :thumbup: :) Aber es gibt ja den Googel Übersetzer :)

    Wenn es wirklich ein Software Problem ist müsste es doch eine Steuergerät Seriennummer geben ab dem dieser Fehler behoben ist... :?:
     
  16. filli

    filli

    Dabei seit:
    07.02.2007
    Beiträge:
    9
    Zustimmungen:
    0
    Ort:
    Erfurt
    Ich hab nochmal versucht ein bisschen nachzuforschen. Jetzt wirds russisch, im wahrsten Sinne des Wortes ^^
    http://vwts.ru/forum/index.php?showtopic=98298
    Gut dass es den Google-Übersetzer gibt.

    Das im dritten Beitrag scheint dieses Dokument zu sein, da ist weiter unten auch was von einer anderen Softwareversion zu lesen. Ich werd demnächst mal systematisch die dortigen Schritte abarbeiten.
     
  17. #16 MarkyMan, 12.11.2012
    MarkyMan

    MarkyMan

    Dabei seit:
    22.05.2011
    Beiträge:
    89
    Zustimmungen:
    0
    Hi,

    was ist denn nun für ein Fehler im Fehlerspeicher enthalten???Immer noch Lambdasonde bzw Gemischanpassung???

    Hast du den Post oben von mir gelesen???
     
  18. #17 Corradomichi, 18.11.2012
    Corradomichi

    Corradomichi

    Dabei seit:
    20.09.2012
    Beiträge:
    152
    Zustimmungen:
    0
    Fahrzeug:
    Skoda Superb Combi 3.6 VR6 & Skoda Octavia Combi SLX 2.0
    Hallo,


    entschuldigt mich das ich so lange nichts geschrieben habe. Ich war beruflich sehr eingespannt. Der Fehler ist aber immer noch da. Da ich in der letzten Zeit viel E85 gefahren habe ist kurioser Weise das leichte "Ruckeln" im Standgas gänzlich verschwunden. Ich denke das die Einspritzdüsen durch das E85 gereinigt wurden-


    Ansonsten ist mein Fehler nach wie vor 16556 Bank 1 gemisch zu Fett. Dieser ist aber nur spordisch. Wenn ich die Batterie abklemme ist der Fehler weg. Auch der Verbrauch usw. ist völlig IO. Leider habe ich noch kein VCDS. Nur ein Bekannten der dieses Programm besitzt aber nicht immer Zeit hat.

    Das russische PDF Dokument habe ich mir angeschaut. Arbeitet hier nicht irgendwer bei VW / Skoda um mal intern forschen zu können ob es eine Anweisung für die Werkstätten gibt mit dem Problem? Die ganzen Komponenten tauschen macht doch keinen Sinn wenn sie IO sind? Meine Vorkat Lambdasonde sieht noch ganz neu aus ( besitze den Wagen noch nicht lange) auch die anderen Werte vom LMM usw. passten damals beim auslesen.

    Auch der Ölverbrauch ist minimal da ich von Liqui Moly Visco Stabil damals mit reingegeben habe.

    Die Unterdruckschläuche habe ich gecheckt. Allerdings sind bei mir die Unterdruckschläuche aus Gummi, zumindest im Bereich vom Bremskraftverstärker.

    Ich werde wenn alles nichts hilft die russische Anleitung ab arbeiten. Allerdings muss so eine Anleitung doch auch jeder VW / Skoda Händler besitzen.
     
  19. #18 Corradomichi, 22.12.2012
    Corradomichi

    Corradomichi

    Dabei seit:
    20.09.2012
    Beiträge:
    152
    Zustimmungen:
    0
    Fahrzeug:
    Skoda Superb Combi 3.6 VR6 & Skoda Octavia Combi SLX 2.0
    Zu dem Fehler jemand schon etwas neues gefunden ?

    Wenn es ein Software Fehler ist müsste es doch mit einem neuen Steuergerät behoben sein. Die Frage ist ab welcher Seriennummer dieses Steuergerät sein müsste.
     
  20. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  21. #19 skodabauer, 23.12.2012
    skodabauer

    skodabauer

    Dabei seit:
    16.08.2004
    Beiträge:
    4.219
    Zustimmungen:
    189
    Ort:
    Land Brandenburg
    Fahrzeug:
    AUDI A4 Avant 1,8 TFSI VW Passat 35I Variant 2,0
    Kilometerstand:
    144600
    Die Anleitung im 3ten Post vom Admin ist doch die deutsche und das ist genau die die an jeden Skoda-Partner gegangen ist. Leider kann man die alten AM´s nicht in einem Archiv suchen so das die Suche nach der Anleitung ziemlich lange dauert.

    Wenn du der folgst wirst du die Ursache finden.Das Steuergerät ist es eher selten, das Problem hier ist das ich nicht genau weiss ob es aktuelle SW für so relativ altes Steuergerät gibt und ob dieses Steuergerät überhaupt flashbar ist.
     
  22. #20 Corradomichi, 24.12.2012
    Corradomichi

    Corradomichi

    Dabei seit:
    20.09.2012
    Beiträge:
    152
    Zustimmungen:
    0
    Fahrzeug:
    Skoda Superb Combi 3.6 VR6 & Skoda Octavia Combi SLX 2.0
    Flashbar ist es nicht das habe ich schon hinterfragt. Es bleibt also nur wenn man VCDS hat eine Loggfahrt zu machen und die Daten zu speichern. Oder eben Bauteil für Bauteil zu tauschen. Unbedfriedigend da der Fehler ja bis auf die Lampe kein Fehler ist in meinen Augen....Und die Werte waren so IO bisher beim auslesen,
     
Thema: Motorkontrollleuchte AQY Motor / Was habt ihr schon unternommen?
Besucher kamen mit folgenden Suchen
  1. audi a4 motorkontrollleuchte leuchtet

    ,
  2. kraftstoffbemessungssystem system zu fett

    ,
  3. skoda fabia system zu fett

    ,
  4. aqy motorkontrollleuchte abgasuntersuchung,
  5. skoda octavia Bank 1 Sonde 1,
  6. Motor Kontroll leuchte Fehler Gemisch zu fett,
  7. skoda octavia 1u2 kraftstoffgemisch zu fett,
  8. vw beetle fehlermeldung Gemisch Bank 1 zu fett,
  9. aqy läuft zu mager,
  10. vcds 16556,
  11. system zu fett aqy ventilschaft,
  12. aqy 16556,
  13. bank 1 kraftstoffbemessungssystem system zu fett,
  14. schaftdichtung wechseln beetle,
  15. aqy gemisch bank 1 zu fett,
  16. skoda oktavia slx 2.0 mkl,
  17. beetle fehler 16556,
  18. aqy motor fehler luftmassenmesser,
  19. motorkontrollleuchte gemisch zu mager vw,
  20. motor aqy austauschen,
  21. beetle aqy gemisch zu mager,
  22. vw beetle aqy gemisch zu fett,
  23. autel vw/audi gs200,
  24. aqy motor,
  25. Skoda 16556
Die Seite wird geladen...

Motorkontrollleuchte AQY Motor / Was habt ihr schon unternommen? - Ähnliche Themen

  1. 1,6 CR Motor stottert nach tausch der CR Pumpe

    1,6 CR Motor stottert nach tausch der CR Pumpe: Hallo zusammen, wir benötigen Hilfe um ein Reparaturdrama zu beenden. InIn der Familie läuft ein O2 1,6 Cr Bj 2009 120000km. Angefangen hat das...
  2. Octi RS mit CEGA Motor, Ölverlust am Verdichter/Ansaugschlauch

    Octi RS mit CEGA Motor, Ölverlust am Verdichter/Ansaugschlauch: Hallo Gemeinde, der RS von Junior drückt relativ viel Öl über die KGE in den Ansaugtrakt, dadurch steht und tropft es immer nach unten auf die...
  3. Motor startet nicht

    Motor startet nicht: Hallo Zusammen, Ich hab seit ca 6 Monaten den Superb ( 2.0 TDI, 190 PS). Bisher lief auch alles super. Nur gestern hat er das erstem Mal Probleme...
  4. Fabia joy schon micro defekt

    Fabia joy schon micro defekt: War heute beim :) und festgestellt das das Micro defekt war .Das Auto noch kein jahr alt .sofort getauscht und freisprechen geht wieder .top Service
  5. Fabia 1,9 SDI Motor-Heulen

    Fabia 1,9 SDI Motor-Heulen: Bei meinem Fabia SDI BJ.2003 ist vom Motorraum ein heulendes Geräusch im Drahzahlbereich von ca. 1400 bis knapp 2000 U/min zu hören. Wenn`s ein...