Mieserabler Empfang nach Radio-Einbau

Diskutiere Mieserabler Empfang nach Radio-Einbau im Car-Hifi / Navi / App Forum Forum im Bereich Skoda Forum; Hallo, eins vorweg: ich bin technisch überhaupt nicht veranlagt und was den Einbau von technischen Geräten angeht, lasse ich das aus guten Grund...

  1. #1 djtoben, 21.05.2006
    djtoben

    djtoben Guest

    Hallo,

    eins vorweg: ich bin technisch überhaupt nicht veranlagt und was den Einbau von technischen Geräten angeht, lasse ich das aus guten Grund immer andere machen.

    Mein Problem: ich habe in meinem neuen Fabia das Radio Symphony drinnen gehabt. Damit gabs überhaupt kein Empfangsproblem und ich habe die 6 Standard-Sender, die ich im Radio eingespeichert habe, auch problemlos hören können.

    Am Dienstag hab ich mir nun bewußt vom Skoda-Händler ein neues Blaupunkt Rome-Radio einbauen lassen. Dabei wurde angeblich auch die Phantomeinspeisung mit verbaut. Das Problem: mein Radioempfang ist sehr schlecht, beim automatischen Sendersuchlauf kriege ich nur NDR2, ffn nur noch mit Rauschen und auch allgemein ist immer wieder ein Rauschen und Knacken beim Empfang, was ich früher nie hatte.

    Ich überlege nun, ob ich mich damit abfinden muß oder soll ich zurück zum Freundlichen und mich beschweren? Das Radio war teuer und die Dachantenne sollte doch auch ok sein, also müßte ich doch zumindest all die Sender bei mir auf dem Hof empfangen können, die Eltern & Freunde bei nem Test gestern hier auch empfangen konnten.

    Woran könnte das liegen? Hat der Händler beim Einbau gepfuscht bzw was vergessen? Bin für jeden Tipp dankbar...

    Gruß,
    djtoben
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 MarkusRS, 21.05.2006
    MarkusRS

    MarkusRS

    Dabei seit:
    04.10.2004
    Beiträge:
    321
    Zustimmungen:
    0
    Ort:
    Aachen
    Fahrzeug:
    Fabia RS
    Kilometerstand:
    110000
    Da kann irgendwas mit der Phantomspeisung nicht stimmen. Hört sich zumindest stark danach an. Blaupunkt-Radios sind für ihren sehr guten Radioempfang bekannt, der Empfang sollte zumindest gleich gut, eher besser sein als mit dem Symphonie.
     
  4. #3 TorstenW, 21.05.2006
    TorstenW

    TorstenW Guest

    Moin,

    Blöde Frage: Ist der Speisedraht richtig angeschlossen?
    Der müsste bei Blaupunkt-Radios auf PIN 5, das ist der Schaltausgang für die elektr. Antenne.
    Bei der Gelegenheit soll die Werkstatt gleich gucken, ob sie das Kabel am PIN 5 am Stecker zum Fahrzeug hin abgemacht haben (bekannter Fehler, der auch von Skoda-Werkstätten immer wieder gemacht wird!!!). Da brezelt sonst das Radio 12V auf das Bordnetzsteuergerät. Sorgt nach einiger Zeit für die "lustigsten" Effekte bis hin zum Abrauchen des Steuergerätes..........

    Grüße
    Torsten
    PS: Wenn man prüfen will, ob da alle Kontakte i.O. sind, einfach den Speisedraht abmachen und ein Milliamperemeter dazwischenschalten. Bei eingeschaltetem Radio müssen dort um die 50 mA fließen. Wenn nicht, dann is' was kaputt.... :narr:
     
  5. #4 djtoben, 21.05.2006
    djtoben

    djtoben Guest

    sorry, wie gesagt: keine ahnung von technischen details...
     
  6. #5 TorstenW, 21.05.2006
    TorstenW

    TorstenW Guest

    Nochmal ich....

    Dann in die Werkstatt fahren und den Einbau reklamieren!
    Wenn es nicht richtig funzt, sind die in der Pflicht, schließlich hast Du Geld für den Einbau bezahlt!
    Druck' von mir aus mein Posting aus und nimm es mit!

    Grüße
    Torsten
     
  7. #6 djtoben, 21.05.2006
    djtoben

    djtoben Guest

    hallo,

    ok ich werd da reklamieren und mich dann melden....
     
  8. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  9. #7 djtoben, 03.07.2006
    djtoben

    djtoben Guest

    so nun war ich ja in der werkstatt. die haben einfach die phantomeinspeisung ausgebaut und fertig...der empfang ist nun definitiv besser und die ersten tage war ich auch zufrieden. doch letztlich ist mein empfang immer noch nicht so super, wie ich das von blaupunkt kenne. ich hab immer wieder ein rauschendes nebengeräusch und manchmal beim fahren ist der sender fast ganz weg.

    viele schreiben ja, es muss eine phantomeinspeisung rein - gibts da vielleicht mehrere sorten oder so? es ist im jetzigen zustand definitiv besser als mit der damals eingebauten phantomeinspeisung, aber es ist definitiv noch nicht in ordnung.

    was kann ich bzw die werkstatt tun???bin dankbar für jede hilfe!!!
     
  10. #8 TorstenW, 05.07.2006
    TorstenW

    TorstenW Guest

    Moin,

    Gaaanz einfach: Eine funktionierende Phantomspeisung einbauen und richtig anschließen! :victory:

    Grüße
    Torsten
    PS: Wenn es dann immer noch nicht funzt, kann auch das Antennenkabel defekt sein. >>Fehlersuche: Stromaufnahme der Antenne messen (Milliamperemeter in den "Speisedraht" der Phantomspeisung einschleifen); die Antenne muss so um die 50mA Strom ziehen.
     
Thema: Mieserabler Empfang nach Radio-Einbau
Die Seite wird geladen...

Mieserabler Empfang nach Radio-Einbau - Ähnliche Themen

  1. GPS Empfang unter der beheizbaren Frontscheibe?

    GPS Empfang unter der beheizbaren Frontscheibe?: Hallo Zusammen, kann mal jemand von den glücklichen Neubesitzern prüfen, ob unter der beheizbaren Frontscheibe noch ein GPS-Empfang...
  2. Octavia II Radio und Kabelsalat

    Radio und Kabelsalat: Liebes Forum, es gibt hier und auch in anderen Foren ja Unmengen an Beiträgen zum Einbau von Radios und den Problemchen, die damit verbunden...
  3. Steuergerät Ausbau/Einbau Code WFS notwendig?

    Steuergerät Ausbau/Einbau Code WFS notwendig?: Hallo zusammen, wenn das Steuergerät vom Fabia ausgebaut und das identische Gerät wieder eingebaut wird, wird dann der Code für die WFS...
  4. Superb original Trenngitter (Metal) selber einbauen

    Superb original Trenngitter (Metal) selber einbauen: Salü zusammen, wir hatten bei Skoda ein Trenngitter bestellt. Erst wurde die Bestellung vergessen, dann war eine längere Lieferzeit und nun kommt...
  5. Start-Stopp-Automatik funktioniert seit Einbau von Marderabwehr nicht mehr

    Start-Stopp-Automatik funktioniert seit Einbau von Marderabwehr nicht mehr: Hallo zusammen, ich eröffne diesen Thread, weil mir vorhin etwas komisches aufgefallen ist. Ich hab mein Auto seit zwei Wochen, und bisher hat...