MFA zeigt nichts mehr an.

Diskutiere MFA zeigt nichts mehr an. im Skoda Fabia II Forum Forum im Bereich Skoda Forum; Hallo liebe Leute, hab einen 6mon alten Fabia 2. Bin eben durch die Waschanlage und habe nach dem Wasserfleckenentfernen gesehn das meine MFA...

  1. #1 Schölkmann, 03.03.2010
    Schölkmann

    Schölkmann

    Dabei seit:
    07.01.2010
    Beiträge:
    6
    Zustimmungen:
    0
    Ort:
    Gifhorn 38518
    Fahrzeug:
    Fabia²
    Kilometerstand:
    10500
    Hallo liebe Leute,

    hab einen 6mon alten Fabia 2.
    Bin eben durch die Waschanlage und habe nach dem
    Wasserfleckenentfernen gesehn das meine MFA blind ist.
    Kann es sein das man da den Kontrast einstellen kann?

    Vielen danke im vorraus für nützliche Tips.

    Schölk
     
  2. #2 roomster-driver, 03.03.2010
    roomster-driver

    roomster-driver

    Dabei seit:
    12.07.2009
    Beiträge:
    73
    Zustimmungen:
    0
    Fahrzeug:
    Skoda Roomster 1,9 TDI Comfort
    Kilometerstand:
    95000
    Hi



    es gibt zwei Möglichkeiten: entweder du versuchst das Display einzuschalten über die MFA-Steuerung, oder du hängst den Minuspol der Batterie für zehn Minuten ab. Zweiteres war bei mir die Lösung des gleichen Prolems. :thumbsup:

    Viel Erfolg und allzeit gute Fahrt

    Roomster-Driver
     
  3. #3 Schölkmann, 03.03.2010
    Schölkmann

    Schölkmann

    Dabei seit:
    07.01.2010
    Beiträge:
    6
    Zustimmungen:
    0
    Ort:
    Gifhorn 38518
    Fahrzeug:
    Fabia²
    Kilometerstand:
    10500
    was meinst du mit mfa steuerung? die wippe am rechten hebel?
     
  4. #4 de_tommy, 03.03.2010
    de_tommy

    de_tommy

    Dabei seit:
    22.10.2009
    Beiträge:
    421
    Zustimmungen:
    0
    Fahrzeug:
    Skoda Fabia² 1,4 16V Sport
    Werkstatt/Händler:
    Spindler
    korrekt da kannst du die MFA auch ausschalten bzw den Display ausschalten. Möglich das das bei dir geschehen ist ?!?!
     
  5. #5 Schölkmann, 03.03.2010
    Schölkmann

    Schölkmann

    Dabei seit:
    07.01.2010
    Beiträge:
    6
    Zustimmungen:
    0
    Ort:
    Gifhorn 38518
    Fahrzeug:
    Fabia²
    Kilometerstand:
    10500
    habe den Minuspol von der Autobaterie für ein paar Minuten abgeklemmt.
    Das waren ca 8-10 min . Nur noch schnell die Uhrzeit korekt eingestellt und alles ist
    wieder beim Alten.

    Danke für die Hilfe
     
  6. #6 trojanwhore, 04.03.2010
    trojanwhore

    trojanwhore

    Dabei seit:
    05.02.2009
    Beiträge:
    552
    Zustimmungen:
    39
    Ort:
    Netzschkau
    Fahrzeug:
    O3C El. 1.4
    Werkstatt/Händler:
    Autocenter Plauen Süd
    Kilometerstand:
    15000
    Also ausschalten kann man meines Wissens nur das Maxidot, um die MFA(also den "normalen" Bordcomputer) zu deaktivieren habe ich auf die schnelle im Handbuch nichts gefunden. Ich hatte ähnliches Verhalten meiner MFA auch nach dem Besuch einer Waschbox Ende letzten Jahres. Hat nichts mehr angezeigt. Der :) hats am Diagnosegerät gehabt, dann gings wieder, aber im anschliessenden Gespräch gab er unumwunden zu er wisse nicht warum das Display ausfiel.
     
Thema: MFA zeigt nichts mehr an.
Besucher kamen mit folgenden Suchen
  1. skoda zeigt nach service nix an

Die Seite wird geladen...

MFA zeigt nichts mehr an. - Ähnliche Themen

  1. Felge nicht mehr zu bekommen

    Felge nicht mehr zu bekommen: Moin Leute Ich brauche eure Hilfe. Hatte am Samstag nen kleinen Unfall, da ist meine Felge drauf gegangen Soweit kein Problem habe ich gedacht,...
  2. Hohe Drehzahl bei kalten Temperaturen nicht mehr vorhanden?

    Hohe Drehzahl bei kalten Temperaturen nicht mehr vorhanden?: Eventuell kann mich jemand aufklären.Seit ca 2 Wochen hat mein Superb im Kaltstart nicht mehr die Hohe Drehzahl im Leerlauf.Es war bis jetzt immer...
  3. Plötzlich mehr Verbrauch

    Plötzlich mehr Verbrauch: Hallo, folgendes Problem...vielleicht kann ja jmd. helfen: 1.2 TSI, 81 KW fahre täglich die gleiche Strecke (50km) - und habe seit gut 4...
  4. Motor springt nicht mehr an beim Felicia

    Motor springt nicht mehr an beim Felicia: Hallo mal wieder :-( Ich bin leider ein Laie wenn es um Autos geht. Ich habe daher Probleme bei meinem Skoda Felicia BJ 1999, 1,6l 6U1. Mein...
  5. Superb III TV-Empfang mit Columbus nicht mehr möglich

    TV-Empfang mit Columbus nicht mehr möglich: Hallo, Bisher hatte ich einwandfreien TV-Empfang. Nun werden plötzlich keine Sender mehr gefunden und ich erhalte die Fehlermeldung "WLAN - Eine...