Meldung "LIGHTS FAILURE" im Maxi-Dot Display

Diskutiere Meldung "LIGHTS FAILURE" im Maxi-Dot Display im Skoda Superb I Forum Forum im Bereich Skoda Forum; Hallo allerseits! Habe seit ca. einer Woche folgendes Problem: Die Meldung "LIGHTS FAILURE" leuchtet während der Fahrt bzw. auch beim Starten...

  1. #1 superb_2003, 24.03.2010
    superb_2003

    superb_2003 Guest

    Hallo allerseits! Habe seit ca. einer Woche folgendes Problem:

    Die Meldung "LIGHTS FAILURE" leuchtet während der Fahrt bzw. auch beim Starten auch wenn das Licht nicht eingeschaltet ist. Dann verschwindet die Fehlermeldung und wird im "CAR STATUS" Menü hinterlegt. Alle Lampen sind aber okay, kein Ausfall. Habe den Fehlerspeicher abgerufen, es waren 2 Fehler gespeichert, einmal der vordere Sensor der Dynamischen Leuchtweitenregulierung und einmal der hintere. Habe den Fehler gelöscht, dann ging wieder alles für ca. 1 Tag. Dann fing er an wieder zu piepsen.
    Habe meinen Superb vor im Sommer 2009 um 4 cm rundum tiefergelegt und dann wurden auch die Scheinwerfer neu eingestellt und angelernt. Hatte nie dieses Problem, es tauchte plötzlich von einem Tag auf den anderen auf. In der Werkstatt sagte mir der Meister, dass die Federn nachgegeben haben und deshalb der Scheinwerfer außerhalb der Toleranz der Dynamischen LWR liegt. Kann ich mir aber irgendwie nicht vorstellen. Ein Freund von mir hat seinen Superb um 6 cm tiefergelegt und hat keine Probleme. Ich habe die serienmäßigen Stoßdämpfer verbaut, es kamen nur Federn in mein Auto.

    Übrigens: VAG.COM schreibt konkret einen Kurzschluß bei beiden Sensoren! Ich denke aber, dass unter "Kurzschluß" auch "Kein Kontakt" bedeutet, da der Regler der LWR außerhalb der Toleranz ist.

    Was soll ich nun tun? Beide Sensoren tauschen ist ein Blödsinn, weil ich die Funktion bzw. den Wiederstand geprüft habe, da passt alles, von 1,9 V geht er auf ca, 1,1 V runter wenn ich das Auto mit der Hand belaste.

    Helft mir, vielleicht hat jemand ein ähnliches oder sogar gleiches Problem gehabt.

    Danke!
     
  2. #2 Lutzsch, 24.03.2010
    Lutzsch

    Lutzsch
    Moderator

    Dabei seit:
    22.03.2008
    Beiträge:
    6.417
    Zustimmungen:
    221
    Ort:
    Dresdner Umland
    Fahrzeug:
    O² Combi RS TDI DPF, GOLF V GTI EDITION 30
    Schon oft im Superbforum diskutiert, das Problem sind mit hoher Wahrscheinlichkeit die originalen Koppelstangen. Höchstwahrscheinlich haben sich die Federn nun noch ein Stück mehr gesetzt und nun sind die Niveausensoren außerhalb des Regelbereiches.
     
  3. #3 superb_2003, 24.03.2010
    superb_2003

    superb_2003 Guest

    Aha, verstehe. Das heißt ich brauche andere Koppelstangen? Wo nehme ich kürzere her? Soll ich die Koppelstangen von einem serienmäßig tiefergelegtem Superb nehmen?
     
  4. #4 Lutzsch, 24.03.2010
    Lutzsch

    Lutzsch
    Moderator

    Dabei seit:
    22.03.2008
    Beiträge:
    6.417
    Zustimmungen:
    221
    Ort:
    Dresdner Umland
    Fahrzeug:
    O² Combi RS TDI DPF, GOLF V GTI EDITION 30
  5. marc

    marc

    Dabei seit:
    29.10.2002
    Beiträge:
    2.691
    Zustimmungen:
    8
    Ort:
    Hildesheim, Deutschland
    Fahrzeug:
    Skoda Superb Combi
    Werkstatt/Händler:
    Kühl in Hildesheim
    Kilometerstand:
    549600
    wenn die Koppelstangen nicht ausreichen würde, das ständ im Fehlerspeicher was von wegen außerhalb des Regelbereichs oder sowas

    aber bei Kurzschluß könnte z.B. Wasser im Stecker sein
     
  6. #6 superb_2003, 24.03.2010
    superb_2003

    superb_2003 Guest

    Danke für die hilfreichen Infos! Ich habe mir gerade die kürzeren Stabis von ABT bestellt. Falls dies mein Problem nicht löst, muss ich eben weitersuchen.

    Kann dieser Fehler durch defekte Stoßdämpfer auch sein? Mir kommt nämlich vor, dass die vorderen Dämpfer nicht mehr die besten sind, habe jetzt ca. 180.000 auf dem Tacho.
     
  7. Ates83

    Ates83 Guest

    ich hatte das selbe problem.Einfach die stecker mal reinigen von den Koppelstangen.Mein Wagen ist auch sehr Tief hab aber die originalen Koppelstangen.
     
  8. #8 superb_2003, 02.04.2010
    superb_2003

    superb_2003 Guest

    So, die ABT-Koppelstangen sind eingebaut, Fehler noch immer vorhanden. Die Scheinwerfer wurden neu eingestellt und angelernt.

    Es hat sich allerdings folgendes geändert:

    Bis jetzt hatte ich keine Funktion bei der LWR wenn die Fehlerlampe kam. Jetzt geht die LWR wieder, bei jedem Starten fährt das Licht runter und anschließend in die Grundposition. Und das tut er auch obwohl die Fehlerlampe während der Fahrt aufleuchtete.

    Habe die Stecker gereinigt und mit Kontaktspray versorgt. Die Koppelstangen wurden lt. Anleitung von ABT eingebaut, diese kamen bereits montierfertig für das Superb 3U-Fahrwerk. Das heißt dass ich keine Feinjustierung machen musste. Habe keinen Kabelbruch feststellen können, muss die Kabeln allerdings noch messen lassen. Ich weiß einfach nicht mehr weiter. Kann es sein dass ich die Koppelstangen doch feinjustieren muss? Die LWR funktioniert ja, bis jetzt war dies nicht der Fall.

    Bitte um Tipps! Frohe Ostern!

    Daniel
     
  9. U.K

    U.K

    Dabei seit:
    09.01.2010
    Beiträge:
    153
    Zustimmungen:
    0
    Fahrzeug:
    Superb 2,5 TDI V6 Elegance Vollausstattung 120Kw +18Kw Chiptuning Bj. 05/2004
    Kilometerstand:
    115489
    Ich verstehe nicht warum man die Koppelstangen wechseln muß, wenn man das Auto ringsrum gleich tief legt.
    Solange man keine Keilform macht, muß doch die automatische Leuchtweitenregulierung nicht ausregeln.........Oder lieg ich da falsch !!!
     
  10. #10 superb_2003, 03.04.2010
    superb_2003

    superb_2003 Guest

    Unter Koppelstangen meine ich die kurzen Stabis die das Xenon regeln, die hat man vorne links und hinten links. Angeblich kommt man außerhalb des Regelbereichs wenn man ca. 3-4 cm tieferlegt.
     
  11. #11 Jörg Dieter, 04.04.2010
    Jörg Dieter

    Jörg Dieter

    Dabei seit:
    22.11.2009
    Beiträge:
    6
    Zustimmungen:
    0
    Hallo!
    Ich hatte das Problem auch und im Forum darüber geschrieben.
    Die angegebenen Sensorwerte sind vermutlich außerhalb des Regelbereiches.
    Ich habe die Längen der Koppelstangen beider Sensoren so verändert, dass die Spannungswerte beider Sensoren bei nicht aufgebocktem Superb
    2,5 tdi bei ca. 2,5 V lagen. Danach funktionierte die Anlage wieder einwandfrei.Möglicherweise muss wieder eine Grundeinstellung vorgenommen werden.
    Die Meldung "Lichtausfall" kann auch auftauchen, wenn z.B. nach einem Reifenwechsel beim Ablassen des Fahrzeuges der Hebel eines Sensors
    in die falsche Richtung schwenkt.
    Ich würde zuerst mit dem vorderen Sensor beginnen.Er ist besser zu erreichen als der hintere.Vielleicht reicht das schon.
    Viel Erfolg!!!
     
  12. #12 superb_2003, 06.04.2010
    superb_2003

    superb_2003 Guest

    Also die korrekte Fehlermeldung lautet "KURZSCHLUSS NACH PLUS" bei beiden Sensoren. Ich denke, dass da eher ein Kabelbruch ist, oder dass beide Sensoren defekt wären???
     
  13. #13 superb_2003, 07.04.2010
    superb_2003

    superb_2003 Guest

    Fehler gelöst, der vordere Sensor ist defekt, habe einen bestellt, kostet ca. 65 EURO! Haben beide Sensoren mit dem Diagnosegerät geprüft, der hintere zeigte einen Widerstand, der vordere nicht. Der Sensor kommt morgen, dann wird er auch eingebaut und berichte euch dann ob alles geklappt hat.
     
Thema:

Meldung "LIGHTS FAILURE" im Maxi-Dot Display

Die Seite wird geladen...

Meldung "LIGHTS FAILURE" im Maxi-Dot Display - Ähnliche Themen

  1. Columbus - Fahrtrichtungsanzeige im Display anpassen

    Columbus - Fahrtrichtungsanzeige im Display anpassen: Hallo zusammen, ich habe im Dezember meinen "alten" 1.4er Octavia gegen einen neuen getauscht. Ausstattung ziemlich identisch wie der Alte. In...
  2. Privatverkauf Fabia 5J Rückleuchten LED Light Bar

    Fabia 5J Rückleuchten LED Light Bar: Hallo, ich biete euch LED Light Bar Rückleuchten für den Fabia 5J an. Diese waren ca. 1 Jahr montiert. Die linke Rückleuchte hat einen Kratzer...
  3. AID ( Active Info Display) im Octavia lll FL ?

    AID ( Active Info Display) im Octavia lll FL ?: Bei Facebook wurde es geteilt angeblich soll im O lll FL das AID kommen. Das Bild soll ein Auszug aus der neuen BA sein. Bin gespannt ob es...
  4. Meldung aus Systemtest

    Meldung aus Systemtest: Hallo, ein Eintrag in den Ereignisspeicher-Einträgen ist mir nicht erklärlich. Was hat es mit 0046 Komfortsystem - TSG vorn/hinten mit DWA...
  5. Meldung: Das Licht wird in 30 Minuten ausgeschaltet

    Meldung: Das Licht wird in 30 Minuten ausgeschaltet: Nabend zusammen, gelegentlich kommt beim aussteigen die Meldung : ''Das Licht wird in 30 Minuten ausgeschaltet'' (oder so ähnlich). Zusätzlich...