Mein Auto führt ein Eigenleben?!!

Diskutiere Mein Auto führt ein Eigenleben?!! im Skoda Octavia II Forum Forum im Bereich Skoda Forum; Moin moin in die lustige Runde! Kurz zu mir - bin Hausmeister 50+ und bastelbegeistert. Meine Bastelleidenschaft reicht von Elektronik über Holz...

  1. #1 Dussel07, 03.07.2020
    Dussel07

    Dussel07

    Dabei seit:
    03.07.2020
    Beiträge:
    6
    Zustimmungen:
    0
    Moin moin in die lustige Runde!
    Kurz zu mir - bin Hausmeister 50+ und bastelbegeistert. Meine Bastelleidenschaft reicht von Elektronik über Holz bis zu Auto schrauben. Kurz - bin in vielen Feldern aktiv. Gelernt habe ich vor langer Zeit mal Schlosser. Mehr als mein halbes Leben fahre ich Skoda und VW.
    Meine neuste Errungenschaft ist ein Oktavia 2 Automatik mit DSG. Habe mir nach einem Fabia den Oktavia gegönnt um irgendwann einmal einen Wohnwagen ziehen zu können. Der Kauf war echt abenteuerlich - so abenteuerlich das ich irgendwann aus Verzweifelung einen Automatik gekauft habe - was ich eigentlich nie wollte.

    Nun zu meinem kleinen Problem -
    Es fing an mit flackerndem Licht, das Auto war aus, aber der Zündschlüssel steckte. Irgendetwas klackerte im Amaturenbrett und das Kurvenfahrlicht flackerte im gleichen Rytmus.
    Beim nächsten mal saß ich im Auto, wieder war die Zündung aus. Nun gingen alle Türenverigelungen nacheinander zu und wieder auf. Beim nächsten mal fuhren die Scheiben der Fahrer- und der Beifahrertür ein Stück auf und wieder zu.
    Auch ein schönes Erlebnis war: Ich fahre entspannt auf der Autobahn - und plötzlich fängt es an zu heulen - um dann gleich wieder zu verstummen. Dazu muß man anmerken - ich hatte einen Dachgepäckträger montiert. In diesem Fall ist das Schiebedach ein kleines Stück auf gefahren um dann gleich wieder zu zu fahren. Das war ein Schreck!!
    Diese lustigen Ereignisse wiederholen sich so alle zwei bis vier Wochen. Is nich schön - aber man kann mit leben.

    Nun ärgert mich das Auto aber richtig! Heute hatte ich das zweite mal in Folge das Problem das der kleine Oktavia nach der Arbeit nicht anspringen mag. Ich stecke den Zündschlüssel ins Schloß und drehe - alle Lämpchen leuchten aber nichts rührt sich. Dann springt er irgendwann doch an aber ich bekomm den Gangwahlhebel nicht aus der P-Stellung?? Wieder etwas Geduld - - - - - dann ist Alles wieder OK.
    Insgesammt sehr merkwürdig.
    Hat jemand von Euch eine Idee wo ich angreifen kann??
    Ein Freund meinte Sicherungskasten???

    Achso - seitdem er nicht anspringen will leuchtet das Motorlämpchen.
     
  2. #2 Gast54203, 03.07.2020
    Gast54203

    Gast54203 Guest

    Mit passenden Diagnose Tester den Fehlerspeicher mal auslesen.
     
  3. UncleC

    UncleC

    Dabei seit:
    09.02.2019
    Beiträge:
    41
    Zustimmungen:
    6
    Ort:
    78126
    Fahrzeug:
    Octavia Scout 2.0TDI
    Kilometerstand:
    168000
    Schaue dir mal die Massepunkte an der Karosserie an. Evtl. sind die verrostet.
    Auch der Schalttafeleinsatz kann einen Macken haben. Gerade im Sommer wenn die Sonne voll aufs Amaturenbrett knallt.
     
  4. #4 nyboerjare, 04.07.2020
    nyboerjare

    nyboerjare

    Dabei seit:
    01.06.2010
    Beiträge:
    44
    Zustimmungen:
    15
    Hört sich nach Unterspannung bzw. kurzzeitiger Spannungsunterbrechung an.

    Wenn es die Massepunkte nicht sind, ist auch der Sicherungskasten im Motorraum gerne ein Kandidat.

    Mal bitte alle Sicherungen und Relais herausziehen, anschauen ob die Kontakte verschmort sind. (Vorher Handyfoto machen, erleichtert den Zusammenbau).

    Auch die dickeren Kabelanschlüsse nebst Streifensicherungen vorne am Sicherungskasten zum Kühler hin spielen gerne Streiche.

    Viel Erfolg!
     
  5. #5 Dussel07, 05.07.2020
    Dussel07

    Dussel07

    Dabei seit:
    03.07.2020
    Beiträge:
    6
    Zustimmungen:
    0
    Na da habe ich ja jetzt eine Aufgabe -
    War gestern mal zum Auslesen der Fehlermeldungen bei Freunden. Da stand Glühkerze 1 bis 4 defekt. Die beiden Herren von der Tanke meinten ich soll mal mit dem Schalter hinter dem Zündschloss beginnen (hatten auch einen Namen dafür der mir aber nicht mher einfällt).
    Werde mich mal Stück für Stück vortasten. Als erstes schau ich nach den Massepunkten.
    Danke für die Hinweise!
     
  6. #6 nawarthmal, 08.07.2020
    nawarthmal

    nawarthmal

    Dabei seit:
    16.01.2009
    Beiträge:
    74
    Zustimmungen:
    8
    Ort:
    Neuenhagen bei Berlin
    Fahrzeug:
    O2 Combi Ambiente 1.6MPI CCSA Multifuel, Fabia 6Y Combi Ambiente 1.9TDI ATD, Peugeot 106XR 60PS Bj1992
    Werkstatt/Händler:
    Bilkompani Kalmar AB (Schweden) / Pries&Friese, Neuenhagen
    Kilometerstand:
    125000 258000 67000
    Er meint den Zündanlassschalter (ZAS). Bei meinem hält der ca 65000km, dann muss er scheinbar neu. Ist gerade mal wieder so weit - sind natürlich gerade im Urlaub. Symptome sind ganz verschieden. Klackern und Blinken der ANzeigen beim Starten, 5s Orgeln müssen, EPC-Leuchte und Notlauf, Intervallschaltung der Innenbeleuchtung etc.
    Im Fehlerspeicher stehen dann zB sporadische Fehler von Drosselklappe, UNterschreitung von Spannungen und so weiter...
     
  7. #7 fireball, 09.07.2020
    fireball

    fireball
    Moderator

    Dabei seit:
    27.10.2014
    Beiträge:
    12.958
    Zustimmungen:
    4.861
    Ort:
    Viernheim
    Fahrzeug:
    Octavia II RS TDI DSG FL (2011) @ ~235PS
    Kilometerstand:
    260.062
    Das ist aber keine Frage des ZAS, eher einer halbtoten Batterie. Der Schalter macht ausser der Übermittlung von 3 Stellungen ans Bordnetzsteuergerät nichts.
     
  8. #8 nawarthmal, 09.07.2020
    Zuletzt von einem Moderator bearbeitet: 09.07.2020
    nawarthmal

    nawarthmal

    Dabei seit:
    16.01.2009
    Beiträge:
    74
    Zustimmungen:
    8
    Ort:
    Neuenhagen bei Berlin
    Fahrzeug:
    O2 Combi Ambiente 1.6MPI CCSA Multifuel, Fabia 6Y Combi Ambiente 1.9TDI ATD, Peugeot 106XR 60PS Bj1992
    Werkstatt/Händler:
    Bilkompani Kalmar AB (Schweden) / Pries&Friese, Neuenhagen
    Kilometerstand:
    125000 258000 67000
    Nö. Die ist neu, die vorherige hatte ich wegen genau Deiner Vermutung auch gewechselt, war aber auch ok. Lima lädt auch, Massepunkte soweit erreichbar auch gecheckt. Wir sind jetzt nach 10 Jahren bei 135tkm und haben genau das Problem von 5 Jahren/65tkm wieder. Und das war mit dem Wechsel des ZAS erledigt ;-)

    Wahrscheinlich kommt das BSG mit nicht mehr sicher schaltenden Kontakten nicht klar...
     
  9. #9 Dussel07, 11.07.2020
    Dussel07

    Dussel07

    Dabei seit:
    03.07.2020
    Beiträge:
    6
    Zustimmungen:
    0
    Moin
    der Zündanlasschalter ist noch nicht da - aber ich habe eine neue Theorie.
    Momentan vermute ich das die Erkennung des Gangwahlhebels nicht funktioniert. Wenn ich starte leuchtet immer nur das P in der Ganganzeige auf. Das Steuergerät weiß der Gangwahlhebel ist in der richtigen Position und gibt den Startvorgang frei. Als nächstes wird die Bremse abgefragt - ist Diese getreten wird der Gangwahlhebel frei gegeben.
    Wenn der Fehler auftritt und das Auto nicht startet (Wahlhebel ist in der Stellung P) dann blinkt die komplette Ganganzeige PRNDS. Ausserdem läßt sich dann auch der Zündschlüssel nicht mehr abziehen. Dem ist normalerweise nur so wenn der Wahlhebel nicht auf N oder P steht. Das ist für mich das Zeichen das die Erkennung nicht sauber funktioniert und den Startvorgang blockiert.
    Wie ist die Erkennung der Position des Wahlhebels aufgebaut, bzw. wo ist der Geber versteckt? Ist der Gangwahlhebel nur eine Art Mehrstufenschalter oder hat er auch noch eine mechanische Funktion??
    So viele Fragen.
    Ausserdem scheint der Fehler Temperaturabhängig zu sein. Morgens, es ist kühl und das Auto hat knapp 12 Stunden gestanden, springt er sofort an. Abends, (ca. 18:00 Uhr) das Auto steht in der Sonne, springt er oft nicht an. Kann natürlich auch ein Zufall sein - grübel![​IMG]
     
  10. #10 fireball, 11.07.2020
    fireball

    fireball
    Moderator

    Dabei seit:
    27.10.2014
    Beiträge:
    12.958
    Zustimmungen:
    4.861
    Ort:
    Viernheim
    Fahrzeug:
    Octavia II RS TDI DSG FL (2011) @ ~235PS
    Kilometerstand:
    260.062
    Unten unter dem Hebel... Also das ist eine Einheit. Der Geber besteht aus mehreren Hall-Sensoren, die die Position des Wählhebels melden.
     
  11. #11 Dussel07, 12.07.2020
    Dussel07

    Dussel07

    Dabei seit:
    03.07.2020
    Beiträge:
    6
    Zustimmungen:
    0
    Schade, Hall-Sensoren verschleißen für gewöhnlich nicht. Dann warte ich mal auf den Zündanlassschalter
     
  12. #12 Dussel07, 14.07.2020
    Dussel07

    Dussel07

    Dabei seit:
    03.07.2020
    Beiträge:
    6
    Zustimmungen:
    0
    So, der Zündanlassschalter ist getauscht - sieht gut aus!
    Jetzt hat er komischerweise auch die Fehlermeldung "Zündanlassschalter" ausgegeben.
    Ich melde mich noch mal ob der Fehler jetzt tatsächlich behoben ist.
     
  13. #13 Adrian312, 14.07.2020
    Adrian312

    Adrian312

    Dabei seit:
    29.06.2020
    Beiträge:
    8
    Zustimmungen:
    0
    Fahrzeug:
    Skoda Roomster
    Kilometerstand:
    140000
    Klingt ja fast wirklich nach eigenleben oder Spuck :)
    Wie aber schon von vielen gesagt den Fehlerspeicher auslesen wird bestimmt was Anliegen :)
     
  14. #14 Dussel07, 21.07.2020
    Dussel07

    Dussel07

    Dabei seit:
    03.07.2020
    Beiträge:
    6
    Zustimmungen:
    0
    Der Zündanlasschalter war es nicht. Habe jetzt noch mal den Fehlerspeicher in einer Skodawerkstatt auslesen lassen - 6 Seiten. Es werden alle möglichen Fehler angezeigt.
    Von Glühkerzen über Aireback und ABS bis zum Getriebe und den Steuergeräten. Ausserdem war die Auskunft das sich erst überhaupt nichts auslesen ließ.
    Gibt es beim Octavia 2 sowas wie das Relais 30 (Zentral Elektrik Relais)???
     
Thema:

Mein Auto führt ein Eigenleben?!!

Die Seite wird geladen...

Mein Auto führt ein Eigenleben?!! - Ähnliche Themen

  1. Android Auto - verzerrte Darstellung, kein Fullscreen (Android 10)

    Android Auto - verzerrte Darstellung, kein Fullscreen (Android 10): Hallo zusammen, hat jemand dieses Problem oder kennt es zufällig? Bisher habe ich Android Auto mit meinem Samsung Galaxy S8 genutzt. Vor kurzem...
  2. Wie schaltet man nach ausschalten des Motors das Auto komplett aus?

    Wie schaltet man nach ausschalten des Motors das Auto komplett aus?: Hallo. Ich folgendes Problem was mich schon seit ein paar Monaten beschäftigt: Wenn man den Motor ausschaltet oder die Zündung ausschaltet und...
  3. Superb III Android Auto Nutzung mit Mate 20 nicht möglich?

    Android Auto Nutzung mit Mate 20 nicht möglich?: Hallo zusammen, ich versuche hier mal mein Glück, weil ich bisher einfach nicht weiter komme. Habe seit ein paar Wochen ein Huawei Mate 20 und...
  4. Skoda Yeti mit Schiebedach - Wasser im Auto

    Skoda Yeti mit Schiebedach - Wasser im Auto: Ich habe ein 4 Jahre altes Skoda Yeti mit großem Schiebedach. Seit etwa einem Monat kam immer wieder Wasser im Beifahrerraum, vorne und hinten. Da...
  5. Drehzahl schwankt, Auto Raucht beim Kalten Motor

    Drehzahl schwankt, Auto Raucht beim Kalten Motor: Hallo, ich habe das Problem Seit lange, Drehzahl schwankt beim Leerlauf und das Auto Raucht bisschen das passiert wenn das Auto ist kalt, wenn es...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden