MDI Problem mit USB

Diskutiere MDI Problem mit USB im Skoda Octavia II Forum Forum im Bereich Skoda Forum; Hallo bitte nicht gleich steinigen ich bin neu hier ! Ich besitze nun seit vier Wochen einen octavia 2 Kombi ! Hab ein festverbautes Swing Radio...

  1. rosti

    rosti

    Dabei seit:
    18.05.2013
    Beiträge:
    5
    Zustimmungen:
    0
    Fahrzeug:
    Octavia II Combi
    Werkstatt/Händler:
    Skoda Gottfried Schulz Metmann und Skoda Marsani Hattingen
    Kilometerstand:
    2000
    Hallo bitte nicht gleich steinigen ich bin neu hier !

    Ich besitze nun seit vier Wochen einen octavia 2 Kombi ! Hab ein festverbautes Swing Radio mit MDI ab Werk. Habe mir nun das passende Kabel besorgt in der USB Version ! Habe meinen USB Stick 8GB als FAT 32 formatiert und die mp3 Titel direkt und nicht in einem Ordner drauf gepackt!

    Ab ins Auto den Stick rein und das einige was er sagt ist dann INITIALISIERE MDI und nix passiert. Außer das er dann nur auf AUX umspringt


    Was mach ich falsch hat einer einen Tipp ?.
     
  2. #2 ringo1100, 18.05.2013
    ringo1100

    ringo1100

    Dabei seit:
    28.03.2011
    Beiträge:
    534
    Zustimmungen:
    11
    Fahrzeug:
    Yeti TSI 1,4 Rosso-Brunello
    Könnte sein dass es am Fat32 Format liegt.
    Formatier den Stick mal mit einem anderen Programm. z.B. FAT32Formatter
     
  3. rosti

    rosti

    Dabei seit:
    18.05.2013
    Beiträge:
    5
    Zustimmungen:
    0
    Fahrzeug:
    Octavia II Combi
    Werkstatt/Händler:
    Skoda Gottfried Schulz Metmann und Skoda Marsani Hattingen
    Kilometerstand:
    2000
    In der anleitungbsteht das man kleiner 2GB als FAT16 und größer 2GB als FAT 32 formatieren soll! Es kann natürlich auch an dem Stick liegen! Es hat einmal ganz kurz mit einer sd Karte in einem USB Adapter geklappt aber danach dann auch nicht mehr |:(
     
  4. robaer

    robaer

    Dabei seit:
    29.01.2011
    Beiträge:
    459
    Zustimmungen:
    1
    Fahrzeug:
    O2 2.0Tdi Elegance, BJ 2012 sowie Rapid 1.2TSI BJ2013
    FAT32 passt schon, WIndows sollte das schon richtig machen.
    Kann viele Ursachen haben: zuviele Dateien drauf, das durchsuchen dauert dann zu lange. --> erstmal nur 2-3 mp3 drauf und schauen obs dann geht.
    Anderen USB Stick testen.
    Evtl Software Update fürs MDI?
     
  5. #5 RustyNail, 18.05.2013
    RustyNail

    RustyNail

    Dabei seit:
    24.08.2012
    Beiträge:
    795
    Zustimmungen:
    7
    Fahrzeug:
    Octavia II 2.0 TDI 103KW
    Bei den Symptomen würde ich vermuten das es sich um einen Wackelkontakt handelt. Mit etwas Glück ist der nur im Kabel. Kannst du dir zum testen eins ausleihen? Sonst musst du zum freundlichen und da mal nach Fragen ob du dir Wind ausleihen kannst zum testen. Ist sich eine gute Gelegenheit Freundlichkeit und Kompetenz des Ah zu testen.

    Gesendet von meinem XT910 mit Tapatalk 2
     
  6. #6 ringo1100, 18.05.2013
    ringo1100

    ringo1100

    Dabei seit:
    28.03.2011
    Beiträge:
    534
    Zustimmungen:
    11
    Fahrzeug:
    Yeti TSI 1,4 Rosso-Brunello
    Fat 32 ist richtig, ABER Fat 32 ist nicht immer korrekt Fat32 formatiert. Ich hatte schon des öfteren Probleme mit USB-Massespeichern die mit Windows 7 auf FAT32 formatiert wurden.
    Die werden von Geräten oft nicht erkannt.
    Abhilfe schafft dann immer formatieren mit einem anderen Programm oder per Befehlszeile.
     
  7. rosti

    rosti

    Dabei seit:
    18.05.2013
    Beiträge:
    5
    Zustimmungen:
    0
    Fahrzeug:
    Octavia II Combi
    Werkstatt/Händler:
    Skoda Gottfried Schulz Metmann und Skoda Marsani Hattingen
    Kilometerstand:
    2000
    Vielen dank euch allen ! ich habe nun nochmal einen versuch gestartet mal sehen viell. klappt es ja wenn ich meinen stick auf nen windows 7 rechner formatiere.

    Welchen hersteller von stick benutzt ihr denn ??
     
  8. #8 RustyNail, 19.05.2013
    RustyNail

    RustyNail

    Dabei seit:
    24.08.2012
    Beiträge:
    795
    Zustimmungen:
    7
    Fahrzeug:
    Octavia II 2.0 TDI 103KW
    Ich benutze eine Festplatte und einen USB-Stick von Verbatim. Mit anderen Herstellern hatte ich aber auch noch keine Probleme.

    Ich würde den Stick noch mal Formartieren und sicherstellen das es sich auch wirklich um mp3´s handelt. Dieser Lösungsansatz lässt sich auch am Wochenbende umsetzen.
    Es könnte aber auch ein Wackelkontakt im MDI-Anschluß oder im MDI-Kabel sein. Das lässt sich dann aber auch erst beim Freundlichen klären.
     
  9. rosti

    rosti

    Dabei seit:
    18.05.2013
    Beiträge:
    5
    Zustimmungen:
    0
    Fahrzeug:
    Octavia II Combi
    Werkstatt/Händler:
    Skoda Gottfried Schulz Metmann und Skoda Marsani Hattingen
    Kilometerstand:
    2000
    Hab es nochmal formatiert und dann hat es erst funktioniert und nun wieder nicht scheint echt nen Wickler zu sein
     
  10. #10 RustyNail, 22.05.2013
    RustyNail

    RustyNail

    Dabei seit:
    24.08.2012
    Beiträge:
    795
    Zustimmungen:
    7
    Fahrzeug:
    Octavia II 2.0 TDI 103KW
    Na dann schnell zum Freundlichen und hoffen das es nur das Kabel zwischen MDI-Buchse und USB-Stick ist.
     
Thema:

MDI Problem mit USB

Die Seite wird geladen...

MDI Problem mit USB - Ähnliche Themen

  1. MDI Anschluss im Handschufach

    MDI Anschluss im Handschufach: Suche ein Bild, wo zu erkennen ist wo der MDI Anschluss im Handschufach verbaut ist (Werksseitig). Octavia 2010. Kann mir da einer helfen?
  2. Problem mit Verkehrsschild Erkennung

    Problem mit Verkehrsschild Erkennung: Hallo an Alle, ich bin ziemlich unzufrieden mit der Verkehrsschild Erkennung per Kamera in meinem Oktavia RS: Ich meine, die Verkehrsschilder, die...
  3. Octavia III Problem Radio

    Problem Radio: Hallo! Um mich hier wieder zu fragen. Ich habe ein Problem mit dem Autoradio. Columbus in Octavia 3,2013 Niemand weiß, was los ist. Es gibt...
  4. MDI/Interface

    MDI/Interface: Hallo brauche Hilfe bei der Codierung. Habe ein MDI verbaut(Bild folgt). Habe ein Swing radio. Nur erkennt er es nicht(Bild folgt) Hat jemand ne...
  5. Kodiaq Parksensor Problem

    Kodiaq Parksensor Problem: Hallo Leute da ich mit meinem Kodiaq DSG ein Problem mit dem Parksensor habe, möchte ich euch dies einmal beschreiben. Mein linker Sensor vorne...