MatthiasB. 's Frage- und Problemthread zum S100

Diskutiere MatthiasB. 's Frage- und Problemthread zum S100 im Skoda Vorgängermodelle / Oldtimer Forum Forum im Bereich Skoda Forum; Ja, mit einem Butangaslötgerät. Mehr trau ich mich nicht, da das Gummilager oben schon ganz schön geschmort hatte. Leider hat das die Mutter nicht...

  1. #41 MatthiasB., 10.04.2020
    MatthiasB.

    MatthiasB.

    Dabei seit:
    30.10.2018
    Beiträge:
    50
    Zustimmungen:
    15
    Ort:
    Radebeul
    Fahrzeug:
    S100 Bj1969
    Kilometerstand:
    4900
    Ja, mit einem Butangaslötgerät. Mehr trau ich mich nicht, da das Gummilager oben schon ganz schön geschmort hatte. Leider hat das die Mutter nicht beeindruckt.
     
  2. #42 S100michael, 10.04.2020
    S100michael

    S100michael

    Dabei seit:
    05.04.2010
    Beiträge:
    192
    Zustimmungen:
    8
    Ort:
    Schkölen
    Fahrzeug:
    Škoda Yeti 2.0 TDI 4x4, Skoda S100 Bj. 1976 im absoluten original Zustand,Simson Habicht komplett restauriert
    Hallo Matthias,

    Eine Möglichkeit wäre noch die Mutter mit einen Dremel mit so einer Gelenkwelle dran zu zerschneiden. Oder gleich das ganze Gewinde zu köpfen

    Viele Grüße Micha
     
  3. #43 Skoda742, 10.04.2020
    Zuletzt bearbeitet: 10.04.2020
    Skoda742

    Skoda742

    Dabei seit:
    11.12.2009
    Beiträge:
    441
    Zustimmungen:
    54
    Hallo,

    Du könntest eventuell auch die Kolbenstange vom Stoßdämpfer unten abflexen und da eine Mutter aufschweißen, um da gegenhalten zu können. (weil der Verkant oben rund ist)
    Wenn kein Schweißgerät da ist, die Kolbenstange nur anschleifen, damit ein Maulschlüssel oder eine Gripzange dran passt. Oben im Stoßdämpferdom wieder etwas Rostlöser auf die Sechskantmutter sprühen und dann versuchen zu lösen.
    Drücke Dir die Daumen.

    VG
     
  4. #44 skodasüd, 11.04.2020
    skodasüd

    skodasüd

    Dabei seit:
    26.02.2010
    Beiträge:
    804
    Zustimmungen:
    25
    Ort:
    Kornwestheim 70806 deutschland
    Fahrzeug:
    Skoda S110R Coupe ,Favorit 135LSE, Octavia I
    Werkstatt/Händler:
    Selberschrauber , S110R Coupe Club, Freie Werkstatt
    Stoßdämpfer unten wieder festmachen und dann versuchen oben zu lösen.Brauchst oben 6mm Gabel für Kolbenstange und 17 Gabel oder Tatsachenschlüssel. Habe bei meinem ein ,,Wartungsloch" in die Heckwand geschnitten, da es ein Gefummel ist die Dämpfer zu wechseln
     
  5. #45 KleineKampfsau, 11.04.2020
    KleineKampfsau

    KleineKampfsau Forenurgestein

    Dabei seit:
    08.11.2001
    Beiträge:
    11.590
    Zustimmungen:
    493
    Ort:
    Quedlinburg (russische Besatzungszone)
    Fahrzeug:
    SIII Limo, S 110L "Ludmila", Rapid 130 G "Svetlana", Scala Style 1.0 TSi, Seat Leon ST, BMW F800 GT, Suzuki SFV 650, Qek Junior
    Werkstatt/Händler:
    Ich selbst
    Kilometerstand:
    4000
    Aber das ist doch auch nur Pfusch ?! Natürlich ist es Gefummel, aber wenn da ein Wartungsloch hingehört hätte, wäre es auch da gewesen ...
     
    MatthiasB. gefällt das.
  6. #46 MatthiasB., 11.04.2020
    MatthiasB.

    MatthiasB.

    Dabei seit:
    30.10.2018
    Beiträge:
    50
    Zustimmungen:
    15
    Ort:
    Radebeul
    Fahrzeug:
    S100 Bj1969
    Kilometerstand:
    4900
    Vielen Dank für Eure Antworten, ich habe mir gestern einen Mutternsprenger bestellt und werde es damit versuchen.
    Wenn das nichts bringt, kommt die Flex dran :D
    Kann man eigentlich die Federn hinten ohne Federspanner ausbauen, also nur durch lösen des Fangbandes und langsames Absenken des Querlenkers? Geht die Pendelachse soweit zu neigen , daß man die Feder rausnehmen kann? Will ungern die Pendelachse vom Längslenker abschrauben....
     
  7. #47 skodasüd, 14.04.2020
    skodasüd

    skodasüd

    Dabei seit:
    26.02.2010
    Beiträge:
    804
    Zustimmungen:
    25
    Ort:
    Kornwestheim 70806 deutschland
    Fahrzeug:
    Skoda S110R Coupe ,Favorit 135LSE, Octavia I
    Werkstatt/Händler:
    Selberschrauber , S110R Coupe Club, Freie Werkstatt
    Nein , viele die mit den S110R auf Motorsport umgebaut haben ,haben die Trennwand ganz entfernt um, auf Frontkühlung umzubauen oder Fächerkrümmer einzubauen, da ist dann die Wand im Wege. Die erfüllt auch nur den Zweck den Kühler zu halten. Beim RS130 feht sie ganz. Auch die Stabilität leidet nicht darunter, das Auto verwindet sich dadurch nicht.. Beim Nachfolgemodell ist sie auch nicht mehr da, obwohl die Grundkarosse und Bodengruppe dieselbe ist.Gilt auch für die Limousine S100.
    Gruß Gerd
     
  8. #48 MatthiasB., 30.04.2020
    MatthiasB.

    MatthiasB.

    Dabei seit:
    30.10.2018
    Beiträge:
    50
    Zustimmungen:
    15
    Ort:
    Radebeul
    Fahrzeug:
    S100 Bj1969
    Kilometerstand:
    4900
    Nachdem nun das vorherige Problem gelöst ist, gibt es wie zu erwarten gleich wieder ein neues:
    Ich möchte gern die Ventile und Zündung einstellen (lassen), da ich demnächst ja zum TÜV muß.
    Gibt es zwischen den Einstellwerten der S100 und 120er Maschinen Unterschiede? Ich hab schon hier im Forum gesucht, aber nichts gefunden.
    Desweiteren ist mir inzwischen bewußt geworden, daß auf der 120er Maschine ein "normaler" Vergaser vom S100 sitzt ?(
    Da ich zu der originalen S100 Maschine einen Vergaser dazu habe, gehe ich davon aus, daß das 1982 (oder so, müßte in den Unterlagen nachschauen...) so umgebaut wurde.
    Funktioniert das überhaupt so oder brauchts da unbedingt einen Vergaser vom 120er? Hat man das damals so gemacht, damit man nicht erkennt, daß eine 120er verbaut ist?
    Auspuffkrümmer ist ja auch original vom S100.
     
  9. #49 kerrman, 01.05.2020
    kerrman

    kerrman

    Dabei seit:
    22.07.2014
    Beiträge:
    87
    Zustimmungen:
    9
    Also es gibt eine Vielzahl von EDSR und SEDR Varianten für jeden 105 bis 120 Motor in jeder L/LS Bezeichnung verschieden. Das ein 120er Motor mit einem originalen S100 Vergaser vernünftig läuft mag ich zu bezweifeln. Der Abgaskrümmer und Schalldämpfer passen beim 120er Motor im S100 problemlos.

    Sind die Düsen wirklich original?
     
  10. #50 MatthiasB., 01.05.2020
    MatthiasB.

    MatthiasB.

    Dabei seit:
    30.10.2018
    Beiträge:
    50
    Zustimmungen:
    15
    Ort:
    Radebeul
    Fahrzeug:
    S100 Bj1969
    Kilometerstand:
    4900
    Nach der Bedüsung hab ich bis jetzt noch nicht geschaut, da mir das mit dem Vergaser bis jetzt noch nicht aufgefallen war :cursing:
    Es ist auf jedenfall ein BS32-23 wie auf dem hier geborgten Bild:

    [​IMG]


    Fahren tut die Kiste mMn. gut, allerdings hab ich bis jetzt noch keine größeren Strecken und höhere Geschwindigkeiten fahren können, ca. 80km Landstraße mit 80-90km/h haben meinen Ohren bis jetzt gereicht. In der Stadt ist er recht flott unterwegs.
     
  11. skomo

    skomo

    Dabei seit:
    01.07.2002
    Beiträge:
    2.166
    Zustimmungen:
    19
    Ort:
    Chemnitz 09112
    Fahrzeug:
    Rapid 135, S130 LR, Yeti TDi 4x4
    Besorg dir einen 32 SEDR 2932 (120L) oder 2933 (120LS). Sind eigentlich fast gleich aber die die Hauptbedüsung fürn 120LS ist größer.
     
  12. #52 kerrman, 01.05.2020
    kerrman

    kerrman

    Dabei seit:
    22.07.2014
    Beiträge:
    87
    Zustimmungen:
    9
    Ich wäre wirklich daran interessiert was da für Düsen drin sind oder ob der Vergaser anderweitig bearbeitet ist. Eine Historie muss ja dahinter stecken. Was für ein Motor hast Du genau 120 L/LS?
     
  13. #53 KleineKampfsau, 01.05.2020
    KleineKampfsau

    KleineKampfsau Forenurgestein

    Dabei seit:
    08.11.2001
    Beiträge:
    11.590
    Zustimmungen:
    493
    Ort:
    Quedlinburg (russische Besatzungszone)
    Fahrzeug:
    SIII Limo, S 110L "Ludmila", Rapid 130 G "Svetlana", Scala Style 1.0 TSi, Seat Leon ST, BMW F800 GT, Suzuki SFV 650, Qek Junior
    Werkstatt/Händler:
    Ich selbst
    Kilometerstand:
    4000
    Bildschirmfoto 2020-05-01 um 18.23.59.png
     
  14. #54 MatthiasB., 01.05.2020
    Zuletzt bearbeitet: 01.05.2020
    MatthiasB.

    MatthiasB.

    Dabei seit:
    30.10.2018
    Beiträge:
    50
    Zustimmungen:
    15
    Ort:
    Radebeul
    Fahrzeug:
    S100 Bj1969
    Kilometerstand:
    4900
    Danke erstmal für all Eure Antworten. Leider bin ich heute nicht dazugekommen, nach der Bedüsung zu schauen, wenns klappt morgen.
    Ich post das dann hier umgehend.

    Hallo kerrmann, laut den mir vorliegenden Werkstattrechnungen aus DDR Zeit wurde der Motor März 1982 gewechselt, beim damaligen km-Stand von ca. 72tkm.
    Wenn ich mir die ganzen Positionen auf der Rechnung ansehe, finde ich nichts über über einen neuen Vergaser, sondern nur "Verg. dem/mont." und "Verg. instandges."
    Als Ersatzteile sind neben dem Motor (3400 DDR-Mark) in Bezug auf den Vergaser nur ein neuer Schwimmer und das Nadelventil aufgeführt. Motor hat Kennzahl /2 und gelbes Emblem.

    Paßt da der Vergaserfuß auf den Ansaugkrümmer vom S100 oder muß da einer vom 105/120 dran?

    PS: Habs grad gesehen, paßt augenscheinlich nicht, Fuß hat 4 Bohrungen und größeren Durchmesser.
    Da die Schrauben vom Krümmer am Zyl. kopf "alt" aussehen, scheint das doch so original umgebaut worden zu sein....
     
  15. skomo

    skomo

    Dabei seit:
    01.07.2002
    Beiträge:
    2.166
    Zustimmungen:
    19
    Ort:
    Chemnitz 09112
    Fahrzeug:
    Rapid 135, S130 LR, Yeti TDi 4x4
    Ja der Ansaugkrümmer muss mit gewechselt werden. Gelbe Markierung und /2 heißt 120L.
     
  16. #56 MatthiasB., 02.05.2020
    MatthiasB.

    MatthiasB.

    Dabei seit:
    30.10.2018
    Beiträge:
    50
    Zustimmungen:
    15
    Ort:
    Radebeul
    Fahrzeug:
    S100 Bj1969
    Kilometerstand:
    4900

    Hab heute nachgeschaut:
    Hauptkraftstoffdüse 118
    Hauptluftdüse 180
    Leerlaufkraftst.-düse 50
    Leerlaufluftdüse nicht erkennbar
    Startverg. kraftst,-düse 50
    Startv.-luftdüse 4,5
    Die anderen hab ich nicht bestimmt.

    Anbei noch ein paar Fotos des Vergasers, spezielle Umbauten hab ich nicht erkannt...
    DSCF4115.JPG DSCF4114.JPG
     
  17. MatthiasB.

    MatthiasB.

    Dabei seit:
    30.10.2018
    Beiträge:
    50
    Zustimmungen:
    15
    Ort:
    Radebeul
    Fahrzeug:
    S100 Bj1969
    Kilometerstand:
    4900
    So, dieses Problem ist auch gelöst, ich bekomme von einem netten Forumskollegen die entsprechenden Teile, danke dafür.
    Durch die HU bin ich übrigens auch, der junge Prüfer hatte noch nie eine Heckschleuder vor sich gehabt und so war das ganze recht lustig.:D

    Also wieder 2 Jahre Ruhe :D
     
    Redfun gefällt das.
  18. MatthiasB.

    MatthiasB.

    Dabei seit:
    30.10.2018
    Beiträge:
    50
    Zustimmungen:
    15
    Ort:
    Radebeul
    Fahrzeug:
    S100 Bj1969
    Kilometerstand:
    4900
    ...dachte ich.
    Durch das jetzt doch tägliche Nutzen sind mir auch gleich wieder Probleme aufgefallen, die ich eigentlich als gelöst ansah:
    Poltern der HA beim Überfahren von kurzen Bodenwellen, tiefen Schleusendeckeln oder diesen extra angelegten gelb-schwarzen Schikanenschlangen.
    Klingt als wenn auf einer Ladefläche ne Werkzeugkiste springt. Scheint meiner Beobachtung nach zu sein, wenn die Achse/das Rad wieder Bodenkontakt aufnimmt, also beim Ausfedern.
    Das heißt aber nicht, daß ich über solche Hinternisse "schwarte", es knallt schon, wenn ich aus meiner Garage den ca. 5cm hohen Absatz runterfahre.
    Beide Längslenkerlager sind neu, Stoßdämpfer hi neu, Motorlager hi neu., das vordere Getriebelager hat kein feststellbares Spiel.
    Batterie ist fest, und es liegt auch nichts lose im Auto rum....
    Hat jem. einen Tip wo ich noch mit Suchen anfangen könnte?

    Noch eine Frage, habt Ihr zusätzlich noch was an Euren Autos gedämmt, ich finde den Geräuschpegel bei schnellerer Fahrt doch etwas hoch, viell. bekommt man den etwas leiser ?

    Danke erstmal.
     
  19. KleineKampfsau

    KleineKampfsau Forenurgestein

    Dabei seit:
    08.11.2001
    Beiträge:
    11.590
    Zustimmungen:
    493
    Ort:
    Quedlinburg (russische Besatzungszone)
    Fahrzeug:
    SIII Limo, S 110L "Ludmila", Rapid 130 G "Svetlana", Scala Style 1.0 TSi, Seat Leon ST, BMW F800 GT, Suzuki SFV 650, Qek Junior
    Werkstatt/Händler:
    Ich selbst
    Kilometerstand:
    4000
    Entlaste mal die HA und wackel am Hinterrad bzw. versuche das mal abzuziehen. Klingt nach einem defekten Halbachsensimmering (war es zumindest bei mir).
     
  20. MatthiasB.

    MatthiasB.

    Dabei seit:
    30.10.2018
    Beiträge:
    50
    Zustimmungen:
    15
    Ort:
    Radebeul
    Fahrzeug:
    S100 Bj1969
    Kilometerstand:
    4900
    Danke für den Tip, werd ich probieren, wird aber frühestens am Mittwoch oder Donnerstag.
     
Thema: MatthiasB. 's Frage- und Problemthread zum S100
Besucher kamen mit folgenden Suchen
  1. hauptbremszylinder skoda s100

  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden