MatthiasB. 's Frage- und Problemthread zum S100

Diskutiere MatthiasB. 's Frage- und Problemthread zum S100 im Skoda Vorgängermodelle / Oldtimer Forum Forum im Bereich Skoda Forum; Hallo miteinander, da ich den "Registerthread" nicht mit techn. Fragen zumüllen will, möchte ich hier einen neuen eröffnen, um in loser Folge...

  1. #1 MatthiasB., 08.11.2018
    MatthiasB.

    MatthiasB.

    Dabei seit:
    30.10.2018
    Beiträge:
    16
    Zustimmungen:
    7
    Ort:
    Radebeul
    Fahrzeug:
    S100 Bj1969
    Kilometerstand:
    4900
    Hallo miteinander,

    da ich den "Registerthread" nicht mit techn. Fragen zumüllen will, möchte ich hier einen neuen eröffnen, um in loser Folge Fragen und Probleme, die sich mit meinen neu erworbenen S100 ergeben, zu stellen bzw.zu posten.
    Vieles wird bestimmt hier schon behandelt sein, ich hab mir auch fast alles durchgelesen und bitte deshalb um Nachsicht, falls irgendwas zum x-ten Mal gefragt wird.
    Zur Zeit steht die Winterfestmachung an, und wie im "Register" schon angedeutet, gibt es meinerseits zum Frostschutzmittel eine Frage.
    Der Vorbesitzer hat zumindest den letzten Winter, der ja aber kein richtiger war, das Fahrzeug in einer Scheune überwintert. Ich würde gern den Zustand des Frostschutzmittels prüfen und ggf. wechseln/nachfüllen.
    Was nehmt Ihr für Kühlerschutzmittel? Gibt es da was zu beachten in Hinsicht Verträglichkeit mit Bauteilen und Mischbarkeit. Oder lieber komplett neues einfüllen?
    Danke schonmal für Eure Tips.
     
  2. #2 S100michael, 08.11.2018
    S100michael

    S100michael

    Dabei seit:
    05.04.2010
    Beiträge:
    184
    Zustimmungen:
    8
    Ort:
    Schkölen
    Fahrzeug:
    Škoda Yeti 2.0 TDI 4x4, Skoda S100 Bj. 1976 im absoluten original Zustand,Simson Habicht komplett restauriert
    Hallo Matthias,
    Am besten du kaufst dir nen Frostschutzprüfer den gibt es für kleines Geld in jeden gut sortierten Baumarkt oder im Netz.
    Der Gefrierpunkt sollte so bei ca -25°C liegen.

    Ich würde es nicht mischen, hab da aber auch noch keine Erfahrung gemacht. Das Kühlwasser ablassen und das Kühlsystem spülen mit Wasser und danach mit neuen Kühlmittel im richtigen Mischungsverhältnis befüllen.
    Als Frostschutz nimmst du das blaue Glysantin

    Viele Grüße Micha
     
  3. #3 MatthiasB., 08.11.2018
    MatthiasB.

    MatthiasB.

    Dabei seit:
    30.10.2018
    Beiträge:
    16
    Zustimmungen:
    7
    Ort:
    Radebeul
    Fahrzeug:
    S100 Bj1969
    Kilometerstand:
    4900
    Hallo Micha,

    danke für die Antwort.
    Ich bin in der Zwischenzeit auch etwas schlauer geworden, es waren nämlich viele Unterlagen zu dem Schätzchen bei, u.a. eine Rechnung von 2016, da wurde die Kühlwasserpumpe gew. und das System neu befüllt "mit Frostschutz blau".
    Nun muß ich das mal ausspindeln, eine Glysantinspindel hab ich noch rumzuliegen.
    Auf der Rechnung steht nämlich was von "Frostschutz -10°C", das wär mir trotzt Garage etwas zu wenig.
    BTW, das Fahreug wurde in den 80ern mal komplett neu durchgeklempnert, inkl. neues Dach und neuer VA und Motor.
    Waren wohl insges. (Klempner,Lackierer, Sattler und Mechanik) fast 5000 Ostmark :whistling:
     
  4. #4 rapid 136, 11.11.2018
    rapid 136

    rapid 136

    Dabei seit:
    28.09.2009
    Beiträge:
    1.274
    Zustimmungen:
    265
    Ort:
    Weimar
    Fahrzeug:
    Skoda 136 Rapid, Skoda1000MB H-zugelassen, 120L in Warteposition im Aufbau,der Rapid muss durch den Winter
    Werkstatt/Händler:
    Hinterhofwerkstatt
    Nabend Matthias,

    Da sind ja 5000 Alumark recht günstig gewesen.....
    Ich würde empfelen, das Kühlsystem abzulassen, am Wärmetauscher und am Kühler, mit frischem Wasser zu spülen und dana ch den Kühlkreislauf neu zu befüllen.

    Spülen aber mit laufendem Motor und ca. 10 min. beim 1. Durchgang, danach nochmal warmfahren und alles ablassen.

    Anschließend mit blauem Glysantin G48 neu befüllen und auf ca -25-30°C spindeln.

    Den Motor nochmals bis zur Betriebstemperatur laufenlassen oder besser fahren und erst danach nochmals spindeln und evtl. nachfüllen.

    Trocken stehende Motoren gehen schneller kaputt als befüllte.

    VG. Moritz
     
  5. #5 MatthiasB., 02.04.2019
    MatthiasB.

    MatthiasB.

    Dabei seit:
    30.10.2018
    Beiträge:
    16
    Zustimmungen:
    7
    Ort:
    Radebeul
    Fahrzeug:
    S100 Bj1969
    Kilometerstand:
    4900
    Hallo Skodafans,

    nachdem ich ja seit 1.4. meinen Laubfrosch wieder bewegen darf, möchte ich ihm zeitnah einen Ölwechsel antun. Die Öldiskussionen hier hab ich schon verfolgt und meine Ölentscheidung steht fest. Ich hab auch schon versucht, was bzgl. Ölfiltereinsatz zu ergründen, aber leider bin ich hier dazu nicht fündig geworden, vermutlich haben hier alle noch zuviele Originalfilter gehortet :D

    Ich bin jetzt auf den Mann Filter H719/2 gestoßen.
    Der wird für die Skoda 1000MB und S100 angeboten.

    Hat jemand die schon verwendet, oder lieber was "altes" nehmen?
     
  6. #6 Skoda742, 02.04.2019
    Zuletzt bearbeitet: 02.04.2019
    Skoda742

    Skoda742

    Dabei seit:
    11.12.2009
    Beiträge:
    337
    Zustimmungen:
    44
    Hallo Matthias,

    das sind gute Markenfilter. Die kannst Du bedenkenlos nehmen.
    Neuem Filtermaterial würde ich da auch mehr trauen, als Filtern die schon über 30 Jahre gelagert wurden. Das Filtermaterial wurde auch bestimmt weiterentwickelt.
    Vielleicht möchtest Du den Motor auch auf Hauptstromölfilter umbauen.
    "rapid 136" hat da letztes Jahr einen feinen Umbau gemacht.
    "https://www.skodacommunity.de/threads/tuning-des-1000er-motors-was-meint-ihr.116882/page-2"
    "https://www.skodacommunity.de/threads/hauptstromoelfilter-an-den-aelteren-motoren.66196/"

    Viele Grüße
    Stephan
     
  7. #7 MatthiasB., 02.04.2019
    MatthiasB.

    MatthiasB.

    Dabei seit:
    30.10.2018
    Beiträge:
    16
    Zustimmungen:
    7
    Ort:
    Radebeul
    Fahrzeug:
    S100 Bj1969
    Kilometerstand:
    4900
    Hallo Stephan,

    die beiden Threads hatte ich im Vorfeld auch gelesen. Allerdings denke ich, daß ich aufgrund meiner geplanten Nutzung des S100 das erstmal nicht mache. Grund ist einmal, daß ich den Skodi nur von 4-10 zugelassen habe und da vermutlich auch nur 2000km fahren werde. Da wechsle ich lieber jedes Jahr vor Beginn der Saison das Öl und den Filter. Außerdem waren ja soweit ich weiß, die Motoren von "rapid136" komplett neu gemacht. Meiner ist zwar 1986 auch überholt/getauscht wurden, aber ich muß erstmal sehen in welchem Zustand er jetzt ist. Ich habe noch einen alten Motor mit dazu bekommen, wenn der mal überholt wird, ist das selbstverständlich gleich mit eingeplant.
    Ich werde jetzt erstmal den og. Filtertyp bestellen, Luftfilter haben die ja auch noch im Programm.
     
  8. #8 MatthiasB., 03.04.2019
    Zuletzt bearbeitet: 03.04.2019
    MatthiasB.

    MatthiasB.

    Dabei seit:
    30.10.2018
    Beiträge:
    16
    Zustimmungen:
    7
    Ort:
    Radebeul
    Fahrzeug:
    S100 Bj1969
    Kilometerstand:
    4900
    So, heute die ersten Kilometer zurückgelegt, Wagen sprang nach halben Jahr Standzeit und Vorpumpen gut an. Batterie hatte ich auch nochmal vollgeladen.
    Leider sind ein paar Kleinigkeiten aufgefallen, sodaß ich nächste Woche mal einen Reparaturtag machen muß.
    Auspuff muß ich wechseln, hat ein Loch. War bekannt und ein neuer war beim Kauf mit bei. Ich hoffe, daß die Ölfilter bis dahin da sind, dann mach ich gleich den Öl- und Kühlmittelwechsel mit.
    Armaturenbrettbeleuchtung und Innenraumlicht gehen nicht, da muß ich auch ran.
    Die Scheibenwaschanlage pumpt auch nicht mehr, da würd ich am liebsten was elektrisches einbauen, hat jem. da Erfahrungen was paßt? (VW oder sowas vom Verwerter).
    Zuletzt fiel mir noch auf, daß der Motor-/Getriebeblock direkt auf der Hängerkupplung aufliegt, zumindest die Kühllamellen. Das war glaube bei meinem damaligen S100 nicht so, da muß ich also auch mal nachschauen.
    Konnte zumindest an der Unterseite der Hängerkupplung nichts feststellen, was darauf hinweist, daß der mal aufgesessen hatte.
    Zuletzt noch 2 Fragen:
    1. wie kommt Ihr mit dem original linken Außenspiegel zurecht? Ich kann den einstellen wie ich will, ich sehe....nix. Ist der verchromte direkt an der Tür befestigte.
    2. zu den Reifen: hinten sind 2 Pneumant Tubeless 155R14 drauf, vorn 5.20 (?)-14.
    Gibt es so wie bei heutigen Reifen eine Möglichkeit, das Alter zu erkennen?
    Optisch sind sie, was Profil und Flanken angeht, top, keine Altersrisse oder Kantenrempler. Drauf lassen oder Chinagummi kaufen?:D

    Soweit erstmal.
     
  9. #9 skodasüd, 04.04.2019
    skodasüd

    skodasüd

    Dabei seit:
    26.02.2010
    Beiträge:
    768
    Zustimmungen:
    23
    Ort:
    Kornwestheim 70806 deutschland
    Fahrzeug:
    Skoda S110R Coupe ,Favorit 135LSE, Octavia I
    Werkstatt/Händler:
    Selberschrauber , S110R Coupe Club, Freie Werkstatt
    Hallo Mathias
    Du darfst Diagonal und Radialreifen nicht mischen, gesetzlich. Also entweder 4x 155R14 oder 4x 5,20-14. Würde nur Radialreifen fahren ,da Diagonalreifen so gut wie nicht mehr gemacht werden und noch aus DDR Zeiten stammen könnten. Das Alter kannst du an der DOTnummer erkennen.
    Chinareifen würde ich auch nicht nehmen. 155/80-14 gibt es auch nicht mehr viele Hersteller, weis nur Toyo oder Vredestein.
    Aussenspiegel kannst du versetzen oder einen grösseren anbringen, muß nicht original sein.
    kontroliere mal die Gummis deiner Motoraufhängung, die könnten gerissen sein, dann hängt der Motor durch und sitzt auf. Genauso die vordere Getriebeaufhängung.
    Eine elektrische Waschpumpe vom S100 oder S110 bekommst du bei Skoparts in Berlin.
    Bewege mal alle Sicherungen und nimm ein wenig Kontaktspray, dann könnte alles wieder gehen. die Armaturenbeleuchtung geht mit dem Licht an. die Innenbeleuchtung ist auf einer anderen Sicherung, glaube die erste oben im Sicherungskasten unter dem Armaturenbrett.Kontrolliere auch die Türkontaktschalter, hängen oft nach langer Standzeit.
    Viel Erfolg und gute Fahrt Skodasüd
     
  10. Redfun

    Redfun

    Dabei seit:
    25.07.2005
    Beiträge:
    3.056
    Zustimmungen:
    438
    Ort:
    Drayton (Hampshire, UK)
    Fahrzeug:
    Škoda 100, Felicia 1.6 GLX( bis 16.1.13) Citigo Elegance, 5 door, 75bhp Green Tec
    Werkstatt/Händler:
    Sparshatts of Fareham
    Kilometerstand:
    71600
    Da die Armaturenbrettbeleuchtung beim S 100 auch dimbar ist, ist die vielleicht nur auf Aus.
     
  11. kat

    kat

    Dabei seit:
    11.06.2006
    Beiträge:
    261
    Zustimmungen:
    7
    Diagonalreifen waren eigentlich 6.15-14 (die von Pneumant).
    Offiziell hatte Skoda 155-14 und 6.00-14 angegeben.
     
  12. #12 KleineKampfsau, 04.04.2019
    KleineKampfsau

    KleineKampfsau Forenurgestein

    Dabei seit:
    08.11.2001
    Beiträge:
    11.426
    Zustimmungen:
    343
    Ort:
    Quedlinburg (russische Besatzungszone)
    Fahrzeug:
    SIII Limo, S 110L "Ludmila", Rapid 130 G "Svetlana" BMW F800 GT, Suzuki SFV 650, Qek Junior
    Werkstatt/Händler:
    Ich selbst/Autohaus Liebe Eisleben
    Kilometerstand:
    70000
    Scheibenwaschanlage gibts elektrisch original vom 120er (hätte da denke ich noch neue liegen). Passen auch beim S100.
     
  13. #13 MatthiasB., 04.04.2019
    MatthiasB.

    MatthiasB.

    Dabei seit:
    30.10.2018
    Beiträge:
    16
    Zustimmungen:
    7
    Ort:
    Radebeul
    Fahrzeug:
    S100 Bj1969
    Kilometerstand:
    4900
    Hallo miteinander und danke für Eure Antworten.
    Hab heute nachmittag nur mal kurz Zeit gefunden nach der Tachobeleuchtung zu sehen. Ursache ist gefunden, aber wiederum ist es nicht die Ursache.
    Also, der Rheostat ist defekt, zerbröselt. Den kann man rundum drehen, da ist kein Anschlag mehr zu spüren. Auch beim Durchmessen mit nem Multimeter gibts keine Werte. Hab jetzt die beiden gelben Kabel mal gebrückt, es tut sich aber leider immer noch nichts, egal ob Hauptlicht eingeschalten oder nicht. Kommt man ohne Hebammenhände an die Birnchen der Tachobeleuchtung ran oder kann man den gesamten Tacho zerstörungsfrei ausbauen? Ebenso die Verkleidung links neben dem Tacho, da sitzt ja die Betätigung der Scheibenwischerpumpe.
    Zu den Reifen, hab nochmals genau geschaut, hinten sinds Pneumant 155R14 Made in GDR zu 159,00 Ostmark das Stück :D
    Vorne sinds Barum Chemlon aber runderneuert. Da steht beides drauf, 155R14 und 6.15-14

    Danke erstmal
     
  14. Redfun

    Redfun

    Dabei seit:
    25.07.2005
    Beiträge:
    3.056
    Zustimmungen:
    438
    Ort:
    Drayton (Hampshire, UK)
    Fahrzeug:
    Škoda 100, Felicia 1.6 GLX( bis 16.1.13) Citigo Elegance, 5 door, 75bhp Green Tec
    Werkstatt/Händler:
    Sparshatts of Fareham
    Kilometerstand:
    71600
    Der Tacho wird ausgeklinkt, aber Hebammenhaende brauchst Du trotzdem :)
     
  15. Tuba

    Tuba

    Dabei seit:
    12.07.2012
    Beiträge:
    18.854
    Zustimmungen:
    9.521
    Ort:
    NRW
    Fahrzeug:
    Superb II Combi TDI 103 kW / Fabia II Combi 1.4 63 kW
    Werkstatt/Händler:
    Gretenkort/Welver / Regett/Soest
    Kilometerstand:
    197500
    Sicher, dass das nicht "155-14" heißt? Denn eigentlich steht das "R" in der Bezeichnung für die Radialbauweise, während der Bindestrich eine Diagonalbauart bedeutet. Eine Mischung daraus gibt es nur im Motorradreifensektor, dort heißen die dann "Bias-Belted".
     
  16. kat

    kat

    Dabei seit:
    11.06.2006
    Beiträge:
    261
    Zustimmungen:
    7
    Mit den (industriell) runderneuerten Chemlons hatte ich DDR-Zeiten regelmäßig Probleme, weil während der Fahrt Teile des Protektors (Lauffläche) weggeflogen sind. Das knallte immer schön wenn die Gummi-Brocken im Radkasten anschlugen, und man fuhr dann nur noch auf der Leinwand (Reifen hielt aber weiter die Luft).
    Ursache war angeblich die unterschiedliche Form der Karkasse (Barum vs. Pneumant).
     
  17. #17 skodasüd, 05.04.2019
    skodasüd

    skodasüd

    Dabei seit:
    26.02.2010
    Beiträge:
    768
    Zustimmungen:
    23
    Ort:
    Kornwestheim 70806 deutschland
    Fahrzeug:
    Skoda S110R Coupe ,Favorit 135LSE, Octavia I
    Werkstatt/Händler:
    Selberschrauber , S110R Coupe Club, Freie Werkstatt
    schmeis die Reifen weg, sind dann 30 Jahre alt mindestens, LEBENSGEFAHR
     
  18. #18 KleineKampfsau, 05.04.2019
    KleineKampfsau

    KleineKampfsau Forenurgestein

    Dabei seit:
    08.11.2001
    Beiträge:
    11.426
    Zustimmungen:
    343
    Ort:
    Quedlinburg (russische Besatzungszone)
    Fahrzeug:
    SIII Limo, S 110L "Ludmila", Rapid 130 G "Svetlana" BMW F800 GT, Suzuki SFV 650, Qek Junior
    Werkstatt/Händler:
    Ich selbst/Autohaus Liebe Eisleben
    Kilometerstand:
    70000
    Neee ... selbst ich mit meinen Wurstpfoten bekomme den so raus (ohne den Aschenbecher auszubauen). Nur ne Frage des Winkels - daher am besten Kopfüber an die beiden Hebel. Aber vorsicht ! Die Tachowelle mag es nicht, wenn man sie zieht ...
     
    Redfun gefällt das.
  19. #19 MatthiasB., 05.04.2019
    MatthiasB.

    MatthiasB.

    Dabei seit:
    30.10.2018
    Beiträge:
    16
    Zustimmungen:
    7
    Ort:
    Radebeul
    Fahrzeug:
    S100 Bj1969
    Kilometerstand:
    4900
    Guten Abend und danke für Eure Antworten.
    Heut nachmittag war leider keine Zeit gewesen, deswegen hab ich nur nochmal schnell nach den Reifen geschaut: Sind wirklich 155-14, ihr hattet recht.
    An die alte Bezeichnung muß man sich erstmal wieder gewöhnen, da ja heutzutag nur noch Radialreifen genutzt werden.
    Die Sache mit der aufsitzenden Ölwanne ist auch geklärt, es sind die Silentblöcke fertig. Bestelle jetzt neue, eine Austauschanleitung hab ich hier im Forum von rapid136 gefunden. Beschreibt zwar den 120er, wird aber beim 100er nicht anders sein.
    https://www.skodacommunity.de/threads/wechsel-der-motorlager-beim-120er.83241/#post-907193
    Werde das ganze nächste Woche angehen, da hab ich paar Tage frei.
     
    Tuba gefällt das.
  20. #20 MatthiasB., 15.04.2019
    MatthiasB.

    MatthiasB.

    Dabei seit:
    30.10.2018
    Beiträge:
    16
    Zustimmungen:
    7
    Ort:
    Radebeul
    Fahrzeug:
    S100 Bj1969
    Kilometerstand:
    4900
    Kurzer Zwischenstand:
    -Tachobeleuchtung geht wieder, beide Birnchen ersetzt und Rheostaten gebrückt (braucht man nicht wirklich, so hell ist das nicht :whistling: )
    -Auspuff ist gewechselt.
    -Luftfilter paßt nicht, ist zu groß (vom Durchmesser und Länge her :cursing: ) Laut dem Ihling gab es in 1976 mal ein neues Luftfiltergehäuse?
    Außenspiegel hab ich jetzt 2 neue angebaut, gerade in der Stadt ist der fehlende rechte Außenspiegel doch schon gefährlich. Hab Ladaspiegel aus der Bucht genommen, die passen optisch gut zu der Zeit.
    -Reifen sind bei meinem Dealer geordert, allerdings ist der jetzt voll im Sommerreifenstreß und hat gesagt daß es dauern wird...
    -Silentblöcke der Motoraufhängung sollten heute ankommen, aber DHL hat nicht geklingelt und nur nen Zettel reingeorfen. Nun darf ich das erst morgen abholen fahren.
    -heute neues Problem aufgetreten: hinterer Bremskreis ausgefallen, Pedal läßt sich voll durchtreten und auch mit Pumpen baut sich kein Druck auf.
    Äußerlich ist nichts zu sehen (Undichtheit) Bremsbehälter ist auch voll. DIe Vorderbremse ist bereits neu gemacht, neue Klötze und Scheiben, wahrscheinlich mach ich hinten auch gleich alles neu.
    Würde jem. mir freundlicherweise den Abzieher leihweise überlassen? Natürlich nicht kostenlos....das wäre nett.
    Den Hauptbremszylinder würd ich auch gleich mit wechseln inkl. den Schläuchen, die sind nämlich 1986 überlackiert wurden und sowas mag ich gar nicht.
    Soweit erstmal der aktuelle Stand, leider ist erstmal mit Fahren nichts. Werde es ggf. morgen erstmal mit entlüften der HA versuchen, glaub aber nicht daran...
     
Thema:

MatthiasB. 's Frage- und Problemthread zum S100

Die Seite wird geladen...

MatthiasB. 's Frage- und Problemthread zum S100 - Ähnliche Themen

  1. Restwert/Zuverlässigkeit des 1.4 16V und Fabi 6Y + Frage zu den Originalteilen

    Restwert/Zuverlässigkeit des 1.4 16V und Fabi 6Y + Frage zu den Originalteilen: Hallo liebe Community, die letzte Inspektion war für meinen Fabi weniger erfreulich: die Vorderbremse muss komplett erneuert werden, Zahnriemen...
  2. Frage zu Spurplatten

    Frage zu Spurplatten: Hi Leute mal ne blöde frage habe mir heute mal 20er Platten draufgeschraubt was meint ihr würde das gehen oder sagt der TÜV ne? Will als nächstes...
  3. Fragen zur Ambiente-Beleuchtung

    Fragen zur Ambiente-Beleuchtung: Hallo zusammen, ich stelle gerade einen Superb zusammen. Wenn ich die Ambientebeleuchtung nicht nehme, ist der Skoda dann innen komplett dunkel?...
  4. unterschiedliche Öltemperatur zwischen DSG D und S

    unterschiedliche Öltemperatur zwischen DSG D und S: Hallo, übers WE durfte ich mal wieder längere Strecken mit Tempomat fahren und dabei ist mir aufgefallen das mein 1.6TDI DSG 88kW bei ACC auf...
  5. VCDS/VCP Fragen (Parametrieren etc.)

    VCDS/VCP Fragen (Parametrieren etc.): Hallo zusammen Ich bin hier im Forum (und auch anderswo im Netz) fleissig am lesen und Antworten suchen. Leider finde ich auch mit der...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden