Mängelliste Skoda Octavia 4

Diskutiere Mängelliste Skoda Octavia 4 im Skoda Octavia IV Forum Forum im Bereich Skoda Forum; Hallo Bis jetzt ja. Hab aber die Spannung nach der Werkstattaktion nur 4 Wochen kontrolliert. und da lag die Spannung auch nach 3 Tage Stillstand...

Michael27

Dabei seit
29.04.2021
Beiträge
203
Zustimmungen
53
Fahrzeug
Skoda Octavia 4 2.0TDI
Hat es bei dir denn geholfen die Batterie zu tauschen? Und ich meine damit längerfristig. Wenn ich jetzt nämlich eine neue Batterie bekomme, habe aber weiterhin stille Verbraucher im Auto, dann habe ich wahrscheinlich innerhalb eines Jahres das identische Problem wieder.
oder sind vielleicht einfach die Batterien, welche von Škoda Original verbaut worden nicht von guter Qualität?
Hallo
Bis jetzt ja. Hab aber die Spannung nach der Werkstattaktion nur 4 Wochen kontrolliert. und da lag die Spannung auch nach 3 Tage Stillstand bei 12.5V. Vorher war die Batterie schon nach 20h auf 11.9V. Der Winter wird es zeigen ob es nun geht. Aktuell steht der Octavia wegen verschiedener Fehler bei Skoda. Es fehlt ein Menüpunkt im Klimamenü zum Entkoppeln der Lenkradheizung , dann verstellt sich immer das Klimamenü, Handykopplung funktioniert nur selten, kein Ton aus den Boxen, Navikarte fehlt und Navi fährt nicht auf der Route. Also alles was schon länger bekannt ist. Und beim MJ20 es immer noch keine Lösung gibt. Dann warten wir mal ab was Skoda macht.

lg
Michael
 
Psykojack

Psykojack

Dabei seit
23.10.2021
Beiträge
47
Zustimmungen
14
Ich war heute wieder als Gast angemeldet und d konnte nicht instant wechseln da ich meine Daten zum 5ten mal eingeben muss......langsam nervt es mich.
 

bergskoda

Dabei seit
21.03.2021
Beiträge
61
Zustimmungen
28
Unser geht auch bald wieder in die Werkstatt.

- Radio/Lautsprecher bleiben einfach nach Start stumm (kein Reset hilft). Erst wenn das Auto nach Stunden wieder eingeschaltet wird geht es wieder.
- Diverse Fehlermeldungen (Assistenssysteme, Sensor Rückfahrkamera etc. es kommt alles mal vor) nach Start oder plötzlich während der Fahrt
- Ladekabel wird nach öffnen manchmal nicht entsperrt, hilft nur das Auto zu- und wieder öffnen.

Ich finde es sehr schade, davon abgesehen das man sich ja extrem gefreut hat einen Neuwagen gekauft zu haben (mit VW Technik) und dann so was. Wir haben den auch noch bar gekauft. Wenn Skoda das nicht hinbekommt wird die Kiste nach sp. 2-3 Jahren (Garantie 5 Jahre) wieder verkauft. Ärgerlich ist es natürlich, aber kann leider ja überall passieren, irgendwann muss man das sich ja auch sagen. Es kostet neben den Nerven ja auch unglaublich viel Zeit jedesmal erneut in die Werkstatt zu fahren. Und meinen Japaner will ich auch nicht zu hoch jubeln, sonst fängt der auch noch an8| (zum Glück macht der was er was er soll) Krass ist wie langsam die Rückfahrkamera beim Skoda immer noch startet, der Outlander ist in der Zeit gestartet zeigt das Bild an und fährt rückwärts, da überlegt der Skoda manchmal ob er das Bild zeigen soll oder nicht.
 
Psykojack

Psykojack

Dabei seit
23.10.2021
Beiträge
47
Zustimmungen
14
Also ich finde absolut nicht das sowas passieren darf.
Es sind enorm viele User betroffen und wie du sagtest geht es nicht nur um Zeit, sondern auch auf die Nerven mit der Zeit. Ich habe als Vorführer für den Wagen ca 40k bezahlt, um das Geld hol ich irgendwas anderes 2-3 Jahre altes und habe vermutlich null probs.

Niemand bei Skoda kann sagen das sie diese probs beim testen nicht hatten, kauft denen niemand ab.
Wenn ich in der it meine Produkte so testen würde für die ich zuständig bin und bei 30k Menschen ausrolle......also 2x passiert mir der Fehler sicher nicht und gefixed muss das auch werden, innerhalb von paar Tagen. Was skoda da macht ist eigentlich eine Frechheit.
 
Zuletzt bearbeitet:

Frencherman

Dabei seit
26.02.2020
Beiträge
5
Zustimmungen
1
Ich war heute wieder als Gast angemeldet und d konnte nicht instant wechseln da ich meine Daten zum 5ten mal eingeben muss......langsam nervt es mich.
Versuche mal bitte wenn das Auto beim Start die Log-In Daten haben möchte, den An/Aus Knopf so lange zu drücken bis das Gerät ausgeschaltet wird und die Uhr angezeigt wird (Kein Soft-Reset). Dann einfach wieder einschalten durch erneutes drücken. Dann sollte er sich als Hauptnutzer wieder anmelden. Hatte ich letztens herausgefunden, und hat bis jetzt immer funktioniert.
 
Zuletzt bearbeitet:

bastion0078

Dabei seit
21.11.2015
Beiträge
175
Zustimmungen
59
Fahrzeug
Octavia Combi iV (PHEV) FE (MJ21)
Unser geht auch bald wieder in die Werkstatt.

- Radio/Lautsprecher bleiben einfach nach Start stumm (kein Reset hilft). Erst wenn das Auto nach Stunden wieder eingeschaltet wird geht es wieder.
- Diverse Fehlermeldungen (Assistenssysteme, Sensor Rückfahrkamera etc. es kommt alles mal vor) nach Start oder plötzlich während der Fahrt
- Ladekabel wird nach öffnen manchmal nicht entsperrt, hilft nur das Auto zu- und wieder öffnen.

[...]

Kommt mir bekannt vor.
1. habe ich von Zeit zu Zeit, aber ein Reset des MIB durch langes drücken der Powertaste hilft
2. Hatte ich ganz am anfang. Habe dann selber den Fehlerspeicher gelöscht (habe dafür die Software) und dann war seitdem Ruhe.
3. Ich habe Kessy aktiv und muss nach dem automatischen Öffnen nocheinmal manuell über den Schlüssel öffnen um das Kabel abzuziehen. Aber irgendwie meine ich auch, wenn ich nur 1x öffne über die FB dann bleibt das Kabel auch verriegelt.

Da kann ich mir nur erklären, dass das so gewollt ist weil das Auto noch läd oder vorheizt. Entriegelt das Ladekabel ist ja auch der Ladevorgang unterbrochen und das Auto kann nicht erkennen ist es eine private Box oder eine öffentliche, welche nicht automatisch neu Startet.
 

SkodaNeuling87

Dabei seit
29.10.2020
Beiträge
295
Zustimmungen
59
Kommt mir bekannt vor.
1. habe ich von Zeit zu Zeit, aber ein Reset des MIB durch langes drücken der Powertaste hilft
2. Hatte ich ganz am anfang. Habe dann selber den Fehlerspeicher gelöscht (habe dafür die Software) und dann war seitdem Ruhe.
3. Ich habe Kessy aktiv und muss nach dem automatischen Öffnen nocheinmal manuell über den Schlüssel öffnen um das Kabel abzuziehen. Aber irgendwie meine ich auch, wenn ich nur 1x öffne über die FB dann bleibt das Kabel auch verriegelt.

Da kann ich mir nur erklären, dass das so gewollt ist weil das Auto noch läd oder vorheizt. Entriegelt das Ladekabel ist ja auch der Ladevorgang unterbrochen und das Auto kann nicht erkennen ist es eine private Box oder eine öffentliche, welche nicht automatisch neu Startet.
Bei den meisten E Autos ist das auch so, dass man doppelt entriegeln muss.
 

nersd

Dabei seit
23.06.2021
Beiträge
133
Zustimmungen
26
Also der Tausch des MIB behebt das "Vergessen" recht zuverlässig. Zumindest bei mir nun 3 Monate sauber. Allerdings nicht ganz komplett, denn manchmal setzt er die Einstellungen des Navis wieder komplett zurück. Die letzten Ziele usw. behält er aber. Die Ursache dieses Zurücksetzens ist die Meldung "Benutzereinstellungen werden geladen". Man muss dieses bestätigen, denn wenn man abbricht, kommt die Meldung immer wieder und verschwindet auch nicht. Bestätigt man mit Okay, dann werden bei mir die Einstellungen zurückgesetzt. Tastentöne sind wieder aktiv und alle Navieinstellungsänderungen sind wieder auf standard.

Sehr nervig.

Was die Batterie angeht, sind die Ursache alle Steuergeräte. Jedes kann fehlerhaft Strom ziehen. Bei mir waren gleichzeitig zwei Steuergeräte betroffen, bei anderen nur eines. Oft scheint es das Servosteuergerät zu sein, bei mir waren es aber zwei andere. Nur die Batterie zu tauschen behebt das Problem also nicht. Zudem befürchte ist, dass das jederzeit dann bei einem anderen Steuergerät wieder auftreten kann. Seit wir zwei Mal liegen geblieben sind, fahren wir alle immer mit einem sehr mulmigen Gefühl mit der Karre.

Ich habe jetzt ein neues Problem. Ich fahre zu 99% alleine mit dem Wagen. Jetzt im Urlaub stellte meine Familie fest, dass die Klimaeinstellung hinten auf "Hi" steht. Somit also permanent maximal heizt. Ich konnte das auch nicht beheben, kein Tastendruck bewirkt irgend etwas. Mache ich etwas Grundsätzliches falsch oder darf ich mal wieder in die Werkstatt?
 
Psykojack

Psykojack

Dabei seit
23.10.2021
Beiträge
47
Zustimmungen
14
Versuche mal bitte wenn das Auto beim Start die Log-In Daten haben möchte, den An/Aus Knopf so lange zu drücken bis das Gerät ausgeschaltet wird und die Uhr angezeigt wird (Kein Soft-Reset). Dann einfach wieder einschalten durch erneutes drücken. Dann sollte er sich als Hauptnutzer wieder anmelden. Hatte ich letztens herausgefunden, und hat bis jetzt immer funktioniert.
Geht nicht, grad probiert.
Habe jetzt mal mein WLAN rausgelöscht, nur noch über e sim. 2. Benutzer gelöscht.....mal sehen was das Auto morgen sagt.
 
Zuletzt bearbeitet:

cuxdu

Dabei seit
23.11.2014
Beiträge
55
Zustimmungen
21
Ort
im Osten
Fahrzeug
Octavia III Scout 2,0 TDI
Werkstatt/Händler
AH Rüdiger DD
Kilometerstand
9000
Ich habe jetzt ein neues Problem. Ich fahre zu 99% alleine mit dem Wagen. Jetzt im Urlaub stellte meine Familie fest, dass die Klimaeinstellung hinten auf "Hi" steht. Somit also permanent maximal heizt. Ich konnte das auch nicht beheben, kein Tastendruck bewirkt irgend etwas. Mache ich etwas Grundsätzliches falsch oder darf ich mal wieder in die Werkstatt?


Geh mal ins Klimamenü und gib die Bedienung für hinten frei...
 

nersd

Dabei seit
23.06.2021
Beiträge
133
Zustimmungen
26
Ich habe jetzt ein neues Problem. Ich fahre zu 99% alleine mit dem Wagen. Jetzt im Urlaub stellte meine Familie fest, dass die Klimaeinstellung hinten auf "Hi" steht. Somit also permanent maximal heizt. Ich konnte das auch nicht beheben, kein Tastendruck bewirkt irgend etwas. Mache ich etwas Grundsätzliches falsch oder darf ich mal wieder in die Werkstatt?


Geh mal ins Klimamenü und gib die Bedienung für hinten frei...

Schau ich mir morgen mal an. Aber die Standardeinstellung ist "Hi"?
 

cuxdu

Dabei seit
23.11.2014
Beiträge
55
Zustimmungen
21
Ort
im Osten
Fahrzeug
Octavia III Scout 2,0 TDI
Werkstatt/Händler
AH Rüdiger DD
Kilometerstand
9000
Kann ich Dir nicht beantworten. Sitze nur vorn links. 😇
Habe es nach Beschwerden von der Rückbank, das die Klimaregelung nicht funktioniert, rausgefunden. Meine aber, das die Freigabe der Regelung hinten nach jedem Neustart wieder erfolgen muss. Bin mir aber nicht ganz sicher. Habe nur letztens gesehen, das hinten wieder gesperrt war.
 
arxes

arxes

Dabei seit
17.02.2021
Beiträge
483
Zustimmungen
247
Ort
Berlin
Fahrzeug
Octavia iV Kombi Style
Geh ins klassische Klimamenue und stelle Sync. ein, so dass es grün hinterlegt ist.
Dann auf hinten und mit Rear entsperren, sollte danach nicht mehr grün hinterlegt sein.

Durch Sync. hast Du identische Einstellungen auf allen Plätzen.

Sync. geht beim Ändern der drei möglichen Temperaturbereiche natürlich aus. Das Entsperren sollte er sich merken.

Kann man so aber aus der BA herauslesen…

Was Standard ist, Kaninchen nicht sagen, da bei mir meist alles auf Sync. steht.
 

dcpappa

Dabei seit
31.08.2021
Beiträge
4
Zustimmungen
1
Hallo zusammen! Ich habe auch einen Octavia 4 FE 2.0 TDI und viele dieser vorangehend beschriebenen Fehler gehabt. Mittlerweile (nach 8 Werkstattbesuchen auch im Urlaub) wurde 2 mal dass Steuergerät des Columbus Displays ausgetauscht nachdem dieses komplett ausgefallen war und seit gestern auch ein neues Lenkrad inkl. Steuergerät eingebaut. Ich hoffe die nervigen Fehlermeldungen des Travelassist und der SOS Funktion sind nun behoben (siehe Video).

Wenn dann irgendwann noch die Heckklappe bei jeder Sensor Öffnung aufgeht und nicht jedes 3. Mal hängen bleibt, bin ich echt glücklich ☺️

Ich bin allerdings echt froh dass ich einen Firmenwagen habe! Privat gekauft wäre ich längst ausgerastet 😔
 

Anhänge

  • Fehlermeldung.mp4
    14,9 MB · Aufrufe: 0

dgmx

Dabei seit
14.05.2020
Beiträge
315
Zustimmungen
72
Fahrzeug
Octavia IV 2.0 TDI 110KW First Edition (MJ'21)
Die Fehler sind ja das eine aber ich finde auch die Fehlerbehebung bzw. dessen Dauer eine Katastrophe.
Es brauchte drei Werkstattermine um eine defekte Rückfahrkamera als solche zu erkennen und zu tauschen.
Mittlerweile gab es zwei Termine zum Fehler "Bitte in der Mitte der Fahrspur fahren" obwohl der Serviceberater bereits nach dem ersten Termin das Lenkrad tauschen wollte. Aber da spielt Skoda Deutschland nicht mit.
Letzt Woche war er dann zu weiteren Tests diesbezüglich erneut in der Werkstatt. Ergebnis, es sollen Updates für Steuergeräte eingespielt werden und dann soll der Fehler "neu beurteilt werden".
Dies passiert nun nächste Woche.
Nervig ohne Ende. Und am Ende wird dann doch ein neues Lenkrad eingebaut.

Höhepunkt des Termins nächste Woche, das Fahrzeug wird danach komplett aufs Werkseinstellungen gesetzt. Also alle Einstellungen weg.
Ich darf dann also alles komplett neu einrichten.......
 
gerri

gerri

Dabei seit
10.07.2013
Beiträge
232
Zustimmungen
56
Fahrzeug
Octavia IV 2.0 TDI 110KW First Edition (MJ'21)
Kilometerstand
32.000
Die Fehler sind ja das eine aber ich finde auch die Fehlerbehebung bzw. dessen Dauer eine Katastrophe.
Es brauchte drei Werkstattermine um eine defekte Rückfahrkamera als solche zu erkennen und zu tauschen.
Mittlerweile gab es zwei Termine zum Fehler "Bitte in der Mitte der Fahrspur fahren" obwohl der Serviceberater bereits nach dem ersten Termin das Lenkrad tauschen wollte. Aber da spielt Skoda Deutschland nicht mit.
Letzt Woche war er dann zu weiteren Tests diesbezüglich erneut in der Werkstatt. Ergebnis, es sollen Updates für Steuergeräte eingespielt werden und dann soll der Fehler "neu beurteilt werden".
Dies passiert nun nächste Woche.
Nervig ohne Ende. Und am Ende wird dann doch ein neues Lenkrad eingebaut.

Höhepunkt des Termins nächste Woche, das Fahrzeug wird danach komplett aufs Werkseinstellungen gesetzt. Also alle Einstellungen weg.
Ich darf dann also alles komplett neu einrichten.......
Wurde deine Kamera schon kalibriert ?
 
Psykojack

Psykojack

Dabei seit
23.10.2021
Beiträge
47
Zustimmungen
14
Vl kennt sich hier ja jemand besser aus als ich.
Habe heute einen Termin vereinbart in der Werkstatt und die Dame am tel hat in ihrem Portal für mein Fahrzeug nachgesehen und meinte da gibt es kein update. Sie sehen sich das aber natürlich alles an und deswegen bin ich Ende November mal dort.

Folgende Version habe ich aktuell:
20211025_202024.jpg


Kann mir jemand auch erklären was was ist bei den Daten?
Was ist abt Hardware?
Heisst h56 das es alte Hardware ist?

Danke im voraus
 

bastion0078

Dabei seit
21.11.2015
Beiträge
175
Zustimmungen
59
Fahrzeug
Octavia Combi iV (PHEV) FE (MJ21)
Habe die gleiche Version. 1788 ist relativ problemlos und für meinen steht auch kein Update auf 18xx an.

Ich kann ehrlich gesagt auch darauf verzichten. Es geht alles und ich will das nicht ändern. Nur ganz selten (3x bis jetzt) ist die Audioausgabe tot, aber dann hilft ein Reset vom Infotaiment.
 
Psykojack

Psykojack

Dabei seit
23.10.2021
Beiträge
47
Zustimmungen
14
Hier wird meist von 1803 und 1806 gesprochen und für unsere Systeme ist 1788 das letzte?🤔
Gibt es eigentlich over the air systemupdates auch?
Laut skoda connect info Seite sollte es das ja können🤔
SKODA Connect: Alles rund um unsere Dienste
 

Anhänge

  • Screenshot_20211027-205211_Firefox.jpg
    Screenshot_20211027-205211_Firefox.jpg
    351,4 KB · Aufrufe: 25
Thema:

Mängelliste Skoda Octavia 4

Mängelliste Skoda Octavia 4 - Ähnliche Themen

Reihenweiser Ausstieg mehrerer Bauteile: Hallo Freunde, die Verzweiflung treibt nun auch mich mal in das Forum. Vielleicht hat ja der ein oder andere waises Wissen, das mich erleuchten...
1 Jahr und 50.000 km Superb 3 Kombi - Erfahrungsbericht: Hallo allerseits, Ich habe meinen Superb 3 Kombi jetzt 1 Jahr und 51.000 km. Für alle die es Interessiert, hier mal mein Erfahrungsbericht...
Leihwagen-Abzocke mit falscher Rechnung! War wohl der erste und letzte Wagen von dem AH: Hallo zusammen, habe heute von meinem Skodahändler Post bekommen, die ich als absolute Frechheit empfinde. Hier kurz die Vorgeschichte: Im März...
Mein Roomster Tagebuch: Es handelt sich um 8004/AFF000092. Zu Deutsch: 1,2 51KW Benziner mit 55 Liter LPG Tank. Der Zusatz-Tank schließt nicht ganz bündig in der...
Oben