Luftgütesensor defekt

Diskutiere Luftgütesensor defekt im Skoda Superb III Forum Forum im Bereich Skoda Forum; Hat jemand schon dieses Problem gehabt, bemerkt? Climatronic schaltet dann nicht mehr automatisch auf Umluft. Angeblich erfolgt Fehlermeldung,...

  1. #1 kacsaliba, 24.07.2019
    kacsaliba

    kacsaliba

    Dabei seit:
    26.10.2008
    Beiträge:
    172
    Zustimmungen:
    24
    Ort:
    Tirol
    Fahrzeug:
    Superb 3V - 1.6 TDI Ambition - laserweiss / schwarz
    Hat jemand schon dieses Problem gehabt, bemerkt? Climatronic schaltet dann nicht mehr automatisch auf Umluft. Angeblich erfolgt Fehlermeldung, aber die Werkstätten "übersehen" das gerne obwohl, oder weil, es vielfach eine Garantiesache wäre. Solange sich niemand beschwert tun die dann nichts.
     
  2. #2 Robert78, 24.07.2019
    Robert78

    Robert78

    Dabei seit:
    21.05.2010
    Beiträge:
    10.655
    Zustimmungen:
    3.218
    Ort:
    Bayern
    Fahrzeug:
    Octavia 3 Combi Joy 1,6 TDI + Seat Ibiza V FR 1,0 TSI 85kW
    Werkstatt/Händler:
    "ein Guter"
    Kilometerstand:
    64000
  3. #3 PaulderPON, 24.07.2019
    PaulderPON

    PaulderPON

    Dabei seit:
    26.03.2011
    Beiträge:
    393
    Zustimmungen:
    80
    Ort:
    42553
    Fahrzeug:
    Skoda Superb Combi 3V 2.0 TDI 140 KW L&K (MJ18)
    Werkstatt/Händler:
    Hülpert
    Kilometerstand:
    80300
    Mir ist auch schon einmal aufgefallen, das wenn ein 'stincker' vor mir war, der Sensor das nicht als 'schlecht' erkennt und nix umstellt. Auch die AirCare Geschichte, kann ich irgendwie keine Veränderung wahrnehmen.
    Wo soll denn die Fehlermeldung stehen?
     
  4. Shad0w

    Shad0w

    Dabei seit:
    28.11.2014
    Beiträge:
    160
    Zustimmungen:
    40
    Ort:
    Butzbach / Hessen
    Fahrzeug:
    Golf 3 GTI 16V, Golf 3 Facelift Cabrio, 3BG Passat Variant, Superb L&K
    Werkstatt/Händler:
    kein Guter...
    Moin,

    woran erkennt man denn, dass die Climatronic auf Umluft schaltet? Im B7 gabs dafür immer ein Lämpchen für, das hab ich seit dem 5E nicht mehr wahrgenommen...

    Viele Grüße
    Sebastian
     
  5. #5 PaulderPON, 26.07.2019
    PaulderPON

    PaulderPON

    Dabei seit:
    26.03.2011
    Beiträge:
    393
    Zustimmungen:
    80
    Ort:
    42553
    Fahrzeug:
    Skoda Superb Combi 3V 2.0 TDI 140 KW L&K (MJ18)
    Werkstatt/Händler:
    Hülpert
    Kilometerstand:
    80300
    Laut BA Seite 124 (Umluftbetrieb) leuchtet die Lampe unter der Taste für den 'Umluftbetrieb'.

    Da dies noch nie passiert ist, gehe ich davon aus, das wenn Abgase von den anderen Verkehrsteilnehmern über die Luftansaugung in den Innenraum geblasen werden, der Luftgütesensor defekt ist.
    Das muss ich nochmal genauer betrachten wenn ich wieder längere Strecken fahre und ggf. beim freundlichen dann mal vorstellig werden.
     
  6. #6 fireball, 26.07.2019
    fireball

    fireball
    Moderator

    Dabei seit:
    27.10.2014
    Beiträge:
    12.737
    Zustimmungen:
    4.756
    Ort:
    Viernheim
    Fahrzeug:
    Octavia II RS TDI DSG FL (2011) @ ~235PS
    Kilometerstand:
    260.062
    ... das aber ganz sicher nie angezeigt hat, wenn die Umluftautomatik eingegriffen hat.
     
  7. #7 Robert78, 26.07.2019
    Robert78

    Robert78

    Dabei seit:
    21.05.2010
    Beiträge:
    10.655
    Zustimmungen:
    3.218
    Ort:
    Bayern
    Fahrzeug:
    Octavia 3 Combi Joy 1,6 TDI + Seat Ibiza V FR 1,0 TSI 85kW
    Werkstatt/Händler:
    "ein Guter"
    Kilometerstand:
    64000
    So ist es.
    Lampe ist nur bei manuellem Umluftbetrieb eingeschaltet.

    Die Kontrollleuchte ist daher leider kein Anhaltspunkt für die Funktionsfähigkeit des Sensors.
     
  8. dirk11

    dirk11

    Dabei seit:
    20.07.2014
    Beiträge:
    2.543
    Zustimmungen:
    1.016
    Der B6 hat bei Climatronic zwei Lampen dafür: Frischluft (alle aus), Umluft (linke LED an), Auto (rechte LED an).
     
  9. #9 Robert78, 26.07.2019
    Zuletzt bearbeitet: 26.07.2019
    Robert78

    Robert78

    Dabei seit:
    21.05.2010
    Beiträge:
    10.655
    Zustimmungen:
    3.218
    Ort:
    Bayern
    Fahrzeug:
    Octavia 3 Combi Joy 1,6 TDI + Seat Ibiza V FR 1,0 TSI 85kW
    Werkstatt/Händler:
    "ein Guter"
    Kilometerstand:
    64000
    Keine Angst, ich kenne die Lampen. Der Octavia hatte die selben.

    Und dennoch erkennst du daran nicht ob die Klima gerade von alleine Umluft aktiviert hat oder nicht. Und genau darum ging es oben in #4 und #5 falls dir das nicht aufgefallen ist. ;)

    Völlig egal ob automatische Umluft wie früher per Taste oder wie aktuell übers Menü aktiv ist. Man kann es nicht erkennen ob gerade umgeschaltet ist.

    Nichts anderes hat @fireball geschrieben und ich nochmal bestätigt.
    Daher kann man daran auch nicht erkennen ob der Sensor richtig arbeitet oder nicht.
     
    tehr gefällt das.
  10. tehr

    tehr

    Dabei seit:
    15.12.2015
    Beiträge:
    7.968
    Zustimmungen:
    3.214
    Ort:
    Landkreis DH
    Fahrzeug:
    S3 Style Limo, 110 kW TDI
    Kilometerstand:
    80000
    @Robert78 :

    Genau so ist es. Es gibt keine Möglichkeit zu erkennen, ob automatisch auf Umluft geschaltet wurde oder nicht.
     
  11. dirk11

    dirk11

    Dabei seit:
    20.07.2014
    Beiträge:
    2.543
    Zustimmungen:
    1.016
    Stimmt. Das sagt einem nur die Nase.
     
  12. #12 Slavi_W, 27.07.2019
    Slavi_W

    Slavi_W

    Dabei seit:
    07.10.2015
    Beiträge:
    937
    Zustimmungen:
    201
    Ort:
    Wien
    Fahrzeug:
    Škoda Superb FL 2.0 TSi
    Werkstatt/Händler:
    Porsche Wien
    Kilometerstand:
    354
    Den Fehler sieht man nur im Fehlerspeicher, merken tut man es nicht aber hören!
    Man hört wenn er die Klappe für die Umluft umstellt, leuchten tut nichts.

    Den Fehler hatte ich schon 2 x wurde immer in Garantie/Kulanz getauscht .
     
Thema: Luftgütesensor defekt
Besucher kamen mit folgenden Suchen
  1. superb luftgütesensor

    ,
  2. luftgütesensor skoda superb

    ,
  3. luftgütesensor superb 3v

    ,
  4. luftgütesensor superb
Die Seite wird geladen...

Luftgütesensor defekt - Ähnliche Themen

  1. Stellmotor defekt

    Stellmotor defekt: Mir ist heute aufgefallen, das hinter dem Handschuhfach, wenn die Lüftung noch nicht läuft ein knarksen herkommt. Ob als sich was bewegt oder so?...
  2. Elektrischer Heckklappendämpfer defekt, Buchse auf Spiralachse aus unterem Gegenstück gelöst

    Elektrischer Heckklappendämpfer defekt, Buchse auf Spiralachse aus unterem Gegenstück gelöst: Hallo Ich habe einen Oktavia 3 Kombi Bj.2016. Meine elektrische Heckklappe funktionierte nicht mehr richtig. Entweder nur halb geöffnet oder nur...
  3. Luftgütesensor defekt - Teilenummer/Einbau?

    Luftgütesensor defekt - Teilenummer/Einbau?: Moin moin, die automatische Umstellung von Frischluft auf Umluft funktioniert bei meinem Octi nicht mehr und beim Auslesen des Fahrzeuges wird...
  4. Wo sitzt der Luftgütesensor?

    Wo sitzt der Luftgütesensor?: Guten Abend, Beim Auslesen der FehlerCodes zeigte mir mein neu erworbenes OBD-Gerät heute an, dass der Luftgütesensor meines O3 TDI 1.6 kein...
  5. fehlender Luftgütesensor Octi 03/2009

    fehlender Luftgütesensor Octi 03/2009: Hallo Gemeinde, ich habe mir im August diesen Jahres einen Octi Ambiente 2.0 TDI DPF vom Hof des Händlers gegönnt - lt. Skoda ein BJ 03/2009; nun...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden