Licht schaltet sich selbstständig ein

Dieses Thema im Forum "Skoda Superb II Forum" wurde erstellt von olaf422, 15.05.2011.

  1. #1 olaf422, 15.05.2011
    olaf422

    olaf422

    Dabei seit:
    26.04.2009
    Beiträge:
    14
    Zustimmungen:
    1
    Ort:
    Berlin
    Fahrzeug:
    Superb II 125 kw TDI cr
    Kilometerstand:
    43500
    Hallo Gemeinde,

    vorweg, ich habe den Lichtschalter auf 0, Tagfahrlicht ist nicht aktiviert.

    Als ich letztens unterwegs war, habe ich festgestellt, das sich die Xenonscheinwerfer selbstständig eingeschaltet haben. Die Kontrollleuchte hat nicht geleuchtet. Die Amaturen zeigten nicht an, dass die Xenon leuchten.

    Ich hatte mir vor einem Jahr die Nebelscheinwerfer mit TFL besorgt und seperat anschließen lassen. Bisher lief die ganze Sache auch ganz normal. Bis letztens. Auch kurzzeitiges Einschalten und wieder Ausschalten (mit Lichtschalter) brachte mich nicht weiter, es leuchtet einfach ununterbrochen. Auto abgestellt, nach ca. 1 Stunde wieder losgefahren und alles war wieder normal. TFL leuchtete und Xenon war aus.

    Gestern ist Frauchen gefahren und was soll ich Euch sagen, genau. Das gleiche Spiel.

    Hat jemand einen Tipp.
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. HCOOH

    HCOOH

    Dabei seit:
    17.04.2009
    Beiträge:
    191
    Zustimmungen:
    1
    Ort:
    69xxx Deutschland
    Fahrzeug:
    Superb II MJ2010
    Kilometerstand:
    34000
    ist das vielleicht abhängig von der Geschwindigkeit ?
     
  4. #3 Superb*Pilot, 15.05.2011
    Superb*Pilot

    Superb*Pilot

    Dabei seit:
    21.03.2009
    Beiträge:
    2.624
    Zustimmungen:
    3
    Fahrzeug:
    Superb II 1,4 L TSI Ketten-Rührwerk + Mathy-M on Board
    Da scheint wohl einiges nicht zu stimmen und da ist wohl auch der Grund zu suchen.
     
  5. #4 defianter, 15.05.2011
    defianter

    defianter

    Dabei seit:
    15.04.2011
    Beiträge:
    42
    Zustimmungen:
    0
    Ort:
    Jena
    Fahrzeug:
    Skoda Superb Kombi 1,8
    Werkstatt/Händler:
    AH Fischer Jena
    da gibt es noch das autobahnlicht. das schaltet sich bei über 140 sachen ein, und bei mehr als 2 minuten unter 140 km/h wieder aus. könnte es das gewesen sein?
     
  6. #5 trubalix, 15.05.2011
    trubalix

    trubalix

    Dabei seit:
    06.08.2008
    Beiträge:
    597
    Zustimmungen:
    0
    Wahrscheinlich was falsch einprogrammiert, als die NSW als Tagfahrlicht eingebaut worden sind. Frag mal die Werkstatt.
     
  7. #6 vossi79, 15.05.2011
    vossi79

    vossi79

    Dabei seit:
    08.08.2010
    Beiträge:
    550
    Zustimmungen:
    3
    Ort:
    Harsefeld
    Fahrzeug:
    Superb Combi 1.8 DSG cappucino
    Werkstatt/Händler:
    Landkreis Stade
    Kilometerstand:
    55000
    Autobahnlicht geht nur bei schalterstellung Auto, also hier muss es wohl an der Umrüstung liegen, denn von allein schaltet nix.
     
  8. #7 olaf422, 16.05.2011
    olaf422

    olaf422

    Dabei seit:
    26.04.2009
    Beiträge:
    14
    Zustimmungen:
    1
    Ort:
    Berlin
    Fahrzeug:
    Superb II 125 kw TDI cr
    Kilometerstand:
    43500
    Ich bin nur in der Stadt gefahren. An der Geschwindigkeit kann es nicht gelegen haben.
    Die TFL sind in der Skoda-Werkstatt montiert worden. Laufen aber nicht über den Bordcomputer, weil es bei dem Baujahr noch nicht möglich war sie zu programieren. Sie sind also elektrisch ans Bordnetz angeschlossen worden, wie eine normale Nachrüstlösung.
    Ich werde morgen mal zum Freundlichen fahren und den Fehlerspeicher auslesen lassen. In der Garantiezeit hatte er noch gesagt, das ein Update für den Lichtsensor ansteht. Vieleicht liegt es daran.
    Schaun wa mal. Ich sag Bescheid was draus geworden ist.
     
  9. Syco

    Syco

    Dabei seit:
    20.10.2010
    Beiträge:
    20
    Zustimmungen:
    2
    Ort:
    Kreis Neuss
    Fahrzeug:
    SC2 2.0 TDI 170 PS DSG
    Werkstatt/Händler:
    Moll / Düsseldorf
    Kilometerstand:
    52000
    Ist bei mir nicht so. Ab 140 schaltet sich das Licht zwar ein, aber ausgeschaltet hat es sich bisher nicht nicht wieder von alleine. Bewusst aufgefallen heute morgen: Autobahn > 140 > Licht an. Dann Einfahrt in die Stadt für ca. 15 Minuten > Licht brannte immer noch. Und es war auf jeden Fall hell draußen ;-)

    Syco
     
  10. Atom

    Atom

    Dabei seit:
    16.12.2003
    Beiträge:
    648
    Zustimmungen:
    2
    Fahrzeug:
    Octavia II 1.8 TSI / LR Discovery IV SDV6 / Roomster Scout
    Möglicherweise hat bei dir die Sonne noch so tief gestanden, dass deshalb das Licht weiter leuchtete.
     
  11. #10 Robert78, 16.05.2011
    Robert78

    Robert78

    Dabei seit:
    21.05.2010
    Beiträge:
    4.496
    Zustimmungen:
    449
    Ort:
    Bayern
    Fahrzeug:
    Octavia 3 Combi Joy 1,6 CR 5-Gang im schönen Raceblau
    Werkstatt/Händler:
    bin bei der Besten die ich bisher kennengelernt habe geblieben
    Kilometerstand:
    4200
    Kommt drauf an wie schnell du in der Stadt unterwegs bist.....
    Licht geht erst bei 2 Minuten unter 65 aus. Die kann man trotz kurzer Ampelstops auf größeren Zubringerstraßen schon mal halten.
     
  12. #11 Schnackel, 16.05.2011
    Schnackel

    Schnackel

    Dabei seit:
    06.08.2010
    Beiträge:
    18
    Zustimmungen:
    0
    Fahrzeug:
    SC Elegance 2.0 TDI CR 140 PS
    "Kommt drauf an wie schnell du in der Stadt unterwegs bist.....
    Licht geht erst bei 2 Minuten unter 65 aus. Die kann man trotz kurzer Ampelstops auf größeren Zubringerstraßen schon mal halten. "

    Genau so isses ;)



    Wobei mich wirklich mal interessieren würde wie die Toleranzen beim AUTO-Licht liegen. Manchmal habe ich den Eindruck der puren Willkür.

    Da gehen die Lämpskes an, wenn man meint es sei noch genügend Tageslicht vorhanden. Beim anderen Mal gehen sie erst an, wenn's schon fast duster ist :S



    Es grüßt der Schnackel
     
  13. Atom

    Atom

    Dabei seit:
    16.12.2003
    Beiträge:
    648
    Zustimmungen:
    2
    Fahrzeug:
    Octavia II 1.8 TSI / LR Discovery IV SDV6 / Roomster Scout
    Es wird beim Autolicht nicht nur die Helligkeit sondern auch der Sonnenstand berücksichtigt. Wenn die Sonne noch sehr tief steht und blenden könnte, wird das Licht zur Erhöhung der Sichtbarkeit für andere Fahrer und zur eigenen Sicherheit automatisch eingeschaltet.
     
  14. #13 joker1007, 18.05.2011
    joker1007

    joker1007

    Dabei seit:
    13.04.2009
    Beiträge:
    133
    Zustimmungen:
    0
    Fahrzeug:
    Superb 1.8 TSI Ambition Brillant Silber
    Werkstatt/Händler:
    Koch Automobile AG
    Hallo @All!

    Also, die TFL konnte man wohl über die MFS aktivieren, und über den den Blinkerschaler (genau das Hebelchen da links neben em Lenkrad). Eines sollte jedoch klar sein, bei Schalterstellung "0" sollten die Dinger auch aus bleiben. Da bei dir jedoch die TFL abweichend von der Serie von XENON auf die TFL in den Nebelleuchten geänderten wurden, scheint wohl etwas mit der Programmierung nicht zu stimmen, da TFL entweder über die XENON´s ODER die Lämpchen in den Nebellampen laufen sollte. Und so einfach das TFL von XENON auf das neue TFL in den Neblelllampen umbauen, ist wohl auch nicht möglkich, auf Grund unterschiedlicher Hardware bei den Steuergeräten. In einem solchen Fall hilft meistens auch ein Update des Steuergerätes nicht weiter.....weil..andere Hardware=geändertes Steuergerät. Wenn es richtig "Bitter" kommt, brauchst Du für eine solche kleine Änderung also auch das passende Steuergerät, was die Dinger kosten möchtest Du bestimmt nicht wissen... ;(

    Gruß
    joker1007
     
  15. #14 Robert78, 18.05.2011
    Robert78

    Robert78

    Dabei seit:
    21.05.2010
    Beiträge:
    4.496
    Zustimmungen:
    449
    Ort:
    Bayern
    Fahrzeug:
    Octavia 3 Combi Joy 1,6 CR 5-Gang im schönen Raceblau
    Werkstatt/Händler:
    bin bei der Besten die ich bisher kennengelernt habe geblieben
    Kilometerstand:
    4200
    Nein, das TFL leuchtet bei Originalprogrammierung auch bei Schalterstellung "0".
    Aus ist es nur wenn es übers Menü oder über den Hebel deaktiviert wurde.
     
  16. #15 DuncanParis, 18.05.2011
    DuncanParis

    DuncanParis

    Dabei seit:
    17.10.2010
    Beiträge:
    1.563
    Zustimmungen:
    46
    Ort:
    Gotha
    Fahrzeug:
    SuperB Combi 1.8 TSI Ambition
    Werkstatt/Händler:
    Automobile Mönchhof Gotha
    Kilometerstand:
    55000
    Da es ja geseztlich vorgeschrieben ist.
     
  17. #16 PJM2880, 18.05.2011
    PJM2880

    PJM2880

    Dabei seit:
    21.10.2003
    Beiträge:
    1.976
    Zustimmungen:
    107
    Ort:
    Luxemburg; Esch-sur-Alzette
    Fahrzeug:
    Superb Combi Elegance 2.0TDI 170PS
    Werkstatt/Händler:
    Garage Serge Tewes
    Kilometerstand:
    110000
    Mit VCDS kann man aber einstellen,
    dass bei Schaterstellung "0" das Tagfahrlicht nicht leuchtet!!

    Wenn man das so aktiviert hat,
    dann leuchtet das TFL nur auf Schalterstellung "Auto" (wenn das Steuergerät das dann so will)

    Ausserdem kann man noch codieren, dass das TFL nur leuchtet, wenn die Handbremse gelöst ist.

    MFG
     
  18. #17 olaf422, 18.05.2011
    olaf422

    olaf422

    Dabei seit:
    26.04.2009
    Beiträge:
    14
    Zustimmungen:
    1
    Ort:
    Berlin
    Fahrzeug:
    Superb II 125 kw TDI cr
    Kilometerstand:
    43500
    Also das "Rätsel" wurde gelöst. Ich habe mich heute mit dem Schlüssel von Frauchen und Meinem bewaffnet und bin der Sache auf den Grund gegangen. Da ich normalerweise mit dem Fabia unterwegs bin, "darf" ich nur fahren wenn der Tank leer ist oder der Dicke in die Werkstatt muß. War ein Scherz, nur für den Fall das meine Frau das hier ließt. Des Rätsels Lösung ist, TFL, Xenon auf 80%, war aktiviert. Wie es passiert sein kann, konnte die Gute nicht sagen. Ich hatte jedenfalls alles mal deaktiviert. Ist ja auch egal.
    Was mich aufhorchen ließ war jedoch, das ich beim erstenmal, heute Morgen in der MFA war und das "Häckchen" nicht da war und erst als ich das zweite Mal zufällig reinschaute, war beim Tagfahrlicht ein Hacken. Warum auch immer. Jedenfalls wenn der Hacken bei Tagfahrlicht aktiviert ist, sind die Xenon auch auf Schalterstellung 0 an. Also ich spreche jetzt vom Baujahr 2009. Ja, so einfach kann das Leben sein. Man muß es eben nur erkennen.
    Schönen Abend noch.
     
  19. #18 digidoctor, 18.05.2011
    digidoctor

    digidoctor

    Dabei seit:
    07.06.2003
    Beiträge:
    8.150
    Zustimmungen:
    534
    Ort:
    Lübeck
    Fahrzeug:
    Skoda Superb 3T Elegance Outdoor V6 4x4 MJ15 Michelin Cross Climate Ganzjahressteifen
    Werkstatt/Händler:
    Autoservice Peters, Barth, MVP
    Kilometerstand:
    35000
    HaKen

    Ansonsten: kann es sein, dass du übersiehst, dass jeder Schlüssel einzeln programmiert wird?
     
  20. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  21. #19 Superb*Pilot, 18.05.2011
    Superb*Pilot

    Superb*Pilot

    Dabei seit:
    21.03.2009
    Beiträge:
    2.624
    Zustimmungen:
    3
    Fahrzeug:
    Superb II 1,4 L TSI Ketten-Rührwerk + Mathy-M on Board
    Da hast du dem Forum ein schönen Bären aufgebunden. :D

    Tja, außer MFA gibt es noch andere Möglichkeiten TFL zu aktivieren.

    Da sag ich nur "Frauen und Technik". Dein Xenon TFL wird noch öfters brennen. :D
     
  22. #20 Robert78, 19.05.2011
    Robert78

    Robert78

    Dabei seit:
    21.05.2010
    Beiträge:
    4.496
    Zustimmungen:
    449
    Ort:
    Bayern
    Fahrzeug:
    Octavia 3 Combi Joy 1,6 CR 5-Gang im schönen Raceblau
    Werkstatt/Händler:
    bin bei der Besten die ich bisher kennengelernt habe geblieben
    Kilometerstand:
    4200
    nicht bei den Fahrzeugen um denen es derzeit hier im Forum geht. Denn diese haben alle ihre Typzulassung vor dem Stichtag 7.2.11 erhalten.
     
Thema: Licht schaltet sich selbstständig ein
Besucher kamen mit folgenden Suchen
  1. Lichtschalter für octavia rs bj 08.08

Die Seite wird geladen...

Licht schaltet sich selbstständig ein - Ähnliche Themen

  1. VW RCD210 im Fabia - Schaltet sich nicht mit Zündung ein

    VW RCD210 im Fabia - Schaltet sich nicht mit Zündung ein: Hallo Zusammen, das originale Dance-Radio in unserem Fabia 2, EZ 08/2008 war leider defekt und musste getauscht werden. Ich bin günstig an ein...
  2. Modellübergreifend Columbus II macht sich selbstständig

    Columbus II macht sich selbstständig: Hallo zusammen, nach nun gut 2 Jahren und 2 Monaten (Garantierverlängerung liegt vor) meint mein Columbus II gelegentlich ein Eigenleben...
  3. Uhrzeit im Navi + MFA schaltet nicht auf "Winterzeit"

    Uhrzeit im Navi + MFA schaltet nicht auf "Winterzeit": Hallo Superbfreunde, es ist sicherlich nur ein Komfortproblem, bzw. sehe ich den Wald vor lauter Bäumen nicht. Meine Uhrzeit ist nicht auf...
  4. schlechtes Licht am Roomster

    schlechtes Licht am Roomster: es wird Winter....und nach 3 Jahren wie immer : Der Rommster hat das schlechteste dunkelste Licht von allen Autos, die ich bisher gefahren habe...
  5. Umrüstung TFL von gelben Licht auf weißes Licht

    Umrüstung TFL von gelben Licht auf weißes Licht: Hallo, bei meinen Rapid Ambition Bj. 2016 mit Xenon Scheinwerfer ist das TFL ein normales gelbes Licht. Verbaut ist eine H15 Lampe, diese gibt es...