LEDs im Klimasteuermodul

Diskutiere LEDs im Klimasteuermodul im Skoda Superb II Forum Forum im Bereich Skoda Forum; Huhu liebe Community, lange Leser gewesen, aber jetzt muss ich mal direkt fragen, da ich nichts dazu finde :( Und zwar bin ich dabei den...

  1. #1 Xiaolong, 27.06.2016
    Zuletzt bearbeitet: 27.06.2016
    Xiaolong

    Xiaolong

    Dabei seit:
    16.04.2016
    Beiträge:
    3
    Zustimmungen:
    1
    Ort:
    Hamburg
    Fahrzeug:
    Superb Kombi 2.0 TDI 125 kW,
    Kilometerstand:
    294000
    Huhu liebe Community,

    lange Leser gewesen, aber jetzt muss ich mal direkt fragen, da ich nichts dazu finde :(

    Und zwar bin ich dabei den kompletten Innenraum auf LEDs umzurüsten. Und damit die Optik der Mittelkonsole dem Armaturenbrett gleicht, wollte ich die hässlichen grünen LEDs gegen weiße und rote tauschen. So weit so gut.
    Ich habe mit dem Klimasteuermodul angefangen. Dort wurde schonmal ein Teil der grünen LEDs durch weiße und rote ersetzt. Viele sind 5050er SMD LEDs, muss noch einige 5028er, nachkaufen, da die große da nicht passen :(

    Jetzt gibt sich folgendes Problem.
    Stelle ich die Temperatursteuerung auf Maximum oder Minimum leuchten die 3 LEDs die am nächtsen dran sind mit. Also bei Min. leuchten auch noch 18°, 19° und 20°, bei Max. 22°, 23° und 24°. Die leuchten aber schwächer als normal dann. (Siehe Bilder).

    Meine Vermutung ist, dass die alle zugleich geschaltet werden, (wie auch immer das geschieht, da die Stromstärke sich anscheinend auf die 4 verteilt) oder, dass durch die neuen LEDs die irgendwo parallel sind und die Widerstände ausreichen um die 4 zu schalten. Weiße LEDs brauchen aber mehr Spannung als grüne, hmmmmm. Leider habe ich keine Schaltungsunterlagen dazu gefunden.

    Ohne
    https:// drive.google.com/open?id=0Bw6ebdJlxAvnQk9HR0hfZWtZMlE

    Warm
    https:// drive.google.com/open?id=0Bw6ebdJlxAvnUE43WkJiVUR1Yms

    Kalt
    https:// drive.google.com/open?id=0Bw6ebdJlxAvnbmwyS0J1M0NQTFU

    Hat jemand von euch einen Tipp was das sein könnte?

    MfG Xia :)
     

    Anhänge:

    SuperBee_LE gefällt das.
  2. Anzeige

    Schau mal hier: (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 roadghost, 29.06.2016
    roadghost

    roadghost

    Dabei seit:
    17.02.2014
    Beiträge:
    845
    Zustimmungen:
    46
    Ort:
    Kreis Kleve
    Fahrzeug:
    Superb Combi 1.8 TSI
    Werkstatt/Händler:
    Autohaus Minrath Moers
    Kilometerstand:
    122000
    Hast du beim Löten evtl. irgendwo einen kurzen gebaut mit dem Lötzinn ?
     
  4. #3 Xiaolong, 29.06.2016
    Xiaolong

    Xiaolong

    Dabei seit:
    16.04.2016
    Beiträge:
    3
    Zustimmungen:
    1
    Ort:
    Hamburg
    Fahrzeug:
    Superb Kombi 2.0 TDI 125 kW,
    Kilometerstand:
    294000
    Nein, da habe ich penibel drauf geachtet, mache solchen Krams auch beruflich öfters mal. Habe auch schon 3x die Platine durchgemessen, keine Hinweise auf irgendwelche Fehler. Wäre da ein kurzer drin, würde das Phänomen aber nicht nur dann auftreten wenn ich die höchste und tiefste Einstellung habe, sondern bei denen die mitleuchten auch.
    Das einzige was fehlt ist ein Schaltplan und das Programm für den Controller, aber da werde ich wohl nicht rankommen, leider. Ich vermute nämlich immer mehr, dass die Platine bzw. der Controller so ausgelegt ist. Die Leiterbahnen und Wege auf der Platine sind auch 1A und nicht zu beanstanden. Die haben sogar - verglichen mit vielen anderen Produkten - extra Sicherheitsabstand zueinander und die Auslegung ist generell etwas "größer".
    Ein komplettes Reverse Engineering wäre möglich, aber der Aufwand/Nutzen-Faktor ist hierbei kaum gegeben.
    Wenn das auf der rechten Seite später genau so auftritt, wäre meine Vermutung fast bestätigt.
    Nächste Möglichkeit wäre natürlich, dass die roten und blauen LEDs andere Spannungen benötigen als die weißen. Durch den höheren Spannungsabfall, gibt es eventuell am Ausgang des Controllers Probleme mit den Ausgangswiderständen, da die auf bestimmte Ströme ausgelegt sind. Ich schließe mal dort eine blaue und rote LED an, wenn das Problem dann weg ist, ist der Übeltäter gefunden.

    Das einzige was ich noch nicht probiert habe, war die Platine mal an 12V anschließen und dann durchmessen und schauen was da überall bei rum kommt. Wenn ich etwas Zeit finde mache ich das, rein interessehalber.

    MfG Xia
     
  5. #4 Skyther, 02.07.2016
    Skyther

    Skyther

    Dabei seit:
    03.02.2013
    Beiträge:
    285
    Zustimmungen:
    5
    Ort:
    Eppingen
    Fahrzeug:
    Skoda Superb 3t 125kw TDI
  6. #5 Xiaolong, 10.07.2016
    Xiaolong

    Xiaolong

    Dabei seit:
    16.04.2016
    Beiträge:
    3
    Zustimmungen:
    1
    Ort:
    Hamburg
    Fahrzeug:
    Superb Kombi 2.0 TDI 125 kW,
    Kilometerstand:
    294000
    Ja cool, vielen Dank!!

    Das hilft doch sehr weiter :)
     
Thema:

LEDs im Klimasteuermodul

Die Seite wird geladen...

LEDs im Klimasteuermodul - Ähnliche Themen

  1. Voll - LED und Garantie(Verlängerung)

    Voll - LED und Garantie(Verlängerung): Guten Abend zusammen, Leuchtmittel gehören ja nicht zum Garantieumfang, aber wie sieht es denn mit LED aus? Geht da was kaputt, muss ja gleich...
  2. Privatverkauf Apple Original Leder Case IPhone 7 Schwarz

    Apple Original Leder Case IPhone 7 Schwarz: Apple Original Leder Case IPhone 7 Schwarz...
  3. Octavia LED Abblendlicht

    Octavia LED Abblendlicht: Ich bin gestern hinter dem neuen Octavia Combi gefahren und muss sagen,von weiten glaubt man es ist ein superb wegen den schmalen LED...
  4. Kfz Ladegerät mit LED im Zigarettenanzünder

    Kfz Ladegerät mit LED im Zigarettenanzünder: Hi zusammen, Ich habe mir einen ordentliches Ladegerät für mein Handy gekauft und jetzt bemerkt, dass immer Strom durch den Zigarettenanzünder...
  5. Privatverkauf Leder Lenkrad

    Leder Lenkrad: Verkaufe mein Leder Lenkrad aus meinen Fabia 3 http://m.ebay.de/itm/132156116370?_mwBanner=1