Langzeit Fahrdaten werden gelöscht - ausserhalb des 99 Std. Intervalls!!

Diskutiere Langzeit Fahrdaten werden gelöscht - ausserhalb des 99 Std. Intervalls!! im Skoda Octavia III Forum Forum im Bereich Skoda Forum; Hallo, O3 - TSI 1,5 - 2018 - 5400km ich habe vor einigen Wochen gemerkt, dass die Langzeitdaten gelöscht waren - im Handbuch nachgeschlagen und...

  1. Mosen

    Mosen

    Dabei seit:
    24.11.2018
    Beiträge:
    25
    Zustimmungen:
    0
    Hallo,

    O3 - TSI 1,5 - 2018 - 5400km
    ich habe vor einigen Wochen gemerkt, dass die Langzeitdaten gelöscht waren - im Handbuch nachgeschlagen und mich gewundert dass ich schon 99,59 Std. den 5000km alten Wagen gefahren sein soll...
    Heute, nach >3std. Standdauer dann wieder..alles auf 0....nicht nur Langzeit, sondern auch ab Start/Tanken.
    4 km gefahren, abgestellt, wieder nach ca 4 std. gefahren und da....alles auf 0,
    Alles anderen Daten/Anzeigen OK.

    Was könnte hier los sein?
     
  2. #2 djduese, 12.02.2019
    djduese

    djduese

    Dabei seit:
    07.07.2014
    Beiträge:
    4.040
    Zustimmungen:
    1.794
    Ort:
    45138 Essen
    Fahrzeug:
    Skoda Octavia III 5E Combi
    Kilometerstand:
    29.000
    Ab Start wird nach 3 Stunden gelöscht, sonst macht es ja gar keinen Sinn
     
  3. Mosen

    Mosen

    Dabei seit:
    24.11.2018
    Beiträge:
    25
    Zustimmungen:
    0
    klar, aber Langzeit nicht. Dies erst nach 10000km oder 99Std.
    Alle Werte sind gelöscht: Ab Start / Ab Tanken / Langzeit
     
  4. #4 triumph61, 12.02.2019
    triumph61

    triumph61

    Dabei seit:
    04.07.2013
    Beiträge:
    6.653
    Zustimmungen:
    1.364
    Ort:
    Ostwestfalen
    Fahrzeug:
    Astra K ST und MX5 NC
    Ja, ein bekannter Fehler bei den MQB. Z.ZT keine Lösung
     
  5. Mosen

    Mosen

    Dabei seit:
    24.11.2018
    Beiträge:
    25
    Zustimmungen:
    0
    Sorry, was ist MQB? Gibts ein Link zu dem Problem? (bei der Suche finde ich nur den übelichen "User Error")
    Keine Lösung heisst auch, bislang keine Ursache gefunden? Software/Hardware/Marder?!
    Einfach Random.....das ist gelinde gesagt, ein beunruhigendes Gefühl für einen wie mich, der das erste mal so ein durchdigitalisiertes Auto fährt ;-)
     
  6. #6 triumph61, 12.02.2019
    triumph61

    triumph61

    Dabei seit:
    04.07.2013
    Beiträge:
    6.653
    Zustimmungen:
    1.364
    Ort:
    Ostwestfalen
    Fahrzeug:
    Astra K ST und MX5 NC
    MQB, z.B. O3, Leon, A3, Golf7. Der Fehler taucht fast in allen aktuellen VW Konzern Fahrzeugen auf.
    Kein Ursache gefunden? Hat VW danach gesucht?
     
  7. Mosen

    Mosen

    Dabei seit:
    24.11.2018
    Beiträge:
    25
    Zustimmungen:
    0
    Danke für die Info.
    Hat VW danach gesucht?
    hä....was?...ich glaube die Service-Fehler-Projektdatei wurde wieder gelöscht....lol...hat da jemand "Verbrenner" gesagt?!
     
  8. #8 Fireheart, 12.02.2019
    Fireheart

    Fireheart

    Dabei seit:
    12.06.2013
    Beiträge:
    1.665
    Zustimmungen:
    276
    Ort:
    Wesseling Berzdorf
    Fahrzeug:
    SEAT Leon ST Style 1.4 TSI 125 PS
    Werkstatt/Händler:
    Autohaus Thomas Brühl
    Kilometerstand:
    13500
    Weißt du ab wann genau? Mein Leon ist EZ 01/2018 und hat keinerlei der Fehler. Oder ist das nur bei den 1.5ern die neu gekommen sind?
     
  9. #9 chris193, 14.02.2019
    chris193

    chris193

    Dabei seit:
    21.12.2014
    Beiträge:
    4.481
    Zustimmungen:
    1.128
    Ort:
    D:\Sachsen\Leipzig
    Fahrzeug:
    Škoda Octavia 3 RS TSI Combi FL
    Kilometerstand:
    13337
    Hatte ich bei meinem RS auch bereits 2x.
    Dabei geschah dies bereits nach ca. 3 Monaten nach Auslieferung.
     
  10. #10 TPursch, 14.02.2019
    TPursch

    TPursch

    Dabei seit:
    19.04.2017
    Beiträge:
    495
    Zustimmungen:
    111
    Ort:
    Siegen
    Fahrzeug:
    Skoda Octavia Combi RS TDI 4x4 135 kW Bj. 09/2017 Audi A3 Limousine 2.0 TFSI Quattro 140 kW Bj. 10/2017
    Kilometerstand:
    38.500/ 7.500
    Habe ich immer... Interessiert mich wenig :D
     
  11. Mosen

    Mosen

    Dabei seit:
    24.11.2018
    Beiträge:
    25
    Zustimmungen:
    0
    Ja, ich habe es nun auch täglich - komplettes Löschen aller Fahrdaten.
    Das gibts doch nicht.

    Insofern Relevant, da es auf einen technischen Defekt hindeutet - Strom/Batterie/Speicher?
    Und darüber hinaus schade, da ich gerne den Druchschnittsverbrauch nachhalten möchte.
     
  12. #12 TPursch, 21.02.2019
    TPursch

    TPursch

    Dabei seit:
    19.04.2017
    Beiträge:
    495
    Zustimmungen:
    111
    Ort:
    Siegen
    Fahrzeug:
    Skoda Octavia Combi RS TDI 4x4 135 kW Bj. 09/2017 Audi A3 Limousine 2.0 TFSI Quattro 140 kW Bj. 10/2017
    Kilometerstand:
    38.500/ 7.500
    Gut, täglich ist dann wirklich Mist... Kannst Du gar nicht beim Reichweitenrekord mitmachen ;-)
     
  13. Tobbse

    Tobbse

    Dabei seit:
    30.03.2016
    Beiträge:
    233
    Zustimmungen:
    97
    Fahrzeug:
    Octavia RS TSI Combi
    Werkstatt/Händler:
    Auto Brucker
    Is bei meinem RS auch seit Anfang an, hab mich damit abgefunden, gibt ja noch Spritmonitor :rolleyes:
     
  14. Mosen

    Mosen

    Dabei seit:
    24.11.2018
    Beiträge:
    25
    Zustimmungen:
    0
    Ich bin dann mal beim örtlichen Skoda Händler gewesen und habe ihm mein Problem geschildert.
    Er hatte davon bislang nur einmal gehört und sagte, er würde die Software aktualisieren, die anscheinend auf einem letzten Stand sei. Eine halbe Stunde später holte ich den Wagen und er sagte, sie hätten doch nichts aktualisieren müssen da doch die neueste Version lief (?!) - verguckt.....Ich solle per Fotos dokumentieren und er schickt es an Skoda. Na mal gucken was die sagen.....

    Eine Frage:
    Wo kann ich sehen welche Softwareversion der Elektronik, Steuerung etc läuft und welche ist die aktuellste?
    Ich denke das hat nichts mit Amundsen o.ä. vom Updateportal zu tun?
     
  15. #15 Nickname, 22.04.2019
    Nickname

    Nickname

    Dabei seit:
    11.12.2018
    Beiträge:
    6
    Zustimmungen:
    0
    Bei mir auch das Problem. Grad mal 1000 km im neuen O3 runter und sowohl „Langzeitdaten“ als auch „ab Tanken“ wurden schon mehrfach im Bordcomputer auf Null gesetzt.

    In der Connect App selbst tauchen dann bei allen 3 Optionen (Langzeit/Tanken/ab Start) alle Einzelfahrten der letzten Tage auf. Allerdings stimmen Zeiten und Datum nicht in allen Fällen mit den tatsächlichen Zeiten überein.

    Hab dann 2x selbst alle Daten auf Null gesetzt. In der App und im BC. Ca. 2 Tage läuft alles wie es soll:
    - Ab Start zählt immer wieder ab 0 bei mind. 2 Stunden Pause
    - Ab Tanken zählt korrekt
    - Langzeit zeigt nur einen Wert an: Summe der km seit Reset und Durchschnittsverbrauch (auch in der App)

    und schwupps: plötzlich steht wieder alles auf 0 und geht von vorne los und die App zeigt in allen 3 Optionen eine ganze Reihe Einzelfahrten an.

    Hab keine wirkliche Idee warum. Hab schon überlegt, ob der Anschluss vom handy über usb (und Nutzung von carplay) den reset provoziert!?

    Hat jemand ähnliche Erfahrung/ Vermutung??
     
  16. PaYnE

    PaYnE

    Dabei seit:
    11.03.2019
    Beiträge:
    61
    Zustimmungen:
    8
    Ort:
    Prisannewitz
    Fahrzeug:
    Superb 3, Sportline, 190 PS
    Nutzt ihr die Fahrerprofile/Personalisierung ?

    Eventuell mal deaktivieren und testen.
    Sofern der Octavia das hat :rolleyes:
     
  17. #17 Donnerskoda, 22.04.2019
    Donnerskoda

    Donnerskoda

    Dabei seit:
    04.01.2018
    Beiträge:
    978
    Zustimmungen:
    257
    Fahrzeug:
    Octavia Combi G-TEC Style (FL)
    Meines Wissens gibt es eine TPI, bei der ein Softwareupdate gemacht werden soll.
     
Thema:

Langzeit Fahrdaten werden gelöscht - ausserhalb des 99 Std. Intervalls!!

Die Seite wird geladen...

Langzeit Fahrdaten werden gelöscht - ausserhalb des 99 Std. Intervalls!! - Ähnliche Themen

  1. Felicia II Kombi '99, 1.6 GLX: ABS wird oft grundlos aktiv - Ursache/Vorgehensweise?

    Felicia II Kombi '99, 1.6 GLX: ABS wird oft grundlos aktiv - Ursache/Vorgehensweise?: Hallo, in meinem Felicia II Kombi, Bj. '99, 1.6 GLX aktiviert sich ABS oft beim Bremsen - nicht immer, aber ohne Grund. Beim Bremsen (ganz...
  2. Keine Aktualisierung der Fahrdaten -Skoda Connect

    Keine Aktualisierung der Fahrdaten -Skoda Connect: Hallo, seit zwei Tagen gibt die Connect App keine aktuellen Fahrdaten wieder. Eine Aktualisierung endet immer mit der Meldung über die...
  3. Langzeit-Verbrauch & SkodaConnect

    Langzeit-Verbrauch & SkodaConnect: Guten Morgen, ich fahre jetzt seit Ende 18 den Fabia III Kombi, mit dem 81 kW 3-Zylinder. Insgesamt bin ich bisher mit dem Auto sehr zufrieden....
  4. Tachoeinbau Skoda Octavia Combi Bj 99

    Tachoeinbau Skoda Octavia Combi Bj 99: Habe einen gebrauchten Tacho für meinen Skoda Octavia Combi Bj 99TDI gekauft. Leider geht er nicht, da die Wegfahrsperre aktiviert ist. Kann man...
  5. Alle Kurzfristigen Fahrdaten vor dem 08 Februar weg

    Alle Kurzfristigen Fahrdaten vor dem 08 Februar weg: Hallo Zusammen, ich habe immer online die Fahrdaten meines Octavia runtergeladen um damit in Excel diverse Sachen zu berechnen, wie z.B. Kosten...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden