Lane Assist Codieren FL BJ20

Diskutiere Lane Assist Codieren FL BJ20 im Skoda Superb III Forum Forum im Bereich Skoda Forum; Hallo zusammen! habe mit OBD11 erfolgreich so einige Dinge schon erfolgreich eingestellt. Leider kriege ich aber den Spurhalteassistenten nicht...

Egika

Dabei seit
26.11.2019
Beiträge
79
Zustimmungen
23
Hallo zusammen!

habe mit OBD11 erfolgreich so einige Dinge schon erfolgreich eingestellt.
Leider kriege ich aber den Spurhalteassistenten nicht hin. Habe ACC 210 und VZE ab Werk.
Was habe ich gemacht:
- Habe zwei Codierlisten gefunden (eine OneNote (Codierübersicht) und eine Word Datei (MQB Codierungen))
- Die Word listet drei verschiedene Varianten zur Freischaltung, die je nach verbauter Kamera-Hardware unterschiedlich sind. Das Procedere aus dem OneNote-Dokument entspricht dabei der Variante 2 in Word (f STG "MQB_B_MFK"). Bei mir ist verbaut "MQB MFK 3.0".
Bin daher Variante 3 gefolgt. (Einzige Ausnahme: Habe kein STG 10 - welches soll das sein?)

- Im Kombi und im Amundsen tauchen jetzt auch schön brav die Menüpunkte zum Aktivieren des Lane Assist auf, leider kann ich sie aber nicht aktivieren ("Funktion nicht verfügbar"...)
- Sowohl Informationselektronik, wie auch Schalttafeleinsatz beschweren sich im Fehlerspeicher über fehlende Bus-Botschaften.

Wer ist Auskenner genug, und kann mir hier weiterhelfen?
Danke!
 

Cuddles

Dabei seit
13.12.2010
Beiträge
770
Zustimmungen
256
Busruhe abgewartet ?
 
fireball

fireball

BOFH
Moderator
Dabei seit
27.10.2014
Beiträge
14.039
Zustimmungen
5.470
Ort
Viernheim
Fahrzeug
Octavia II RS TDI DSG FL (2011) @ ~235PS
Kilometerstand
260.062

Egika

Dabei seit
26.11.2019
Beiträge
79
Zustimmungen
23
Danke für Deine Antwort!
STG10 ist PDC/PLA
interessant - bei mir wäre das STG 76 - müsste hier auch noch etwas codiert werden?[/QUOTE]


Und welche sind das? ;)

-> einfach mal Screenshots posten
STG17: "Funktionseinschränkung wegen Kommunikationsstörung" - Fehlercode U111000 - statisch
STG 5F: "Funktionseinschränkung wegen fehlender Botschaft" - Fehlercode U111100 - statisch

In STG A5 habe ich folgendes verändert:
Steuergerät: A5 Frontsensorik für Fahrerassistenzsysteme
Werte:

Lane_assist_system_mode:
Alter Wert: Steering_wheel_vibration_not_active
Neuer Wert: Selection_over_menu
Hc_variante:
Alter Wert: Variante_0
Neuer Wert: Variante_1
Configuration_for_lane_departure_warning_Kl15:
Alter Wert: not_activated
Neuer Wert: last_setting
HC_Warn_Intensity:
Alter Wert: No_Setting
Neuer Wert: Medium
Hc_messages:
Alter Wert: Not_coded
Neuer Wert: Coded
Point_of_intervention:
Alter Wert: early
Neuer Wert: late_setting_over_menu
 
fireball

fireball

BOFH
Moderator
Dabei seit
27.10.2014
Beiträge
14.039
Zustimmungen
5.470
Ort
Viernheim
Fahrzeug
Octavia II RS TDI DSG FL (2011) @ ~235PS
Kilometerstand
260.062
interessant - bei mir wäre das STG 76
Oh okay... Kann sein, dass die ID sich da geändert hat. Dann schau doch mal rein, was bei der 76 so an Optionen rumgeistert.

Wenn da Codierungen fehlen, wären die fehlenden CAN-Botschaften zumindest erklärbar.
 

Egika

Dabei seit
26.11.2019
Beiträge
79
Zustimmungen
23
Danke! In STG76 habe ich nicht finden können, was auf den Lane Assist hinweist.

Aaaber: Das Problem hat sich lösen lassen. Es fehlt im Word Dokument eine Codierung:
STG A5 > Byte 09 > Bit 7 aktivieren („HC“, 1-coded)

Danach alles direkt aktivierbar und funktioniert.
 
Hobo2k

Hobo2k

Dabei seit
04.01.2020
Beiträge
2.181
Zustimmungen
577
Ort
90768 Vach
Fahrzeug
Superb 3V5 - MJ16-2.0TDI-4x4
Werkstatt/Händler
beide: Graf & Pillenstein
Kilometerstand
111.111++
Fahrzeug
Golf 5, 2.0TDi
Kilometerstand
200.000++
Das ist für @mika85 und seine WordDatei interessant. Vielleicht kann er das ergänzen oder aufklären.
 

Egika

Dabei seit
26.11.2019
Beiträge
79
Zustimmungen
23
Das ist für @mika85 und seine WordDatei interessant. Vielleicht kann er das ergänzen oder aufklären.
Wenn die Datei von ihm kommt, dann sollte sie hier angepasst werden.
Variante 3 lautet korrekt für die Kamera:

STG A5 > Codierung > …

> Byte 05 > Bit 6 aktivieren („ACC“, 1-coded) - nur wenn ACC verbaut!
> Byte 08 > Bit 5-7 auf "A0 Point_of_Intervention,late_setting_over_menu" setzen
> Byte 09 > Bit 0-1 auf "03 Configuration_for_lane_departure_warning_kl15,Last_setting" setzen
> Byte 09 > Bit 2-3 auf "0C Lane_Assist_system_mode,Selection_over_menu" setzen
> Byte 09 > Bit 7 aktivieren („HC“, 1-coded)
> Byte 17 > Bit 0 aktivieren ("HC_messages,1-coded")
> Byte 17 > Bit 1-3 auf "02 Warning_intensity, Menu" setzen
> Byte 17 > Bit 5-7 auf "20 HC_Variante_1" setzen

Der Rest passt so.
 

Badey

Dabei seit
26.02.2020
Beiträge
3
Zustimmungen
2
Hi Egika! Könntest du mir bitte erklären, wie du die Codierungen in obd11 eingegeben hast bzw. vielleicht einen Screenshot z.B. von Stg A5 Byte 08 hochladen? Bin mir nicht ganz sicher, welche Bits ich abhaken soll, da keine Menüs mit Auswahl erscheinen. Alle Bits sind einzeln. A0 würde ja 10100000 bedeuten. Also Bits 5 und 7 Haken rein?!? Will ungern was falsch machen...
 

Egika

Dabei seit
26.11.2019
Beiträge
79
Zustimmungen
23
@Badey :
ganz einfach. in OBD11 gibt es diese Einstellung auch direkt in Textform - da sparst Du Dir das Bit-Geschiebe:
Screenshot_2020-02-26-13-11-15.png

Alternativ hier mein gesamtes Byte8 (habe entgegen der Anleitung auf "early" gestellt, s.o.)
Screenshot_2020-02-26-13-10-31.png
 

Badey

Dabei seit
26.02.2020
Beiträge
3
Zustimmungen
2
Super! Vielen Dank für deine schnelle Hilfe. Ich hatte mir die Textanzeige gar nicht so genau angeschaut bzw. hatte etwas Skrupel darin direkt rumzuwerkeln... Na dann mach ich mich mal ans Werk...
 

Badey

Dabei seit
26.02.2020
Beiträge
3
Zustimmungen
2
Kurze Rückmeldung... Es hat alles prima funktioniert. Besten Dank nochmal!
 

DrBurner

Dabei seit
03.03.2020
Beiträge
55
Zustimmungen
16
Hallo, habe mal mitgelesen und auch bei mir den Lane Assist nachcodiert (Superb IV). Funktioniert auch soweit super. Leider kommt aber in Infotainment (Amundsen) wenn ich auf den Lane assist gehe "Keine Funktion". Ich tippe mal auf einen Fehler in der Codierung beim Infotainment. Kann vielleicht mal jemand seine posten, das ich mal schauen kann woran es liegt?
 

TwoDartsTommy

Dabei seit
13.09.2020
Beiträge
1
Zustimmungen
0
Hallo Egika, kannst du mir die komplette Codierung schreiben? Ich habe einen Superb iV 2020, ACC und VZE. Besitze ein OBD11 Pro Lizenz für iOS.
Ich würde das gerne mal versuchen. Danke.
 

Minimaster

Dabei seit
08.07.2020
Beiträge
6
Zustimmungen
7
Skoda Superb Sportline 2021 mit Front Assist, VZE, Tempomat/Limiter

Gerade den Lane Assist mit OBD11 freigeschaltet, hat bestens geklappt.. na ja kleine Ehrenrunde - ACC stand bei mir als codiert, deswegen konnte ich in den Fahrzeugeinstellungen unter Assistenten die Adaptive Spurführung nicht auswählen. Wie beschrieben noch STG A5 > Codierung > Byte 05 > Bit 6 auf 0 und alles funkioniert wie es soll.

Vielleicht noch hilfreich:
Label weichen hier und da leicht ab, lassen sich aus dem Kontext aber ganz gut herleiten. Bei STG 5F > Anpassung > nach "Fahrzeug" suchen. Dann findet sich "Fahrzeug Funktionsliste BAP" und "Fahrzeug Menü Bedienung" hier sind je 2 der erforderlichen Einstellungspunkte zu finden.

Bin ja noch neu hier, aber eins ist klar - echt ein Top Forum! :thumbsup:
 

Pechi1904

Dabei seit
15.10.2020
Beiträge
12
Zustimmungen
0
Ort
41515 Grevenbroich
Fahrzeug
Skoda Superb
Hallo,
kann mir jemand sagen was ich für ein OBD nutzen kann und welche App dazu?
Danke im voraus
 
Hobo2k

Hobo2k

Dabei seit
04.01.2020
Beiträge
2.181
Zustimmungen
577
Ort
90768 Vach
Fahrzeug
Superb 3V5 - MJ16-2.0TDI-4x4
Werkstatt/Händler
beide: Graf & Pillenstein
Kilometerstand
111.111++
Fahrzeug
Golf 5, 2.0TDi
Kilometerstand
200.000++
Auch einfach mal hier in Forum nach VCDS, VCP und OBD11/OBDeleven.
Das sind die drei Möglichkeiten
 
Thema:

Lane Assist Codieren FL BJ20

Sucheingaben

lane assist rein kodieren skoda

,

mqb codierungen

,

Lane assist skoda superb 2020 codieren

,
mfk 3 lane assist freischalten
Oben